<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33262148-3', 'auto');
  ga('send', 'pageview');

</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<!-- Mafeel Code -->
<script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- /End Mafeel Code -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13427547/Newsday_mpu_inside', [[336, 280], [240, 400], [250, 250], [234, 60], [300, 250], [300, 300]], 'div-gpt-ad-1505912038918-0').addService(googletag.pubads());
    googletag.defineSlot('/13427547/newsday_leaderboard_inside', [[728, 90], [768, 90]], 'div-gpt-ad-1505912038918-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<link rel="profile" >
<link rel="pingback" href="https://www.newsday.co.zw/xmlrpc.php">
<title>Bantu Rovers stun ZPC Kariba - NewsDay Zimbabwe</title>

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.newsday.co.zw/2017/10/bantu-rovers-stun-zpc-kariba/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bantu Rovers stun ZPC Kariba - NewsDay Zimbabwe" />
<meta property="og:description" content="McCarthy Dube was the toast of the day as relegated Bantu Rovers stunned visiting ZPC Kariba in a lunchtime Castle Lager Premier Soccer League kick off match at Luveve Stadium yesterday." />
<meta property="og:url" content="https://www.newsday.co.zw/2017/10/bantu-rovers-stun-zpc-kariba/" />
<meta property="og:site_name" content="NewsDay Zimbabwe" />
<meta property="article:publisher" content="https://www.facebook.com/pages/NewsDay-Zimbabwe/215170571826981" />
<meta property="article:section" content="Soccer" />
<meta property="article:published_time" content="2017-10-19T04:23:03+02:00" />
<meta property="article:modified_time" content="2017-10-18T20:25:05+02:00" />
<meta property="og:updated_time" content="2017-10-18T20:25:05+02:00" />
<meta property="fb:app_id" content="215170571826981" />
<meta property="og:image" content="https://www.newsday.co.zw/wp-content/uploads/2014/07/bantu-rovers-players550.jpg" />
<meta property="og:image:secure_url" content="https://www.newsday.co.zw/wp-content/uploads/2014/07/bantu-rovers-players550.jpg" />
<meta property="og:image:width" content="550" />
<meta property="og:image:height" content="340" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="
McCarthy Dube was the toast of the day as relegated Bantu Rovers stunned visiting ZPC Kariba in a lunchtime Castle Lager Premier Soccer League kick off match at Luveve Stadium yesterday." />
<meta name="twitter:title" content="Bantu Rovers stun ZPC Kariba - NewsDay Zimbabwe" />
<meta name="twitter:site" content="@NewsDayZimbabwe" />
<meta name="twitter:image" content="https://www.newsday.co.zw/wp-content/uploads/2014/07/bantu-rovers-players550.jpg" />
<meta name="twitter:creator" content="@NewsDayZimbabwe" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.newsday.co.zw\/","name":"NewsDay Zimbabwe","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.newsday.co.zw\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.newsday.co.zw' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsDay Zimbabwe &raquo; Feed" href="https://www.newsday.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay Zimbabwe &raquo; Comments Feed" href="https://www.newsday.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay Zimbabwe &raquo; Bantu  Rovers stun ZPC Kariba Comments Feed" href="https://www.newsday.co.zw/2017/10/bantu-rovers-stun-zpc-kariba/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newsday.co.zw\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.newsday.co.zw/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/genericons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/css/extra.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.newsday.co.zw/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.newsday.co.zw/wp-content/plugins/accesspress-social-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.newsday.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='https://www.newsday.co.zw/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderengine.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bd-min-css'  href='https://www.newsday.co.zw/wp-content/themes/magic-mag/css/min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='bd-style-css'  href='https://www.newsday.co.zw/wp-content/themes/magic-mag/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='bdayhFontAwesome-css'  href='https://www.newsday.co.zw/wp-content/themes/magic-mag/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='color-3-css'  href='https://www.newsday.co.zw/wp-content/themes/magic-mag/css/color-3.css' type='text/css' media='all' />
<link rel='stylesheet' id='BD-GOOGLE-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C500%2C600%2C700%7COswald%3A400%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var bd_script = {"post_id":"3096224743974612","ajaxurl":"https:\/\/www.newsday.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderskins.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginslider.js'></script>
<link rel='https://api.w.org/' href='https://www.newsday.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsday.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsday.co.zw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://www.newsday.co.zw/?p=3096224743974612' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsday.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F10%2Fbantu-rovers-stun-zpc-kariba%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsday.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F10%2Fbantu-rovers-stun-zpc-kariba%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-6 {  margin: 0 auto; }
	.g-7 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-8 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-9 { margin:0px;width:100%; max-width:1010px; height:100%; max-height:90px; }
	.g-10 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-11 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-12 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-13 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-15 { margin:0px;width:100%; max-width:300px; height:100%; max-height:100px; }
	.g-16 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-17 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-19 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-20 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-23 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

        <script type="text/javascript">
            /* <![CDATA[ */
            var sf_position = '0';
            var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">View All Results<\/span><\/a>";
            var sf_input = '.search-live';
            jQuery(document).ready(function(){
                jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.newsday.co.zw\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.newsday.co.zw\/wp-admin\/admin-ajax.php","rtl":0});
                jQuery(".live-search_ajaxy-selective-input").keyup(function() {
                    var width = jQuery(this).val().length * 8;
                    if(width < 50) {
                        width = 50;
                    }
                    jQuery(this).width(width);
                });
                jQuery(".live-search_ajaxy-selective-search").click(function() {
                    jQuery(this).find(".live-search_ajaxy-selective-input").focus();
                });
                jQuery(".live-search_ajaxy-selective-close").click(function() {
                    jQuery(this).parent().remove();
                });
            });
            /* ]]> */
        </script>
    <link rel="shortcut icon" href="https://newsday.co.zw/wp-content/uploads/2017/09/fav.png" type="image/x-icon" />
<link rel="apple-touch-icon-precomposed" href="https://newsday.co.zw/wp-content/uploads/2017/09/fav.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://newsday.co.zw/wp-content/uploads/2017/09/fav.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://newsday.co.zw/wp-content/uploads/2017/09/fav.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://newsday.co.zw/wp-content/uploads/2017/09/fav.png" />
<style type="text/css" media='screen'>
body {}#header {
   display: none;
visible: false;
}
.primary-menu {
border: 1px solid #d9d9d9;
    background: #ffffff;
    background: -webkit-gradient(linear, left top, left bottom, from(#ffffff), to(#f5f5f5));
    background: -webkit-linear-gradient(#ffffff, #f5f5f5);
	background: -webkit-linear-gradient(#ffffff, #f5f5f5);
    background: -moz-linear-gradient(center top, #ffffff 0%, #f5f5f5 100%);
    background: -moz-gradient(center top, #ffffff 0%, #f5f5f5 100%);
    box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.03);
    -webkit-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.03);
    -moz-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.03);
    border-radius: 5px;
    -moz-border-radius: 5px;
    -webkit-border-radius: 5px;
}
#footer-bottom {
    height: 60px;
margin-top: 10px;
}
.entry-crumbs, .entry-crumbs a {
    display: none;
}#breakingNews ul li a {
    font-size: 16px;
    font-weight: 500;
	font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;	
}
.primary-menu ul#menu-primary > li.current-menu-parent, .primary-menu ul#menu-primary > li.current-menu-ancestor, .primary-menu ul#menu-primary > li.current-menu-item, .primary-menu ul#menu-primary > li.current_page_item {
    background: #FF0000;
}
.fa-home:before {
    color: red;
}
.fa-video-camera:before {
   color: red;
}
.ws-info .widget-meta-author {
    display: none;
}
#footer-bottom .footer-right li a {
     margin-right: 15px;
}
    @media only screen and (max-width: 985px) and (min-width: 768px){
    #breakingNews {
   display: none;visible: false;
}
    }
    @media only screen and (max-width: 767px) and (min-width: 480px){
    #breakingNews {
   display: none;
visible: false;
}
    }
    @media only screen and (max-width: 479px) and (min-width: 320px){
    #breakingNews {
   display: none;
visible: false;
}
    }
body{font-size : 16px; }
.single .post header h1{color :#170b17; text-transform: none; }
.single .post-content-bd, .single .post-content-bd p{color :#140b14; font-size : 16px; line-height : 23px; font-weight: normal; font-style: normal; text-transform: none; }
#nav-menu, .primary-menu ul#menu-primary > li > a, .primary-menu ul#menu-primary > li > a > i{color :#524b52; font-size : 18px; font-weight: normal; font-style: normal; text-transform: capitalize; }
.sub-menu, .sub-menu a, #top-menu ul li ul li a, .primary-menu ul#menu-primary li.bd_mega_menu > ul.bd_mega.sub-menu > li ul.bd_mega.sub-menu li a, .bd-block-mega-menu-post a{font-size : 17px; font-weight: normal; font-style: normal; }
</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(255,2,2,.88);}</style></head>

<body id="top" class="post-template-default single single-post postid-3096224743974612 single-format-standard singular newsday-zimbabwe bd on-lightbox sticky-nav-on on-mobile-menu"  style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;" >
<!-- background-image:url(https://www.newsday.co.zw/wp-content/uploads/2017/10/hpto-ff-4.jpg);--->
<div class="page-outer">
    <div class="bg-cover"                 
 ></div>

            <aside class="bd-MobileSiderbar">

                            <div class="search-mobile">
                    <form method="get" id="searchform-mobile" action="https://www.newsday.co.zw/">
                        <button class="search-button" type="submit" value=""><i class="fa fa-search"></i></button>
                        <input type="search" id="s-mobile" placeholder="Search" value="" name="s" autocomplete="on" />
                    </form>
                </div>
            
            <div id="mobile-menu">

                                    <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="nav-menu main-default-menu"><li id="menu-item-3096224743970880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743970880"><a href="http://newsday.co.zw/">Home</a></li>
<li id="menu-item-3096224743970881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970881"><a href="https://www.newsday.co.zw/news/">News</a></li>
<li id="menu-item-3096224743970885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970885"><a href="https://www.newsday.co.zw/business/">Business</a></li>
<li id="menu-item-3096224743970883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3096224743970883"><a href="https://www.newsday.co.zw/sport/">Sport</a></li>
<li id="menu-item-3096224743970889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970889"><a href="https://www.newsday.co.zw/entertainment/life-and-style/">LifeStyle</a></li>
<li id="menu-item-3096224743971429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743971429"><a href="https://www.newsday.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-3096224743970897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3096224743970897"><a href="https://www.newsday.co.zw/amhtv/"><img width="89" height="18" src="https://www.newsday.co.zw/wp-content/uploads/2017/10/AMH-TV.png" class="_mi _image" alt="" aria-hidden="true" /><span class="visuallyhidden">AMHtv</span></a></li>
</ul></div>                
                
            </div>

            
        </aside>
    
<div id="page" class=" boxed " >
    <div class="inner-wrapper">

        
        
    <header id="header" class="logo-left" role="banner">
        <div class="bdayh-wrap">
            <div class="bdayh-inner">
                                    <a class="bd-ClickOpen bd-ClickAOpen" href="#"><span></span></a>
                
                
    <div class="logo" style="margin:auto auto auto auto">
        <h2 class="site-title">                    <a href="https://www.newsday.co.zw/" rel="home" class="site-name">
                <i class="fa fa-newspaper-o"></i>Newsday<span>Zimbabwe</span>            </a>
                            <span class="site-tagline">
                Everyday News            </span>
                            </h2>    </div><!-- End Logo -->
                
            </div><!-- .bdayh-inner -->
        </div><!-- .bdayh-wrap -->
    </header>
	
	<div class="cf"></div><!-- #header -->

    <nav id="navigation" class="navigation primary-menu-light bd-no-border-color"  style="background: #F0E6D6; border-bottom: solid red 3px;
   "><!---- background: #F0E6D6; 
	border-bottom: solid red 3px;---->

        <div class="bdayh-wrap" >
	
	
            <div class="bdayh-inner" style=" ">
                <div id="nav-menu" class="nav-menu">
                    <div class="primary-menu"  style=" ">
                        
                                                            <a class="nav-logo" title="NewsDay Zimbabwe" href="https://www.newsday.co.zw/"style="width: 30%;">
                                    <img src="https://newsday.co.zw/wp-content/uploads/2017/09/navi-logo.fw_.png" width="195" height="50" alt="NewsDay Zimbabwe">
                                </a>
                            
                            <div class="menu-primary-menu-container"><ul id="menu-primary" class="popo_menu"><li id="menu-item-3096224743970880" class=" menu-item menu-item-type-custom menu-item-object-custom bd_depth- bd_menu_item fa-icon" ><a href="http://newsday.co.zw/"> <i class="fa fa fa-home"></i> <span class="menu-label" style=" display:none; " >Home</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<li id="menu-item-3096224743970881" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_cats_menu " ><a href="https://www.newsday.co.zw/news/">  <span class="menu-label" style="" >News</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-10'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2017/10/zanu-pf-youths-fight-grace/' rel='bookmark' title='Zanu PF youths fight over Grace'><span class='mm-img' title='Zanu PF youths fight over Grace' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2014/10/grace-mugabe-e1508356013239.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2017/10/zanu-pf-youths-fight-grace/' rel='bookmark' title='Zanu PF youths fight over Grace'>Zanu PF youths fight over Grace</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2017/10/toddler-trapped-raging-inferno-burnt-death/' rel='bookmark' title='Toddler trapped in raging inferno, burnt to death'><span class='mm-img' title='Toddler trapped in raging inferno, burnt to death' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/10/Veld-fires12-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2017/10/toddler-trapped-raging-inferno-burnt-death/' rel='bookmark' title='Toddler trapped in raging inferno, burnt to death'>Toddler trapped in raging inferno, burnt to death</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2017/10/africa-needs-resilient-investor-dangote/' rel='bookmark' title='Africa needs a resilient investor: Dangote'><span class='mm-img' title='Africa needs a resilient investor: Dangote' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2015/08/Aliko-Dangote.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2017/10/africa-needs-resilient-investor-dangote/' rel='bookmark' title='Africa needs a resilient investor: Dangote'>Africa needs a resilient investor: Dangote</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2017/10/chinamasa-saved-bell/' rel='bookmark' title='Chinamasa saved by the bell'><span class='mm-img' title='Chinamasa saved by the bell' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2015/12/patrick-chinamasa-2.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2017/10/chinamasa-saved-bell/' rel='bookmark' title='Chinamasa saved by the bell'>Chinamasa saved by the bell</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2017/10/mujuru-launch-alliance/' rel='bookmark' title='Mujuru to launch alliance'><span class='mm-img' title='Mujuru to launch alliance' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2015/09/JOICE-MUJURU-2.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2017/10/mujuru-launch-alliance/' rel='bookmark' title='Mujuru to launch alliance'>Mujuru to launch alliance</a></h4></div></div></div></div></div><li id="menu-item-3096224743970885" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_cats_menu " ><a href="https://www.newsday.co.zw/business/">  <span class="menu-label" style="" >Business</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-4'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2017/10/africa-needs-resilient-investor-dangote/' rel='bookmark' title='Africa needs a resilient investor: Dangote'><span class='mm-img' title='Africa needs a resilient investor: Dangote' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2015/08/Aliko-Dangote.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2017/10/africa-needs-resilient-investor-dangote/' rel='bookmark' title='Africa needs a resilient investor: Dangote'>Africa needs a resilient investor: Dangote</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2017/10/zim-misses-statutory-sadc-limit-debt/' rel='bookmark' title='Zim misses statutory, Sadc limit on debt'><span class='mm-img' title='Zim misses statutory, Sadc limit on debt' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/10/deficit-300x225-1-300x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2017/10/zim-misses-statutory-sadc-limit-debt/' rel='bookmark' title='Zim misses statutory, Sadc limit on debt'>Zim misses statutory, Sadc limit on debt</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2017/10/nssa-eyes-csc-equity/' rel='bookmark' title='NSSA eyes CSC equity'><span class='mm-img' title='NSSA eyes CSC equity' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2015/08/2811-1-1-NSSA-BUILDING.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2017/10/nssa-eyes-csc-equity/' rel='bookmark' title='NSSA eyes CSC equity'>NSSA eyes CSC equity</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2017/10/love-imports-create-internal-economic-challenges/' rel='bookmark' title='Love for imports create internal economic challenges'><span class='mm-img' title='Love for imports create internal economic challenges' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2014/08/exportimport.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2017/10/love-imports-create-internal-economic-challenges/' rel='bookmark' title='Love for imports create internal economic challenges'>Love for imports create internal economic challenges</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2017/10/nine-funeral-assurers-undercapitalised/' rel='bookmark' title='Nine funeral assurers undercapitalised'><span class='mm-img' title='Nine funeral assurers undercapitalised' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/10/Funeral-Service-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2017/10/nine-funeral-assurers-undercapitalised/' rel='bookmark' title='Nine funeral assurers undercapitalised'>Nine funeral assurers undercapitalised</a></h4></div></div></div></div></div><li id="menu-item-3096224743970883" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent bd_depth- bd_cats_menu " ><a href="https://www.newsday.co.zw/sport/">  <span class="menu-label" style="" >Sport</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-5'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2017/10/fc-platinum-dethrone-dembare/' rel='bookmark' title='FC Platinum dethrone DeMbare'><span class='mm-img' title='FC Platinum dethrone DeMbare' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2016/08/norman-mapeza-fc-platinum-clipped-1.png);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2017/10/fc-platinum-dethrone-dembare/' rel='bookmark' title='FC Platinum dethrone DeMbare'>FC Platinum dethrone DeMbare</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2017/10/golf-not-desperate-tigers-return/' rel='bookmark' title='Golf ‘not desperate’ for  Tiger’s return'><span class='mm-img' title='Golf ‘not desperate’ for  Tiger’s return' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/10/Tiger-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2017/10/golf-not-desperate-tigers-return/' rel='bookmark' title='Golf ‘not desperate’ for  Tiger’s return'>Golf ‘not desperate’ for  Tiger’s return</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2017/10/bantu-rovers-stun-zpc-kariba/' rel='bookmark' title='Bantu  Rovers stun ZPC Kariba'><span class='mm-img' title='Bantu  Rovers stun ZPC Kariba' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2014/07/bantu-rovers-players550.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2017/10/bantu-rovers-stun-zpc-kariba/' rel='bookmark' title='Bantu  Rovers stun ZPC Kariba'>Bantu  Rovers stun ZPC Kariba</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2017/10/dembare-suffer-title-setback/' rel='bookmark' title='DeMbare suffer title setback'><span class='mm-img' title='DeMbare suffer title setback' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2016/09/Highlanders-vs-Dynamos-.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2017/10/dembare-suffer-title-setback/' rel='bookmark' title='DeMbare suffer title setback'>DeMbare suffer title setback</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2017/10/chapungu-frustrate-ngezi-platinum/' rel='bookmark' title='Chapungu frustrate Ngezi Platinum'><span class='mm-img' title='Chapungu frustrate Ngezi Platinum' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2015/05/chapungu-fc-players-in-training.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2017/10/chapungu-frustrate-ngezi-platinum/' rel='bookmark' title='Chapungu frustrate Ngezi Platinum'>Chapungu frustrate Ngezi Platinum</a></h4></div></div></div></div></div><li id="menu-item-3096224743970889" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_cats_menu " ><a href="https://www.newsday.co.zw/entertainment/life-and-style/">  <span class="menu-label" style="" >LifeStyle</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-55'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2017/10/jibilika-eyes-rural-communities/' rel='bookmark' title='Jibilika eyes rural communities'><span class='mm-img' title='Jibilika eyes rural communities' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/10/Nyaradzo-Francisca-Nhongonhema-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2017/10/jibilika-eyes-rural-communities/' rel='bookmark' title='Jibilika eyes rural communities'>Jibilika eyes rural communities</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2017/10/gilmore-tee-big-fan-personal-space/' rel='bookmark' title='Gilmore Tee a ‘big fan of personal space’'><span class='mm-img' title='Gilmore Tee a ‘big fan of personal space’' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/10/Gilmore-Tee-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2017/10/gilmore-tee-big-fan-personal-space/' rel='bookmark' title='Gilmore Tee a ‘big fan of personal space’'>Gilmore Tee a ‘big fan of personal space’</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2017/10/byo-duo-vows-charm-europe/' rel='bookmark' title='Byo duo vows to charm Europe'><span class='mm-img' title='Byo duo vows to charm Europe' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/10/Stango-and-Nongoma-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2017/10/byo-duo-vows-charm-europe/' rel='bookmark' title='Byo duo vows to charm Europe'>Byo duo vows to charm Europe</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2017/10/nutty-o-courts-jamaican-superstar/' rel='bookmark' title='Nutty O courts Jamaican superstar'><span class='mm-img' title='Nutty O courts Jamaican superstar' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/10/Nutty-O-1-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2017/10/nutty-o-courts-jamaican-superstar/' rel='bookmark' title='Nutty O courts Jamaican superstar'>Nutty O courts Jamaican superstar</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2017/10/warners-ice-cream-politics-bittersweet-peek-lifes-intricacies/' rel='bookmark' title='Warner’s Ice Cream and Politics, bittersweet peek at life’s intricacies'><span class='mm-img' title='Warner’s Ice Cream and Politics, bittersweet peek at life’s intricacies' style='background-image: url();background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2017/10/warners-ice-cream-politics-bittersweet-peek-lifes-intricacies/' rel='bookmark' title='Warner’s Ice Cream and Politics, bittersweet peek at life’s intricacies'>Warner’s Ice Cream and Politics, bittersweet peek at life’s intricacies</a></h4></div></div></div></div></div><li id="menu-item-3096224743971429" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_cats_menu " ><a href="https://www.newsday.co.zw/opinion/">  <span class="menu-label" style="" >Opinion</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-9'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2017/10/foundational-principles-training-children/' rel='bookmark' title='Foundational principles of training up children'><span class='mm-img' title='Foundational principles of training up children' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2016/02/Kilton-Moyo-pic.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2017/10/foundational-principles-training-children/' rel='bookmark' title='Foundational principles of training up children'>Foundational principles of training up children</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2017/10/cut-govt-expenditure-not-just-bonuses/' rel='bookmark' title='Cut all govt expenditure, not just  bonuses'><span class='mm-img' title='Cut all govt expenditure, not just  bonuses' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2015/06/czii.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2017/10/cut-govt-expenditure-not-just-bonuses/' rel='bookmark' title='Cut all govt expenditure, not just  bonuses'>Cut all govt expenditure, not just  bonuses</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2017/10/2018-elections-not-choosing-masters-servants/' rel='bookmark' title='2018 elections: We’re not choosing our masters, but our servants'><span class='mm-img' title='2018 elections: We’re not choosing our masters, but our servants' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/10/A-mock-exercise-by-the-Zimbabwe-Electoral-Commission-on-the-use-of-the-Biometric-voter-registration-registration-kits-in-Mabvuku-yesterday-4-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2017/10/2018-elections-not-choosing-masters-servants/' rel='bookmark' title='2018 elections: We’re not choosing our masters, but our servants'>2018 elections: We’re not choosing our masters, but our servants</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2017/10/pestiferous-politicians-zims-diseased-polity/' rel='bookmark' title='Pestiferous politicians and Zim’s diseased polity'><span class='mm-img' title='Pestiferous politicians and Zim’s diseased polity' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2016/10/Mutsa-Murenje-1.gif);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2017/10/pestiferous-politicians-zims-diseased-polity/' rel='bookmark' title='Pestiferous politicians and Zim’s diseased polity'>Pestiferous politicians and Zim’s diseased polity</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2017/10/ray-hope-cancer-patients/' rel='bookmark' title='Ray of hope for cancer patients'><span class='mm-img' title='Ray of hope for cancer patients' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2016/02/cancer-ribbon.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2017/10/ray-hope-cancer-patients/' rel='bookmark' title='Ray of hope for cancer patients'>Ray of hope for cancer patients</a></h4></div></div></div></div></div><li id="menu-item-3096224743970897" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a href="https://www.newsday.co.zw/amhtv/">  <span class="menu-label" style="" ><img width="89" height="18" src="https://www.newsday.co.zw/wp-content/uploads/2017/10/AMH-TV.png" class="_mi _image" alt="" aria-hidden="true" /><span class="visuallyhidden">AMHtv</span></span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
</ul></div> 
                    <div class="top-search" >
                        <div class="search-btn" style="">
                            <i class="fa fa-search"></i>
                        </div><!-- .search-btn -->

                        <div class="search-dropdown" style="z-index: 9999;">
                            <div class="top-search-content">
                                        <form role="search" method="get" class="search-form" action="https://www.newsday.co.zw/">
            <button><i class='fa fa-search'></i></button>
            <input type="search" class="search-field search-live" id="s-header" placeholder="Search" value="" name="s"  />
        </form>
                                </div>
                        </div><!-- .search-dropdown -->
                    </div><!-- .top-search -->

             
                        						
                    </div>

                                            <div class="primary-menu-drop-wrap">
                            <a href="#menu" class="menu-trigger"><i class="fa fa-bars"></i>Menu</a>

                            <div class="primary-menu-drop">
                                <div class="primary-menu-drop-content">
  
                                                                            <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="nav-menu main-default-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743970880"><a href="http://newsday.co.zw/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970881"><a href="https://www.newsday.co.zw/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970885"><a href="https://www.newsday.co.zw/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3096224743970883"><a href="https://www.newsday.co.zw/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970889"><a href="https://www.newsday.co.zw/entertainment/life-and-style/">LifeStyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743971429"><a href="https://www.newsday.co.zw/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3096224743970897"><a href="https://www.newsday.co.zw/amhtv/"><img width="89" height="18" src="https://www.newsday.co.zw/wp-content/uploads/2017/10/AMH-TV.png" class="_mi _image" alt="" aria-hidden="true" /><span class="visuallyhidden">AMHtv</span></a></li>
</ul></div>                                    
                                </div>
                            </div>
                        </div>
                    
                </div><!-- #nav-menu -->
            </div>
        </div>

    </nav><div class="cf"></div><!-- #navigation -->
<style>

@media (min-width: 1005px) {
.primary-menu {
	background: #F0E6D6;
border: none;
border-radius: 0px;

border-bottom: none;
}
#topbar {
border-top: none;
}
}
</style>
        <div   id="breakingNews" style="">
        <div class="bdayh-wrap"  style="">
            <div class="bdayh-inner"  style=" width: 40%; display:inline-block ; margin-top: 25px;">
                <div class="breakingNews"  style=" ">
                    <span class="heading"style="background: #FF0000 !important;">
                        <i class="fa fa-newspaper-o"></i>
                        <i style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;font-size: 18px; ">Breaking</i>
                    </span>
                    <ul>
                                                                            <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2017/10/zanu-pf-youths-fight-grace/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="Zanu PF youths fight over Grace">Zanu PF youths fight over Grace</a></li>
                                                    <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2017/10/toddler-trapped-raging-inferno-burnt-death/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="Toddler trapped in raging inferno, burnt to death">Toddler trapped in raging inferno, burnt to death</a></li>
                                                    <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2017/10/africa-needs-resilient-investor-dangote/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="Africa needs a resilient investor: Dangote">Africa needs a resilient investor: Dangote</a></li>
                                                    <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2017/10/chinamasa-saved-bell/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="Chinamasa saved by the bell">Chinamasa saved by the bell</a></li>
                                                    <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2017/10/mujuru-launch-alliance/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="Mujuru to launch alliance">Mujuru to launch alliance</a></li>
                                                                    </ul>
                </div><!-- .breaking-news -->
				
				 
				
				
				
				
            </div> 
			
			<div  style="display:inline-block ; width: 58%; margin-top:-155;  float: right;">
				<div class="g g-16"><div class="g-dyn a-229 c-1"><a href="http://www.shelter.co.zw" target="_Blank"><img src="https://newsday.co.zw/wp-content/uploads/2016/12/FINALr.gif" /></a></div><div class="g-dyn a-350 c-2"><a href="http://bakersinnzim.com/promotions/" target="_blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/10/728x90-1.gif" /></a></div><div class="g-dyn a-357 c-3"><a href="http://www.generationhealth.co.zw/"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/10/0000_Generation-Health-Banner-NewsDay-728-x-90px1.gif" /></a></div><div class="g-dyn a-298 c-4"><a href="http://www.fusertec.co.zw/" target="_blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/10/Fuser-NewsDay-October.gif" /></a></div><div class="g-dyn a-356 c-5"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/10/banks-and-banking-1.png" /></div><div class="g-dyn a-303 c-6"><a href="http://www.telone.co.zw" target="_blank"><img src="https://newsday.co.zw/wp-content/uploads/2017/06/telone.jpg" /></a></div><div class="g-dyn a-349 c-7"><a href="http://www.skynetwwe.com/"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/10/skynet2.jpg" /></a></div><div class="g-dyn a-327 c-8"><a href="http://www.baklogistics.com/" target="_blank"><img src="https://newsday.co.zw/wp-content/uploads/2017/08/bak2.gif" /></a></div><div class="g-dyn a-335 c-9"><a href="http://www.telone.co.zw/" target="_blank" ><img src="https://newsday.co.zw/wp-content/uploads/2017/09/TELONE-DOUBLE-DATA-CAMPAIGN-500px-x-90px-BANNERS.jpg" /></a></div><div class="g-dyn a-359 c-10"><a href="http://www.netone.co.zw/"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/10/MH3438-Website-Promo-Digital-Banner-02.jpg" /></a></div></div>				 
				  </div>
        </div>
		
    </div><!-- #breakingNews -->
	

	
	

    
    
    <div id="main" class="main">
        <div class="bdayh-wrap">
            <div class="container-main">
                <div class="bdayh-inner">
                    <div id="content" class="content" role="main">
    <div class="cf"></div>
    
        <article id="post-3096224743974612" class="post-id post-3096224743974612 post type-post status-publish format-standard has-post-thumbnail hentry category-soccer category-sport" itemtype="http://schema.org/Article">

            <span itemprop='datePublished' style="display:none" class="updated">2017-10-19</span>
                            <div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.newsday.co.zw/author/newsday/" title="Posts by newsday" rel="author">newsday</a></strong></div>
            
            <div id="post-header-bd" class="post-header-bd">
                                <header>
                    <h1 itemprop="name" class="entry-title">Bantu  Rovers stun ZPC Kariba</h1>
                        <div class="meta-info">

        
                    <div class="post-date-bd">
                - <span>7 hours ago</span>            </div> <!-- .post-date-bd -->
        
        
        
        
        
    </div><!-- .meta-info -->
                                    </header>
            </div><!-- .post-header-bd -->
            <div class="post-content-bd">
                
                
                
                <div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ND_Article */
google_ad_slot = "2214215560";
google_ad_width = 668;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F10%2Fbantu-rovers-stun-zpc-kariba%2F"
		     	 data-element-title="Bantu%20%20Rovers%20stun%20ZPC%20Kariba"
			     data-attr-reference="3096224743974612"
			     data-attr-nonce="9469434731"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F10%2Fbantu-rovers-stun-zpc-kariba%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F10%2Fbantu-rovers-stun-zpc-kariba%2F&text=I just saw%20Bantu%20%20Rovers%20stun%20ZPC%20Kariba%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F10%2Fbantu-rovers-stun-zpc-kariba%2F&title=Bantu%20%20Rovers%20stun%20ZPC%20Kariba" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Bantu%20%20Rovers%20stun%20ZPC%20Kariba%20☛%20https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F10%2Fbantu-rovers-stun-zpc-kariba%2F" target="_blank"
				   data-whatsapp-wpusb="https://web.whatsapp.com/"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Bantu%20%20Rovers%20stun%20ZPC%20Kariba&body=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F10%2Fbantu-rovers-stun-zpc-kariba%2F
%0A%0ABantu%20%20Rovers%20stun%20ZPC%20Kariba%0A%0AMcCarthy%20Dube%20was%20the%20toast%20of%20the%20day%20as%20relegated%20Bantu%20Rovers%20stunned%20visiting%20ZPC%20Kariba%20in%20a%20lunchtime%20Castle%20Lager%20Premier%20Soccer%20League%20kick%20off%20match%20at%20Luveve%20Stadium%20yesterday.%0D%0A%0D%0ABY%20SAKHELENI%20NXUMALO%0D%0ABantu%20Rovers%E2%80%A6%E2%80%A6%E2%80%A6.%280%292%0D%0AZPC%20Kariba%E2%80%A6%E2%80%A6%E2%80%A6%E2%80%A6%E2%80%A6....0%0D%0A%0D%0AThe%2019-year-old%20former%20Highlanders%20junior%20player%20was%20on%20target%20for%20Tshintsha%20Guluva%E2%80%99s%20opening%20goal%20on%20the%2080th%20minute%20before%20setting%20up%20Nigel%20Papias%E2%80%99%20for%20his%20team%E2%80%99s%20second%20goal%20five%20minutes%20later.%0D%0A%0D%0AThe%20result%20is%20not%20a%20true%20reflection%20of%20how%20the%20match%20transpired%20as%20the%20visitors%20dominated%20from%20the%20onset%2C%20but%20at%20the%20end%20of%20the%20day%2C%20paid%20the%20price%20for%20their%20failure%20to%20take%20their%20chances.%0D%0A%0D%0AVeteran%20coach%20Sunday%20Chidzambwa%20described%20his%20team%E2%80%99s%20performance%20as%20the%20highest%20level%20of%20complacency.%0D%0A%0D%0A%E2%80%9CIt%20was%20a%20very%20poor%20performance%20from%20our%20side%20as%20we%20could%20have%20won%20the%20game%20in%20the%20first%20half%2C%20but%20we%20blew%20away%20several%20easy%20scoring%20chances.%20This%20was%20complacency%20at%20its%20highest%20level.%20We%20had%20warned%20the%20players%20at%20training%20and%20also%20before%20the%20match%2C%20but%20there%20is%20simply%20nothing%20that%20you%20can%20do%20from%20the%20bench.%20It%E2%80%99s%20all%20of%20us%20to%20blame%20and%20its%20back%20to%20the%20drawing%20board%2C%E2%80%9D%20he%20said.%0D%0A%0D%0ABantu%20Rovers%20team%20manager%20Agent%20Sawu%20said%20his%20charges%20had%20shown%20character%20to%20bounce%20back%20from%20a%20shattering%205-0%20%20loss%20to%20Harare%20City%20in%20their%20previous%20match.%0D%0A%0D%0A%E2%80%9CIt%E2%80%99s%20a%20positive%20result%20for%20us%20as%20we%20were%20coming%20from%20a%20heavy%20defeat%20and%20our%20boys%20showed%20character.%20We%20are%20happy%20with%20their%20performance%20and%20attitude.%20We%20are%20left%20with%20five%20games%20in%20the%20season%20and%20our%20target%20is%20to%20collect%2015%20points%2C%E2%80%9D%20Sawu%20said.%0D%0A%0D%0AThe%20hosts%20defended%20deep%20and%20relied%20on%20counter%20attacks%20and%20this%20ploy%20eventually%20brought%20them%20dividends.%20%0D%0A%0D%0AZPC%20Kariba%20keeper%20Tendai%20Hove%20must%20take%20the%20blame%20for%20Rovers%E2%80%99%20opener%20after%20he%20failed%20to%20hold%20onto%20a%20headed%20back%20pass%20by%20Ghanaian%20defender%20Sylvester%20Appiah%20and%20Dube%20pounced%20on%20the%20spill%20to%20poke%20the%20ball%20home.%0D%0A%0D%0AAnd%20as%20the%20visitors%20poured%20forward%20in%20search%20of%20an%20equaliser%2C%20Bantu%20launched%20a%20counter%20attack%20that%20saw%20Dube%20feeding%20a%20beautiful%20pass%20that%20sent%20Papias%20through.%0D%0A%0D%0ABottom-placed%20Rovers%20took%20their%20points%20tally%20to%2016%20following%20yesterday%E2%80%99s%20win%20which%20was%20their%20fourth%20of%20the%20season.%20%0D%0A%20%20%0D%0ATeams%0D%0A%0D%0ABantu%20Rovers%3A%20E%20Sibanda%2C%20K%20Dzingwe%2C%20N%20Garayi%2C%20S%20Nyahwa%2C%20D%20Ndlovu%2C%20M%20Chitambwe%2C%20R%20Masuku%2C%20L%20Ndlela%2C%20B%20Ncube%2C%20N%20Papias%2C%20M%20Dube.%0D%0AZPC%20Kariba%3A%20T%20Hove%2C%20B%20Zuberi%2C%20D%20Phiri%2C%20S%20Appiah%2C%20A%20Chivheya%2C%20T%20Munyanduri%2C%20D%20Chakupe%20%28L%20Chikafa%2065%29%2C%20T%20Chamboko%20%28T%20Nyamandwe%2065%29%2C%20N%20Tigere%2C%20R%20Manuvire%2C%20F%20Zekumbawire%20%28L%20Fiyado%2058%29.%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F10%2Fbantu-rovers-stun-zpc-kariba%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div><p>McCarthy Dube was the toast of the day as relegated Bantu Rovers stunned visiting ZPC Kariba in a lunchtime Castle Lager Premier Soccer League kick off match at Luveve Stadium yesterday.<span id="more-3096224743974612"></span></p>
<p><strong>BY SAKHELENI NXUMALO<br />
Bantu Rovers……….(0)2<br />
ZPC Kariba……………&#8230;.0</strong></p>
<p>The 19-year-old former Highlanders junior player was on target for Tshintsha Guluva’s opening goal on the 80th minute before setting up Nigel Papias’ for his team’s second goal five minutes later.</p><div class='code-block code-block-2' style='margin: 8px 8px 8px 0; float: left;'>
<!-- /52555387/newsday.co.zw_300x250 -->
<div><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() { var _YB=_YB||{ab:function(){return (_YB.dool?'b':'a'+Math.floor(Math.random()*10));},dc:function(){return (_YB.dool?'d':'c'+Math.floor(Math.random()*20));},mx:function(){return (!_YB.dool?'x':'m'+Math.floor(Math.random()*180));},tt:function(){return ('tt'+Math.floor(Math.random()*10));},dool:Math.random()>=0.1}; var _yt=new Date(),yb_th=_yt.getUTCHours()-8,yb_tm=_yt.getUTCMinutes(),yb_wd=_yt.getUTCDay();if(yb_th<0){yb_th=24+yb_th;yb_wd-=1;};if(yb_wd<0){yb_wd=7+yb_wd}; googletag.defineSlot('/52555387/newsday.co.zw_300x250', [300, 250], 'div-gpt-ad-1506950651544-0').setTargeting('yb_ab', _YB.ab()).setTargeting('yb_dc', _YB.dc()).setTargeting('yb_mx', _YB.mx()).setTargeting('yb_tt', _YB.tt()).setTargeting('yb_ff', String(Math.round(Math.random()))).setTargeting('yb_th', yb_th.toString()).setTargeting('yb_tm', yb_tm.toString()).setTargeting('yb_wd', yb_wd.toString()).addService(googletag.pubads()); googletag.enableServices(); }); </script></div>
 <div id='div-gpt-ad-1506950651544-0' style='height:250px; width:300px;'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506950651544-0'); }); </script> </div>
</div>

<p>The result is not a true reflection of how the match transpired as the visitors dominated from the onset, but at the end of the day, paid the price for their failure to take their chances.</p>
<p>Veteran coach Sunday Chidzambwa described his team’s performance as the highest level of complacency.</p>
<p>“It was a very poor performance from our side as we could have won the game in the first half, but we blew away several easy scoring chances. This was complacency at its highest level. We had warned the players at training and also before the match, but there is simply nothing that you can do from the bench. It’s all of us to blame and its back to the drawing board,” he said.</p>
<p>Bantu Rovers team manager Agent Sawu said his charges had shown character to bounce back from a shattering 5-0  loss to Harare City in their previous match.</p>
<p>“It’s a positive result for us as we were coming from a heavy defeat and our boys showed character. We are happy with their performance and attitude. We are left with five games in the season and our target is to collect 15 points,” Sawu said.</p>
<p>The hosts defended deep and relied on counter attacks and this ploy eventually brought them dividends. </p>
<p>ZPC Kariba keeper Tendai Hove must take the blame for Rovers’ opener after he failed to hold onto a headed back pass by Ghanaian defender Sylvester Appiah and Dube pounced on the spill to poke the ball home.</p>
<p>And as the visitors poured forward in search of an equaliser, Bantu launched a counter attack that saw Dube feeding a beautiful pass that sent Papias through.</p><div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ND_Article */
google_ad_slot = "2214215560";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p>Bottom-placed Rovers took their points tally to 16 following yesterday’s win which was their fourth of the season. </p>
<p>Teams</p>
<p>Bantu Rovers: E Sibanda, K Dzingwe, N Garayi, S Nyahwa, D Ndlovu, M Chitambwe, R Masuku, L Ndlela, B Ncube, N Papias, M Dube.<br />
ZPC Kariba: T Hove, B Zuberi, D Phiri, S Appiah, A Chivheya, T Munyanduri, D Chakupe (L Chikafa 65), T Chamboko (T Nyamandwe 65), N Tigere, R Manuvire, F Zekumbawire (L Fiyado 58).</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! --><div class='code-block code-block-6' style='margin: 8px 0; text-align: left; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SE_Menu -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:25px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="1636720868"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                
                
                            </div><!-- .post-content-bd -->
            <footer>
                                <script>
    window.___gcfg = {lang: 'en-US'};
    (function(w, d, s) {
        function go(){
            var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.src = url; js.id = id;
                fjs.parentNode.insertBefore(js, fjs);
            };
            load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
            load('https://apis.google.com/js/plusone.js', 'gplus1js');
            load('//platform.twitter.com/widgets.js', 'tweetjs');
        }
        if (w.addEventListener) { w.addEventListener("load", go, false); }
        else if (w.attachEvent) { w.attachEvent("onload",go); }
    }(window, document, 'script'));
</script>

<!-- .post-sharing-bd -->
                                    <div class="cf"></div>
                    <div class="post-nav-links">
                        <div class="post-nav-prev">
                            <a href="https://www.newsday.co.zw/2017/10/charumbira-vows-resist-plot-expel/" rel="prev"><span>Previous article</span> Charumbira vows to resist plot to expel him</a>                        </div>
                        <div class="post-nav-next">
                            <a href="https://www.newsday.co.zw/2017/10/2-vic-falls-poachers-denied-bail/" rel="next"><span>Next article</span> 2 Vic Falls poachers denied bail</a>                        </div>
                    </div>
                    <div class="cf"></div>
                    <!-- .post-nav-links -->
                
                
                        <div class="cf"></div>
        <div class="post-related-bd">
            <div class="title-bd">
                <h3>
                    Related Posts                </h3>
            </div><!-- .title-bd -->

            <section id="related-posts">
                <!--div class="related-inner">
				
			
                    
                        <div class="related-row">
                        <div data-val="3096224743974664" class="rp-post" >

                                                                                                                        <div class="rp-thumbnail"><a href="https://www.newsday.co.zw/2017/10/zanu-pf-youths-fight-grace/" rel="bookmark">
                                        <img width="146" height="219" src="https://www.newsday.co.zw/wp-content/uploads/2014/10/grace-mugabe-e1508356013239.jpg" class="attachment-bd-large size-bd-large wp-post-image" alt="" />                                    </a></div>
                                                            
                            <div class="rp-meta">
                                <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.newsday.co.zw/2017/10/zanu-pf-youths-fight-grace/" title="Zanu PF youths fight over Grace" rel="bookmark">Zanu PF youths fight over Grace</a></h3>
                                <span class="ws-info"><span>4 hours ago</span></span>
                            </div>

                        </div>

                                                                    
                        
                        <div data-val="3096224743974623" class="rp-post" >

                                                                                                                        <div class="rp-thumbnail"><a href="https://www.newsday.co.zw/2017/10/toddler-trapped-raging-inferno-burnt-death/" rel="bookmark">
                                        <img width="331" height="219" src="https://www.newsday.co.zw/wp-content/uploads/2017/10/Veld-fires12-331x219.jpg" class="attachment-bd-large size-bd-large wp-post-image" alt="" />                                    </a></div>
                                                            
                            <div class="rp-meta">
                                <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.newsday.co.zw/2017/10/toddler-trapped-raging-inferno-burnt-death/" title="Toddler trapped in raging inferno, burnt to death" rel="bookmark">Toddler trapped in raging inferno, burnt to death</a></h3>
                                <span class="ws-info"><span>4 hours ago</span></span>
                            </div>

                        </div>

                                                                    
                        
                        <div data-val="3096224743974564" class="rp-post last-col" >

                                                                                                                        <div class="rp-thumbnail"><a href="https://www.newsday.co.zw/2017/10/africa-needs-resilient-investor-dangote/" rel="bookmark">
                                        <img width="331" height="192" src="https://www.newsday.co.zw/wp-content/uploads/2015/08/Aliko-Dangote.jpg" class="attachment-bd-large size-bd-large wp-post-image" alt="" srcset="https://www.newsday.co.zw/wp-content/uploads/2015/08/Aliko-Dangote.jpg 688w, https://www.newsday.co.zw/wp-content/uploads/2015/08/Aliko-Dangote-300x174.jpg 300w, https://www.newsday.co.zw/wp-content/uploads/2015/08/Aliko-Dangote-100x58.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2015/08/Aliko-Dangote-200x116.jpg 200w" sizes="(max-width: 331px) 100vw, 331px" />                                    </a></div>
                                                            
                            <div class="rp-meta">
                                <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.newsday.co.zw/2017/10/africa-needs-resilient-investor-dangote/" title="Africa needs a resilient investor: Dangote" rel="bookmark">Africa needs a resilient investor: Dangote</a></h3>
                                <span class="ws-info"><span>4 hours ago</span></span>
                            </div>

                        </div>

                        </div>
                                            
                        <div class="related-row">
                        <div data-val="3096224743974561" class="rp-post" >

                                                                                                                        <div class="rp-thumbnail"><a href="https://www.newsday.co.zw/2017/10/zim-misses-statutory-sadc-limit-debt/" rel="bookmark">
                                        <img width="300" height="219" src="https://www.newsday.co.zw/wp-content/uploads/2017/10/deficit-300x225-1-300x219.jpg" class="attachment-bd-large size-bd-large wp-post-image" alt="" />                                    </a></div>
                                                            
                            <div class="rp-meta">
                                <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.newsday.co.zw/2017/10/zim-misses-statutory-sadc-limit-debt/" title="Zim misses statutory, Sadc limit on debt" rel="bookmark">Zim misses statutory, Sadc limit on debt</a></h3>
                                <span class="ws-info"><span>4 hours ago</span></span>
                            </div>

                        </div>

                                                                    
                        
                        <div data-val="3096224743974585" class="rp-post" >

                                                                                                                        <div class="rp-thumbnail"><a href="https://www.newsday.co.zw/2017/10/jibilika-eyes-rural-communities/" rel="bookmark">
                                        <img width="331" height="219" src="https://www.newsday.co.zw/wp-content/uploads/2017/10/Nyaradzo-Francisca-Nhongonhema-331x219.jpg" class="attachment-bd-large size-bd-large wp-post-image" alt="" />                                    </a></div>
                                                            
                            <div class="rp-meta">
                                <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.newsday.co.zw/2017/10/jibilika-eyes-rural-communities/" title="Jibilika eyes rural communities" rel="bookmark">Jibilika eyes rural communities</a></h3>
                                <span class="ws-info"><span>5 hours ago</span></span>
                            </div>

                        </div>

                                                                                        </div>					
					

					
					
					
                </div--->
				
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="4710399665"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		
				
            </section>

        </div>
        <div class="cf"></div>
        <!-- .post-related-bd -->
                </footer>

            
            
<div id="comments" class="comments-area">

    
            <div class="title-bd">
            <h3>
                1 Comment            </h3>
        </div><!-- .title-bd -->

        <ol class="commentlist">
                            <li class="comment even thread-even depth-1" id="li-comment-489708">
                    <div id="comment-489708" class="comment-wrapper">
                        <div class="comment-inner">
                                <div class="comment-avatar">
                                    <img alt='' src='https://secure.gravatar.com/avatar/13a463a7cb1e838b2bf558c48382205a?s=44&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/13a463a7cb1e838b2bf558c48382205a?s=88&amp;d=mm&amp;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' />                                </div>

                                <div class="commentmeta">
                                <p class="comment-meta-1"><b class="fn">makamure makamure</b> </p><p class="comment-meta-2"><a href="https://www.newsday.co.zw/2017/10/bantu-rovers-stun-zpc-kariba/#comment-489708"><time datetime="2017-10-19T09:56:30+00:00">October 19, 2017 at 9:56 am</time></a></p>                                </div>

                            
                            <div class="text">
                                <p>ZPC is given a roasting by Bantu.Its not even surprising for Dembare to falter,neither is it for Caps or Bosso.</p>
                            </div>
                            <!-- .comment-content -->
                            <div class="comment-reply">
                                                                <a rel='nofollow' class='comment-reply-link' href='#comment-489708' onclick='return addComment.moveForm( "comment-489708", "489708", "respond", "3096224743974612" )' aria-label='Reply to makamure makamure'>Reply</a>                            </div>
                            <!-- .reply -->
                        </div>
                    </div>
                    <!-- #comment-## -->
                </li><!-- #comment-## -->
        </ol><!-- .commentlist -->

        
        
    

    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="title-bd"><h3>Leave a Reply</h3></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/bantu-rovers-stun-zpc-kariba/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.newsday.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Your Name (required):" value="" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email (required):" value="" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website:" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3096224743974612' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->        </article>
                <div class="cf"></div>
</div><!-- #content -->

    <div id="sidebar" class="theia_sticky">
        <div class="theiaStickySidebar">
        <section id="text-124" class="single-widget widget widget-main widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- videosection -->
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 300px;" data-ad-client="ca-pub-5185228015030174" data-ad-slot="4672632066"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</section><section id="bd-recent-posts-2" class="single-widget widget widget-main bd-recent-posts"><div class="widget-title widget-sidebar-title"><h3 class="">Recent Posts</h3></div><div class="widget-posts-fp-big">
                <div class="widget-story ws-post-first" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2017/10/zanu-pf-youths-fight-grace/" rel="bookmark">
                                                                                                <img width="146" height="219" src="https://www.newsday.co.zw/wp-content/uploads/2014/10/grace-mugabe-e1508356013239.jpg" class="attachment-bd-large size-bd-large wp-post-image" alt="" />                                    <div class="wsm-info">
                                                                                <h3 itemprop="name" class="entry-title">
                                            <a href="https://www.newsday.co.zw/2017/10/zanu-pf-youths-fight-grace/" rel="bookmark">Zanu PF youths fight over Grace</a>
                                        </h3>
                                        <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>4 hours ago</span></span>
                                    </div>
                                                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                            </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2017/10/toddler-trapped-raging-inferno-burnt-death/" rel="bookmark">
                                                                                                <img width="90" height="68" src="https://www.newsday.co.zw/wp-content/uploads/2017/10/Veld-fires12-90x68.jpg" class="attachment-bd-small size-bd-small wp-post-image" alt="" />                                                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title">
                        <a href="https://www.newsday.co.zw/2017/10/toddler-trapped-raging-inferno-burnt-death/" rel="bookmark">Toddler trapped in raging inferno, burnt to death</a>
                    </h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>4 hours ago</span></span>
                                                                </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2017/10/africa-needs-resilient-investor-dangote/" rel="bookmark">
                                                                                                <img width="90" height="52" src="https://www.newsday.co.zw/wp-content/uploads/2015/08/Aliko-Dangote.jpg" class="attachment-bd-small size-bd-small wp-post-image" alt="" srcset="https://www.newsday.co.zw/wp-content/uploads/2015/08/Aliko-Dangote.jpg 688w, https://www.newsday.co.zw/wp-content/uploads/2015/08/Aliko-Dangote-300x174.jpg 300w, https://www.newsday.co.zw/wp-content/uploads/2015/08/Aliko-Dangote-100x58.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2015/08/Aliko-Dangote-200x116.jpg 200w, https://www.newsday.co.zw/wp-content/uploads/2015/08/Aliko-Dangote-204x120.jpg 204w" sizes="(max-width: 90px) 100vw, 90px" />                                                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title">
                        <a href="https://www.newsday.co.zw/2017/10/africa-needs-resilient-investor-dangote/" rel="bookmark">Africa needs a resilient investor: Dangote</a>
                    </h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>4 hours ago</span></span>
                                                                </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2017/10/zim-misses-statutory-sadc-limit-debt/" rel="bookmark">
                                                                                                <img width="90" height="68" src="https://www.newsday.co.zw/wp-content/uploads/2017/10/deficit-300x225-1-90x68.jpg" class="attachment-bd-small size-bd-small wp-post-image" alt="" srcset="https://www.newsday.co.zw/wp-content/uploads/2017/10/deficit-300x225-1-90x68.jpg 90w, https://www.newsday.co.zw/wp-content/uploads/2017/10/deficit-300x225-1.jpg 300w" sizes="(max-width: 90px) 100vw, 90px" />                                                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title">
                        <a href="https://www.newsday.co.zw/2017/10/zim-misses-statutory-sadc-limit-debt/" rel="bookmark">Zim misses statutory, Sadc limit on debt</a>
                    </h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>4 hours ago</span></span>
                                                                </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2017/10/jibilika-eyes-rural-communities/" rel="bookmark">
                                                                                                <img width="90" height="68" src="https://www.newsday.co.zw/wp-content/uploads/2017/10/Nyaradzo-Francisca-Nhongonhema-90x68.jpg" class="attachment-bd-small size-bd-small wp-post-image" alt="" />                                                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title">
                        <a href="https://www.newsday.co.zw/2017/10/jibilika-eyes-rural-communities/" rel="bookmark">Jibilika eyes rural communities</a>
                    </h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>5 hours ago</span></span>
                                                                </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        </div></section><section id="text-131" class="single-widget widget widget-main widget_text"><div class="widget-title widget-sidebar-title"><h3 class="">Sponsored</h3></div>			<div class="textwidget"><script>
var staticSizesEboundDynamicAdsDesktop = ["300x250"];
var staticSizesEboundDynamicAdsTablet = ["300x250"];
var staticSizesEboundDynamicAdsMobile = ["300x250"];
</script>
<script src='//publisher.eboundservices.com/dynamicAds/staticScript.js'></script> 
</div>
		</section><section id="bd-cate-posts-2" class="single-widget widget widget-main bd-cate-posts"><div class="widget-title widget-sidebar-title"><h3 class="">AMH Voices</h3></div><div class="widget-posts-big">
                <div class="widget-story ws-post-first" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2017/10/amhvoices-voters-will-reshuffle-mugabe-power/" rel="bookmark">
                                                            <img width="331" height="219" src="https://www.newsday.co.zw/wp-content/uploads/2017/09/Mugabe-UN-Sleep-331x219.jpg" class="attachment-bd-large size-bd-large wp-post-image" alt="" srcset="https://www.newsday.co.zw/wp-content/uploads/2017/09/Mugabe-UN-Sleep-331x219.jpg 331w, https://www.newsday.co.zw/wp-content/uploads/2017/09/Mugabe-UN-Sleep-1024x682.jpg 1024w" sizes="(max-width: 331px) 100vw, 331px" />                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.newsday.co.zw/2017/10/amhvoices-voters-will-reshuffle-mugabe-power/" title="AMHVoices: Voters will reshuffle Mugabe out of power" rel="bookmark">AMHVoices: Voters will reshuffle Mugabe out of power</a></h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>3 days ago</span></span>
                                                                        <div class="ws-excerpt">
                        PRESIDENT Robert Mugabe once more proved that he has run out of ideas, strategies and sound advice to keep his party intact and the economy floating. ...                    </div>
                
            </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2017/10/confirmed-mugabe-g40-leader/" rel="bookmark">
                                                            <img width="331" height="219" src="https://www.newsday.co.zw/wp-content/uploads/2017/10/President-Mugabe-Speaking-at-the-the-Interface-meeting-with-Captain-of-Industry-and-Commerce-at-State-House-yesterday-Pic-Shepherd-Tozvireva-1-331x219.jpg" class="attachment-bd-large size-bd-large wp-post-image" alt="" />                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.newsday.co.zw/2017/10/confirmed-mugabe-g40-leader/" title="Confirmed: Mugabe is G40 leader" rel="bookmark">Confirmed: Mugabe is G40 leader</a></h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>8 days ago</span></span>
                                                                        <div class="ws-excerpt">
                        IN response to Mugabe in shock Cabinet reshuffle: This has indeed confirmed what has always been said that President Robert Mugabe is  ...                    </div>
                
            </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2017/10/amhvoices-women-ability-lead/" rel="bookmark">
                                                            <img width="331" height="219" src="https://www.newsday.co.zw/wp-content/uploads/2017/10/Central_African_Republic_-0bf7a-331x219.jpg" class="attachment-bd-large size-bd-large wp-post-image" alt="" srcset="https://www.newsday.co.zw/wp-content/uploads/2017/10/Central_African_Republic_-0bf7a-331x219.jpg 331w, https://www.newsday.co.zw/wp-content/uploads/2017/10/Central_African_Republic_-0bf7a-1024x682.jpg 1024w" sizes="(max-width: 331px) 100vw, 331px" />                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.newsday.co.zw/2017/10/amhvoices-women-ability-lead/" title="AMHVoices: Do women have the ability to lead?" rel="bookmark">AMHVoices: Do women have the ability to lead?</a></h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>8 days ago</span></span>
                                                                        <div class="ws-excerpt">
                        Ever since Zimbabwean independence, more women have been absorbed into formal employment and some have even assumed public office. However women in  ...                    </div>
                
            </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        </div></section><section id="text-133" class="single-widget widget widget-main widget_text"><div class="widget-title widget-sidebar-title"><h3 class="">Sponsored</h3></div>			<div class="textwidget"><!-- /52555387/newsday.co.zw_300x600 -->
<div><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() { var _YB=_YB||{ab:function(){return (_YB.dool?'b':'a'+Math.floor(Math.random()*10));},dc:function(){return (_YB.dool?'d':'c'+Math.floor(Math.random()*20));},mx:function(){return (!_YB.dool?'x':'m'+Math.floor(Math.random()*180));},tt:function(){return ('tt'+Math.floor(Math.random()*10));},dool:Math.random()>=0.1}; var _yt=new Date(),yb_th=_yt.getUTCHours()-8,yb_tm=_yt.getUTCMinutes(),yb_wd=_yt.getUTCDay();if(yb_th<0){yb_th=24+yb_th;yb_wd-=1;};if(yb_wd<0){yb_wd=7+yb_wd}; googletag.defineSlot('/52555387/newsday.co.zw_300x600', [300, 600], 'div-gpt-ad-1506950651544-1').setTargeting('yb_ab', _YB.ab()).setTargeting('yb_dc', _YB.dc()).setTargeting('yb_mx', _YB.mx()).setTargeting('yb_tt', _YB.tt()).setTargeting('yb_ff', String(Math.round(Math.random()))).setTargeting('yb_th', yb_th.toString()).setTargeting('yb_tm', yb_tm.toString()).setTargeting('yb_wd', yb_wd.toString()).addService(googletag.pubads()); googletag.enableServices(); }); </script></div>
 <div id='div-gpt-ad-1506950651544-1' style='height:600px; width:300px;'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506950651544-1'); }); </script> </div>
</div>
		</section>        </div>
    </div>
    <!-- #sidebar -->
                </div>
            </div><!-- .container-main -->
        </div><!-- .bdayh-wrap -->
    </div><!-- #main -->


    <div class="cf"></div><div class="bdayh-wrap">
        <div class="bdayh-inner">
                    </div>
    </div><div class="cf"></div>

    <!-- #footer -->

            <div class="cf"></div>
        <div id="footer-bottom" class="footer-bottom">
            <div class="bdayh-wrap">
                <div class="bdayh-inner">

                    <!-- .footer-left-->

                                            <div class="footer-right" style="float:left; " >
                            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="nav-menu"><li id="menu-item-37596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37596"><a href="https://www.newsday.co.zw/about-us/">About us</a></li>
<li id="menu-item-37597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37597"><a href="https://www.newsday.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-37598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37598"><a href="https://www.newsday.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-3096224743908264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743908264"><a title="Zimbabwe Classifeds" href="http://www.myclassifieds.co.zw/">Classifieds</a></li>
<li id="menu-item-37594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37594"><a href="https://www.newsday.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-37592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37592"><a href="https://www.newsday.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-37591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37591"><a href="https://www.newsday.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-37590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37590"><a href="https://www.newsday.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-37593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37593"><a href="https://www.newsday.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-37595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37595"><a href="https://www.newsday.co.zw/sitemap/">Sitemap</a></li>
</ul></div>                        </div>
                    <!-- .footer-right-->

                </div>
            </div>
        </div>
    <!-- #footer-bottom -->
    </div><!-- .inner-wrapper -->
</div><!-- #page -->
</div><!-- .page-outer -->


    <div id="reading-position-indicator"></div>

<!-- Powered by WPtouch Pro: 4.3.8 --><script>
</script><script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.newsday.co.zw\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.newsday.co.zw\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/all-min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/sticky-min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bd = {"is_singular":"1","post_reading_position_indicator":"1","sticky_sidebar":"","imgScroll":"1","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/main.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/search.js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-7').gslider({ groupid: 7, speed: 10000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 15000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 10000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 12000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 12000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 12000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 15000 });
	jQuery('.g-16').gslider({ groupid: 16, speed: 12000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 12000 });
	jQuery('.g-19').gslider({ groupid: 19, speed: 15000 });
	jQuery('.g-20').gslider({ groupid: 20, speed: 10000 });
	jQuery('.g-23').gslider({ groupid: 23, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->

<!---background: #F0E6D6;
border-bottom: solid 2px red;-background: transparent;--->
<style>

@media (min-width: 1010px) {
.primary-menu {
	background: #F0E6D6;
border: none;
border-radius: 0px;

border-bottom: none;
}
#topbar {
border-top: none;
}
}
.breaking-news ul li a {
   
	font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;
}
.body {
   font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;
    font-size: 16px;
}
#body {
   font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;
    font-size: 16px;
}
</style>
</body>
</html>