<!doctype html>
<html lang="en-US">
<head>




<script type='text/javascript'>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33262148-3', 'auto');
  ga('send', 'pageview');
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>


<!-- Mafeel Code -->
<script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- /End Mafeel Code -->


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13427547/Newsday_mpu_inside', [[336, 280], [240, 400], [250, 250], [234, 60], [300, 250], [300, 300]], 'div-gpt-ad-1505912038918-0').addService(googletag.pubads());
    googletag.defineSlot('/13427547/newsday_leaderboard_inside', [[728, 90], [768, 90]], 'div-gpt-ad-1505912038918-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/alphamediaholdings-newsday/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>









<meta charset="UTF-8">
<meta name=" viewport " content=" width=device-width, initial-scale=1.0 ">
<meta http-equiv="Content-Type">
<!--link rel="profile" -->
<link rel="pingback" href="https://www.newsday.co.zw/xmlrpc.php">

<!-- MailerLite Universal -->
<!--script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '538109', 'n1x1l0q4l4', 'load');
</script-->
<!-- End MailerLite Universal -->


<title>Farmers get new lease of life - NewsDay Zimbabwe</title>
<meta property="og:title" content="Farmers get new lease of life"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="

BY PHILLIP CHIDAVAENZI

GWERU — When maize farming, which had been a lucrative enterprise for ..."/>
<meta property="og:url" content="https://www.newsday.co.zw/2019/08/farmers-get-new-lease-of-life-2/"/>
<meta property="og:site_name" content="NewsDay Zimbabwe"/>
    <meta property="og:image" content="https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-1-600x330.png" />

<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.newsday.co.zw/2019/08/farmers-get-new-lease-of-life-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Farmers get new lease of life - NewsDay Zimbabwe" />
<meta property="og:description" content="When maize farming, which had been a lucrative enterprise for many years, ceased to be profitable due to a number of challenges, Francisca Paramu of Umsungwe Block in Vungu Rural District Council thought she was down and out." />
<meta property="og:url" content="https://www.newsday.co.zw/2019/08/farmers-get-new-lease-of-life-2/" />
<meta property="og:site_name" content="NewsDay Zimbabwe" />
<meta property="article:publisher" content="https://www.facebook.com/pages/NewsDay-Zimbabwe/215170571826981" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-08-09T09:12:08+00:00" />
<meta property="og:image" content="https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-1.png" />
<meta property="og:image:secure_url" content="https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-1.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="When maize farming, which had been a lucrative enterprise for many years, ceased to be profitable due to a number of challenges, Francisca Paramu of Umsungwe Block in Vungu Rural District Council thought she was down and out." />
<meta name="twitter:title" content="Farmers get new lease of life - NewsDay Zimbabwe" />
<meta name="twitter:site" content="@NewsDayZimbabwe" />
<meta name="twitter:image" content="https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-1.png" />
<meta name="twitter:creator" content="@NewsDayZimbabwe" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.newsday.co.zw/#organization","name":"","url":"https://www.newsday.co.zw/","sameAs":["https://www.facebook.com/pages/NewsDay-Zimbabwe/215170571826981","https://twitter.com/NewsDayZimbabwe"]},{"@type":"WebSite","@id":"https://www.newsday.co.zw/#website","url":"https://www.newsday.co.zw/","name":"NewsDay Zimbabwe","publisher":{"@id":"https://www.newsday.co.zw/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.newsday.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.newsday.co.zw/2019/08/farmers-get-new-lease-of-life-2/#webpage","url":"https://www.newsday.co.zw/2019/08/farmers-get-new-lease-of-life-2/","inLanguage":"en-US","name":"Farmers get new lease of life - NewsDay Zimbabwe","isPartOf":{"@id":"https://www.newsday.co.zw/#website"},"image":{"@type":"ImageObject","@id":"https://www.newsday.co.zw/2019/08/farmers-get-new-lease-of-life-2/#primaryimage","url":"https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-1.png","width":600,"height":400},"primaryImageOfPage":{"@id":"https://www.newsday.co.zw/2019/08/farmers-get-new-lease-of-life-2/#primaryimage"},"datePublished":"2019-08-09T09:12:08+00:00","dateModified":"2019-08-09T09:12:08+00:00"},{"@type":"Article","@id":"https://www.newsday.co.zw/2019/08/farmers-get-new-lease-of-life-2/#article","isPartOf":{"@id":"https://www.newsday.co.zw/2019/08/farmers-get-new-lease-of-life-2/#webpage"},"author":{"@id":"https://www.newsday.co.zw/author/newsday/#author"},"headline":"Farmers get new lease of life","datePublished":"2019-08-09T09:12:08+00:00","dateModified":"2019-08-09T09:12:08+00:00","commentCount":0,"mainEntityOfPage":"https://www.newsday.co.zw/2019/08/farmers-get-new-lease-of-life-2/#webpage","publisher":{"@id":"https://www.newsday.co.zw/#organization"},"image":{"@id":"https://www.newsday.co.zw/2019/08/farmers-get-new-lease-of-life-2/#primaryimage"},"articleSection":"News"},{"@type":["Person"],"@id":"https://www.newsday.co.zw/author/newsday/#author","name":"newsday","image":{"@type":"ImageObject","@id":"https://www.newsday.co.zw/#authorlogo","url":"https://secure.gravatar.com/avatar/e63bb6bc6230ae35a033db12300a4ec7?s=96&d=mm&r=g","caption":"newsday"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.newsday.co.zw' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsDay Zimbabwe &raquo; Feed" href="https://www.newsday.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay Zimbabwe &raquo; Comments Feed" href="https://www.newsday.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay Zimbabwe &raquo; Farmers get new lease of life Comments Feed" href="https://www.newsday.co.zw/2019/08/farmers-get-new-lease-of-life-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newsday.co.zw\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.newsday.co.zw/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/css/extra.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newsday.co.zw/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.newsday.co.zw/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.newsday.co.zw/wp-content/plugins/accesspress-social-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.newsday.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='https://www.newsday.co.zw/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderengine.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bd-min-css'  href='https://www.newsday.co.zw/wp-content/themes/magic-mag/css/min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='bd-style-css'  href='https://www.newsday.co.zw/wp-content/themes/magic-mag/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='bdayhFontAwesome-css'  href='https://www.newsday.co.zw/wp-content/themes/magic-mag/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='color-3-css'  href='https://www.newsday.co.zw/wp-content/themes/magic-mag/css/color-3.css' type='text/css' media='all' />
<link rel='stylesheet' id='BD-GOOGLE-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C500%2C600%2C700%7COswald%3A400%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='https://www.newsday.co.zw/wp-content/plugins/related-posts-thumbnails/assets/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='evrplus_public-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/evrplus_public_style_v2.css' type='text/css' media='all' />
<link rel='stylesheet' id='evrplus_calendar-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/evrplus_calendar_v19.css' type='text/css' media='all' />
<link rel='stylesheet' id='evrplus_pop_style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/evrplus_pop_style_v1.css' type='text/css' media='all' />
<link rel='stylesheet' id='evrplus_fancy_style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/scripts/fancybox/jquery.fancybox-1.3.4.css' type='text/css' media='all' />
<link rel='stylesheet' id='evrplus_colorbox_style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/scripts/colorbox/css/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrabCSS-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/custom-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='eventplus-front-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='eventplus-responsive-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/responsive.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var bd_script = {"post_id":"3096224744029402","ajaxurl":"https:\/\/www.newsday.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderskins.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginslider.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var data = {"licence":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/jw-player-7-for-wp/js/jwppp-licence.js'></script>
<link rel='https://api.w.org/' href='https://www.newsday.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsday.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsday.co.zw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.4" />
<link rel='shortlink' href='https://www.newsday.co.zw/?p=3096224744029402' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsday.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsday.co.zw%2F2019%2F08%2Ffarmers-get-new-lease-of-life-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsday.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsday.co.zw%2F2019%2F08%2Ffarmers-get-new-lease-of-life-2%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-6 {  margin: 0 auto; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-9 { margin:0px 0px 0px 0px;width:100%; max-width:1010px; height:100%; max-height:90px; }
	.g-10 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-11 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-12 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-13 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-15 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:100px; }
	.g-16 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-17 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-19 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-20 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-23 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="amphtml" href="https://www.newsday.co.zw/2019/08/farmers-get-new-lease-of-life-2/amp/" ><!--WPEventPlus 2.0.6--><script src="https://bc.marfeelcache.com/statics/marfeel/gardacpress.js"></script><link rel="amphtml" href="https://www.newsday.co.zw/2019/08/farmers-get-new-lease-of-life-2/amp/">        <script type="text/javascript">
            /* <![CDATA[ */
            var sf_position = '0';
            var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">View All Results<\/span><\/a>";
            var sf_input = '.search-live';
            jQuery(document).ready(function(){
                jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.newsday.co.zw\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.newsday.co.zw\/wp-admin\/admin-ajax.php","rtl":0});
                jQuery(".live-search_ajaxy-selective-input").keyup(function() {
                    var width = jQuery(this).val().length * 8;
                    if(width < 50) {
                        width = 50;
                    }
                    jQuery(this).width(width);
                });
                jQuery(".live-search_ajaxy-selective-search").click(function() {
                    jQuery(this).find(".live-search_ajaxy-selective-input").focus();
                });
                jQuery(".live-search_ajaxy-selective-close").click(function() {
                    jQuery(this).parent().remove();
                });
            });
            /* ]]> */
        </script>
    <link rel="shortcut icon" href="https://www.newsday.co.zw/wp-content/uploads/2017/09/fav.png" type="image/x-icon" />
<link rel="apple-touch-icon-precomposed" href="https://www.newsday.co.zw/wp-content/uploads/2017/09/fav.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://newsday.co.zw/wp-content/uploads/2017/09/fav.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.newsday.co.zw/wp-content/uploads/2017/09/fav.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.newsday.co.zw/wp-content/uploads/2017/09/fav.png" />
<style type="text/css" media='screen'>
body {}#header {
   display: none;
visible: false;
}
.primary-menu {
border: 1px solid #d9d9d9;
    background: #ffffff;
    background: -webkit-gradient(linear, left top, left bottom, from(#ffffff), to(#f5f5f5));
    background: -webkit-linear-gradient(#ffffff, #f5f5f5);
	background: -webkit-linear-gradient(#ffffff, #f5f5f5);
    background: -moz-linear-gradient(center top, #ffffff 0%, #f5f5f5 100%);
    background: -moz-gradient(center top, #ffffff 0%, #f5f5f5 100%);
    box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.03);
    -webkit-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.03);
    -moz-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.03);
    border-radius: 5px;
    -moz-border-radius: 5px;
    -webkit-border-radius: 5px;
}
#footer-bottom {
    height: 60px;
margin-top: 10px;
}
.entry-crumbs, .entry-crumbs a {
    display: none;
}#breakingNews ul li a {
    font-size: 16px;
    font-weight: 500;
	font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;	
}
.primary-menu ul#menu-primary > li.current-menu-parent, .primary-menu ul#menu-primary > li.current-menu-ancestor, .primary-menu ul#menu-primary > li.current-menu-item, .primary-menu ul#menu-primary > li.current_page_item {
    background: #FF0000;
}
.fa-home:before {
    color: red;
}
.fa-video-camera:before {
   color: red;
}
.ws-info .widget-meta-author {
    display: none;
}
#footer-bottom .footer-right li a {
     margin-right: 15px;
}
    @media only screen and (max-width: 985px) and (min-width: 768px){
    #breakingNews {
   display: none;visible: false;
}
    }
    @media only screen and (max-width: 767px) and (min-width: 480px){
    #breakingNews {
   display: none;
visible: false;
}
    }
    @media only screen and (max-width: 479px) and (min-width: 320px){
    #breakingNews {
   display: none;
visible: false;
}
    }
body{font-size : 16px; }
.single .post header h1{color :#170b17; text-transform: none; }
.single .post-content-bd, .single .post-content-bd p{color :#140b14; font-size : 17px; line-height : 29px; font-weight: normal; font-style: normal; text-transform: none; }
#nav-menu, .primary-menu ul#menu-primary > li > a, .primary-menu ul#menu-primary > li > a > i{color :#524b52; font-size : 18px; font-weight: normal; font-style: normal; text-transform: capitalize; }
.sub-menu, .sub-menu a, #top-menu ul li ul li a, .primary-menu ul#menu-primary li.bd_mega_menu > ul.bd_mega.sub-menu > li ul.bd_mega.sub-menu li a, .bd-block-mega-menu-post a{font-size : 17px; font-weight: normal; font-style: normal; }
</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->       <style>
        #related_posts_thumbnails li{
            border-right: 1px solid #FFFFFF;
            background-color: #FFFFFF       }
        #related_posts_thumbnails li:hover{
            background-color: #EEEEEF;
        }
        .relpost_content{
            font-size: 17px;
            color: #333333;
        }
        .relpost-block-single{
            background-color: #FFFFFF;
            border-right: 1px solid  #FFFFFF;
            border-left: 1px solid  #FFFFFF;
            margin-right: -1px;
        }
        .relpost-block-single:hover{
            background-color: #EEEEEF;
        }
        </style>

        </head>

<body id="top" class="post-template-default single single-post postid-3096224744029402 single-format-standard singular newsday-zimbabwe bd on-lightbox sticky-nav-on on-mobile-menu"  style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;" >
<!-- background-image:url(https://www.newsday.co.zw/wp-content/uploads/2017/10/hpto-ff-4.jpg);-->
<!--div class="page-outer"-->


 
  <!--a href="https://www.ppc.co.za/Zimbabwe" target="_blank"> <div class="bg-cover"                 
 ></div> </a-->

  <!----a href="http://www.okgrandchallenge.co.zw/#/" target="_blank"> <div class="bg-cover"                 
 ></div> </a--->
 
 
   <!--a href="https://www.telone.co.zw/" target="_blank"> <div class="bg-cover" 	<!--style="background-image:url(https://www.newsday.co.zw/wp-content/uploads/2019/05/hpto-nicoz.png);" 
                
 ></div> </a-->
 
 
 
 

     
        <aside class="bd-MobileSiderbar">

                            <div class="search-mobile">
                    <form method="get" id="searchform-mobile" action="https://www.newsday.co.zw/">
                        <button class="search-button" type="submit" value=""><i class="fa fa-search"></i></button>
                        <input type="search" id="s-mobile" placeholder="Search" value="" name="s" autocomplete="on" />
                    </form>
                </div>
            
            <div id="mobile-menu">

                                    <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="nav-menu main-default-menu"><li id="menu-item-3096224743970880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743970880"><a href="http://newsday.co.zw/">Home</a></li>
<li id="menu-item-3096224743970881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3096224743970881"><a href="https://www.newsday.co.zw/category/news/">News</a></li>
<li id="menu-item-3096224743970885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970885"><a href="https://www.newsday.co.zw/category/business/">Business</a></li>
<li id="menu-item-3096224743970883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970883"><a href="https://www.newsday.co.zw/category/sport/">Sport</a></li>
<li id="menu-item-3096224743971429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743971429"><a href="https://www.newsday.co.zw/category/opinion/">Opinion</a></li>
<li id="menu-item-3096224744007173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224744007173"><a href="https://www.newsday.co.zw/category/entertainment/">Arts &#038; Culture</a></li>
</ul></div>                
                
            </div>

            
        </aside>
    
<div id="page" class=" boxed " >
    <div class="inner-wrapper">

        
        
    <header id="header" class="logo-left" role="banner">
        <div class="bdayh-wrap">
            <div class="bdayh-inner">
                                    <a class="bd-ClickOpen bd-ClickAOpen" href="#"><span></span></a>
                
                
    <div class="logo" style="margin:auto auto auto auto">
        <h2 class="site-title">                    <a href="https://www.newsday.co.zw/" rel="home" class="site-name">
                <i class="fa fa-newspaper-o"></i>Newsday<span>Zimbabwe</span>            </a>
                            <span class="site-tagline">
                Everyday News            </span>
                            </h2>    </div><!-- End Logo -->
                
            </div><!-- .bdayh-inner -->
        </div><!-- .bdayh-wrap -->
    </header>
	
	<div class="cf"></div><!-- #header -->

    <nav id="navigation" class="navigation primary-menu-light bd-no-border-color"  style="background: #F0E6D6; border-bottom: solid red 3px;
   "><!---- background: #F0E6D6; 
	border-bottom: solid red 3px;---->

        <div class="bdayh-wrap" >
	
	
            <div class="bdayh-inner" style=" ">
                <div id="nav-menu" class="nav-menu">
                    <div class="primary-menu"  style=" ">
                        
                                                            <a class="nav-logo" title="NewsDay Zimbabwe" href="https://www.newsday.co.zw/"style="width: 30%;">
                                    <img src="https://newsday.co.zw/wp-content/uploads/2017/09/navi-logo.fw_.png" width="195" height="50" alt="NewsDay Zimbabwe">
                                </a>
                            
                            <div class="menu-primary-menu-container"><ul id="menu-primary" class="popo_menu"><li id="menu-item-3096224743970880" class=" menu-item menu-item-type-custom menu-item-object-custom bd_depth- bd_menu_item fa-icon" ><a href="http://newsday.co.zw/"> <i class="fa fa fa-home"></i> <span class="menu-label" style=" display:none; " >Home</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<li id="menu-item-3096224743970881" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent bd_depth- bd_cats_menu " ><a href="https://www.newsday.co.zw/category/news/">  <span class="menu-label" style="" >News</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-10'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/08/farmers-get-new-lease-of-life-2/' rel='bookmark' title='Farmers get new lease of life'><span class='mm-img' title='Farmers get new lease of life' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-1-331x219.png);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/08/farmers-get-new-lease-of-life-2/' rel='bookmark' title='Farmers get new lease of life'>Farmers get new lease of life</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/08/beitbridge-govt-workers-plead-for-accommodation/' rel='bookmark' title='Beitbridge govt workers plead for accommodation'><span class='mm-img' title='Beitbridge govt workers plead for accommodation' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2019/08/Morgen-Ncube-331x219.png);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/08/beitbridge-govt-workers-plead-for-accommodation/' rel='bookmark' title='Beitbridge govt workers plead for accommodation'>Beitbridge govt workers plead for accommodation</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/08/mkhululi-bhehe-ties-knot/' rel='bookmark' title='Mkhululi Bhehe ties knot'><span class='mm-img' title='Mkhululi Bhehe ties knot' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2019/08/Mkhululi-Bhebhe-331x219.png);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/08/mkhululi-bhehe-ties-knot/' rel='bookmark' title='Mkhululi Bhehe ties knot'>Mkhululi Bhehe ties knot</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/08/zipra-leaders-meet-mnangagwa/' rel='bookmark' title='Zipra leaders meet Mnangagwa'><span class='mm-img' title='Zipra leaders meet Mnangagwa' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/04/President-Emmerson-Mnangagwa-at-2018-Independence-Day-celebrations-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/08/zipra-leaders-meet-mnangagwa/' rel='bookmark' title='Zipra leaders meet Mnangagwa'>Zipra leaders meet Mnangagwa</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/08/tourism-workers-get-115-salary-cushion/' rel='bookmark' title='Tourism workers get 115% salary cushion'><span class='mm-img' title='Tourism workers get 115% salary cushion' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2019/02/Rainbow-tourism-grp-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/08/tourism-workers-get-115-salary-cushion/' rel='bookmark' title='Tourism workers get 115% salary cushion'>Tourism workers get 115% salary cushion</a></h4></div></div></div></div></div><li id="menu-item-3096224743970885" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_cats_menu " ><a href="https://www.newsday.co.zw/category/business/">  <span class="menu-label" style="" >Business</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-4'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/08/nssa-forensic-audit-report-who-is-who-pt-2/' rel='bookmark' title='Nssa forensic audit report: Who is who (Pt 2)'><span class='mm-img' title='Nssa forensic audit report: Who is who (Pt 2)' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2019/08/Robin-Vela-etched-331x219.png);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/08/nssa-forensic-audit-report-who-is-who-pt-2/' rel='bookmark' title='Nssa forensic audit report: Who is who (Pt 2)'>Nssa forensic audit report: Who is who (Pt 2)</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/08/cabs-shuts-down-4-branches/' rel='bookmark' title='CABS shuts down 4 branches'><span class='mm-img' title='CABS shuts down 4 branches' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2016/05/CAPS-1.png);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/08/cabs-shuts-down-4-branches/' rel='bookmark' title='CABS shuts down 4 branches'>CABS shuts down 4 branches</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/08/partner-contract-farmers-to-produce-raw-materials-karoro/' rel='bookmark' title='Partner contract farmers to produce raw materials: Karoro'><span class='mm-img' title='Partner contract farmers to produce raw materials: Karoro' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/09/Douglas-Karoro-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/08/partner-contract-farmers-to-produce-raw-materials-karoro/' rel='bookmark' title='Partner contract farmers to produce raw materials: Karoro'>Partner contract farmers to produce raw materials: Karoro</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/08/zera-urges-consumers-to-save-energy/' rel='bookmark' title='Zera urges consumers to save energy'><span class='mm-img' title='Zera urges consumers to save energy' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/10/solar-powered-street-lights-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/08/zera-urges-consumers-to-save-energy/' rel='bookmark' title='Zera urges consumers to save energy'>Zera urges consumers to save energy</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/08/zims-trade-deficit-contracts-by-60/' rel='bookmark' title='Zim’s trade deficit contracts by 60%'><span class='mm-img' title='Zim’s trade deficit contracts by 60%' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/10/Finance-minister-Mthuli-Ncube-at-Monetary-Policy-Statement-presentation-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/08/zims-trade-deficit-contracts-by-60/' rel='bookmark' title='Zim’s trade deficit contracts by 60%'>Zim’s trade deficit contracts by 60%</a></h4></div></div></div></div></div><li id="menu-item-3096224743970883" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_cats_menu " ><a href="https://www.newsday.co.zw/category/sport/">  <span class="menu-label" style="" >Sport</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-5'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/08/chinyengetere-targets-glory/' rel='bookmark' title='Chinyengetere targets glory'><span class='mm-img' title='Chinyengetere targets glory' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2019/06/Rodwell-Chinyengetere-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/08/chinyengetere-targets-glory/' rel='bookmark' title='Chinyengetere targets glory'>Chinyengetere targets glory</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/08/panting-prince-worries-mpofu/' rel='bookmark' title='Panting Prince worries Mpofu'><span class='mm-img' title='Panting Prince worries Mpofu' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2019/08/Prince-Dube-331x219.png);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/08/panting-prince-worries-mpofu/' rel='bookmark' title='Panting Prince worries Mpofu'>Panting Prince worries Mpofu</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/08/football-bids-final-farewell-to-manyengavana/' rel='bookmark' title='Football bids final farewell to Manyengavana'><span class='mm-img' title='Football bids final farewell to Manyengavana' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2019/08/Willard-Manyengavana-331x219.png);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/08/football-bids-final-farewell-to-manyengavana/' rel='bookmark' title='Football bids final farewell to Manyengavana'>Football bids final farewell to Manyengavana</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/08/src-repent-over-zc/' rel='bookmark' title='SRC repent over ZC'><span class='mm-img' title='SRC repent over ZC' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2019/08/Tavengwa-mukuhlani-331x219.png);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/08/src-repent-over-zc/' rel='bookmark' title='SRC repent over ZC'>SRC repent over ZC</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/08/methembe-back-in-warriors-fold/' rel='bookmark' title='Methembe back in Warriors fold'><span class='mm-img' title='Methembe back in Warriors fold' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2019/08/Methembe-Ndlovu-331x219.png);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/08/methembe-back-in-warriors-fold/' rel='bookmark' title='Methembe back in Warriors fold'>Methembe back in Warriors fold</a></h4></div></div></div></div></div><li id="menu-item-3096224743971429" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_cats_menu " ><a href="https://www.newsday.co.zw/category/opinion/">  <span class="menu-label" style="" >Opinion</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-9'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/08/new-media-misrepresenting-women-in-africa-what-feminists-can-do/' rel='bookmark' title='New media misrepresenting women in Africa: What feminists can do'><span class='mm-img' title='New media misrepresenting women in Africa: What feminists can do' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2019/08/SharonAdetutuOmotoso-e1557760850422-295x305-331x219.png);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/08/new-media-misrepresenting-women-in-africa-what-feminists-can-do/' rel='bookmark' title='New media misrepresenting women in Africa: What feminists can do'>New media misrepresenting women in Africa: What feminists can do</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/08/the-gold-price-is-booming-but-zimbabwe-is-missing-out-again/' rel='bookmark' title='The gold price is booming, but Zimbabwe is missing out – again'><span class='mm-img' title='The gold price is booming, but Zimbabwe is missing out – again' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/09/100281353-gold_bars_piles_gettyP.530x298-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/08/the-gold-price-is-booming-but-zimbabwe-is-missing-out-again/' rel='bookmark' title='The gold price is booming, but Zimbabwe is missing out – again'>The gold price is booming, but Zimbabwe is missing out – again</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/08/zim-had-no-friends-when-the-chinese-came-to-the-party/' rel='bookmark' title='Zim had no friends when the Chinese came to the party'><span class='mm-img' title='Zim had no friends when the Chinese came to the party' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2019/06/Zimbabwe-Emmerson-Mnangagwa-China-Xi-Jinping-file-Getty-640x480-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/08/zim-had-no-friends-when-the-chinese-came-to-the-party/' rel='bookmark' title='Zim had no friends when the Chinese came to the party'>Zim had no friends when the Chinese came to the party</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/08/there-is-no-reason-why-we-keep-starving/' rel='bookmark' title='There is no reason why we keep starving'><span class='mm-img' title='There is no reason why we keep starving' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/11/drought-1-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/08/there-is-no-reason-why-we-keep-starving/' rel='bookmark' title='There is no reason why we keep starving'>There is no reason why we keep starving</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/08/we-trust-zimbabwe-has-a-future/' rel='bookmark' title='We trust Zimbabwe has a future'><span class='mm-img' title='We trust Zimbabwe has a future' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2019/07/Fr-Oskar-Wermter-SJ-331x219.png);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/08/we-trust-zimbabwe-has-a-future/' rel='bookmark' title='We trust Zimbabwe has a future'>We trust Zimbabwe has a future</a></h4></div></div></div></div></div><li id="menu-item-3096224744007173" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.newsday.co.zw/category/entertainment/">  <span class="menu-label" style="" >Arts &#038; Culture</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
</ul></div> 
                    <div class="top-search" >
                        <div class="search-btn" style="">
                            <i class="fa fa-search"></i>
                        </div><!-- .search-btn -->

                        <div class="search-dropdown" style="z-index: 9999;">
                            <div class="top-search-content">
                                        <form role="search" method="get" class="search-form" action="https://www.newsday.co.zw/">
            <button><i class='fa fa-search'></i></button>
            <input type="search" class="search-field search-live" id="s-header" placeholder="Search" value="" name="s"  />
        </form>
                                </div>
                        </div><!-- .search-dropdown -->
                    </div><!-- .top-search -->

             
                        						
                    </div>

                                            <div class="primary-menu-drop-wrap">
                            <a href="#menu" class="menu-trigger"><i class="fa fa-bars"></i>Menu</a>

                            <div class="primary-menu-drop">
                                <div class="primary-menu-drop-content">
  
                                                                            <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="nav-menu main-default-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743970880"><a href="http://newsday.co.zw/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3096224743970881"><a href="https://www.newsday.co.zw/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970885"><a href="https://www.newsday.co.zw/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970883"><a href="https://www.newsday.co.zw/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743971429"><a href="https://www.newsday.co.zw/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224744007173"><a href="https://www.newsday.co.zw/category/entertainment/">Arts &#038; Culture</a></li>
</ul></div>                                    
                                </div>
                            </div>
                        </div>
                    
                </div><!-- #nav-menu -->
            </div>
        </div>

    </nav><div class="cf"></div><!-- #navigation -->
<style>

@media (min-width: 1005px) {
.primary-menu {
	background: #F0E6D6;
border: none;
border-radius: 0px;

border-bottom: none;
}
#topbar {
border-top: none;
}
}
</style>
    


    <div   id="breakingNews" style="">
        <div class="bdayh-wrap"  style="">
            <div class="bdayh-inner"  style=" width: 40%; display:inline-block ; margin-top: 25px;">
                <div class="breakingNews"  style=" ">
                    <span class="heading"style="background: #FF0000 !important;">
                        <i class="fa fa-newspaper-o"></i>
                        <i style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;font-size: 18px; ">Breaking</i>
                    </span>
                    <ul>
                                                                            <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2019/08/farmers-get-new-lease-of-life-2/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="Farmers get new lease of life">Farmers get new lease of life</a></li>
                                                    <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2019/08/beitbridge-govt-workers-plead-for-accommodation/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="Beitbridge govt workers plead for accommodation">Beitbridge govt workers plead for accommodation</a></li>
                                                    <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2019/08/mkhululi-bhehe-ties-knot/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="Mkhululi Bhehe ties knot">Mkhululi Bhehe ties knot</a></li>
                                                    <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2019/08/zipra-leaders-meet-mnangagwa/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="Zipra leaders meet Mnangagwa">Zipra leaders meet Mnangagwa</a></li>
                                                    <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2019/08/tourism-workers-get-115-salary-cushion/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="Tourism workers get 115% salary cushion">Tourism workers get 115% salary cushion</a></li>
                                                                    </ul>
                </div><!-- .breaking-news -->
				
				 
				
				
				
				
            </div> 
			
			<div  style="display:inline-block ; width: 58%; margin-top:-155;  float: right;">
										<!--script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="8576059260"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script--->
<div class="g g-17"><div class="g-dyn a-559 c-1"><a href="#" target="_blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2019/07/Alex-Mushonhiwa-3x2.jpg" /></a></div><div class="g-dyn a-576 c-2"><a href="http://www.stephenmargolisresort.com/" target="_blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2019/07/magolis-plaza2.gif" /></a></div><div class="g-dyn a-574 c-3"><a href="http://www.africau.edu/" target="_blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2019/07/leaderboard-gif.gif" /></a></div><div class="g-dyn a-539 c-4"><a href="http://www.eduloan.co.za"><img src="https://www.newsday.co.zw/wp-content/uploads/2019/02/Edu.gif" /></a></div></div>				  </div>
        </div>
		
    </div><!-- #breakingNews -->

<br/>

















    
    
    <div id="main" class="main">
        <div class="bdayh-wrap">
            <div class="container-main">
                <div class="bdayh-inner">
                    <div id="content" class="content" role="main">
    <div class="cf"></div>
    
        <article id="post-3096224744029402" class="post-id post-3096224744029402 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemtype="http://schema.org/Article">

            <span itemprop='datePublished' style="display:none" class="updated">2019-08-09</span>
                            <div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.newsday.co.zw/author/newsday/" title="Posts by newsday" rel="author">newsday</a></strong></div>
            
            <div id="post-header-bd" class="post-header-bd">
                                <header>
                    <h1 itemprop="name" class="entry-title">Farmers get new lease of life</h1>
                        <div class="meta-info">

                    <div class="post-author-bd">
                By <a href="https://www.newsday.co.zw/author/newsday/" title="">newsday </a>
            </div><!-- .post-author-bd -->
        
                    <div class="post-date-bd">
                - <span>August 9, 2019</span>            </div> <!-- .post-date-bd -->
        
        
        
        
        
    </div><!-- .meta-info -->
                                    </header>
            </div><!-- .post-header-bd -->
            <div class="post-content-bd">
                
                
                
                            <div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!--script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="2430626460"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script-->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="4405703232"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.newsday.co.zw%2F2019%2F08%2Ffarmers-get-new-lease-of-life-2%2F"
		     	 data-element-title="Farmers%20get%20new%20lease%20of%20life"
			     data-attr-reference="3096224744029402"
			     data-attr-nonce="97b48bb480"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newsday.co.zw%2F2019%2F08%2Ffarmers-get-new-lease-of-life-2%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.newsday.co.zw%2F2019%2F08%2Ffarmers-get-new-lease-of-life-2%2F&text=I just saw%20Farmers%20get%20new%20lease%20of%20life%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.newsday.co.zw%2F2019%2F08%2Ffarmers-get-new-lease-of-life-2%2F&title=Farmers%20get%20new%20lease%20of%20life" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Farmers%20get%20new%20lease%20of%20life%20☛%20https%3A%2F%2Fwww.newsday.co.zw%2F2019%2F08%2Ffarmers-get-new-lease-of-life-2%2F" target="_blank"
				   data-whatsapp-wpusb="https://web.whatsapp.com/"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Farmers%20get%20new%20lease%20of%20life&body=https%3A%2F%2Fwww.newsday.co.zw%2F2019%2F08%2Ffarmers-get-new-lease-of-life-2%2F
%0A%0AFarmers%20get%20new%20lease%20of%20life%0A%0A%0D%0A%0D%0ABY%20PHILLIP%20CHIDAVAENZI%0D%0A%0D%0AGWERU%20%E2%80%94%20When%20maize%20farming%2C%20which%20had%20been%20a%20lucrative%20enterprise%20for%20many%20years%2C%20ceased%20to%20be%20profitable%20due%20to%20a%20number%20of%20challenges%2C%20Francisca%20Paramu%20of%20Umsungwe%20Block%20in%20Vungu%20Rural%20District%20Council%20thought%20she%20was%20down%20and%20out.%0D%0A%0D%0AFrom%20as%20far%20back%20as%201981%2C%20when%20she%20purchased%20the%20farm%20together%20with%20her%20late%20husband%2C%20their%20agricultural%20business%20was%20anchored%20on%20maize%20production.%20Maize%20was%20the%20gold%20that%20underpinned%20her%20comfortable%20life.%0D%0A%0D%0ABut%20when%20the%20Grain%20Marketing%20Board%20%28GMB%29%20%E2%80%94%20then%20the%20leading%20maize%20buyer%20in%20the%20country%20%E2%80%94%20caught%20a%20cold%2C%20the%20ripple%20effect%20saw%20Paramu%E2%80%99s%20farming%20enterprise%20starting%20to%20sneeze.%0D%0A%0D%0A%E2%80%9CFor%20a%20decade%2C%20we%20realised%20huge%20profits%2C%20but%20from%201992%2C%20the%20business%20was%20no%20longer%20profitable%20and%20we%20started%20just%20farming%20for%20subsistence%2C%E2%80%9D%20she%20recalled%2C%20adding%20that%20her%20210ha%20farm%20would%20consequently%20lie%20idle%20for%20the%20next%2024%20years.%0D%0A%0D%0AIn%20retrospect%2C%20Paramu%20said%20if%20the%20government%20had%20decided%20to%20repossess%20the%20farm%2C%20she%20would%20not%20have%20cried%20foul%20because%20too%20much%20land%20was%20going%20to%20waste%20without%20any%20productivity%20taking%20place.%0D%0A%0D%0ABut%20the%20turnaround%20that%20would%20see%20the%20%E2%80%9Cwasteland%E2%80%9D%20transformed%20into%20a%20hub%20of%20productivity%20again%20came%20in%202016%2C%20and%20in%20the%20most%20unlikely%20circumstances.%0D%0A%0D%0A%E2%80%9CI%20was%20introduced%20to%20the%20beef-milk%20project%20since%20I%20already%20had%20cattle%2C%E2%80%9D%20she%20said.%20%0D%0A%0D%0AThis%20was%20after%20the%20USAid-funded%20Feed%20the%20Future%20Zimbabwe%20Livestock%20Development%20Programme%2C%20which%20would%20see%20Paramu%20and%20several%20other%20villages%20in%20Ward%2014%20in%20the%20outskirts%20of%20Gweru%2C%20become%20dairy%20farmers%20using%20their%20beef%20cattle.%0D%0A%0D%0ALooking%20back%2C%20Paramu%20said%20she%20would%20never%20have%20imagined%20her%20farming%20business%20growing%20to%20the%20level%20it%20has%20now%20reached%20because%20she%20was%20sceptical%20at%20the%20beginning.%0D%0A%0D%0A%E2%80%9CWhen%20they%20approached%20me%20with%20idea%20of%20dairy%2C%20I%20thought%20they%20just%20wanted%20to%20make%20me%20a%20model.%20But%20their%20persistence%20despite%20my%20reluctance%20showed%20me%20they%20were%20genuine%2C%E2%80%9D%20said%20the%20former%20teacher.%20%0D%0A%0D%0A%0D%0A%0D%0A%E2%80%9CTheir%20persistence%20actually%20haunted%20me.%20Whenever%20a%20calf%20died%2C%20they%20would%20identify%20the%20cause%20and%20we%20have%20now%20been%20empowered%20with%20knowledge.%E2%80%9D%0D%0A%0D%0AWithin%20six%20months%2C%20Paramu%20said%20she%20was%20sold%20out%20to%20the%20programme%20and%20also%20secured%20the%20buy-in%20of%20her%20two%20daughters%20who%20caught%20the%20passion%20for%20the%20dairy%20project.%20%0D%0A%0D%0A%E2%80%9CEvery%20family%20member%20is%20now%20involved.%20It%E2%80%99s%20actually%20part%20of%20my%20succession%20plan.%20If%20they%20%28children%29%20let%20this%20business%20collapse%20when%20I%E2%80%99m%20gone%2C%20my%20ghost%20will%20haunt%20them%2C%E2%80%9D%20said%20the%2068-year-old%20farmer.%20%0D%0A%0D%0AParamu%20said%20she%20would%20not%20allow%20her%20age%20to%20slow%20her%20down%20because%20dairy%20farming%20demanded%20commitment%2C%20a%20hands-on%20approach%20and%20hard%20work.%20She%20added%20that%20farming%20had%20given%20her%20another%20fling%20with%20her%20youth.%20%0D%0A%0D%0A%E2%80%9CDairy%20farming%20demands%20hard%20work%20but%20you%20don%27t%20even%20feel%20it%20because%20it%E2%80%99s%20exciting.%20I%20feel%20very%20young%2C%E2%80%9D%20she%20said.%0D%0A%0D%0AAfter%20taking%20up%20the%20dairy%20project%2C%20she%20said%20her%20first%20cheque%20from%20Dairiboard%20Zimbabwe%20Limited%20was%20of%20%2433.%0D%0A%0D%0A%E2%80%9CIt%20was%20little%20but%20I%20was%20so%20excited%2C%E2%80%9D%20she%20said.%0D%0A%0D%0AAs%20Paramu%20continued%20developing%20her%20dairy%20farming%20skills%2C%20her%20fortunes%20also%20picked%20up.%20She%20started%20cashing%20in%20between%20ZW%24100%20and%20%24125%20upon%20delivery%20of%20an%20average%20of%2020%20litres%20of%20milk%20to%20Dairiboard.%20Three%20years%20later%2C%20she%20started%20raking%20in%20an%20average%20of%20between%20%244%20000%20and%20%245%20000%20per%20month.%0D%0A%0D%0A%E2%80%9CDairy%20farming%20is%20money%20every%20day%2C%E2%80%9D%20she%20said.%20%E2%80%9CFeed%20the%20Future%20nursed%20me%20and%20everywhere%20I%20go%2C%20I%20tell%20the%20story%20of%20milk.%20It%E2%80%99s%20now%20my%20passion.%E2%80%9D%0D%0A%0D%0AParamu%20said%20she%20had%20now%20employed%20four%20young%20men%20to%20assist%20her%20with%20the%20increasing%20workload%20on%20the%20farm.%20%20She%20also%20hired%20casual%20labourers%20to%20help%20pack%20the%20homegrown%20cattle%20feed%20and%20they%20are%20paid%20for%20every%20kilogramme%20packed.%20%0D%0A%0D%0AFeed%20the%20Future%E2%80%99s%20Business%20Development%20and%20Financial%20Linkages%20Specialist%20Costa%20Tomutomu%20described%20Paramu%20as%20a%20shining%20example%20of%20what%20could%20be%20achieved%20through%20the%20programme.%0D%0A%0D%0A%E2%80%9CShe%20always%20gets%20A-grade%20%28classification%29%20from%20Dairiboard%20because%20of%20the%20high%20quality%20of%20her%20milk.%20She%20has%20never%20gone%20below%20that%2C%E2%80%9D%20he%20said.%0D%0A%0D%0AParamu%20said%20she%20would%20use%20the%20additional%20bonus%20money%2C%20estimated%20at%20%242%2C000%2C%20for%20needs%20such%20as%20fuel%2C%20electricity%2C%20medication%20for%20the%20cattle%20as%20well%20salaries%20and%20groceries%20to%20keep%20her%20workers%20motivated.%20%0D%0A%0D%0AThe%20major%20downside%20to%20the%20farming%20enterprises%20was%20the%20electricity%20challenges%20that%20afflicted%20the%20nation%20following%20the%20power%20utility%2C%20Zesa%20Holdings%E2%80%99%20decision%20to%20effect%20a%20load-shedding%20regime%20of%20up%20to%2020%20hours%20a%20day%2C%20cutting%20across%20residential%20areas%2C%20industrial%20sites%20and%20farming%20communities.%20%0D%0A%0D%0A%E2%80%9CUnavailability%20of%20electricity%20constantly%20presents%20a%20major%20headache%20because%20we%20may%20end%20up%20failing%20to%20get%20the%20optimum%20temperature%20%28required%20by%20Dairiboard%29%20for%20our%20milk%2C%E2%80%9D%20she%20said.%20%E2%80%9CWe%20bought%20a%20generator%20last%20year%20but%20accessing%20fuel%20is%20now%20a%20major%20challenge.%E2%80%9D%0D%0A%0D%0AAccording%20to%20Feed%20the%20Future%20provincial%20supervisor%20for%20Midlands%2C%20Meynard%20Chirima%2C%20there%20was%20need%20for%20Paramu%20and%20other%20programme%20beneficiaries%20to%20have%20adequate%20power%20back%20up%20to%20sustain%20their%20operations.%0D%0A%0D%0A%E2%80%9CCold%20chains%20also%20need%20to%20be%20dealt%20with.%20She%20%28Paramu%29%20needs%20a%20solar%20system%20to%20work%20in%20the%20absence%20of%20%28electrical%29%20power%2C%E2%80%9D%20he%20said.%0D%0A%0D%0AAnother%20beneficiary%20of%20the%20programme%2C%20Metron%20Gavi%2C%20said%20when%20the%20idea%20of%20dairy%20farming%20was%20first%20touted%2C%20just%20like%20Paramu%2C%20she%20did%20not%20think%20it%20was%20feasible.%0D%0A%0D%0AShe%20said%20she%20had%20always%20viewed%20dairy%20farming%20as%20highly%20mechanized%2C%20with%20high-cost%20machinery%20and%20equally%20expensive%20dairy%20cattle%20as%20well%20as%20intensive%20labour%2C%20something%20she%20felt%20was%20beyond%20her%20capacity%20in%20the%20backwaters%20of%20Gweru.%20%0D%0A%0D%0A%E2%80%9CAs%20far%20as%20I%20was%20concerned%2C%20dairy%20farming%20was%20the%20preserve%20of%20white%20commercial%20farmers%2C%20and%20I%20didn%27t%20think%20I%20had%20the%20capacity%20to%20do%20it%2C%E2%80%9D%20she%20said.%20%E2%80%9CJust%20the%20idea%20to%20stop%20growing%20maize%20and%20focus%20on%20milk%20was%20beyond%20me.%E2%80%9D%0D%0A%0D%0AShe%20said%20when%20they%20toured%20Gokwe%20to%20witness%20a%20successful%20beef-dairy%20pilot%20project%2C%20it%20opened%20their%20minds%20to%20the%20possibility%20of%20replicating%20it%20in%20their%20own%20village.%20%20%0D%0A%0D%0AAt%20the%20time%2C%20Gavi%20said%2C%20she%20only%20had%20one%20cow%20that%20was%20nursing%20but%20currently%2C%20nine%20out%20of%20her%2036%20cattle%20are%20expecting.%0D%0A%0D%0AGavi%20said%20through%20the%20programme%2C%20they%20were%20empowered%20with%20skills%20to%20run%20their%20cattle%20ranching%20as%20a%20professional%20business%2C%20incorporating%20artificial%20insemination%2C%20cattle%20treatment%20and%20record-keeping%20to%20track%20their%20milk%20sales.%0D%0A%0D%0A%E2%80%9CWe%20didn%E2%80%99t%20know%20you%20could%20rear%20cattle%20like%20you%20do%20your%20own%20child.%20Previously%2C%20I%20was%20just%20a%20housewife.%20I%20didn%E2%80%99t%20understand%20anything%20about%20accounting%2C%E2%80%9D%20she%20said.%0D%0A%20%0D%0A%E2%80%9CIf%20a%20cow%20died%2C%20we%20just%20slaughtered%20it%20and%20consumed%20the%20meat.%20But%20now%20we%20were%20taught%20that%20we%20have%20to%20investigate%20the%20cause%20of%20death.%20We%20now%20understand%20how%20to%20look%20for%20signs%20and%20symptoms%20of%20diseases%20and%20administer%20treatment.%E2%80%9D%0D%0A%0D%0AThe%20beef-dairy%20project%20had%20become%20so%20lucrative%20for%20her%20that%20she%20was%20now%20realising%20an%20average%20of%20%241%20700%20a%20month%20with%20additional%20incentives%20averaging%20US%2450.%20%0D%0A%0D%0AAgritex%20livestock%20specialist%20for%20Gweru%20district%2C%20Tariro%20Waniwa%2C%20said%20their%20extension%20officers%20were%20always%20available%20to%20give%20the%20farmers%20a%20helping%20hand%20whenever%20the%20need%20arose.%0D%0A%0D%0A%E2%80%9CWe%20have%20extension%20staff%20in%20every%20ward.%20They%20routinely%20visit%20the%20farmers.%20You%20just%20place%20a%20call%20and%20an%20extension%20worker%20comes.%20They%20will%20answer%20every%20question%20the%20farmer%20might%20have%2C%E2%80%9D%20she%20said.%20%0D%0A%0D%0AParamu%20said%20she%20was%20now%20bold%20enough%20to%20dream%20big%20after%20witnessing%20the%20viability%20of%20the%20beef-dairy%20project.%20%0D%0A%0D%0A%E2%80%9CFive%20years%20from%20now%2C%20trucks%20from%20Dairiboard%20and%20Dendairy%20should%20be%20coming%20here%20to%20collect%20milk.%20By%20then%2C%20we%20should%20be%20using%20machines%20to%20milk%20the%20cattle%2C%20with%20more%20than%20200%20beasts%2C%E2%80%9D%20she%20said.%0D%0A%0D%0A%E2%80%9CEven%20if%20I%E2%80%99m%20on%20my%20deathbed%20by%20then%2C%20I%20will%20tell%20my%20children%20to%20pick%20me%20up%20just%20so%20that%20I%20can%20see%20what%20I%20would%20have%20achieved%20before%20I%20die.%E2%80%9D%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.newsday.co.zw%2F2019%2F08%2Ffarmers-get-new-lease-of-life-2%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div><figure id="attachment_3096224744029404" style="width: 600px" class="wp-caption aligncenter"><a class="pop-img-bd" href="https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-1.png"><img src="https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-1-30x20.png" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-1.png" alt="" width="600" height="400" class="lazy lazy-hidden size-full wp-image-3096224744029404" data-lazy-srcset="https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-1.png 600w, https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-1-300x200.png 300w, https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-1-30x20.png 30w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img src="https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-1.png" alt="" width="600" height="400" class="size-full wp-image-3096224744029404" srcset="https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-1.png 600w, https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-1-300x200.png 300w, https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-1-30x20.png 30w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a><figcaption class="wp-caption-text">Francisca Paramu explains how she has been looking after her cattle</figcaption></figure>
<p><strong>BY PHILLIP CHIDAVAENZI</strong></p>
<p>GWERU — When maize farming, which had been a lucrative enterprise for many years, ceased to be profitable due to a number of challenges, Francisca Paramu of Umsungwe Block in Vungu Rural District Council thought she was down and out.<span id="more-3096224744029402"></span></p><div class='code-block code-block-2' style='margin: 8px 8px 8px 0; float: left;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8385493302997262"
     data-ad-slot="2194133989"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>From as far back as 1981, when she purchased the farm together with her late husband, their agricultural business was anchored on maize production. Maize was the gold that underpinned her comfortable life.</p>
<p>But when the Grain Marketing Board (GMB) — then the leading maize buyer in the country — caught a cold, the ripple effect saw Paramu’s farming enterprise starting to sneeze.</p>
<p>“For a decade, we realised huge profits, but from 1992, the business was no longer profitable and we started just farming for subsistence,” she recalled, adding that her 210ha farm would consequently lie idle for the next 24 years.</p><div class='code-block code-block-3' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="4405703232"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>In retrospect, Paramu said if the government had decided to repossess the farm, she would not have cried foul because too much land was going to waste without any productivity taking place.</p>
<p>But the turnaround that would see the “wasteland” transformed into a hub of productivity again came in 2016, and in the most unlikely circumstances.</p><div class='code-block code-block-7' style='margin: 8px 0 8px 8px; float: right;'>
<a href="https://10ngah.com/home/15041-premium-hamper.html"> <img style="width:300px; height: auto;" src='https://www.newsday.co.zw/wp-content/uploads/2019/07/300x250new.png'/></a></div>

<p>“I was introduced to the beef-milk project since I already had cattle,” she said. </p>
<p>This was after the USAid-funded Feed the Future Zimbabwe Livestock Development Programme, which would see Paramu and several other villages in Ward 14 in the outskirts of Gweru, become dairy farmers using their beef cattle.</p>
<p>Looking back, Paramu said she would never have imagined her farming business growing to the level it has now reached because she was sceptical at the beginning.</p>
<p>“When they approached me with idea of dairy, I thought they just wanted to make me a model. But their persistence despite my reluctance showed me they were genuine,” said the former teacher. </p>
<figure id="attachment_3096224744029405" style="width: 886px" class="wp-caption aligncenter"><a class="pop-img-bd" href="https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-2.png"><img src="https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-2-23x30.png" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-2.png" alt="" width="886" height="1181" class="lazy lazy-hidden size-full wp-image-3096224744029405" data-lazy-srcset="https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-2.png 886w, https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-2-225x300.png 225w, https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-2-768x1024.png 768w, https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-2-23x30.png 23w" data-lazy-sizes="(max-width: 886px) 100vw, 886px" /><noscript><img src="https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-2.png" alt="" width="886" height="1181" class="size-full wp-image-3096224744029405" srcset="https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-2.png 886w, https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-2-225x300.png 225w, https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-2-768x1024.png 768w, https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-2-23x30.png 23w" sizes="(max-width: 886px) 100vw, 886px" /></noscript></a><figcaption class="wp-caption-text">Paramu takes stock of her feed</figcaption></figure>
<p>“Their persistence actually haunted me. Whenever a calf died, they would identify the cause and we have now been empowered with knowledge.”</p><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- links jkm -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="5537508429"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Within six months, Paramu said she was sold out to the programme and also secured the buy-in of her two daughters who caught the passion for the dairy project. </p>
<p>“Every family member is now involved. It’s actually part of my succession plan. If they (children) let this business collapse when I’m gone, my ghost will haunt them,” said the 68-year-old farmer. </p>
<p>Paramu said she would not allow her age to slow her down because dairy farming demanded commitment, a hands-on approach and hard work. She added that farming had given her another fling with her youth. </p>
<p>“Dairy farming demands hard work but you don&#8217;t even feel it because it’s exciting. I feel very young,” she said.</p>
<p>After taking up the dairy project, she said her first cheque from Dairiboard Zimbabwe Limited was of $33.</p>
<p>“It was little but I was so excited,” she said.</p>
<p>As Paramu continued developing her dairy farming skills, her fortunes also picked up. She started cashing in between ZW$100 and $125 upon delivery of an average of 20 litres of milk to Dairiboard. Three years later, she started raking in an average of between $4 000 and $5 000 per month.</p>
<p>“Dairy farming is money every day,” she said. “Feed the Future nursed me and everywhere I go, I tell the story of milk. It’s now my passion.”</p>
<p>Paramu said she had now employed four young men to assist her with the increasing workload on the farm.  She also hired casual labourers to help pack the homegrown cattle feed and they are paid for every kilogramme packed. </p>
<p>Feed the Future’s Business Development and Financial Linkages Specialist Costa Tomutomu described Paramu as a shining example of what could be achieved through the programme.</p>
<p>“She always gets A-grade (classification) from Dairiboard because of the high quality of her milk. She has never gone below that,” he said.</p>
<p>Paramu said she would use the additional bonus money, estimated at $2,000, for needs such as fuel, electricity, medication for the cattle as well salaries and groceries to keep her workers motivated. </p>
<p>The major downside to the farming enterprises was the electricity challenges that afflicted the nation following the power utility, Zesa Holdings’ decision to effect a load-shedding regime of up to 20 hours a day, cutting across residential areas, industrial sites and farming communities. </p>
<p>“Unavailability of electricity constantly presents a major headache because we may end up failing to get the optimum temperature (required by Dairiboard) for our milk,” she said. “We bought a generator last year but accessing fuel is now a major challenge.”</p>
<p>According to Feed the Future provincial supervisor for Midlands, Meynard Chirima, there was need for Paramu and other programme beneficiaries to have adequate power back up to sustain their operations.</p>
<p>“Cold chains also need to be dealt with. She (Paramu) needs a solar system to work in the absence of (electrical) power,” he said.</p>
<p>Another beneficiary of the programme, Metron Gavi, said when the idea of dairy farming was first touted, just like Paramu, she did not think it was feasible.</p>
<p>She said she had always viewed dairy farming as highly mechanized, with high-cost machinery and equally expensive dairy cattle as well as intensive labour, something she felt was beyond her capacity in the backwaters of Gweru. </p>
<p>“As far as I was concerned, dairy farming was the preserve of white commercial farmers, and I didn&#8217;t think I had the capacity to do it,” she said. “Just the idea to stop growing maize and focus on milk was beyond me.”</p>
<p>She said when they toured Gokwe to witness a successful beef-dairy pilot project, it opened their minds to the possibility of replicating it in their own village.  </p>
<p>At the time, Gavi said, she only had one cow that was nursing but currently, nine out of her 36 cattle are expecting.</p>
<p>Gavi said through the programme, they were empowered with skills to run their cattle ranching as a professional business, incorporating artificial insemination, cattle treatment and record-keeping to track their milk sales.</p>
<p>“We didn’t know you could rear cattle like you do your own child. Previously, I was just a housewife. I didn’t understand anything about accounting,” she said.</p>
<p>“If a cow died, we just slaughtered it and consumed the meat. But now we were taught that we have to investigate the cause of death. We now understand how to look for signs and symptoms of diseases and administer treatment.”</p>
<p>The beef-dairy project had become so lucrative for her that she was now realising an average of $1 700 a month with additional incentives averaging US$50. </p>
<p>Agritex livestock specialist for Gweru district, Tariro Waniwa, said their extension officers were always available to give the farmers a helping hand whenever the need arose.</p>
<p>“We have extension staff in every ward. They routinely visit the farmers. You just place a call and an extension worker comes. They will answer every question the farmer might have,” she said. </p>
<p>Paramu said she was now bold enough to dream big after witnessing the viability of the beef-dairy project. </p>
<p>“Five years from now, trucks from Dairiboard and Dendairy should be coming here to collect milk. By then, we should be using machines to milk the cattle, with more than 200 beasts,” she said.</p>
<p>“Even if I’m on my deathbed by then, I will tell my children to pick me up just so that I can see what I would have achieved before I die.”</p>
<!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class="">                 <h3> Related posts: </h3>             <div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a class="relpost-block-single" href="https://www.newsday.co.zw/2018/05/mujuru-khupe-in-pact-as-chamisa-is-snubbed/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image" alt="Mujuru, Khupe in pact. . . as Chamisa is snubbed"  style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2016/08/Khupe-and-Mujuru.jpg) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text"  style="font-family: 'HelveticaNeue-Light','Helvetica Neue Thin','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;  font-size: 17px;  color: #333333;">Mujuru, Khupe in pact. . . as Chamisa is snubbed</div></div></a><a class="relpost-block-single" href="https://www.newsday.co.zw/2018/08/zanu-pf-activists-intimidating-threatening-opposition-supporters/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image" alt="Zanu PF activists intimidating, threatening opposition supporters"  style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2016/10/zanu-flag.jpg) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text"  style="font-family: 'HelveticaNeue-Light','Helvetica Neue Thin','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;  font-size: 17px;  color: #333333;">Zanu PF activists intimidating, threatening opposition supporters</div></div></a><a class="relpost-block-single" href="https://www.newsday.co.zw/2018/10/locals-priced-out-of-tourist-resorts-mp/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image" alt="Locals priced out of tourist resorts: MP"  style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2015/09/victoria-falls-safari-lodge-falls-safari-lodge-at-dusk-copy.jpg) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text"  style="font-family: 'HelveticaNeue-Light','Helvetica Neue Thin','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;  font-size: 17px;  color: #333333;">Locals priced out of tourist resorts: MP</div></div></a><a class="relpost-block-single" href="https://www.newsday.co.zw/2018/10/gold-panners-murder-colleague-over-100/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image" alt="Gold panners murder colleague over $100"  style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2015/09/two-illegal-gold-panners-come-out-of-the-mine-were-the-accident-happened-on-Monday-1.png) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text"  style="font-family: 'HelveticaNeue-Light','Helvetica Neue Thin','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;  font-size: 17px;  color: #333333;">Gold panners murder colleague over $100</div></div></a><a class="relpost-block-single" href="https://www.newsday.co.zw/2018/12/fix-makodola-bridge-motorists-urge-govt/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image" alt="Fix Makodola bridge, motorists urge govt"  style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2017/12/Bulawayo-Nkayi-road-200x155.jpg) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text"  style="font-family: 'HelveticaNeue-Light','Helvetica Neue Thin','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;  font-size: 17px;  color: #333333;">Fix Makodola bridge, motorists urge govt</div></div></a><a class="relpost-block-single" href="https://www.newsday.co.zw/2019/06/mpofu-refuses-to-answer-questions-in-court/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image" alt="Mpofu ‘refuses’ to answer questions in court"  style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2015/06/DR-OBERT-MPOFU.jpg) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text"  style="font-family: 'HelveticaNeue-Light','Helvetica Neue Thin','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;  font-size: 17px;  color: #333333;">Mpofu ‘refuses’ to answer questions in court</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper --><!-- Either there are no banners, they are disabled or none qualified for this location! -->                
                
                            </div><!-- .post-content-bd -->
            <footer>
                                <script>
    window.___gcfg = {lang: 'en-US'};
    (function(w, d, s) {
        function go(){
            var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.src = url; js.id = id;
                fjs.parentNode.insertBefore(js, fjs);
            };
            load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
            load('https://apis.google.com/js/plusone.js', 'gplus1js');
            load('//platform.twitter.com/widgets.js', 'tweetjs');
        }
        if (w.addEventListener) { w.addEventListener("load", go, false); }
        else if (w.attachEvent) { w.attachEvent("onload",go); }
    }(window, document, 'script'));
</script>

<!-- .post-sharing-bd -->
                                    <div class="cf"></div>
                    <div class="post-nav-links">
                        <div class="post-nav-prev">
                            <a href="https://www.newsday.co.zw/2019/08/beitbridge-govt-workers-plead-for-accommodation/" rel="prev"><span>Previous article</span> Beitbridge govt workers plead for accommodation</a>                        </div>
                        <div class="post-nav-next">
                                                    </div>
                    </div>
                    <div class="cf"></div>
                    <!-- .post-nav-links -->
                
                
                            </footer>

            
            
<div id="comments" class="comments-area">

    
    

    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="title-bd"><h3>Leave a Reply</h3></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/farmers-get-new-lease-of-life-2/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.newsday.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Your Name (required):" value="" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email (required):" value="" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website:" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3096224744029402' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.5 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.5" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
        </article>
                <div class="cf"></div>
</div><!-- #content -->

    <div id="sidebar" class="theia_sticky">
        <div class="theiaStickySidebar">
        <section id="custom_html-2" class="widget_text single-widget widget widget-main widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ND_Article */
google_ad_slot = "2214215560";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></section><section id="bd-recent-posts-2" class="single-widget widget widget-main bd-recent-posts"><div class="widget-title widget-sidebar-title"><h3 class="">Recent Posts</h3></div><div class="widget-posts-fp-big">
                <div class="widget-story ws-post-first" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2019/08/farmers-get-new-lease-of-life-2/" rel="bookmark">
                                                                                                <img width="331" height="219" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-1-331x219.png" class="lazy lazy-hidden attachment-bd-large size-bd-large wp-post-image" alt="" data-lazy-srcset="https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-1-331x219.png 331w, https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-1-30x20.png 30w" data-lazy-sizes="(max-width: 331px) 100vw, 331px" /><noscript><img width="331" height="219" src="https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-1-331x219.png" class="attachment-bd-large size-bd-large wp-post-image" alt="" srcset="https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-1-331x219.png 331w, https://www.newsday.co.zw/wp-content/uploads/2019/08/Paramu-1-30x20.png 30w" sizes="(max-width: 331px) 100vw, 331px" /></noscript>                                    <div class="wsm-info">
                                                                                <h3 itemprop="name" class="entry-title">
                                            <a href="https://www.newsday.co.zw/2019/08/farmers-get-new-lease-of-life-2/" rel="bookmark">Farmers get new lease of life</a>
                                        </h3>
                                        <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>August 9, 2019</span></span>
                                    </div>
                                                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                            </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2019/08/beitbridge-govt-workers-plead-for-accommodation/" rel="bookmark">
                                                                                                <img width="90" height="68" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2019/08/Morgen-Ncube-90x68.png" class="lazy lazy-hidden attachment-bd-small size-bd-small wp-post-image" alt="" /><noscript><img width="90" height="68" src="https://www.newsday.co.zw/wp-content/uploads/2019/08/Morgen-Ncube-90x68.png" class="attachment-bd-small size-bd-small wp-post-image" alt="" /></noscript>                                                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title">
                        <a href="https://www.newsday.co.zw/2019/08/beitbridge-govt-workers-plead-for-accommodation/" rel="bookmark">Beitbridge govt workers plead for accommodation</a>
                    </h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>August 9, 2019</span></span>
                                                                </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2019/08/mkhululi-bhehe-ties-knot/" rel="bookmark">
                                                                                                <img width="90" height="68" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2019/08/Mkhululi-Bhebhe-90x68.png" class="lazy lazy-hidden attachment-bd-small size-bd-small wp-post-image" alt="" /><noscript><img width="90" height="68" src="https://www.newsday.co.zw/wp-content/uploads/2019/08/Mkhululi-Bhebhe-90x68.png" class="attachment-bd-small size-bd-small wp-post-image" alt="" /></noscript>                                                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title">
                        <a href="https://www.newsday.co.zw/2019/08/mkhululi-bhehe-ties-knot/" rel="bookmark">Mkhululi Bhehe ties knot</a>
                    </h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>August 9, 2019</span></span>
                                                                </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2019/08/zipra-leaders-meet-mnangagwa/" rel="bookmark">
                                                                                                <img width="90" height="68" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2018/04/President-Emmerson-Mnangagwa-at-2018-Independence-Day-celebrations-90x68.jpg" class="lazy lazy-hidden attachment-bd-small size-bd-small wp-post-image" alt="" /><noscript><img width="90" height="68" src="https://www.newsday.co.zw/wp-content/uploads/2018/04/President-Emmerson-Mnangagwa-at-2018-Independence-Day-celebrations-90x68.jpg" class="attachment-bd-small size-bd-small wp-post-image" alt="" /></noscript>                                                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title">
                        <a href="https://www.newsday.co.zw/2019/08/zipra-leaders-meet-mnangagwa/" rel="bookmark">Zipra leaders meet Mnangagwa</a>
                    </h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>August 9, 2019</span></span>
                                                                </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        </div></section><section id="custom_html-20" class="widget_text single-widget widget widget-main widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ND_Article */
google_ad_slot = "2214215560";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></section><section id="bd-cate-posts-2" class="single-widget widget widget-main bd-cate-posts"><div class="widget-title widget-sidebar-title"><h3 class="">AMH Voices</h3></div><div class="widget-posts-big">
                <div class="widget-story ws-post-first" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2019/07/undp-partners-with-the-tony-elumelu-foundation-to-empower-100000-young-entrepreneurs-in-africa/" rel="bookmark">
                                                            <img width="331" height="219" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2019/07/image007-331x219.jpg" class="lazy lazy-hidden attachment-bd-large size-bd-large wp-post-image" alt="" /><noscript><img width="331" height="219" src="https://www.newsday.co.zw/wp-content/uploads/2019/07/image007-331x219.jpg" class="attachment-bd-large size-bd-large wp-post-image" alt="" /></noscript>                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.newsday.co.zw/2019/07/undp-partners-with-the-tony-elumelu-foundation-to-empower-100000-young-entrepreneurs-in-africa/" title="UNDP Partners with the Tony Elumelu Foundation to Empower 100,000 Young Entrepreneurs in Africa" rel="bookmark">UNDP Partners with the Tony Elumelu Foundation to Empower 100,000 Young Entrepreneurs in Africa</a></h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>July 8, 2019</span></span>
                                                                        <div class="ws-excerpt">
                        Related posts: MDC-T violence: Let's call a spade a spadeED stands no chance against ChamisaAMHVoices: Tsvangirai’s vision should be followedED speeches not  ...                    </div>
                
            </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2019/06/president-mbeki-right-on-electoral-fraud/" rel="bookmark">
                                                            <img width="171" height="219" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2013/02/mbeki.jpg" class="lazy lazy-hidden attachment-bd-large size-bd-large wp-post-image" alt="" data-lazy-srcset="https://www.newsday.co.zw/wp-content/uploads/2013/02/mbeki.jpg 787w, https://www.newsday.co.zw/wp-content/uploads/2013/02/mbeki-234x300.jpg 234w, https://www.newsday.co.zw/wp-content/uploads/2013/02/mbeki-78x100.jpg 78w, https://www.newsday.co.zw/wp-content/uploads/2013/02/mbeki-156x200.jpg 156w" data-lazy-sizes="(max-width: 171px) 100vw, 171px" /><noscript><img width="171" height="219" src="https://www.newsday.co.zw/wp-content/uploads/2013/02/mbeki.jpg" class="attachment-bd-large size-bd-large wp-post-image" alt="" srcset="https://www.newsday.co.zw/wp-content/uploads/2013/02/mbeki.jpg 787w, https://www.newsday.co.zw/wp-content/uploads/2013/02/mbeki-234x300.jpg 234w, https://www.newsday.co.zw/wp-content/uploads/2013/02/mbeki-78x100.jpg 78w, https://www.newsday.co.zw/wp-content/uploads/2013/02/mbeki-156x200.jpg 156w" sizes="(max-width: 171px) 100vw, 171px" /></noscript>                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.newsday.co.zw/2019/06/president-mbeki-right-on-electoral-fraud/" title="President Mbeki right on electoral fraud" rel="bookmark">President Mbeki right on electoral fraud</a></h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>June 19, 2019</span></span>
                                                                        <div class="ws-excerpt">
                        Related posts: Review of size of government departments will take months: RamaphosaRonaldo winner sends Morocco crashing out of SWCSex workers get new  ...                    </div>
                
            </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        </div></section><section id="custom_html-24" class="widget_text single-widget widget widget-main widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://nicozdiamond.co.zw/" target="_blank"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2019/05/15403-NicozDiamond-Homepage-Take-Over-300-x-250px-01.png" /><noscript><img src="https://www.newsday.co.zw/wp-content/uploads/2019/05/15403-NicozDiamond-Homepage-Take-Over-300-x-250px-01.png" /></noscript></a></div></section><section id="custom_html-12" class="widget_text single-widget widget widget-main widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MC_Box3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="3786484860"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>        </div>
    </div>
    <!-- #sidebar -->
                </div>
            </div><!-- .container-main -->
        </div><!-- .bdayh-wrap -->
    </div><!-- #main -->


    <div class="cf"></div><div class="bdayh-wrap">
        <div class="bdayh-inner">
                    </div>
    </div><div class="cf"></div>

    <!-- #footer -->

            <div class="cf"></div>
        <div id="footer-bottom" class="footer-bottom">
            <div class="bdayh-wrap">
                <div class="bdayh-inner">

                    <!-- .footer-left-->

                                            <div class="footer-right" style="float:left; " >
                            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="nav-menu"><li id="menu-item-37596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37596"><a href="https://www.newsday.co.zw/about-us/">About us</a></li>
<li id="menu-item-37597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37597"><a href="https://www.newsday.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-37598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37598"><a href="https://www.newsday.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-3096224743908264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743908264"><a title="Zimbabwe Classifeds" href="http://www.myclassifieds.co.zw/">Classifieds</a></li>
<li id="menu-item-37594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37594"><a href="https://www.newsday.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-37592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37592"><a href="https://www.newsday.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-37591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37591"><a href="https://www.newsday.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-37590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37590"><a href="https://www.newsday.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-37593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37593"><a href="https://www.newsday.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-37595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37595"><a href="https://www.newsday.co.zw/sitemap/">Sitemap</a></li>
</ul></div>                        </div>
                    <!-- .footer-right-->

                </div>
            </div>
        </div>
    <!-- #footer-bottom -->
    </div><!-- .inner-wrapper -->
</div><!-- #page -->
</div><!-- .page-outer -->


    <div id="reading-position-indicator"></div>

<script>
</script><script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/anti-spam/js/anti-spam-5.5.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.newsday.co.zw\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.newsday.co.zw\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/all-min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/sticky-min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bd = {"is_singular":"1","post_reading_position_indicator":"1","sticky_sidebar":"","imgScroll":"1","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/main.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/js/excanvas.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/js/jquery.knob.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/js/jquery.ba-throttle-debounce.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/js/jquery.redcountdown.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/evrplus_public_script.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/scripts/fancybox/jquery.easing-1.3.pack.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/scripts/fancybox/jquery.mousewheel-3.0.4.pack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"250"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/search.js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-7').gslider({ groupid: 7, speed: 10000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 15000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 10000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 12000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 12000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 12000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 15000 });
	jQuery('.g-16').gslider({ groupid: 16, speed: 12000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 12000 });
	jQuery('.g-19').gslider({ groupid: 19, speed: 15000 });
	jQuery('.g-20').gslider({ groupid: 20, speed: 10000 });
	jQuery('.g-23').gslider({ groupid: 23, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->

<!---background: #F0E6D6;
border-bottom: solid 2px red;-background: transparent;--->
<style>

@media (min-width: 1010px) {
.primary-menu {
	background: #F0E6D6;
border: none;
border-radius: 0px;

border-bottom: none;
}
#topbar {
border-top: none;
}
}
.breaking-news ul li a {
   
	font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;
}
.body {
   font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;
    font-size: 16px;
}
#body {
   font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;
    font-size: 16px;
}

.fm-story * {
  color: #fffffff;
}
</style>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: newsday.co.zw @ 2019-08-09 11:12:47 by W3 Total Cache
-->