<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>




<script type='text/javascript'>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33262148-3', 'auto');
  ga('send', 'pageview');
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>


<!-- Mafeel Code -->
<script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- /End Mafeel Code -->


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13427547/Newsday_mpu_inside', [[336, 280], [240, 400], [250, 250], [234, 60], [300, 250], [300, 300]], 'div-gpt-ad-1505912038918-0').addService(googletag.pubads());
    googletag.defineSlot('/13427547/newsday_leaderboard_inside', [[728, 90], [768, 90]], 'div-gpt-ad-1505912038918-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/alphamediaholdings-newsday/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>









<meta charset="UTF-8">
<meta name=" viewport " content=" width=device-width, initial-scale=1.0 ">
<meta http-equiv="Content-Type">
<!--link rel="profile" -->
<link rel="pingback" href="https://www.newsday.co.zw/xmlrpc.php">

<!-- MailerLite Universal -->
<!--script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '538109', 'n1x1l0q4l4', 'load');
</script-->
<!-- End MailerLite Universal -->


<title>‘Challenging Tuku’s will herculean task’ - NewsDay Zimbabwe</title>
<meta property="og:title" content="‘Challenging Tuku’s will herculean task’"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="BY PHILLIP CHIDAVAENZI

THE late music superstar and national hero, Oliver “Tuku” Mtukudzi’s child..."/>
<meta property="og:url" content="https://www.newsday.co.zw/2019/05/challenging-tukus-will-herculean-task/"/>
<meta property="og:site_name" content="NewsDay Zimbabwe"/>
    <meta property="og:image" content="https://www.newsday.co.zw/wp-content/uploads/2017/08/Oliver-Mtukudzi.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.newsday.co.zw/2019/05/challenging-tukus-will-herculean-task/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Challenging Tuku’s will herculean task’ - NewsDay Zimbabwe" />
<meta property="og:description" content="THE late music superstar and national hero, Oliver “Tuku” Mtukudzi’s children may find it difficult to challenge his will and testament lodged with the Master of the High Court early this week, as there is no legal provision that entitles adult children to benefit from their father’s estate, NewsDay Life &amp; Style has established." />
<meta property="og:url" content="https://www.newsday.co.zw/2019/05/challenging-tukus-will-herculean-task/" />
<meta property="og:site_name" content="NewsDay Zimbabwe" />
<meta property="article:publisher" content="https://www.facebook.com/pages/NewsDay-Zimbabwe/215170571826981" />
<meta property="article:section" content="Arts &amp; Culture" />
<meta property="article:published_time" content="2019-05-03T03:51:27+00:00" />
<meta property="article:modified_time" content="2019-05-02T18:54:53+00:00" />
<meta property="og:updated_time" content="2019-05-02T18:54:53+00:00" />
<meta property="og:image" content="https://www.newsday.co.zw/wp-content/uploads/2017/08/Oliver-Mtukudzi.jpg" />
<meta property="og:image:secure_url" content="https://www.newsday.co.zw/wp-content/uploads/2017/08/Oliver-Mtukudzi.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="THE late music superstar and national hero, Oliver “Tuku” Mtukudzi’s children may find it difficult to challenge his will and testament lodged with the Master of the High Court early this week, as there is no legal provision that entitles adult children to benefit from their father’s estate, NewsDay Life &amp; Style has established." />
<meta name="twitter:title" content="‘Challenging Tuku’s will herculean task’ - NewsDay Zimbabwe" />
<meta name="twitter:site" content="@NewsDayZimbabwe" />
<meta name="twitter:image" content="https://www.newsday.co.zw/wp-content/uploads/2017/08/Oliver-Mtukudzi.jpg" />
<meta name="twitter:creator" content="@NewsDayZimbabwe" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.newsday.co.zw' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsDay Zimbabwe &raquo; Feed" href="https://www.newsday.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay Zimbabwe &raquo; Comments Feed" href="https://www.newsday.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay Zimbabwe &raquo; ‘Challenging Tuku’s will herculean task’ Comments Feed" href="https://www.newsday.co.zw/2019/05/challenging-tukus-will-herculean-task/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newsday.co.zw\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.newsday.co.zw/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/css/extra.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newsday.co.zw/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_style-css'  href='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/css/elite.css' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_icons-css'  href='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/css/elite-font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_scrollbar-css'  href='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.newsday.co.zw/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.newsday.co.zw/wp-content/plugins/accesspress-social-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.newsday.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='https://www.newsday.co.zw/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderengine.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jwppp-style-css'  href='https://www.newsday.co.zw/wp-content/plugins/jw-player-7-for-wp/css/jwppp-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bd-min-css'  href='https://www.newsday.co.zw/wp-content/themes/magic-mag/css/min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='bd-style-css'  href='https://www.newsday.co.zw/wp-content/themes/magic-mag/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='bdayhFontAwesome-css'  href='https://www.newsday.co.zw/wp-content/themes/magic-mag/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='color-3-css'  href='https://www.newsday.co.zw/wp-content/themes/magic-mag/css/color-3.css' type='text/css' media='all' />
<link rel='stylesheet' id='BD-GOOGLE-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C500%2C600%2C700%7COswald%3A400%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='https://www.newsday.co.zw/wp-content/plugins/related-posts-thumbnails/assets/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='evrplus_public-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/evrplus_public_style_v2.css' type='text/css' media='all' />
<link rel='stylesheet' id='evrplus_calendar-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/evrplus_calendar_v19.css' type='text/css' media='all' />
<link rel='stylesheet' id='evrplus_pop_style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/evrplus_pop_style_v1.css' type='text/css' media='all' />
<link rel='stylesheet' id='evrplus_fancy_style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/scripts/fancybox/jquery.fancybox-1.3.4.css' type='text/css' media='all' />
<link rel='stylesheet' id='evrplus_colorbox_style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/scripts/colorbox/css/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrabCSS-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/custom-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='eventplus-front-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='eventplus-responsive-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/responsive.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var bd_script = {"post_id":"3096224744020601","ajaxurl":"https:\/\/www.newsday.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/js/embed.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/js/jquery.mCustomScrollbar.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/js/froogaloop.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/js/THREEx.FullScreen.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/js/Playlist.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/js/videoPlayer.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/js/ZeroClipboard.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderskins.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginslider.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var data = {"licence":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/jw-player-7-for-wp/js/jwppp-licence.js'></script>
<link rel='https://api.w.org/' href='https://www.newsday.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsday.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsday.co.zw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.4" />
<link rel='shortlink' href='https://www.newsday.co.zw/?p=3096224744020601' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsday.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsday.co.zw%2F2019%2F05%2Fchallenging-tukus-will-herculean-task%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsday.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsday.co.zw%2F2019%2F05%2Fchallenging-tukus-will-herculean-task%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.15.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-6 {  margin: 0 auto; }
	.g-7 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-8 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-9 { margin:0px;width:100%; max-width:1010px; height:100%; max-height:90px; }
	.g-10 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-11 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-12 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-13 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-15 { margin:0px;width:100%; max-width:300px; height:100%; max-height:100px; }
	.g-16 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-17 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-19 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-20 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-23 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="amphtml" href="https://www.newsday.co.zw/2019/05/challenging-tukus-will-herculean-task/amp/" ><!--WPEventPlus 2.0.6-->        <script type="text/javascript">
            /* <![CDATA[ */
            var sf_position = '0';
            var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">View All Results<\/span><\/a>";
            var sf_input = '.search-live';
            jQuery(document).ready(function(){
                jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.newsday.co.zw\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.newsday.co.zw\/wp-admin\/admin-ajax.php","rtl":0});
                jQuery(".live-search_ajaxy-selective-input").keyup(function() {
                    var width = jQuery(this).val().length * 8;
                    if(width < 50) {
                        width = 50;
                    }
                    jQuery(this).width(width);
                });
                jQuery(".live-search_ajaxy-selective-search").click(function() {
                    jQuery(this).find(".live-search_ajaxy-selective-input").focus();
                });
                jQuery(".live-search_ajaxy-selective-close").click(function() {
                    jQuery(this).parent().remove();
                });
            });
            /* ]]> */
        </script>
    <link rel="shortcut icon" href="https://www.newsday.co.zw/wp-content/uploads/2017/09/fav.png" type="image/x-icon" />
<link rel="apple-touch-icon-precomposed" href="https://www.newsday.co.zw/wp-content/uploads/2017/09/fav.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://newsday.co.zw/wp-content/uploads/2017/09/fav.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.newsday.co.zw/wp-content/uploads/2017/09/fav.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.newsday.co.zw/wp-content/uploads/2017/09/fav.png" />
<style type="text/css" media='screen'>
body {}#header {
   display: none;
visible: false;
}
.primary-menu {
border: 1px solid #d9d9d9;
    background: #ffffff;
    background: -webkit-gradient(linear, left top, left bottom, from(#ffffff), to(#f5f5f5));
    background: -webkit-linear-gradient(#ffffff, #f5f5f5);
	background: -webkit-linear-gradient(#ffffff, #f5f5f5);
    background: -moz-linear-gradient(center top, #ffffff 0%, #f5f5f5 100%);
    background: -moz-gradient(center top, #ffffff 0%, #f5f5f5 100%);
    box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.03);
    -webkit-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.03);
    -moz-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.03);
    border-radius: 5px;
    -moz-border-radius: 5px;
    -webkit-border-radius: 5px;
}
#footer-bottom {
    height: 60px;
margin-top: 10px;
}
.entry-crumbs, .entry-crumbs a {
    display: none;
}#breakingNews ul li a {
    font-size: 16px;
    font-weight: 500;
	font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;	
}
.primary-menu ul#menu-primary > li.current-menu-parent, .primary-menu ul#menu-primary > li.current-menu-ancestor, .primary-menu ul#menu-primary > li.current-menu-item, .primary-menu ul#menu-primary > li.current_page_item {
    background: #FF0000;
}
.fa-home:before {
    color: red;
}
.fa-video-camera:before {
   color: red;
}
.ws-info .widget-meta-author {
    display: none;
}
#footer-bottom .footer-right li a {
     margin-right: 15px;
}
    @media only screen and (max-width: 985px) and (min-width: 768px){
    #breakingNews {
   display: none;visible: false;
}
    }
    @media only screen and (max-width: 767px) and (min-width: 480px){
    #breakingNews {
   display: none;
visible: false;
}
    }
    @media only screen and (max-width: 479px) and (min-width: 320px){
    #breakingNews {
   display: none;
visible: false;
}
    }
body{font-size : 16px; }
.single .post header h1{color :#170b17; text-transform: none; }
.single .post-content-bd, .single .post-content-bd p{color :#140b14; font-size : 17px; line-height : 29px; font-weight: normal; font-style: normal; text-transform: none; }
#nav-menu, .primary-menu ul#menu-primary > li > a, .primary-menu ul#menu-primary > li > a > i{color :#524b52; font-size : 18px; font-weight: normal; font-style: normal; text-transform: capitalize; }
.sub-menu, .sub-menu a, #top-menu ul li ul li a, .primary-menu ul#menu-primary li.bd_mega_menu > ul.bd_mega.sub-menu > li ul.bd_mega.sub-menu li a, .bd-block-mega-menu-post a{font-size : 17px; font-weight: normal; font-style: normal; }
</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->       <style>
        #related_posts_thumbnails li{
            border-right: 1px solid #FFFFFF;
            background-color: #FFFFFF       }
        #related_posts_thumbnails li:hover{
            background-color: #EEEEEF;
        }
        .relpost_content{
            font-size: 17px;
            color: #333333;
        }
        .relpost-block-single{
            background-color: #FFFFFF;
            border-right: 1px solid  #FFFFFF;
            border-left: 1px solid  #FFFFFF;
            margin-right: -1px;
        }
        .relpost-block-single:hover{
            background-color: #EEEEEF;
        }
        </style>

        </head>

<body id="top" class="post-template-default single single-post postid-3096224744020601 single-format-standard singular newsday-zimbabwe bd on-lightbox sticky-nav-on on-mobile-menu"  style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;" >
<!-- background-image:url(https://www.newsday.co.zw/wp-content/uploads/2017/10/hpto-ff-4.jpg);-->
<!--div class="page-outer"-->


 
  <!--a href="https://www.ppc.co.za/Zimbabwe" target="_blank"> <div class="bg-cover"                 
 ></div> </a-->

  <!----a href="http://www.okgrandchallenge.co.zw/#/" target="_blank"> <div class="bg-cover"                 
 ></div> </a--->
 
 
   <a href="https://www.telone.co.zw/" target="_blank"> <div class="bg-cover"                 
 ></div> </a>
 
 
 
 

     
        <aside class="bd-MobileSiderbar">

                            <div class="search-mobile">
                    <form method="get" id="searchform-mobile" action="https://www.newsday.co.zw/">
                        <button class="search-button" type="submit" value=""><i class="fa fa-search"></i></button>
                        <input type="search" id="s-mobile" placeholder="Search" value="" name="s" autocomplete="on" />
                    </form>
                </div>
            
            <div id="mobile-menu">

                                    <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="nav-menu main-default-menu"><li id="menu-item-3096224743970880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743970880"><a href="http://newsday.co.zw/">Home</a></li>
<li id="menu-item-3096224743970881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970881"><a href="https://www.newsday.co.zw/category/news/">News</a></li>
<li id="menu-item-3096224743970885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970885"><a href="https://www.newsday.co.zw/category/business/">Business</a></li>
<li id="menu-item-3096224743970883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970883"><a href="https://www.newsday.co.zw/category/sport/">Sport</a></li>
<li id="menu-item-3096224743971429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743971429"><a href="https://www.newsday.co.zw/category/opinion/">Opinion</a></li>
<li id="menu-item-3096224744007173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3096224744007173"><a href="https://www.newsday.co.zw/category/entertainment/">Arts &#038; Culture</a></li>
<li id="menu-item-3096224743995045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743995045"><a target="_blank" href="http://digital.newsday.co.zw/">E-Paper</a></li>
</ul></div>                
                
            </div>

            
        </aside>
    
<div id="page" class=" boxed " >
    <div class="inner-wrapper">

        
        
    <header id="header" class="logo-left" role="banner">
        <div class="bdayh-wrap">
            <div class="bdayh-inner">
                                    <a class="bd-ClickOpen bd-ClickAOpen" href="#"><span></span></a>
                
                
    <div class="logo" style="margin:auto auto auto auto">
        <h2 class="site-title">                    <a href="https://www.newsday.co.zw/" rel="home" class="site-name">
                <i class="fa fa-newspaper-o"></i>Newsday<span>Zimbabwe</span>            </a>
                            <span class="site-tagline">
                Everyday News            </span>
                            </h2>    </div><!-- End Logo -->
                
            </div><!-- .bdayh-inner -->
        </div><!-- .bdayh-wrap -->
    </header>
	
	<div class="cf"></div><!-- #header -->

    <nav id="navigation" class="navigation primary-menu-light bd-no-border-color"  style="background: #F0E6D6; border-bottom: solid red 3px;
   "><!---- background: #F0E6D6; 
	border-bottom: solid red 3px;---->

        <div class="bdayh-wrap" >
	
	
            <div class="bdayh-inner" style=" ">
                <div id="nav-menu" class="nav-menu">
                    <div class="primary-menu"  style=" ">
                        
                                                            <a class="nav-logo" title="NewsDay Zimbabwe" href="https://www.newsday.co.zw/"style="width: 30%;">
                                    <img src="https://newsday.co.zw/wp-content/uploads/2017/09/navi-logo.fw_.png" width="195" height="50" alt="NewsDay Zimbabwe">
                                </a>
                            
                            <div class="menu-primary-menu-container"><ul id="menu-primary" class="popo_menu"><li id="menu-item-3096224743970880" class=" menu-item menu-item-type-custom menu-item-object-custom bd_depth- bd_menu_item fa-icon" ><a href="http://newsday.co.zw/"> <i class="fa fa fa-home"></i> <span class="menu-label" style=" display:none; " >Home</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<li id="menu-item-3096224743970881" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_cats_menu " ><a href="https://www.newsday.co.zw/category/news/">  <span class="menu-label" style="" >News</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-10'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/05/ngarivhume-quits-mdc-alliance/' rel='bookmark' title='Ngarivhume quits MDC Alliance'><span class='mm-img' title='Ngarivhume quits MDC Alliance' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/09/Transform-Zimbabwe-president-Jacob-Chengedzeni-Satiya-Ngarivhume-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/05/ngarivhume-quits-mdc-alliance/' rel='bookmark' title='Ngarivhume quits MDC Alliance'>Ngarivhume quits MDC Alliance</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/05/media-should-stand-firm-in-advancing-democracy/' rel='bookmark' title='‘Media should stand firm in advancing democracy’'><span class='mm-img' title='‘Media should stand firm in advancing democracy’' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2015/08/logo_MISA_01.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/05/media-should-stand-firm-in-advancing-democracy/' rel='bookmark' title='‘Media should stand firm in advancing democracy’'>‘Media should stand firm in advancing democracy’</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/05/tnf-establishment-to-address-workers-plight-nzenza/' rel='bookmark' title='TNF establishment to address workers’ plight: Nzenza'><span class='mm-img' title='TNF establishment to address workers’ plight: Nzenza' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/09/Sekai-Nzenza-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/05/tnf-establishment-to-address-workers-plight-nzenza/' rel='bookmark' title='TNF establishment to address workers’ plight: Nzenza'>TNF establishment to address workers’ plight: Nzenza</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/05/harare-offers-workers-5-pay-cushion/' rel='bookmark' title='Harare offers workers 5% pay cushion'><span class='mm-img' title='Harare offers workers 5% pay cushion' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2015/06/town-house22.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/05/harare-offers-workers-5-pay-cushion/' rel='bookmark' title='Harare offers workers 5% pay cushion'>Harare offers workers 5% pay cushion</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/05/nust-student-in-court-for-rape/' rel='bookmark' title='Nust student in court for rape'><span class='mm-img' title='Nust student in court for rape' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2015/12/gavel.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/05/nust-student-in-court-for-rape/' rel='bookmark' title='Nust student in court for rape'>Nust student in court for rape</a></h4></div></div></div></div></div><li id="menu-item-3096224743970885" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_cats_menu " ><a href="https://www.newsday.co.zw/category/business/">  <span class="menu-label" style="" >Business</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-4'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/05/ppc-to-invest-dividends-in-govt-bonds/' rel='bookmark' title='PPC to invest dividends in govt bonds'><span class='mm-img' title='PPC to invest dividends in govt bonds' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2015/08/1-Contruction-work-going-at-the-new-PPC-cement-plant-in-Msasa-yesterday.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/05/ppc-to-invest-dividends-in-govt-bonds/' rel='bookmark' title='PPC to invest dividends in govt bonds'>PPC to invest dividends in govt bonds</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/05/prospect-considering-arcadia-project-financing-options/' rel='bookmark' title='Prospect considering Arcadia project financing options'><span class='mm-img' title='Prospect considering Arcadia project financing options' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2019/05/lithium-331x219.png);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/05/prospect-considering-arcadia-project-financing-options/' rel='bookmark' title='Prospect considering Arcadia project financing options'>Prospect considering Arcadia project financing options</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/05/lafarge-emerges-from-loss-position-to-post-us13m-profit/' rel='bookmark' title='Lafarge emerges from loss position to post US$1,3m profit'><span class='mm-img' title='Lafarge emerges from loss position to post US$1,3m profit' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2019/05/Lafarge-331x219.gif);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/05/lafarge-emerges-from-loss-position-to-post-us13m-profit/' rel='bookmark' title='Lafarge emerges from loss position to post US$1,3m profit'>Lafarge emerges from loss position to post US$1,3m profit</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/05/zimra-finalising-fiscalisation-project/' rel='bookmark' title='Zimra finalising fiscalisation project'><span class='mm-img' title='Zimra finalising fiscalisation project' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2015/09/ZIMRA-OFFICES.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/05/zimra-finalising-fiscalisation-project/' rel='bookmark' title='Zimra finalising fiscalisation project'>Zimra finalising fiscalisation project</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/05/lessee-and-lessor-accounting/' rel='bookmark' title='Lessee and Lessor accounting'><span class='mm-img' title='Lessee and Lessor accounting' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2019/03/grant-thornton-600x410-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/05/lessee-and-lessor-accounting/' rel='bookmark' title='Lessee and Lessor accounting'>Lessee and Lessor accounting</a></h4></div></div></div></div></div><li id="menu-item-3096224743970883" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_cats_menu " ><a href="https://www.newsday.co.zw/category/sport/">  <span class="menu-label" style="" >Sport</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-5'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/05/costa-quits-warriors/' rel='bookmark' title='Costa quits Warriors'><span class='mm-img' title='Costa quits Warriors' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2016/12/Costa-Nhamoinesu.gif);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/05/costa-quits-warriors/' rel='bookmark' title='Costa quits Warriors'>Costa quits Warriors</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/05/dembare-coach-worried-over-players-fitness/' rel='bookmark' title='DeMbare coach worried over players’ fitness'><span class='mm-img' title='DeMbare coach worried over players’ fitness' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2019/04/Ngahan-Claude-Junior-Neymar-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/05/dembare-coach-worried-over-players-fitness/' rel='bookmark' title='DeMbare coach worried over players’ fitness'>DeMbare coach worried over players’ fitness</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/05/mapeza-warns-against-complacency/' rel='bookmark' title='Mapeza warns against complacency'><span class='mm-img' title='Mapeza warns against complacency' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2016/10/FC-Platinum-coach-Norman-Mapeza.gif);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/05/mapeza-warns-against-complacency/' rel='bookmark' title='Mapeza warns against complacency'>Mapeza warns against complacency</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/05/caps-brace-for-tough-test/' rel='bookmark' title='Caps brace for tough test'><span class='mm-img' title='Caps brace for tough test' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2019/05/Lloyd-Chitembwe-331x219.gif);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/05/caps-brace-for-tough-test/' rel='bookmark' title='Caps brace for tough test'>Caps brace for tough test</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/05/bosso-target-top-4-finish/' rel='bookmark' title='Bosso target top-4 finish'><span class='mm-img' title='Bosso target top-4 finish' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2019/04/Madinda-Ndlovu-2-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/05/bosso-target-top-4-finish/' rel='bookmark' title='Bosso target top-4 finish'>Bosso target top-4 finish</a></h4></div></div></div></div></div><li id="menu-item-3096224743971429" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_cats_menu " ><a href="https://www.newsday.co.zw/category/opinion/">  <span class="menu-label" style="" >Opinion</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-9'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/05/africa-has-no-divine-duty-to-heed-the-west/' rel='bookmark' title='Africa has no divine duty to heed the West'><span class='mm-img' title='Africa has no divine duty to heed the West' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/08/TUTS-2.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/05/africa-has-no-divine-duty-to-heed-the-west/' rel='bookmark' title='Africa has no divine duty to heed the West'>Africa has no divine duty to heed the West</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/05/editorial-comment-ed-should-ensure-rule-of-law-is-followed/' rel='bookmark' title='Editorial Comment: ED should ensure rule of law is followed'><span class='mm-img' title='Editorial Comment: ED should ensure rule of law is followed' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/07/emmerson-mnangagwa-3-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/05/editorial-comment-ed-should-ensure-rule-of-law-is-followed/' rel='bookmark' title='Editorial Comment: ED should ensure rule of law is followed'>Editorial Comment: ED should ensure rule of law is followed</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/05/a-ship-on-water-keep-sailing/' rel='bookmark' title='A ship on water, keep sailing'><span class='mm-img' title='A ship on water, keep sailing' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/03/Grace-CHirenje-pic-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/05/a-ship-on-water-keep-sailing/' rel='bookmark' title='A ship on water, keep sailing'>A ship on water, keep sailing</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/05/zim-workers-day-2019-re-linking-the-idea-of-state-with-working-people/' rel='bookmark' title='Zim Workers Day 2019: Re-linking the idea of State with working people'><span class='mm-img' title='Zim Workers Day 2019: Re-linking the idea of State with working people' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2019/05/MDC-leader-Nelson-Chamisa-and-ZCTU-leader-Peter-Mutasa-chat-at-the-May-Day-commemorations-331x219.gif);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/05/zim-workers-day-2019-re-linking-the-idea-of-state-with-working-people/' rel='bookmark' title='Zim Workers Day 2019: Re-linking the idea of State with working people'>Zim Workers Day 2019: Re-linking the idea of State with working people</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2019/05/editorial-comment-a-few-shots-to-save-lives/' rel='bookmark' title='Editorial Comment: A few shots to save lives…'><span class='mm-img' title='Editorial Comment: A few shots to save lives…' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2016/10/hiv-awareness.gif);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2019/05/editorial-comment-a-few-shots-to-save-lives/' rel='bookmark' title='Editorial Comment: A few shots to save lives…'>Editorial Comment: A few shots to save lives…</a></h4></div></div></div></div></div><li id="menu-item-3096224744007173" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent bd_depth-  " ><a href="https://www.newsday.co.zw/category/entertainment/">  <span class="menu-label" style="" >Arts &#038; Culture</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<li id="menu-item-3096224743995045" class=" menu-item menu-item-type-custom menu-item-object-custom bd_depth-  " ><a target="_blank" href="http://digital.newsday.co.zw/">  <span class="menu-label" style="" >E-Paper</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
</ul></div> 
                    <div class="top-search" >
                        <div class="search-btn" style="">
                            <i class="fa fa-search"></i>
                        </div><!-- .search-btn -->

                        <div class="search-dropdown" style="z-index: 9999;">
                            <div class="top-search-content">
                                        <form role="search" method="get" class="search-form" action="https://www.newsday.co.zw/">
            <button><i class='fa fa-search'></i></button>
            <input type="search" class="search-field search-live" id="s-header" placeholder="Search" value="" name="s"  />
        </form>
                                </div>
                        </div><!-- .search-dropdown -->
                    </div><!-- .top-search -->

             
                        						
                    </div>

                                            <div class="primary-menu-drop-wrap">
                            <a href="#menu" class="menu-trigger"><i class="fa fa-bars"></i>Menu</a>

                            <div class="primary-menu-drop">
                                <div class="primary-menu-drop-content">
  
                                                                            <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="nav-menu main-default-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743970880"><a href="http://newsday.co.zw/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970881"><a href="https://www.newsday.co.zw/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970885"><a href="https://www.newsday.co.zw/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970883"><a href="https://www.newsday.co.zw/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743971429"><a href="https://www.newsday.co.zw/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3096224744007173"><a href="https://www.newsday.co.zw/category/entertainment/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743995045"><a target="_blank" href="http://digital.newsday.co.zw/">E-Paper</a></li>
</ul></div>                                    
                                </div>
                            </div>
                        </div>
                    
                </div><!-- #nav-menu -->
            </div>
        </div>

    </nav><div class="cf"></div><!-- #navigation -->
<style>

@media (min-width: 1005px) {
.primary-menu {
	background: #F0E6D6;
border: none;
border-radius: 0px;

border-bottom: none;
}
#topbar {
border-top: none;
}
}
</style>
    


    <div   id="breakingNews" style="">
        <div class="bdayh-wrap"  style="">
            <div class="bdayh-inner"  style=" width: 40%; display:inline-block ; margin-top: 25px;">
                <div class="breakingNews"  style=" ">
                    <span class="heading"style="background: #FF0000 !important;">
                        <i class="fa fa-newspaper-o"></i>
                        <i style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;font-size: 18px; ">Breaking</i>
                    </span>
                    <ul>
                                                                            <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2019/05/ngarivhume-quits-mdc-alliance/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="Ngarivhume quits MDC Alliance">Ngarivhume quits MDC Alliance</a></li>
                                                    <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2019/05/media-should-stand-firm-in-advancing-democracy/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="‘Media should stand firm in advancing democracy’">‘Media should stand firm in advancing democracy’</a></li>
                                                    <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2019/05/tnf-establishment-to-address-workers-plight-nzenza/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="TNF establishment to address workers’ plight: Nzenza">TNF establishment to address workers’ plight: Nzenza</a></li>
                                                    <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2019/05/harare-offers-workers-5-pay-cushion/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="Harare offers workers 5% pay cushion">Harare offers workers 5% pay cushion</a></li>
                                                    <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2019/05/nust-student-in-court-for-rape/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="Nust student in court for rape">Nust student in court for rape</a></li>
                                                                    </ul>
                </div><!-- .breaking-news -->
				
				 
				
				
				
				
            </div> 
			
			<div  style="display:inline-block ; width: 58%; margin-top:-155;  float: right;">
										<!--script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="8576059260"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script--->
<div class="g g-17"><div class="g-dyn a-554 c-1"><a href="http://telone.co.zw/" target="_blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2019/04/728x90.gif" /></a></div><div class="g-dyn a-550 c-2"><a href="https://www.stanbicbank.co.zw/zimbabwe/personal/Money-transfers" target="_blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2019/04/10759_Stanbic-Bank-Moneygram-Web-Banner-728x90px_op2-Correct-Size-1.gif" /></a></div><div class="g-dyn a-539 c-3"><a href="http://www.eduloan.co.za"><img src="https://www.newsday.co.zw/wp-content/uploads/2019/02/Edu.gif" /></a></div><div class="g-dyn a-551 c-4"><a href="http://www.okgrandchallenge.co.zw/#/"><img src="https://www.newsday.co.zw/wp-content/uploads/2019/04/LEADER-BOARD-1.png" /></a></div></div>				  </div>
        </div>
		
    </div><!-- #breakingNews -->

<br/>

















    
    
    <div id="main" class="main">
        <div class="bdayh-wrap">
            <div class="container-main">
                <div class="bdayh-inner">
                    <div id="content" class="content" role="main">
    <div class="cf"></div>
    
        <article id="post-3096224744020601" class="post-id post-3096224744020601 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-slider" itemtype="http://schema.org/Article">

            <span itemprop='datePublished' style="display:none" class="updated">2019-05-03</span>
                            <div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.newsday.co.zw/author/newsday/" title="Posts by newsday" rel="author">newsday</a></strong></div>
            
            <div id="post-header-bd" class="post-header-bd">
                                <header>
                    <h1 itemprop="name" class="entry-title">‘Challenging Tuku’s will herculean task’</h1>
                        <div class="meta-info">

                    <div class="post-author-bd">
                By <a href="https://www.newsday.co.zw/author/newsday/" title="">newsday </a>
            </div><!-- .post-author-bd -->
        
                    <div class="post-date-bd">
                - <span>May 3, 2019</span>            </div> <!-- .post-date-bd -->
        
        
        
        
        
    </div><!-- .meta-info -->
                                    </header>
            </div><!-- .post-header-bd -->
            <div class="post-content-bd">
                
                
                
                            <div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<!-- /52555387/newsday.co.zw_750x300_300x250 --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script>googletag.cmd.push(function() {var _YB=_YB||{ab:function(){return (_YB.dool?'b':'a'+Math.floor(Math.random()*10));},dc:function(){return (_YB.dool?'d':'c'+Math.floor(Math.random()*20));},mx:function(){return (!_YB.dool?'x':'m'+Math.floor(Math.random()*180));},tt:function(){return ('tt'+Math.floor(Math.random()*10));},dool:Math.random()>=0.1}; var _yt=new Date(),yb_th=_yt.getUTCHours()-8,yb_tm=_yt.getUTCMinutes(),yb_wd=_yt.getUTCDay();if(yb_th<0){yb_th=24+yb_th;yb_wd-=1;};if(yb_wd<0){yb_wd=7+yb_wd}; var YBmapping = googletag.sizeMapping().addSize([768,0],[[750,300],[750,200],[750,100],[728,90]]).addSize([0,0],[[300,250],[320,100],[320,50],[300,100],[300,50]]).build(); googletag.defineSlot('/52555387/newsday.co.zw_750x300_300x250', [[750, 300], [750, 200], [750, 100], [728, 90], [300, 250], [320, 100], [320, 50], [300, 100], [300, 50]], 'div-gpt-ad-newsday.co.zw_750x300_300x250').defineSizeMapping(YBmapping).setTargeting('yb_ab', _YB.ab()).setTargeting('yb_dc', _YB.dc()).setTargeting('yb_mx', _YB.mx()).setTargeting('yb_tt', _YB.tt()).setTargeting('yb_ff', ''+Math.round(Math.random())).setTargeting('yb_th', yb_th.toString()).setTargeting('yb_tm', yb_tm.toString()).setTargeting('yb_wd', yb_wd.toString()).addService(googletag.pubads());googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script><div id='div-gpt-ad-newsday.co.zw_750x300_300x250'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-newsday.co.zw_750x300_300x250'); });</script></div>
</div>
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.newsday.co.zw%2F2019%2F05%2Fchallenging-tukus-will-herculean-task%2F"
		     	 data-element-title="%E2%80%98Challenging%20Tuku%E2%80%99s%20will%20herculean%20task%E2%80%99"
			     data-attr-reference="3096224744020601"
			     data-attr-nonce="a294d5e128"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newsday.co.zw%2F2019%2F05%2Fchallenging-tukus-will-herculean-task%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.newsday.co.zw%2F2019%2F05%2Fchallenging-tukus-will-herculean-task%2F&text=I just saw%20%E2%80%98Challenging%20Tuku%E2%80%99s%20will%20herculean%20task%E2%80%99%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.newsday.co.zw%2F2019%2F05%2Fchallenging-tukus-will-herculean-task%2F&title=%E2%80%98Challenging%20Tuku%E2%80%99s%20will%20herculean%20task%E2%80%99" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=%E2%80%98Challenging%20Tuku%E2%80%99s%20will%20herculean%20task%E2%80%99%20☛%20https%3A%2F%2Fwww.newsday.co.zw%2F2019%2F05%2Fchallenging-tukus-will-herculean-task%2F" target="_blank"
				   data-whatsapp-wpusb="https://web.whatsapp.com/"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=%E2%80%98Challenging%20Tuku%E2%80%99s%20will%20herculean%20task%E2%80%99&body=https%3A%2F%2Fwww.newsday.co.zw%2F2019%2F05%2Fchallenging-tukus-will-herculean-task%2F
%0A%0A%E2%80%98Challenging%20Tuku%E2%80%99s%20will%20herculean%20task%E2%80%99%0A%0ABY%20PHILLIP%20CHIDAVAENZI%0D%0A%0D%0ATHE%20late%20music%20superstar%20and%20national%20hero%2C%20Oliver%20%E2%80%9CTuku%E2%80%9D%20Mtukudzi%E2%80%99s%20children%20may%20find%20it%20difficult%20to%20challenge%20his%20will%20and%20testament%20lodged%20with%20the%20Master%20of%20the%20High%20Court%20early%20this%20week%2C%20as%20there%20is%20no%20legal%20provision%20that%20entitles%20adult%20children%20to%20benefit%20from%20their%20father%E2%80%99s%20estate%2C%20NewsDay%20Life%20%26%20Style%20has%20established.%0D%0A%0D%0AIn%20the%20will%2C%20Tuku%20bequeathed%20his%20entire%20estate%20to%20his%20widow%20Daisy%2C%20leaving%20all%20his%20children%20%E2%80%94%20Selmor%2C%20Samantha%2C%20Sandra%20and%20Selby%20%E2%80%94%20and%20other%20relatives%20who%20were%20probably%20expecting%20to%20get%20something%20in%20the%20cold.%0D%0A%0D%0A%E2%80%9CI%20hereby%20bequeath%20all%20my%20properties%2C%20share%20and%20shares%20in%20any%20company%20or%20companies%20or%20entities%20to%20my%20wife%2C%20Daisy%20Kudzai%20Mtukudzi%20born%20on%20the%20second%20of%20February%201959%2C%E2%80%9D%20reads%20the%20will.%0D%0A%0D%0AAlthough%20Selmor%20and%20Sandra%E2%80%99s%20sympathisers%20felt%20the%20daughters%20could%20challenge%20the%20will%20and%20also%20get%20a%20share%20of%20their%20father%E2%80%99s%20wealth%2C%20a%20legal%20expert%20who%20deals%20with%20the%20administration%20of%20deceased%20estates%20yesterday%20said%20chances%20of%20such%20a%20legal%20challenge%20succeeding%20were%20virtually%20nil.%0D%0A%0D%0AThe%20expert%20%E2%80%94%20who%20declined%20to%20be%20named%20for%20professional%20reasons%20%E2%80%94%20said%20there%20was%20no%20legal%20provision%20that%20entitled%20adult%20children%20to%20their%20father%E2%80%99s%20wealth%20upon%20death.%0D%0A%0D%0A%E2%80%9CAll%20adult%20children%2C%20even%20minors%2C%20can%20be%20part%20of%20the%20beneficiaries%2C%20but%20there%20is%20no%20provision%20in%20the%20law%20that%20they%20should%20benefit.%20But%20the%20advantage%20of%20minor%20children%20is%20that%20they%20can%20have%20recourse%20to%20the%20law%20if%20the%20deceased%20had%20the%20legal%20duty%20to%20provide%20for%20them%2C%E2%80%9D%20he%20said.%0D%0A%0D%0A%E2%80%9CSelmor%20and%20others%20are%20self-supporting%20adults%20so%20the%20chances%20of%20successfully%20challenging%20the%20will%20are%20very%20remote%2C%20unless%20if%20there%20are%20allegations%20of%20some%20form%20of%20interference%20%28in%20the%20drafting%20of%20the%20will%29%2C%20but%20they%20need%20to%20prove%20that%2C%E2%80%9D%20he%20said.%20%0D%0A%0D%0AThe%20legal%20practitioner%20said%20while%20it%20was%20within%20anyone%E2%80%99s%20right%20to%20challenge%20a%20will%2C%20the%20doctrine%20of%20freedom%20of%20testation%20gave%20Tuku%20the%20liberty%20to%20draft%20his%20will%20as%20he%20saw%20fit.%0D%0A%0D%0AHe%20admitted%20that%20the%20will%20may%20not%20have%20been%20updated%20as%20it%20was%20drafted%20at%20a%20time%20when%20Tuku%20was%20at%20loggerheads%20with%20his%20daughters%20with%20former%20wife%20Melody%20Murape%20%E2%80%94%20Selmor%20and%20Sandra%20%E2%80%94%20after%20the%20former%20made%20damaging%20claims%20of%20neglect%20and%20ill-treatment%20against%20Tuku.%0D%0A%0D%0AThe%20legal%20expert%20said%20it%20would%20have%20been%20more%20prudent%20and%20responsible%20for%20Tuku%20to%20award%20something%20to%20his%20children%20because%20by%20default%2C%20Daisy%E2%80%99s%20children%2C%20Samantha%20and%20Faith%2C%20stand%20to%20be%20the%20biggest%20beneficiaries.%0D%0A%0D%0A%E2%80%9CThat%20was%20not%20proper%20and%20progressive%20estate%20planning%2C%E2%80%9D%20he%20said.%20%20%0D%0A%0D%0AImmovable%20properties%20declared%20by%20Daisy%20in%20the%20inventory%20included%20several%20original%20deeds%20of%20transfer%2C%20offer%20letters%20for%20subdivision%205%20of%20Bloemfontein%2C%20Mazowe%2C%20in%20favour%20of%20Oliver%20Mtukudzi%2C%20while%20movable%20properties%20included%20a%20Land%20Rover%20Discovery%2C%20Nissan%20NP200%2C%20Tata%20bus%2C%20Tata%20truck%20and%20a%20Challenger%20trailer.%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.newsday.co.zw%2F2019%2F05%2Fchallenging-tukus-will-herculean-task%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div><p><strong>BY PHILLIP CHIDAVAENZI</strong></p>
<p>THE late music superstar and national hero, Oliver “Tuku” Mtukudzi’s children may find it difficult to challenge his will and testament lodged with the Master of the High Court early this week, as there is no legal provision that entitles adult children to benefit from their father’s estate, NewsDay Life &#038; Style has established.<span id="more-3096224744020601"></span></p>
<p>In the will, Tuku bequeathed his entire estate to his widow Daisy, leaving all his children — Selmor, Samantha, Sandra and Selby — and other relatives who were probably expecting to get something in the cold.</p>
<p>“I hereby bequeath all my properties, share and shares in any company or companies or entities to my wife, Daisy Kudzai Mtukudzi born on the second of February 1959,” reads the will.</p><div class='code-block code-block-3' style='margin: 8px 8px 8px 0; float: left;'>
<!-- /52555387/newsday.co.zw_article_580x400_300x250 --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script>googletag.cmd.push(function() {var _YB=_YB||{ab:function(){return (_YB.dool?'b':'a'+Math.floor(Math.random()*10));},dc:function(){return (_YB.dool?'d':'c'+Math.floor(Math.random()*20));},mx:function(){return (!_YB.dool?'x':'m'+Math.floor(Math.random()*180));},tt:function(){return ('tt'+Math.floor(Math.random()*10));},dool:Math.random()>=0.1}; var _yt=new Date(),yb_th=_yt.getUTCHours()-8,yb_tm=_yt.getUTCMinutes(),yb_wd=_yt.getUTCDay();if(yb_th<0){yb_th=24+yb_th;yb_wd-=1;};if(yb_wd<0){yb_wd=7+yb_wd}; var YBmapping = googletag.sizeMapping().addSize([768,0],[[580,400],[336,280]]).addSize([0,0],[[300,250],[320,100],[320,50],[300,100],[300,50]]).build(); googletag.defineSlot('/52555387/newsday.co.zw_article_580x400_300x250', [[580, 400], [336, 280], [300, 250], [320, 100], [320, 50], [300, 100], [300, 50]], 'div-gpt-ad-newsday.co.zw_article_580x400_300x250').defineSizeMapping(YBmapping).setTargeting('yb_ab', _YB.ab()).setTargeting('yb_dc', _YB.dc()).setTargeting('yb_mx', _YB.mx()).setTargeting('yb_tt', _YB.tt()).setTargeting('yb_ff', ''+Math.round(Math.random())).setTargeting('yb_th', yb_th.toString()).setTargeting('yb_tm', yb_tm.toString()).setTargeting('yb_wd', yb_wd.toString()).addService(googletag.pubads());googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script><div id='div-gpt-ad-newsday.co.zw_article_580x400_300x250'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-newsday.co.zw_article_580x400_300x250'); });</script></div>
</div>

<p>Although Selmor and Sandra’s sympathisers felt the daughters could challenge the will and also get a share of their father’s wealth, a legal expert who deals with the administration of deceased estates yesterday said chances of such a legal challenge succeeding were virtually nil.</p>
<p>The expert — who declined to be named for professional reasons — said there was no legal provision that entitled adult children to their father’s wealth upon death.</p>
<p>“All adult children, even minors, can be part of the beneficiaries, but there is no provision in the law that they should benefit. But the advantage of minor children is that they can have recourse to the law if the deceased had the legal duty to provide for them,” he said.</p>
<p>“Selmor and others are self-supporting adults so the chances of successfully challenging the will are very remote, unless if there are allegations of some form of interference (in the drafting of the will), but they need to prove that,” he said. </p>
<p>The legal practitioner said while it was within anyone’s right to challenge a will, the doctrine of freedom of testation gave Tuku the liberty to draft his will as he saw fit.</p>
<p>He admitted that the will may not have been updated as it was drafted at a time when Tuku was at loggerheads with his daughters with former wife Melody Murape — Selmor and Sandra — after the former made damaging claims of neglect and ill-treatment against Tuku.</p>
<p>The legal expert said it would have been more prudent and responsible for Tuku to award something to his children because by default, Daisy’s children, Samantha and Faith, stand to be the biggest beneficiaries.</p>
<p>“That was not proper and progressive estate planning,” he said.  </p>
<p>Immovable properties declared by Daisy in the inventory included several original deeds of transfer, offer letters for subdivision 5 of Bloemfontein, Mazowe, in favour of Oliver Mtukudzi, while movable properties included a Land Rover Discovery, Nissan NP200, Tata bus, Tata truck and a Challenger trailer.</p>
<!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class="">                 <h3> Related posts: </h3>             <div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a class="relpost-block-single" href="https://www.newsday.co.zw/2018/02/local-film-sector-gasps-breath/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image" alt="Local film sector gasps for breath"  style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2018/02/Patience-Tawengwa-200x155.jpg) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text"  style="font-family: 'HelveticaNeue-Light','Helvetica Neue Thin','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;  font-size: 17px;  color: #333333;">Local film sector gasps for breath</div></div></a><a class="relpost-block-single" href="https://www.newsday.co.zw/2018/03/byo-wants-city-headquartered-bank/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image" alt="Byo wants city-headquartered bank"  style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2016/01/Busisa-Moyo.jpg) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text"  style="font-family: 'HelveticaNeue-Light','Helvetica Neue Thin','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;  font-size: 17px;  color: #333333;">Byo wants city-headquartered bank</div></div></a><a class="relpost-block-single" href="https://www.newsday.co.zw/2018/07/zec-brews-polling-booth-shocker/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image" alt="Zec brews polling booth shocker"  style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2015/06/1-A-man-casts-his-vote-at-a-Dzivarasekwa-polling-station.jpg) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text"  style="font-family: 'HelveticaNeue-Light','Helvetica Neue Thin','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;  font-size: 17px;  color: #333333;">Zec brews polling booth shocker</div></div></a><a class="relpost-block-single" href="https://www.newsday.co.zw/2018/07/another-woman-lynched-in-india-after-whatsapp-rumours/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image" alt="Another woman lynched in India after WhatsApp rumours"  style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2018/07/file-20170704-808-9g0deu-200x155.jpg) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text"  style="font-family: 'HelveticaNeue-Light','Helvetica Neue Thin','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;  font-size: 17px;  color: #333333;">Another woman lynched in India after WhatsApp rumours</div></div></a><a class="relpost-block-single" href="https://www.newsday.co.zw/2019/01/stunner-t-gonz-dominate-changamire-festival-awards-nominees/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image" alt="Ti Gonzi"  style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2019/01/T-Gonzi-200x155.gif) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text"  style="font-family: 'HelveticaNeue-Light','Helvetica Neue Thin','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;  font-size: 17px;  color: #333333;">Stunner, T- Gonz dominate Changamire festival awards nominees</div></div></a><a class="relpost-block-single" href="https://www.newsday.co.zw/2019/01/mdc-denies-hand-in-mayhem/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image" alt="MDC denies hand  in mayhem"  style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2019/01/Dw3Q7VNXcAAeez--200x155.jpg) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text"  style="font-family: 'HelveticaNeue-Light','Helvetica Neue Thin','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;  font-size: 17px;  color: #333333;">MDC denies hand  in mayhem</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper --><!-- Either there are no banners, they are disabled or none qualified for this location! -->                
                
                            </div><!-- .post-content-bd -->
            <footer>
                                <script>
    window.___gcfg = {lang: 'en-US'};
    (function(w, d, s) {
        function go(){
            var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.src = url; js.id = id;
                fjs.parentNode.insertBefore(js, fjs);
            };
            load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
            load('https://apis.google.com/js/plusone.js', 'gplus1js');
            load('//platform.twitter.com/widgets.js', 'tweetjs');
        }
        if (w.addEventListener) { w.addEventListener("load", go, false); }
        else if (w.attachEvent) { w.attachEvent("onload",go); }
    }(window, document, 'script'));
</script>

<!-- .post-sharing-bd -->
                                    <div class="cf"></div>
                    <div class="post-nav-links">
                        <div class="post-nav-prev">
                            <a href="https://www.newsday.co.zw/2019/05/media-should-stand-firm-in-advancing-democracy/" rel="prev"><span>Previous article</span> ‘Media should stand firm in advancing democracy’</a>                        </div>
                        <div class="post-nav-next">
                            <a href="https://www.newsday.co.zw/2019/05/dembare-coach-worried-over-players-fitness/" rel="next"><span>Next article</span> DeMbare coach worried over players’ fitness</a>                        </div>
                    </div>
                    <div class="cf"></div>
                    <!-- .post-nav-links -->
                
                
                            </footer>

            
            
<div id="comments" class="comments-area">

    
    

    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="title-bd"><h3>Leave a Reply</h3></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/challenging-tukus-will-herculean-task/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.newsday.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Your Name (required):" value="" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email (required):" value="" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website:" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3096224744020601' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.3 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
        </article>
                <div class="cf"></div>
</div><!-- #content -->

    <div id="sidebar" class="theia_sticky">
        <div class="theiaStickySidebar">
        <section id="custom_html-2" class="widget_text single-widget widget widget-main widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ND_Article */
google_ad_slot = "2214215560";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></section><section id="bd-recent-posts-2" class="single-widget widget widget-main bd-recent-posts"><div class="widget-title widget-sidebar-title"><h3 class="">Recent Posts</h3></div><div class="widget-posts-fp-big">
                <div class="widget-story ws-post-first" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2019/05/ngarivhume-quits-mdc-alliance/" rel="bookmark">
                                                                                                <img width="331" height="219" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2017/09/Transform-Zimbabwe-president-Jacob-Chengedzeni-Satiya-Ngarivhume-331x219.jpg" class="lazy lazy-hidden attachment-bd-large size-bd-large wp-post-image" alt="" /><noscript><img width="331" height="219" src="https://www.newsday.co.zw/wp-content/uploads/2017/09/Transform-Zimbabwe-president-Jacob-Chengedzeni-Satiya-Ngarivhume-331x219.jpg" class="attachment-bd-large size-bd-large wp-post-image" alt="" /></noscript>                                    <div class="wsm-info">
                                                                                <h3 itemprop="name" class="entry-title">
                                            <a href="https://www.newsday.co.zw/2019/05/ngarivhume-quits-mdc-alliance/" rel="bookmark">Ngarivhume quits MDC Alliance</a>
                                        </h3>
                                        <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>May 3, 2019</span></span>
                                    </div>
                                                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                            </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2019/05/costa-quits-warriors/" rel="bookmark">
                                                                                                <img width="90" height="60" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2016/12/Costa-Nhamoinesu.gif" class="lazy lazy-hidden attachment-bd-small size-bd-small wp-post-image" alt="" /><noscript><img width="90" height="60" src="https://www.newsday.co.zw/wp-content/uploads/2016/12/Costa-Nhamoinesu.gif" class="attachment-bd-small size-bd-small wp-post-image" alt="" /></noscript>                                                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title">
                        <a href="https://www.newsday.co.zw/2019/05/costa-quits-warriors/" rel="bookmark">Costa quits Warriors</a>
                    </h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>May 3, 2019</span></span>
                                                                </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2019/05/ppc-to-invest-dividends-in-govt-bonds/" rel="bookmark">
                                                                                                <img width="90" height="60" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2015/08/1-Contruction-work-going-at-the-new-PPC-cement-plant-in-Msasa-yesterday.jpg" class="lazy lazy-hidden attachment-bd-small size-bd-small wp-post-image" alt="" data-lazy-srcset="https://www.newsday.co.zw/wp-content/uploads/2015/08/1-Contruction-work-going-at-the-new-PPC-cement-plant-in-Msasa-yesterday.jpg 610w, https://www.newsday.co.zw/wp-content/uploads/2015/08/1-Contruction-work-going-at-the-new-PPC-cement-plant-in-Msasa-yesterday-300x200.jpg 300w, https://www.newsday.co.zw/wp-content/uploads/2015/08/1-Contruction-work-going-at-the-new-PPC-cement-plant-in-Msasa-yesterday-100x67.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2015/08/1-Contruction-work-going-at-the-new-PPC-cement-plant-in-Msasa-yesterday-200x133.jpg 200w, https://www.newsday.co.zw/wp-content/uploads/2015/08/1-Contruction-work-going-at-the-new-PPC-cement-plant-in-Msasa-yesterday-185x124.jpg 185w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" /><noscript><img width="90" height="60" src="https://www.newsday.co.zw/wp-content/uploads/2015/08/1-Contruction-work-going-at-the-new-PPC-cement-plant-in-Msasa-yesterday.jpg" class="attachment-bd-small size-bd-small wp-post-image" alt="" srcset="https://www.newsday.co.zw/wp-content/uploads/2015/08/1-Contruction-work-going-at-the-new-PPC-cement-plant-in-Msasa-yesterday.jpg 610w, https://www.newsday.co.zw/wp-content/uploads/2015/08/1-Contruction-work-going-at-the-new-PPC-cement-plant-in-Msasa-yesterday-300x200.jpg 300w, https://www.newsday.co.zw/wp-content/uploads/2015/08/1-Contruction-work-going-at-the-new-PPC-cement-plant-in-Msasa-yesterday-100x67.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2015/08/1-Contruction-work-going-at-the-new-PPC-cement-plant-in-Msasa-yesterday-200x133.jpg 200w, https://www.newsday.co.zw/wp-content/uploads/2015/08/1-Contruction-work-going-at-the-new-PPC-cement-plant-in-Msasa-yesterday-185x124.jpg 185w" sizes="(max-width: 90px) 100vw, 90px" /></noscript>                                                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title">
                        <a href="https://www.newsday.co.zw/2019/05/ppc-to-invest-dividends-in-govt-bonds/" rel="bookmark">PPC to invest dividends in govt bonds</a>
                    </h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>May 3, 2019</span></span>
                                                                </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2019/05/prospect-considering-arcadia-project-financing-options/" rel="bookmark">
                                                                                                <img width="90" height="68" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2019/05/lithium-90x68.png" class="lazy lazy-hidden attachment-bd-small size-bd-small wp-post-image" alt="" /><noscript><img width="90" height="68" src="https://www.newsday.co.zw/wp-content/uploads/2019/05/lithium-90x68.png" class="attachment-bd-small size-bd-small wp-post-image" alt="" /></noscript>                                                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title">
                        <a href="https://www.newsday.co.zw/2019/05/prospect-considering-arcadia-project-financing-options/" rel="bookmark">Prospect considering Arcadia project financing options</a>
                    </h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>May 3, 2019</span></span>
                                                                </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        </div></section><section id="custom_html-20" class="widget_text single-widget widget widget-main widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ND_Article */
google_ad_slot = "2214215560";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></section><section id="bd-cate-posts-2" class="single-widget widget widget-main bd-cate-posts"><div class="widget-title widget-sidebar-title"><h3 class="">AMH Voices</h3></div><div class="widget-posts-big">
                <div class="widget-story ws-post-first" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2019/04/amhvoices-mdc-intra-party-violence-regrettable/" rel="bookmark">
                                                            <img width="331" height="219" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2018/11/Chamisa-@-commission-331x219.jpg" class="lazy lazy-hidden attachment-bd-large size-bd-large wp-post-image" alt="" data-lazy-srcset="https://www.newsday.co.zw/wp-content/uploads/2018/11/Chamisa-@-commission-331x219.jpg 331w, https://www.newsday.co.zw/wp-content/uploads/2018/11/Chamisa-@-commission-30x20.jpg 30w" data-lazy-sizes="(max-width: 331px) 100vw, 331px" /><noscript><img width="331" height="219" src="https://www.newsday.co.zw/wp-content/uploads/2018/11/Chamisa-@-commission-331x219.jpg" class="attachment-bd-large size-bd-large wp-post-image" alt="" srcset="https://www.newsday.co.zw/wp-content/uploads/2018/11/Chamisa-@-commission-331x219.jpg 331w, https://www.newsday.co.zw/wp-content/uploads/2018/11/Chamisa-@-commission-30x20.jpg 30w" sizes="(max-width: 331px) 100vw, 331px" /></noscript>                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.newsday.co.zw/2019/04/amhvoices-mdc-intra-party-violence-regrettable/" title="AMHVoices: MDC intra-party violence regrettable" rel="bookmark">AMHVoices: MDC intra-party violence regrettable</a></h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>April 11, 2019</span></span>
                                                                        <div class="ws-excerpt">
                        THE Zimbabwe Peace Project (ZPP) condemns the intra-party violence that has characterised the Movement for Democratic Change (MDC) elective congress preparations. The  ...                    </div>
                
            </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2019/04/violent-protests-youth-poverty-and-unemployment/" rel="bookmark">
                                                            <img width="331" height="219" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2018/08/soldier-opens-fire-at-mdc-protesters1-331x219.jpg" class="lazy lazy-hidden attachment-bd-large size-bd-large wp-post-image" alt="" data-lazy-srcset="https://www.newsday.co.zw/wp-content/uploads/2018/08/soldier-opens-fire-at-mdc-protesters1-331x219.jpg 331w, https://www.newsday.co.zw/wp-content/uploads/2018/08/soldier-opens-fire-at-mdc-protesters1-30x20.jpg 30w" data-lazy-sizes="(max-width: 331px) 100vw, 331px" /><noscript><img width="331" height="219" src="https://www.newsday.co.zw/wp-content/uploads/2018/08/soldier-opens-fire-at-mdc-protesters1-331x219.jpg" class="attachment-bd-large size-bd-large wp-post-image" alt="" srcset="https://www.newsday.co.zw/wp-content/uploads/2018/08/soldier-opens-fire-at-mdc-protesters1-331x219.jpg 331w, https://www.newsday.co.zw/wp-content/uploads/2018/08/soldier-opens-fire-at-mdc-protesters1-30x20.jpg 30w" sizes="(max-width: 331px) 100vw, 331px" /></noscript>                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.newsday.co.zw/2019/04/violent-protests-youth-poverty-and-unemployment/" title="Violent protests: Youth poverty and unemployment" rel="bookmark">Violent protests: Youth poverty and unemployment</a></h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>April 11, 2019</span></span>
                                                                        <div class="ws-excerpt">
                        The violent disturbances that rocked Harare and other major cities in August 2018 and January 2019 saw an unprecedented number of youths  ...                    </div>
                
            </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        </div></section><section id="custom_html-24" class="widget_text single-widget widget widget-main widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://duraworld.co.zw/" target="_blank"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2019/02/DURAWORLD-FEB2019102451.gif" /><noscript><img src="https://www.newsday.co.zw/wp-content/uploads/2019/02/DURAWORLD-FEB2019102451.gif" /></noscript></a></div></section><section id="custom_html-12" class="widget_text single-widget widget widget-main widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MC_Box3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="3786484860"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>        </div>
    </div>
    <!-- #sidebar -->
                </div>
            </div><!-- .container-main -->
        </div><!-- .bdayh-wrap -->
    </div><!-- #main -->


    <div class="cf"></div><div class="bdayh-wrap">
        <div class="bdayh-inner">
                    </div>
    </div><div class="cf"></div>

    <!-- #footer -->

            <div class="cf"></div>
        <div id="footer-bottom" class="footer-bottom">
            <div class="bdayh-wrap">
                <div class="bdayh-inner">

                    <!-- .footer-left-->

                                            <div class="footer-right" style="float:left; " >
                            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="nav-menu"><li id="menu-item-37596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37596"><a href="https://www.newsday.co.zw/about-us/">About us</a></li>
<li id="menu-item-37597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37597"><a href="https://www.newsday.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-37598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37598"><a href="https://www.newsday.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-3096224743908264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743908264"><a title="Zimbabwe Classifeds" href="http://www.myclassifieds.co.zw/">Classifieds</a></li>
<li id="menu-item-37594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37594"><a href="https://www.newsday.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-37592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37592"><a href="https://www.newsday.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-37591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37591"><a href="https://www.newsday.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-37590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37590"><a href="https://www.newsday.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-37593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37593"><a href="https://www.newsday.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-37595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37595"><a href="https://www.newsday.co.zw/sitemap/">Sitemap</a></li>
</ul></div>                        </div>
                    <!-- .footer-right-->

                </div>
            </div>
        </div>
    <!-- #footer-bottom -->
    </div><!-- .inner-wrapper -->
</div><!-- #page -->
</div><!-- .page-outer -->


    <div id="reading-position-indicator"></div>

<script>
</script><script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/anti-spam/js/anti-spam-5.3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.newsday.co.zw\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.newsday.co.zw\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/all-min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/sticky-min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bd = {"is_singular":"1","post_reading_position_indicator":"1","sticky_sidebar":"","imgScroll":"1","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/main.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/js/excanvas.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/js/jquery.knob.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/js/jquery.ba-throttle-debounce.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/js/jquery.redcountdown.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/evrplus_public_script.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/scripts/fancybox/jquery.easing-1.3.pack.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/scripts/fancybox/jquery.mousewheel-3.0.4.pack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"250"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/search.js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-7').gslider({ groupid: 7, speed: 10000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 15000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 10000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 12000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 12000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 12000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 15000 });
	jQuery('.g-16').gslider({ groupid: 16, speed: 12000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 12000 });
	jQuery('.g-19').gslider({ groupid: 19, speed: 15000 });
	jQuery('.g-20').gslider({ groupid: 20, speed: 10000 });
	jQuery('.g-23').gslider({ groupid: 23, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->

<!---background: #F0E6D6;
border-bottom: solid 2px red;-background: transparent;--->
<style>

@media (min-width: 1010px) {
.primary-menu {
	background: #F0E6D6;
border: none;
border-radius: 0px;

border-bottom: none;
}
#topbar {
border-top: none;
}
}
.breaking-news ul li a {
   
	font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;
}
.body {
   font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;
    font-size: 16px;
}
#body {
   font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;
    font-size: 16px;
}

.fm-story * {
  color: #fffffff;
}
</style>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: newsday.co.zw @ 2019-05-03 07:32:36 by W3 Total Cache
-->