<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5185228015030174",
          enable_page_level_ads: true
     });
</script>


<script type='text/javascript'>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33262148-3', 'auto');
  ga('send', 'pageview');
</script>



<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<!-- Mafeel Code -->
<script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- /End Mafeel Code -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13427547/Newsday_mpu_inside', [[336, 280], [240, 400], [250, 250], [234, 60], [300, 250], [300, 300]], 'div-gpt-ad-1505912038918-0').addService(googletag.pubads());
    googletag.defineSlot('/13427547/newsday_leaderboard_inside', [[728, 90], [768, 90]], 'div-gpt-ad-1505912038918-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<meta charset="UTF-8">
<meta name=" viewport " content=" width=device-width, initial-scale=1.0 ">
<meta http-equiv="Content-Type">
<!--link rel="profile" -->
<link rel="pingback" href="https://www.newsday.co.zw/xmlrpc.php">

<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '538109', 'n1x1l0q4l4', 'load');
</script>
<!-- End MailerLite Universal -->


<title>Beyond the rhetoric, what does Mnangagwa offer? - NewsDay Zimbabwe</title>
<meta property="og:title" content="Beyond the rhetoric, what does Mnangagwa offer?"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="When President Emmerson Mnangagwa (pictured)came to power, I was one of the sceptical ones, as he ha..."/>
<meta property="og:url" content="https://www.newsday.co.zw/2018/07/beyond-the-rhetoric-what-does-mnangagwa-offer/"/>
<meta property="og:site_name" content="NewsDay Zimbabwe"/>
    <meta property="og:image" content="https://www.newsday.co.zw/wp-content/uploads/2017/08/MATSHAZI.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.newsday.co.zw/2018/07/beyond-the-rhetoric-what-does-mnangagwa-offer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beyond the rhetoric, what does Mnangagwa offer? - NewsDay Zimbabwe" />
<meta property="og:description" content="When President Emmerson Mnangagwa (pictured)came to power, I was one of the sceptical ones, as he has been in government since independence and I believed he was as much to blame for the economic, political and social mess in the country as his predecessor, Robert Mugabe." />
<meta property="og:url" content="https://www.newsday.co.zw/2018/07/beyond-the-rhetoric-what-does-mnangagwa-offer/" />
<meta property="og:site_name" content="NewsDay Zimbabwe" />
<meta property="article:publisher" content="https://www.facebook.com/pages/NewsDay-Zimbabwe/215170571826981" />
<meta property="article:section" content="Opinion &amp; Editorials" />
<meta property="article:published_time" content="2018-07-05T05:55:27+02:00" />
<meta property="article:modified_time" content="2018-07-04T20:57:48+02:00" />
<meta property="og:updated_time" content="2018-07-04T20:57:48+02:00" />
<meta property="og:image" content="https://www.newsday.co.zw/wp-content/uploads/2017/08/MATSHAZI.jpg" />
<meta property="og:image:secure_url" content="https://www.newsday.co.zw/wp-content/uploads/2017/08/MATSHAZI.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="When President Emmerson Mnangagwa (pictured)came to power, I was one of the sceptical ones, as he has been in government since independence and I believed he was as much to blame for the economic, political and social mess in the country as his predecessor, Robert Mugabe." />
<meta name="twitter:title" content="Beyond the rhetoric, what does Mnangagwa offer? - NewsDay Zimbabwe" />
<meta name="twitter:site" content="@NewsDayZimbabwe" />
<meta name="twitter:image" content="https://www.newsday.co.zw/wp-content/uploads/2017/08/MATSHAZI.jpg" />
<meta name="twitter:creator" content="@NewsDayZimbabwe" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.newsday.co.zw' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsDay Zimbabwe &raquo; Feed" href="https://www.newsday.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay Zimbabwe &raquo; Comments Feed" href="https://www.newsday.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay Zimbabwe &raquo; Beyond the rhetoric, what does Mnangagwa offer? Comments Feed" href="https://www.newsday.co.zw/2018/07/beyond-the-rhetoric-what-does-mnangagwa-offer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newsday.co.zw\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.newsday.co.zw/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/genericons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/css/extra.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_style-css'  href='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/css/elite.css' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_icons-css'  href='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/css/elite-font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_scrollbar-css'  href='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.newsday.co.zw/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.newsday.co.zw/wp-content/plugins/accesspress-social-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.newsday.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='https://www.newsday.co.zw/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderengine.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bd-min-css'  href='https://www.newsday.co.zw/wp-content/themes/magic-mag/css/min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='bd-style-css'  href='https://www.newsday.co.zw/wp-content/themes/magic-mag/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='bdayhFontAwesome-css'  href='https://www.newsday.co.zw/wp-content/themes/magic-mag/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='color-3-css'  href='https://www.newsday.co.zw/wp-content/themes/magic-mag/css/color-3.css' type='text/css' media='all' />
<link rel='stylesheet' id='BD-GOOGLE-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C500%2C600%2C700%7COswald%3A400%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='https://www.newsday.co.zw/wp-content/plugins/related-posts-thumbnails/assets/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='evrplus_public-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/evrplus_public_style_v2.css' type='text/css' media='all' />
<link rel='stylesheet' id='evrplus_calendar-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/evrplus_calendar_v19.css' type='text/css' media='all' />
<link rel='stylesheet' id='evrplus_pop_style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/evrplus_pop_style_v1.css' type='text/css' media='all' />
<link rel='stylesheet' id='evrplus_fancy_style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/scripts/fancybox/jquery.fancybox-1.3.4.css' type='text/css' media='all' />
<link rel='stylesheet' id='evrplus_colorbox_style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/scripts/colorbox/css/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrabCSS-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/custom-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='eventplus-front-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='eventplus-responsive-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/responsive.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var bd_script = {"post_id":"3096224743997756","ajaxurl":"https:\/\/www.newsday.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/js/embed.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/js/jquery.mCustomScrollbar.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/js/froogaloop.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/js/THREEx.FullScreen.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/js/Playlist.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/js/videoPlayer.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/js/ZeroClipboard.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderskins.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginslider.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FlowFlowOpts = {"streams":{},"open_in_new":"yep","filter_all":"All","filter_search":"Search","expand_text":"Expand","collapse_text":"Collapse","posted_on":"Posted on","followers":"Followers","following":"Following","posts":"Posts","show_more":"Show more","date_style":"agoStyleDate","dates":{"Yesterday":"Yesterday","s":"s","m":"m","h":"h","ago":"ago","months":["Jan","Feb","March","April","May","June","July","Aug","Sept","Oct","Nov","Dec"]},"lightbox_navigate":"Navigate with arrow keys","server_time":"1530763359","forceHTTPS":"nope","isAdmin":"","ajaxurl":"https:\/\/www.newsday.co.zw\/wp-admin\/admin-ajax.php","isLog":"","plugin_base":"https:\/\/www.newsday.co.zw\/wp-content\/plugins\/flow-flow","plugin_ver":"3.2.11"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/flow-flow/js/require-utils.js'></script>
<link rel='https://api.w.org/' href='https://www.newsday.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsday.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsday.co.zw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://www.newsday.co.zw/?p=3096224743997756' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsday.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsday.co.zw%2F2018%2F07%2Fbeyond-the-rhetoric-what-does-mnangagwa-offer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsday.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsday.co.zw%2F2018%2F07%2Fbeyond-the-rhetoric-what-does-mnangagwa-offer%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.12.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-6 {  margin: 0 auto; }
	.g-7 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-8 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-9 { margin:0px;width:100%; max-width:1010px; height:100%; max-height:90px; }
	.g-10 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-11 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-12 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-13 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-15 { margin:0px;width:100%; max-width:300px; height:100%; max-height:100px; }
	.g-16 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-17 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-19 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-20 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-23 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--WPEventPlus 2.0.6-->        <script type="text/javascript">
            /* <![CDATA[ */
            var sf_position = '0';
            var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">View All Results<\/span><\/a>";
            var sf_input = '.search-live';
            jQuery(document).ready(function(){
                jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.newsday.co.zw\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.newsday.co.zw\/wp-admin\/admin-ajax.php","rtl":0});
                jQuery(".live-search_ajaxy-selective-input").keyup(function() {
                    var width = jQuery(this).val().length * 8;
                    if(width < 50) {
                        width = 50;
                    }
                    jQuery(this).width(width);
                });
                jQuery(".live-search_ajaxy-selective-search").click(function() {
                    jQuery(this).find(".live-search_ajaxy-selective-input").focus();
                });
                jQuery(".live-search_ajaxy-selective-close").click(function() {
                    jQuery(this).parent().remove();
                });
            });
            /* ]]> */
        </script>
    <link rel="shortcut icon" href="https://newsday.co.zw/wp-content/uploads/2017/09/fav.png" type="image/x-icon" />
<link rel="apple-touch-icon-precomposed" href="https://newsday.co.zw/wp-content/uploads/2017/09/fav.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://newsday.co.zw/wp-content/uploads/2017/09/fav.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://newsday.co.zw/wp-content/uploads/2017/09/fav.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://newsday.co.zw/wp-content/uploads/2017/09/fav.png" />
<style type="text/css" media='screen'>
body {}#header {
   display: none;
visible: false;
}
.primary-menu {
border: 1px solid #d9d9d9;
    background: #ffffff;
    background: -webkit-gradient(linear, left top, left bottom, from(#ffffff), to(#f5f5f5));
    background: -webkit-linear-gradient(#ffffff, #f5f5f5);
	background: -webkit-linear-gradient(#ffffff, #f5f5f5);
    background: -moz-linear-gradient(center top, #ffffff 0%, #f5f5f5 100%);
    background: -moz-gradient(center top, #ffffff 0%, #f5f5f5 100%);
    box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.03);
    -webkit-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.03);
    -moz-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.03);
    border-radius: 5px;
    -moz-border-radius: 5px;
    -webkit-border-radius: 5px;
}
#footer-bottom {
    height: 60px;
margin-top: 10px;
}
.entry-crumbs, .entry-crumbs a {
    display: none;
}#breakingNews ul li a {
    font-size: 16px;
    font-weight: 500;
	font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;	
}
.primary-menu ul#menu-primary > li.current-menu-parent, .primary-menu ul#menu-primary > li.current-menu-ancestor, .primary-menu ul#menu-primary > li.current-menu-item, .primary-menu ul#menu-primary > li.current_page_item {
    background: #FF0000;
}
.fa-home:before {
    color: red;
}
.fa-video-camera:before {
   color: red;
}
.ws-info .widget-meta-author {
    display: none;
}
#footer-bottom .footer-right li a {
     margin-right: 15px;
}
    @media only screen and (max-width: 985px) and (min-width: 768px){
    #breakingNews {
   display: none;visible: false;
}
    }
    @media only screen and (max-width: 767px) and (min-width: 480px){
    #breakingNews {
   display: none;
visible: false;
}
    }
    @media only screen and (max-width: 479px) and (min-width: 320px){
    #breakingNews {
   display: none;
visible: false;
}
    }
body{font-size : 16px; }
.single .post header h1{color :#170b17; text-transform: none; }
.single .post-content-bd, .single .post-content-bd p{color :#140b14; font-size : 17px; line-height : 29px; font-weight: normal; font-style: normal; text-transform: none; }
#nav-menu, .primary-menu ul#menu-primary > li > a, .primary-menu ul#menu-primary > li > a > i{color :#524b52; font-size : 18px; font-weight: normal; font-style: normal; text-transform: capitalize; }
.sub-menu, .sub-menu a, #top-menu ul li ul li a, .primary-menu ul#menu-primary li.bd_mega_menu > ul.bd_mega.sub-menu > li ul.bd_mega.sub-menu li a, .bd-block-mega-menu-post a{font-size : 17px; font-weight: normal; font-style: normal; }
</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->       <style>
        #related_posts_thumbnails li{
            border-right: 1px solid #FFFFFF;
            background-color: #FFFFFF       }
        #related_posts_thumbnails li:hover{
            background-color: #EEEEEF;
        }
        .relpost_content{
            font-size: 17px;
            color: #333333;
        }
        .relpost-block-single{
            background-color: #FFFFFF;
            border-right: 1px solid  #FFFFFF;
            border-left: 1px solid  #FFFFFF;
            margin-right: -1px;
        }
        .relpost-block-single:hover{
            background-color: #EEEEEF;
        }
        </style>

        </head>

<body id="top" class="post-template-default single single-post postid-3096224743997756 single-format-standard singular newsday-zimbabwe bd on-lightbox sticky-nav-on on-mobile-menu"  style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;" >
<!-- background-image:url(https://www.newsday.co.zw/wp-content/uploads/2017/10/hpto-ff-4.jpg);-->
<!--div class="page-outer"-->


  <!--a href="#" target="_blank"> <div class="bg-cover"                 
 ></div> </a-->
 
  <!--a href="http://www.telone.co.zw/" target="_blank"> <div class="bg-cover"                 
 ></div> </a-->



     
        <aside class="bd-MobileSiderbar">

                            <div class="search-mobile">
                    <form method="get" id="searchform-mobile" action="https://www.newsday.co.zw/">
                        <button class="search-button" type="submit" value=""><i class="fa fa-search"></i></button>
                        <input type="search" id="s-mobile" placeholder="Search" value="" name="s" autocomplete="on" />
                    </form>
                </div>
            
            <div id="mobile-menu">

                                    <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="nav-menu main-default-menu"><li id="menu-item-3096224743970880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743970880"><a href="http://newsday.co.zw/">Home</a></li>
<li id="menu-item-3096224743970881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970881"><a href="https://www.newsday.co.zw/category/news/">News</a></li>
<li id="menu-item-3096224743970885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970885"><a href="https://www.newsday.co.zw/category/business/">Business</a></li>
<li id="menu-item-3096224743995813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743995813"><a href="https://www.newsday.co.zw/category/world-cup-2018/">World Cup 2018</a></li>
<li id="menu-item-3096224743970883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970883"><a href="https://www.newsday.co.zw/category/sport/">Sport</a></li>
<li id="menu-item-3096224743971429" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3096224743971429"><a href="https://www.newsday.co.zw/category/opinion/">Opinion</a></li>
<li id="menu-item-3096224743995045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743995045"><a href="https://www.newsday.co.zw/amhtv2/"><img width="89" height="18" src="https://www.newsday.co.zw/wp-content/uploads/2018/06/AMH-TV_new-1.png" class="_mi _image" alt="" aria-hidden="true" srcset="https://www.newsday.co.zw/wp-content/uploads/2018/06/AMH-TV_new-1.png 89w, https://www.newsday.co.zw/wp-content/uploads/2018/06/AMH-TV_new-1-30x6.png 30w" sizes="(max-width: 89px) 100vw, 89px" /><span class="visuallyhidden">AMHtv</span></a></li>
</ul></div>                
                
            </div>

            
        </aside>
    
<div id="page" class=" boxed " >
    <div class="inner-wrapper">

        
        
    <header id="header" class="logo-left" role="banner">
        <div class="bdayh-wrap">
            <div class="bdayh-inner">
                                    <a class="bd-ClickOpen bd-ClickAOpen" href="#"><span></span></a>
                
                
    <div class="logo" style="margin:auto auto auto auto">
        <h2 class="site-title">                    <a href="https://www.newsday.co.zw/" rel="home" class="site-name">
                <i class="fa fa-newspaper-o"></i>Newsday<span>Zimbabwe</span>            </a>
                            <span class="site-tagline">
                Everyday News            </span>
                            </h2>    </div><!-- End Logo -->
                
            </div><!-- .bdayh-inner -->
        </div><!-- .bdayh-wrap -->
    </header>
	
	<div class="cf"></div><!-- #header -->

    <nav id="navigation" class="navigation primary-menu-light bd-no-border-color"  style="background: #F0E6D6; border-bottom: solid red 3px;
   "><!---- background: #F0E6D6; 
	border-bottom: solid red 3px;---->

        <div class="bdayh-wrap" >
	
	
            <div class="bdayh-inner" style=" ">
                <div id="nav-menu" class="nav-menu">
                    <div class="primary-menu"  style=" ">
                        
                                                            <a class="nav-logo" title="NewsDay Zimbabwe" href="https://www.newsday.co.zw/"style="width: 30%;">
                                    <img src="https://newsday.co.zw/wp-content/uploads/2017/09/navi-logo.fw_.png" width="195" height="50" alt="NewsDay Zimbabwe">
                                </a>
                            
                            <div class="menu-primary-menu-container"><ul id="menu-primary" class="popo_menu"><li id="menu-item-3096224743970880" class=" menu-item menu-item-type-custom menu-item-object-custom bd_depth- bd_menu_item fa-icon" ><a href="http://newsday.co.zw/"> <i class="fa fa fa-home"></i> <span class="menu-label" style=" display:none; " >Home</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<li id="menu-item-3096224743970881" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_cats_menu " ><a href="https://www.newsday.co.zw/category/news/">  <span class="menu-label" style="" >News</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-10'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/07/army-dodges-questions-on-power-transfer/' rel='bookmark' title='Army dodges questions on power transfer'><span class='mm-img' title='Army dodges questions on power transfer' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/12/Overson-Mugwisi-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/07/army-dodges-questions-on-power-transfer/' rel='bookmark' title='Army dodges questions on power transfer'>Army dodges questions on power transfer</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/07/dete-pupil-seeks-78-000-for-bone-marrow-transplant/' rel='bookmark' title='Dete pupil seeks $78 000 for bone marrow transplant'><span class='mm-img' title='Dete pupil seeks $78 000 for bone marrow transplant' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/07/Gama-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/07/dete-pupil-seeks-78-000-for-bone-marrow-transplant/' rel='bookmark' title='Dete pupil seeks $78 000 for bone marrow transplant'>Dete pupil seeks $78 000 for bone marrow transplant</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/07/zekumbawire-returns/' rel='bookmark' title='Zekumbawire returns'><span class='mm-img' title='Zekumbawire returns' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/07/Zekumbawire-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/07/zekumbawire-returns/' rel='bookmark' title='Zekumbawire returns'>Zekumbawire returns</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/07/chiadzwa-villagers-demo-against-abuse-cleared/' rel='bookmark' title='Chiadzwa villagers demo against abuse cleared'><span class='mm-img' title='Chiadzwa villagers demo against abuse cleared' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/04/Chiadzwa-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/07/chiadzwa-villagers-demo-against-abuse-cleared/' rel='bookmark' title='Chiadzwa villagers demo against abuse cleared'>Chiadzwa villagers demo against abuse cleared</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/07/cops-conditionally-clear-mlf-prayer-meeting/' rel='bookmark' title='Cops conditionally clear MLF prayer meeting'><span class='mm-img' title='Cops conditionally clear MLF prayer meeting' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/01/Members-of-Zimbabwe-Republic-Police-moving-towards-their-base-at-the-ZITF-on-Wednesday.gif);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/07/cops-conditionally-clear-mlf-prayer-meeting/' rel='bookmark' title='Cops conditionally clear MLF prayer meeting'>Cops conditionally clear MLF prayer meeting</a></h4></div></div></div></div></div><li id="menu-item-3096224743970885" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_cats_menu " ><a href="https://www.newsday.co.zw/category/business/">  <span class="menu-label" style="" >Business</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-4'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/07/old-mutuals-centre-to-jumpstart-informal-sector/' rel='bookmark' title='Old Mutual’s centre to jumpstart informal sector'><span class='mm-img' title='Old Mutual’s centre to jumpstart informal sector' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/02/old-mutual1.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/07/old-mutuals-centre-to-jumpstart-informal-sector/' rel='bookmark' title='Old Mutual’s centre to jumpstart informal sector'>Old Mutual’s centre to jumpstart informal sector</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/07/motor-fire-policies-add-spark-to-non-life-insurers-earnings/' rel='bookmark' title='Motor, fire policies add spark to non-life insurers’ earnings'><span class='mm-img' title='Motor, fire policies add spark to non-life insurers’ earnings' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/10/price-increases-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/07/motor-fire-policies-add-spark-to-non-life-insurers-earnings/' rel='bookmark' title='Motor, fire policies add spark to non-life insurers’ earnings'>Motor, fire policies add spark to non-life insurers’ earnings</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/07/amid-cutback-on-fees-brokers-optimistic-on-c-trade/' rel='bookmark' title='Amid cutback on fees, brokers optimistic on C-Trade'><span class='mm-img' title='Amid cutback on fees, brokers optimistic on C-Trade' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/07/zim-stock-exchange-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/07/amid-cutback-on-fees-brokers-optimistic-on-c-trade/' rel='bookmark' title='Amid cutback on fees, brokers optimistic on C-Trade'>Amid cutback on fees, brokers optimistic on C-Trade</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/07/german-chemical-firm-eyes-zim/' rel='bookmark' title='German chemical firm eyes Zim'><span class='mm-img' title='German chemical firm eyes Zim' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/07/LANXESS-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/07/german-chemical-firm-eyes-zim/' rel='bookmark' title='German chemical firm eyes Zim'>German chemical firm eyes Zim</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/07/govt-ends-air-zim-domestic-monopoly/' rel='bookmark' title='Govt ends Air Zim domestic monopoly'><span class='mm-img' title='Govt ends Air Zim domestic monopoly' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/01/The-new-Air-Zimbabwe-Airbus-A320-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/07/govt-ends-air-zim-domestic-monopoly/' rel='bookmark' title='Govt ends Air Zim domestic monopoly'>Govt ends Air Zim domestic monopoly</a></h4></div></div></div></div></div><li id="menu-item-3096224743995813" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.newsday.co.zw/category/world-cup-2018/">  <span class="menu-label" style="" >World Cup 2018</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<li id="menu-item-3096224743970883" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_cats_menu " ><a href="https://www.newsday.co.zw/category/sport/">  <span class="menu-label" style="" >Sport</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-5'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/07/mire-stand-in-vain/' rel='bookmark' title='Mire stand in vain'><span class='mm-img' title='Mire stand in vain' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/05/cricket-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/07/mire-stand-in-vain/' rel='bookmark' title='Mire stand in vain'>Mire stand in vain</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/07/aussies-grace-hatcliffe/' rel='bookmark' title='Aussies grace Hatcliffe'><span class='mm-img' title='Aussies grace Hatcliffe' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/07/cricket-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/07/aussies-grace-hatcliffe/' rel='bookmark' title='Aussies grace Hatcliffe'>Aussies grace Hatcliffe</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/07/sables-spurred-on-by-hostile-reception/' rel='bookmark' title='Sables spurred on by hostile reception'><span class='mm-img' title='Sables spurred on by hostile reception' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/07/Sables-players-slept-on-a-pavement-in-capitai-Tunis-in-protest-over-substandard-accomodation-that-had-been-offered-by-hosts-Tunisia-4-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/07/sables-spurred-on-by-hostile-reception/' rel='bookmark' title='Sables spurred on by hostile reception'>Sables spurred on by hostile reception</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/07/ocean-evaporates/' rel='bookmark' title='Ocean evaporates'><span class='mm-img' title='Ocean evaporates' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2016/12/OCEAN-MUSHURE-4.gif);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/07/ocean-evaporates/' rel='bookmark' title='Ocean evaporates'>Ocean evaporates</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/07/highlanders-assess-striker/' rel='bookmark' title='Highlanders assess striker'><span class='mm-img' title='Highlanders assess striker' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/11/football-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/07/highlanders-assess-striker/' rel='bookmark' title='Highlanders assess striker'>Highlanders assess striker</a></h4></div></div></div></div></div><li id="menu-item-3096224743971429" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent bd_depth- bd_cats_menu " ><a href="https://www.newsday.co.zw/category/opinion/">  <span class="menu-label" style="" >Opinion</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-9'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/07/us-travel-warnings-an-indictment-on-mnangagwa/' rel='bookmark' title='US travel warnings an indictment on Mnangagwa'><span class='mm-img' title='US travel warnings an indictment on Mnangagwa' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/07/Donald-Trump-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/07/us-travel-warnings-an-indictment-on-mnangagwa/' rel='bookmark' title='US travel warnings an indictment on Mnangagwa'>US travel warnings an indictment on Mnangagwa</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/07/beyond-the-rhetoric-what-does-mnangagwa-offer/' rel='bookmark' title='Beyond the rhetoric, what does Mnangagwa offer?'><span class='mm-img' title='Beyond the rhetoric, what does Mnangagwa offer?' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/08/MATSHAZI.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/07/beyond-the-rhetoric-what-does-mnangagwa-offer/' rel='bookmark' title='Beyond the rhetoric, what does Mnangagwa offer?'>Beyond the rhetoric, what does Mnangagwa offer?</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/07/why-mnangagwa-will-lose-the-election/' rel='bookmark' title='Why Mnangagwa will lose the election'><span class='mm-img' title='Why Mnangagwa will lose the election' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/07/Edmund-Kudzayi-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/07/why-mnangagwa-will-lose-the-election/' rel='bookmark' title='Why Mnangagwa will lose the election'>Why Mnangagwa will lose the election</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/07/is-zim-open-for-business/' rel='bookmark' title='Is Zim open for business?'><span class='mm-img' title='Is Zim open for business?' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/05/Dumisani-Nkomo-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/07/is-zim-open-for-business/' rel='bookmark' title='Is Zim open for business?'>Is Zim open for business?</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/07/the-top-5-party-manifestos-4/' rel='bookmark' title='The top 5 party manifestos'><span class='mm-img' title='The top 5 party manifestos' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/01/paul-kaseke-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/07/the-top-5-party-manifestos-4/' rel='bookmark' title='The top 5 party manifestos'>The top 5 party manifestos</a></h4></div></div></div></div></div><li id="menu-item-3096224743995045" class=" menu-item menu-item-type-custom menu-item-object-custom bd_depth-  " ><a href="https://www.newsday.co.zw/amhtv2/">  <span class="menu-label" style="" ><img width="89" height="18" src="https://www.newsday.co.zw/wp-content/uploads/2018/06/AMH-TV_new-1.png" class="_mi _image" alt="" aria-hidden="true" srcset="https://www.newsday.co.zw/wp-content/uploads/2018/06/AMH-TV_new-1.png 89w, https://www.newsday.co.zw/wp-content/uploads/2018/06/AMH-TV_new-1-30x6.png 30w" sizes="(max-width: 89px) 100vw, 89px" /><span class="visuallyhidden">AMHtv</span></span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
</ul></div> 
                    <div class="top-search" >
                        <div class="search-btn" style="">
                            <i class="fa fa-search"></i>
                        </div><!-- .search-btn -->

                        <div class="search-dropdown" style="z-index: 9999;">
                            <div class="top-search-content">
                                        <form role="search" method="get" class="search-form" action="https://www.newsday.co.zw/">
            <button><i class='fa fa-search'></i></button>
            <input type="search" class="search-field search-live" id="s-header" placeholder="Search" value="" name="s"  />
        </form>
                                </div>
                        </div><!-- .search-dropdown -->
                    </div><!-- .top-search -->

             
                        						
                    </div>

                                            <div class="primary-menu-drop-wrap">
                            <a href="#menu" class="menu-trigger"><i class="fa fa-bars"></i>Menu</a>

                            <div class="primary-menu-drop">
                                <div class="primary-menu-drop-content">
  
                                                                            <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="nav-menu main-default-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743970880"><a href="http://newsday.co.zw/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970881"><a href="https://www.newsday.co.zw/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970885"><a href="https://www.newsday.co.zw/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743995813"><a href="https://www.newsday.co.zw/category/world-cup-2018/">World Cup 2018</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970883"><a href="https://www.newsday.co.zw/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3096224743971429"><a href="https://www.newsday.co.zw/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743995045"><a href="https://www.newsday.co.zw/amhtv2/"><img width="89" height="18" src="https://www.newsday.co.zw/wp-content/uploads/2018/06/AMH-TV_new-1.png" class="_mi _image" alt="" aria-hidden="true" srcset="https://www.newsday.co.zw/wp-content/uploads/2018/06/AMH-TV_new-1.png 89w, https://www.newsday.co.zw/wp-content/uploads/2018/06/AMH-TV_new-1-30x6.png 30w" sizes="(max-width: 89px) 100vw, 89px" /><span class="visuallyhidden">AMHtv</span></a></li>
</ul></div>                                    
                                </div>
                            </div>
                        </div>
                    
                </div><!-- #nav-menu -->
            </div>
        </div>

    </nav><div class="cf"></div><!-- #navigation -->
<style>

@media (min-width: 1005px) {
.primary-menu {
	background: #F0E6D6;
border: none;
border-radius: 0px;

border-bottom: none;
}
#topbar {
border-top: none;
}
}
</style>
    


    <div   id="breakingNews" style="">
        <div class="bdayh-wrap"  style="">
            <div class="bdayh-inner"  style=" width: 40%; display:inline-block ; margin-top: 25px;">
                <div class="breakingNews"  style=" ">
                    <span class="heading"style="background: #FF0000 !important;">
                        <i class="fa fa-newspaper-o"></i>
                        <i style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;font-size: 18px; ">Breaking</i>
                    </span>
                    <ul>
                                                                            <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2018/07/army-dodges-questions-on-power-transfer/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="Army dodges questions on power transfer">Army dodges questions on power transfer</a></li>
                                                    <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2018/07/dete-pupil-seeks-78-000-for-bone-marrow-transplant/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="Dete pupil seeks $78 000 for bone marrow transplant">Dete pupil seeks $78 000 for bone marrow transplant</a></li>
                                                    <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2018/07/zekumbawire-returns/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="Zekumbawire returns">Zekumbawire returns</a></li>
                                                    <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2018/07/chiadzwa-villagers-demo-against-abuse-cleared/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="Chiadzwa villagers demo against abuse cleared">Chiadzwa villagers demo against abuse cleared</a></li>
                                                    <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2018/07/cops-conditionally-clear-mlf-prayer-meeting/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="Cops conditionally clear MLF prayer meeting">Cops conditionally clear MLF prayer meeting</a></li>
                                                                    </ul>
                </div><!-- .breaking-news -->
				
				 
				
				
				
				
            </div> 
			
			<div  style="display:inline-block ; width: 58%; margin-top:-155;  float: right;">
										<!--script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="8576059260"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script--->
<div class="g g-17"><div class="g-dyn a-453 c-1"><a href="https://www.elevateyouth.co.zw/games"><img src="https://www.newsday.co.zw/wp-content/uploads/2018/07/Newsday-Banner-1-728x90.gif" /></a></div><div class="g-dyn a-377 c-2"><a href="http://www.fusertec.co.zw/" target="_blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2018/06/Fuser-728x90.gif" /></a></div><div class="g-dyn a-447 c-3"><a href="http://kweseiflix.com/zim/" target="_blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2018/06/728x90.gif" /></a></div></div>				  </div>
        </div>
		
    </div><!-- #breakingNews -->

<br/>

















    
    
    <div id="main" class="main">
        <div class="bdayh-wrap">
            <div class="container-main">
                <div class="bdayh-inner">
                    <div id="content" class="content" role="main">
    <div class="cf"></div>
    
        <article id="post-3096224743997756" class="post-id post-3096224743997756 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-zimdecides18" itemtype="http://schema.org/Article">

            <span itemprop='datePublished' style="display:none" class="updated">2018-07-05</span>
                            <div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.newsday.co.zw/author/newsday/" title="Posts by newsday" rel="author">newsday</a></strong></div>
            
            <div id="post-header-bd" class="post-header-bd">
                                <header>
                    <h1 itemprop="name" class="entry-title">Beyond the rhetoric, what does Mnangagwa offer?</h1>
                        <div class="meta-info">

                    <div class="post-author-bd">
                By <a href="https://www.newsday.co.zw/author/newsday/" title="">newsday </a>
            </div><!-- .post-author-bd -->
        
                    <div class="post-date-bd">
                - <span>July 5, 2018</span>            </div> <!-- .post-date-bd -->
        
        
        
        
        
    </div><!-- .meta-info -->
                                    </header>
            </div><!-- .post-header-bd -->
            <div class="post-content-bd">
                
                
                
                            <div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ND_Article */
google_ad_slot = "2214215560";
google_ad_width = 660;
google_ad_height = 100;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
			<div class="wpusb wpusb-square  " id="wpusb-container-square" data-element-url="https%3A%2F%2Fwww.newsday.co.zw%2F2018%2F07%2Fbeyond-the-rhetoric-what-does-mnangagwa-offer%2F" data-element-title="Beyond%20the%20rhetoric%2C%20what%20does%20Mnangagwa%20offer%3F" data-attr-reference="3096224743997756" data-attr-nonce="65c4a7f60d" data-is-term="0" data-wpusb-component="counter-social-share">

			 			<div class="wpusb-item wpusb-facebook ">

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newsday.co.zw%2F2018%2F07%2Fbeyond-the-rhetoric-what-does-mnangagwa-offer%2F" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Facebook" rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-twitter ">

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.newsday.co.zw%2F2018%2F07%2Fbeyond-the-rhetoric-what-does-mnangagwa-offer%2F&amp;text=I%20just%20saw%20Beyond%20the%20rhetoric%2C%20what%20does%20Mnangagwa%20offer%3F%20-%20Click%20to%20see%20also%20%E2%98%9B%20" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Tweet" rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin ">

				<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.newsday.co.zw%2F2018%2F07%2Fbeyond-the-rhetoric-what-does-mnangagwa-offer%2F&amp;title=Beyond%20the%20rhetoric%2C%20what%20does%20Mnangagwa%20offer%3F" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Linkedin" rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp ">

				<a href="whatsapp://send?text=Beyond%20the%20rhetoric%2C%20what%20does%20Mnangagwa%20offer%3F%20%E2%98%9B%20https%3A%2F%2Fwww.newsday.co.zw%2F2018%2F07%2Fbeyond-the-rhetoric-what-does-mnangagwa-offer%2F" target="_blank" data-whatsapp-wpusb="https://web.whatsapp.com/" class="wpusb-button wpusb-btn " title="Share on WhatsApp" rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email ">

				<a href="mailto:?subject=Beyond%20the%20rhetoric%2C%20what%20does%20Mnangagwa%20offer%3F&amp;body=https%3A%2F%2Fwww.newsday.co.zw%2F2018%2F07%2Fbeyond-the-rhetoric-what-does-mnangagwa-offer%2F%0A%0A%0ABeyond%20the%20rhetoric%2C%20what%20does%20Mnangagwa%20offer%3F%0A%0AWhen%20President%20Emmerson%20Mnangagwa%20%28pictured%29came%20to%20power%2C%20I%20was%20one%20of%20the%20sceptical%20ones%2C%20as%20he%20has%20been%20in%20government%20since%20independence%20and%20I%20believed%20he%20was%20as%20much%20to%20blame%20for%20the%20economic%2C%20political%20and%20social%20mess%20in%20the%20country%20as%20his%20predecessor%2C%20Robert%20Mugabe.%0D%0A%0D%0ABy%20Nqaba%20Matshazi%0D%0A%0D%0AHe%20was%20clearly%20not%20a%20new%20broom%20and%20I%20did%20not%20expect%20him%20to%20sweep%20any%20cleaner%20than%20his%20predecessor.%0D%0A%0D%0AA%20few%20weeks%20in%20power%2C%20Mnangagwa%20started%20saying%20what%20I%20thought%20were%20the%20right%20things%2C%20his%20team%20worked%20very%20hard%20to%20rebrand%20him.%0D%0A%0D%0AThe%20%E2%80%9CZimbabwe%20is%20open%20for%20business%E2%80%9D%20mantra%20started%20and%20I%20thought%20hold%20on%2C%20maybe%20this%20man%20is%20on%20to%20something.%0D%0A%0D%0AThe%20country%20had%20long%20been%20isolated%20and%20there%20was%20need%20for%20a%20counter-narrative%20to%20show%20that%20Zimbabwe%20was%20on%20a%20different%20trajectory.%0D%0A%0D%0AThe%20scarf%20%E2%80%94%20in%20the%20first%20few%20days%20at%20least%20%E2%80%94%20was%20a%20brilliant%20branding%20idea%2C%20but%20I%20think%20it%20is%20past%20its%20sell%20by%20date%20and%20is%20now%20the%20object%20of%20ridicule.%0D%0A%0D%0AMnangagwa%20spoke%20about%20an%20amnesty%20for%20people%20who%20externalised%20money%2C%20he%20went%20to%20Davos%2C%20Switzerland%20and%20for%20a%20moment%20at%20least%20he%20seemed%20to%20have%20an%20idea%20what%20needed%20to%20be%20done.%0D%0A%0D%0AAnd%20for%20the%20sake%20of%20populism%2C%20he%20even%20threatened%20to%20join%20cash%20queues%20in%20banks%20to%20show%20that%20he%20was%20like%20one%20of%20us%20and%20is%20also%20said%20to%20have%20refused%20to%20receive%20his%20salary%20in%20cash%2C%20preferring%20that%20it%20is%20banked%20like%20for%20the%20rest%20of%20us.%0D%0A%0D%0AYou%20can%20downplay%20this%20at%20your%20own%20peril%2C%20for%20the%20masses%2C%20these%20were%20masterstrokes%20and%20Mnangagwa%20was%20differentiating%20himself%20from%20Mugabe%20in%20a%20brilliant%20way%20%E2%80%94%20he%20was%20presenting%20himself%20as%20one%20of%20us.%0D%0A%0D%0ABut%20as%20time%20went%20on%2C%20the%20gloss%20began%20to%20wear%20off%20and%20now%20the%20question%20is%3A%20beyond%20the%20rhetoric%2C%20what%20does%20Mnangagwa%20offer%3F%0D%0A%0D%0AThe%20President%20was%20asked%20in%20a%20BBC%20interview%20on%20his%20achievements%20and%20I%20was%20gobsmacked%20to%20hear%20him%20mention%20the%20removal%20of%20roadblocks%20as%20one%20of%20them.%0D%0A%0D%0AIn%20a%20country%20with%20as%20many%20problems%20as%20ours%2C%20the%20removal%20of%20roadblocks%20cannot%20be%20seen%20as%20an%20achievement%20and%20if%20he%20was%20hard-pressed%20to%20mention%20this%2C%20he%20should%20have%20mentioned%20it%20as%20the%20last%20one.%0D%0A%0D%0AGiven%2C%20the%20police%20were%20a%20menace%20on%20the%20roads%2C%20but%20the%20main%20problem%20was%20not%20the%20cops%2C%20but%20rather%20the%20endemic%20corruption%20that%20had%20blighted%20the%20force.%0D%0A%0D%0AIf%20the%20police%20had%20done%20their%20jobs%20without%20their%20extortionate%20behaviour%2C%20nobody%20would%20have%20worried%20about%20the%20number%20of%20roadblocks%20and%2C%20hence%2C%20an%20achievement%2C%20for%20example%2C%20would%20have%20been%20on%20clamping%20down%20on%20corruption%20in%20the%20force.%0D%0A%0D%0AIn%20the%20absence%20of%20police%2C%20particularly%20in%20Harare%2C%20the%20roads%20are%20a%20nightmarish%2C%20lawless%20jungle%20that%20needs%20to%20be%20tamed%20sooner%20rather%20than%20later.%0D%0A%0D%0AMnangagwa%20published%20a%20list%20of%20alleged%20companies%20and%20individuals%20that%20externalised%20money%20and%20the%20consensus%20was%20that%20this%20was%20a%20damp%20squib.%0D%0A%0D%0AMonths%20later%2C%20nobody%20has%20any%20idea%20what%20happened%20to%20those%20who%20were%20found%20on%20the%20wrong%20side%20of%20the%20law.%0D%0A%0D%0AThe%20mantra%20is%20that%20thousands%20of%20jobs%20have%20been%20created%2C%20but%20for%20those%20that%20are%20unemployed%20and%20have%20been%20looking%20for%20work%20for%20the%20past%20several%20years%2C%20this%20sounds%20like%20empty%20rhetoric.%0D%0A%0D%0AThe%20tragedy%20is%20that%20Mnangagwa%20is%20seen%20to%20be%20overpromising%20and%20under%20delivering.%0D%0A%0D%0AMnangagwa%20also%20set%20himself%20a%20100-day%20target%2C%20a%20wholly%20American%20milestone%20meant%20to%20gauge%20a%20new%20President%E2%80%99s%20legislative%20agenda.%0D%0A%0D%0AI%20was%20wary%20when%20the%20President%20almost%20promised%20manna%20in%20his%20first%20100%20days%20because%20there%20was%20no%20way%20he%20was%20going%20to%20achieve%20some%20if%20not%20most%20of%20his%20goals%20and%20he%20and%20his%20ministers%20fell%20far%20too%20short.%0D%0A%0D%0AThe%20100-days%20target%20has%20all%20been%20but%20forgotten%20and%20no%20one%20is%20mentioning%20it.%0D%0A%0D%0AHad%20there%20been%20any%20achievement%2C%20then%20this%20could%20have%20been%20a%20good%20platform%20for%20Zanu%20PF%20to%20campaign%20on%2C%20but%20instead%2C%20they%20are%20campaigning%20like%20they%20are%20in%20the%20opposition%2C%20telling%20Zimbabweans%20what%20they%20will%20offer%20rather%20than%20what%20they%20achieved.%0D%0A%0D%0AThe%20less%20said%20about%20the%20cash%20situation%20the%20better.%0D%0A%0D%0AState%20media%20headlines%20have%20been%20telling%20us%20how%20the%20cash%20situation%20is%20set%20to%20improve%20and%20how%20much%20money%20has%20been%20imported%2C%20but%20everyone%20knows%20that%20the%20situation%20has%20only%20become%20worse.%0D%0A%0D%0ALike%20his%20predecessor%2C%20Mnangagwa%20has%20fallen%20into%20the%20trap%20of%20hyping%20%E2%80%9Cmega%20deals%E2%80%9D%2C%20but%20the%20pitfall%20is%20that%20if%20the%20ordinary%20Zimbabwean%20does%20not%20see%20an%20immediate%20improvement%20in%20their%20lives%2C%20they%20will%20certainly%20believe%20they%20are%20being%20taken%20for%20a%20ride.%0D%0A%0D%0AMnangagwa%20has%20offered%20an%20improved%20economy%2C%20but%20now%20that%20looks%20like%20a%20chimera%20%E2%80%94%20a%20thing%20that%20is%20hoped%20for%2C%20but%20is%20illusory%20or%20impossible%20to%20achieve.%0D%0A%0D%0AZimbabweans%20will%20be%20happy%20to%20see%20delegations%20of%20Western%20businesses%20coming%20into%20the%20country%20or%20an%20uptick%20in%20the%20number%20of%20tourists%2C%20but%20it%20means%20absolutely%20nothing%20to%20them%20if%20they%20cannot%20access%20cash%20or%20get%20jobs%2C%20instead%2C%20they%20see%20the%20rate%20of%20the%20US%20dollar%20accelerating%20on%20the%20parallel%20market%2C%20meaning%20goods%20and%20services%20are%20becoming%20costlier.%0D%0A%0D%0AOn%20international%20platforms%2C%20Mnangagwa%20has%20said%20the%20right%20things%2C%20but%20locally%20there%20is%20ambivalence%20on%20his%20delivery%20record.%0D%0A%0D%0A%EF%81%AC%20Feedback%3A%20nmatshazi%40southerneye.co.zw%20Twitter%3A%20%40nqabamatshazi%0A" target="_self" class="wpusb-button wpusb-btn " title="Send by email" rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer ">

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.newsday.co.zw%2F2018%2F07%2Fbeyond-the-rhetoric-what-does-mnangagwa-offer%2F" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Print via PrintFriendly" rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div><p>When President Emmerson Mnangagwa (pictured)came to power, I was one of the sceptical ones, as he has been in government since independence and I believed he was as much to blame for the economic, political and social mess in the country as his predecessor, Robert Mugabe.<span id="more-3096224743997756"></span></p>
<p><strong>By Nqaba Matshazi</strong></p><div class="newsd-2nd-advert-incontent" id="newsd-32668194"><!-- /52555387/newsday.co.zw_300x250 -->
<div><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script><script> googletag.cmd.push(function() { var _YB=_YB||{ab:function(){return (_YB.dool?'b':'a'+Math.floor(Math.random()*10));},dc:function(){return (_YB.dool?'d':'c'+Math.floor(Math.random()*20));},mx:function(){return (!_YB.dool?'x':'m'+Math.floor(Math.random()*180));},tt:function(){return ('tt'+Math.floor(Math.random()*10));},dool:Math.random()>=0.1}; var _yt=new Date(),yb_th=_yt.getUTCHours()-8,yb_tm=_yt.getUTCMinutes(),yb_wd=_yt.getUTCDay();if(yb_th<0){yb_th=24+yb_th;yb_wd-=1;};if(yb_wd<0){yb_wd=7+yb_wd}; googletag.defineSlot('/52555387/newsday.co.zw_300x250', [300, 250], 'div-gpt-ad-1506950651544-0').setTargeting('yb_ab', _YB.ab()).setTargeting('yb_dc', _YB.dc()).setTargeting('yb_mx', _YB.mx()).setTargeting('yb_tt', _YB.tt()).setTargeting('yb_ff', String(Math.round(Math.random()))).setTargeting('yb_th', yb_th.toString()).setTargeting('yb_tm', yb_tm.toString()).setTargeting('yb_wd', yb_wd.toString()).addService(googletag.pubads()); googletag.enableServices(); }); </script></div>
 <div id="div-gpt-ad-1506950651544-0" style="height:250px; width:300px;"> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506950651544-0'); }); </script></div>
</div>
<p>He was clearly not a new broom and I did not expect him to sweep any cleaner than his predecessor.</p>
<p>A few weeks in power, Mnangagwa started saying what I thought were the right things, his team worked very hard to rebrand him.</p>
<p>The “Zimbabwe is open for business” mantra started and I thought hold on, maybe this man is on to something.</p>
<p>The country had long been isolated and there was need for a counter-narrative to show that Zimbabwe was on a different trajectory.</p>
<p>The scarf — in the first few days at least — was a brilliant branding idea, but I think it is past its sell by date and is now the object of ridicule.</p>
<p>Mnangagwa spoke about an amnesty for people who externalised money, he went to Davos, Switzerland and for a moment at least he seemed to have an idea what needed to be done.</p>
<p>And for the sake of populism, he even threatened to join cash queues in banks to show that he was like one of us and is also said to have refused to receive his salary in cash, preferring that it is banked like for the rest of us.</p>
<p>You can downplay this at your own peril, for the masses, these were masterstrokes and Mnangagwa was differentiating himself from Mugabe in a brilliant way — he was presenting himself as one of us.</p>
<p>But as time went on, the gloss began to wear off and now the question is: beyond the rhetoric, what does Mnangagwa offer?</p>
<p>The President was asked in a BBC interview on his achievements and I was gobsmacked to hear him mention the removal of roadblocks as one of them.</p>
<p>In a country with as many problems as ours, the removal of roadblocks cannot be seen as an achievement and if he was hard-pressed to mention this, he should have mentioned it as the last one.</p>
<p>Given, the police were a menace on the roads, but the main problem was not the cops, but rather the endemic corruption that had blighted the force.</p>
<p>If the police had done their jobs without their extortionate behaviour, nobody would have worried about the number of roadblocks and, hence, an achievement, for example, would have been on clamping down on corruption in the force.</p>
<p>In the absence of police, particularly in Harare, the roads are a nightmarish, lawless jungle that needs to be tamed sooner rather than later.</p>
<p>Mnangagwa published a list of alleged companies and individuals that externalised money and the consensus was that this was a damp squib.</p>
<p>Months later, nobody has any idea what happened to those who were found on the wrong side of the law.</p>
<p>The mantra is that thousands of jobs have been created, but for those that are unemployed and have been looking for work for the past several years, this sounds like empty rhetoric.</p>
<p>The tragedy is that Mnangagwa is seen to be overpromising and under delivering.</p>
<p>Mnangagwa also set himself a 100-day target, a wholly American milestone meant to gauge a new President’s legislative agenda.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script src='https://www.googletagservices.com/tag/js/gpt.js'> var _YB=_YB||{ab:function(){return (_YB.dool?'b':'a'+Math.floor(Math.random()*10));},dc:function(){return (_YB.dool?'d':'c'+Math.floor(Math.random()*20));},mx:function(){return (!_YB.dool?'x':'m'+Math.floor(Math.random()*180));},tt:function(){return ('tt'+Math.floor(Math.random()*10));},dool:Math.random()>=0.1}; var _yt=new Date(),yb_th=_yt.getUTCHours()-8,yb_tm=_yt.getUTCMinutes(),yb_wd=_yt.getUTCDay();if(yb_th<0){yb_th=24+yb_th;yb_wd-=1;};if(yb_wd<0){yb_wd=7+yb_wd}; 
googletag.pubads().definePassback('/52555387/newsday.co.zw_580x400', [580, 400]).setTargeting('yb_ab', _YB.ab()).setTargeting('yb_dc', _YB.dc()).setTargeting('yb_mx', _YB.mx()).setTargeting('yb_tt', _YB.tt()).setTargeting('yb_ff', String(Math.round(Math.random()))).setTargeting('yb_th', yb_th.toString()).setTargeting('yb_tm', yb_tm.toString()).setTargeting('yb_wd', yb_wd.toString()).display(); </script>
</div>

<p>I was wary when the President almost promised manna in his first 100 days because there was no way he was going to achieve some if not most of his goals and he and his ministers fell far too short.</p>
<p>The 100-days target has all been but forgotten and no one is mentioning it.</p>
<p>Had there been any achievement, then this could have been a good platform for Zanu PF to campaign on, but instead, they are campaigning like they are in the opposition, telling Zimbabweans what they will offer rather than what they achieved.</p>
<p>The less said about the cash situation the better.</p>
<p>State media headlines have been telling us how the cash situation is set to improve and how much money has been imported, but everyone knows that the situation has only become worse.</p>
<p>Like his predecessor, Mnangagwa has fallen into the trap of hyping “mega deals”, but the pitfall is that if the ordinary Zimbabwean does not see an immediate improvement in their lives, they will certainly believe they are being taken for a ride.</p>
<p>Mnangagwa has offered an improved economy, but now that looks like a chimera — a thing that is hoped for, but is illusory or impossible to achieve.</p>
<p>Zimbabweans will be happy to see delegations of Western businesses coming into the country or an uptick in the number of tourists, but it means absolutely nothing to them if they cannot access cash or get jobs, instead, they see the rate of the US dollar accelerating on the parallel market, meaning goods and services are becoming costlier.</p>
<p>On international platforms, Mnangagwa has said the right things, but locally there is ambivalence on his delivery record.</p>
<p><strong> Feedback: nmatshazi@southerneye.co.zw Twitter: @nqabamatshazi</strong></p>
<div class="relpost-thumb-wrapper"><div class="">                 <h3> Related posts: </h3>             <div style="clear: both"></div><ul class="related-posts-nav"><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://www.newsday.co.zw/2018/01/tsvangirai-entitled-new-govt/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image" alt="Is Tsvangirai entitled to be in new govt?" style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2017/10/Morgan-Tsvangirai-speaking-at-the-signing-in-ceremony-of-Transform-Zimbabwe-MDCT-T-memorandum-of-understanding-2-310x165.jpg) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text" style="font-family: 'HelveticaNeue-Light','Helvetica Neue Thin','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;  font-size: 17px;  color: #333333;">Is Tsvangirai entitled to be in new govt?</div></div></a><a class="relpost-block-single" href="https://www.newsday.co.zw/2018/04/vp-chiwenga-should-revoke-firing-of-nurses-negotiate-2/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image" alt="Why ED's fascination with China, Rwanda must worry us" style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2017/08/MATSHAZI.jpg) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text" style="font-family: 'HelveticaNeue-Light','Helvetica Neue Thin','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;  font-size: 17px;  color: #333333;">Why ED's fascination with China, Rwanda must worry us</div></div></a><a class="relpost-block-single" href="https://www.newsday.co.zw/2018/05/why-keeping-power-in-check-is-a-pipe-dream-in-southern-africa/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image" alt="Why keeping power in check is a pipe dream in Southern Africa" style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2018/05/Vusumuzi-Sifile-200x155.jpg) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text" style="font-family: 'HelveticaNeue-Light','Helvetica Neue Thin','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;  font-size: 17px;  color: #333333;">Why keeping power in check is a pipe dream in Southern Africa</div></div></a><a class="relpost-block-single" href="https://www.newsday.co.zw/2018/06/now-is-time-for-truth-to-be-told/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image" alt="Now is time for truth to be told" style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2018/06/Cyprian-Muketiwa-Ndawana-200x155.jpg) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text" style="font-family: 'HelveticaNeue-Light','Helvetica Neue Thin','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;  font-size: 17px;  color: #333333;">Now is time for truth to be told</div></div></a><a class="relpost-block-single" href="https://www.newsday.co.zw/2018/06/africa-is-finally-uniting-now-we-need-good-politics/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image" alt="Africa is finally uniting: Now we need good politics" style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2017/10/paul-kagame4-310x165.jpg) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text" style="font-family: 'HelveticaNeue-Light','Helvetica Neue Thin','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;  font-size: 17px;  color: #333333;">Africa is finally uniting: Now we need good politics</div></div></a><a class="relpost-block-single" href="https://www.newsday.co.zw/2018/07/rpz-leader-pledges-to-reopen-closed-factories/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image" alt="RPZ leader pledges to reopen closed factories" style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2018/07/KWANELE-HLABANGANA-200x155.jpg) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text" style="font-family: 'HelveticaNeue-Light','Helvetica Neue Thin','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;  font-size: 17px;  color: #333333;">RPZ leader pledges to reopen closed factories</div></div></a></div></ul></div><div style="clear: both"></div></div><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<div class='code-block code-block-6' style='margin: 8px auto 8px 0; text-align: left; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SE_Menu -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:25px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="1636720868"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                
                
                            </div><!-- .post-content-bd -->
            <footer>
                                <script>
    window.___gcfg = {lang: 'en-US'};
    (function(w, d, s) {
        function go(){
            var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.src = url; js.id = id;
                fjs.parentNode.insertBefore(js, fjs);
            };
            load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
            load('https://apis.google.com/js/plusone.js', 'gplus1js');
            load('//platform.twitter.com/widgets.js', 'tweetjs');
        }
        if (w.addEventListener) { w.addEventListener("load", go, false); }
        else if (w.attachEvent) { w.attachEvent("onload",go); }
    }(window, document, 'script'));
</script>

<!-- .post-sharing-bd -->
                                    <div class="cf"></div>
                    <div class="post-nav-links">
                        <div class="post-nav-prev">
                            <a href="https://www.newsday.co.zw/2018/07/aussies-grace-hatcliffe/" rel="prev"><span>Previous article</span> Aussies grace Hatcliffe</a>                        </div>
                        <div class="post-nav-next">
                            <a href="https://www.newsday.co.zw/2018/07/old-mutuals-centre-to-jumpstart-informal-sector/" rel="next"><span>Next article</span> Old Mutual’s centre to jumpstart informal sector</a>                        </div>
                    </div>
                    <div class="cf"></div>
                    <!-- .post-nav-links -->
                
                
                            </footer>

            
            
<div id="comments" class="comments-area">

    
            <div class="title-bd">
            <h3>
                1 Comment            </h3>
        </div><!-- .title-bd -->

        <ol class="commentlist">
                            <li class="comment even thread-even depth-1" id="li-comment-661297">
                    <div id="comment-661297" class="comment-wrapper">
                        <div class="comment-inner">
                                <div class="comment-avatar">
                                    <img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src='https://secure.gravatar.com/avatar/1fb7b6c8dc15d7cf4f5b8c402a184c17?s=44&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/1fb7b6c8dc15d7cf4f5b8c402a184c17?s=88&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-44 photo' height='44' width='44' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/1fb7b6c8dc15d7cf4f5b8c402a184c17?s=44&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1fb7b6c8dc15d7cf4f5b8c402a184c17?s=88&#038;d=mm&#038;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /></noscript>                                </div>

                                <div class="commentmeta">
                                <p class="comment-meta-1"><b class="fn">josphat mugadzaweta</b> </p><p class="comment-meta-2"><a href="https://www.newsday.co.zw/2018/07/beyond-the-rhetoric-what-does-mnangagwa-offer/#comment-661297"><time datetime="2018-07-05T06:02:20+00:00">July 5, 2018 at 6:02 am</time></a></p>                                </div>

                            
                            <div class="text">
                                <p>he offers nothing</p>
                            </div>
                            <!-- .comment-content -->
                            <div class="comment-reply">
                                                                <a rel='nofollow' class='comment-reply-link' href='#comment-661297' onclick='return addComment.moveForm( "comment-661297", "661297", "respond", "3096224743997756" )' aria-label='Reply to josphat mugadzaweta'>Reply</a>                            </div>
                            <!-- .reply -->
                        </div>
                    </div>
                    <!-- #comment-## -->
                </li><!-- #comment-## -->
        </ol><!-- .commentlist -->

        
        
    

    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="title-bd"><h3>Leave a Reply</h3></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/beyond-the-rhetoric-what-does-mnangagwa-offer/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.newsday.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Your Name (required):" value="" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email (required):" value="" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website:" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3096224743997756' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6b50397ac9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="156"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->        </article>
                <div class="cf"></div>
</div><!-- #content -->

    <div id="sidebar" class="theia_sticky">
        <div class="theiaStickySidebar">
        <section id="custom_html-12" class="widget_text single-widget widget widget-main widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MC_skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="5263218067"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="bd-recent-posts-2" class="single-widget widget widget-main bd-recent-posts"><div class="widget-title widget-sidebar-title"><h3 class="">Recent Posts</h3></div><div class="widget-posts-fp-big">
                <div class="widget-story ws-post-first" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2018/07/army-dodges-questions-on-power-transfer/" rel="bookmark">
                                                                                                <img width="331" height="219" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2017/12/Overson-Mugwisi-331x219.jpg" class="lazy lazy-hidden attachment-bd-large size-bd-large wp-post-image" alt="" data-lazy-srcset="https://www.newsday.co.zw/wp-content/uploads/2017/12/Overson-Mugwisi-331x219.jpg 331w, https://www.newsday.co.zw/wp-content/uploads/2017/12/Overson-Mugwisi-30x20.jpg 30w" data-lazy-sizes="(max-width: 331px) 100vw, 331px" /><noscript><img width="331" height="219" src="https://www.newsday.co.zw/wp-content/uploads/2017/12/Overson-Mugwisi-331x219.jpg" class="attachment-bd-large size-bd-large wp-post-image" alt="" srcset="https://www.newsday.co.zw/wp-content/uploads/2017/12/Overson-Mugwisi-331x219.jpg 331w, https://www.newsday.co.zw/wp-content/uploads/2017/12/Overson-Mugwisi-30x20.jpg 30w" sizes="(max-width: 331px) 100vw, 331px" /></noscript>                                    <div class="wsm-info">
                                                                                <h3 itemprop="name" class="entry-title">
                                            <a href="https://www.newsday.co.zw/2018/07/army-dodges-questions-on-power-transfer/" rel="bookmark">Army dodges questions on power transfer</a>
                                        </h3>
                                        <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>July 5, 2018</span></span>
                                    </div>
                                                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                            </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2018/07/dete-pupil-seeks-78-000-for-bone-marrow-transplant/" rel="bookmark">
                                                                                                <img width="90" height="68" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2018/07/Gama-90x68.jpg" class="lazy lazy-hidden attachment-bd-small size-bd-small wp-post-image" alt="" /><noscript><img width="90" height="68" src="https://www.newsday.co.zw/wp-content/uploads/2018/07/Gama-90x68.jpg" class="attachment-bd-small size-bd-small wp-post-image" alt="" /></noscript>                                                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title">
                        <a href="https://www.newsday.co.zw/2018/07/dete-pupil-seeks-78-000-for-bone-marrow-transplant/" rel="bookmark">Dete pupil seeks $78 000 for bone marrow transplant</a>
                    </h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>July 5, 2018</span></span>
                                                                </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2018/07/mire-stand-in-vain/" rel="bookmark">
                                                                                                <img width="90" height="68" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2018/05/cricket-90x68.jpg" class="lazy lazy-hidden attachment-bd-small size-bd-small wp-post-image" alt="" /><noscript><img width="90" height="68" src="https://www.newsday.co.zw/wp-content/uploads/2018/05/cricket-90x68.jpg" class="attachment-bd-small size-bd-small wp-post-image" alt="" /></noscript>                                                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title">
                        <a href="https://www.newsday.co.zw/2018/07/mire-stand-in-vain/" rel="bookmark">Mire stand in vain</a>
                    </h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>July 5, 2018</span></span>
                                                                </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2018/07/harmony-singers-to-host-opera-music-gala/" rel="bookmark">
                                                                                                <img width="90" height="60" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2017/05/Harmony-Singers-Choir.gif" class="lazy lazy-hidden attachment-bd-small size-bd-small wp-post-image" alt="" /><noscript><img width="90" height="60" src="https://www.newsday.co.zw/wp-content/uploads/2017/05/Harmony-Singers-Choir.gif" class="attachment-bd-small size-bd-small wp-post-image" alt="" /></noscript>                                                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title">
                        <a href="https://www.newsday.co.zw/2018/07/harmony-singers-to-host-opera-music-gala/" rel="bookmark">Harmony Singers to host opera music gala</a>
                    </h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>July 5, 2018</span></span>
                                                                </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        </div></section><section id="text-133" class="single-widget widget widget-main widget_text"><div class="widget-title widget-sidebar-title"><h3 class="">Sponsored</h3></div>			<div class="textwidget"><!-- /52555387/newsday.co.zw_300x600 -->
<div><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() { var _YB=_YB||{ab:function(){return (_YB.dool?'b':'a'+Math.floor(Math.random()*10));},dc:function(){return (_YB.dool?'d':'c'+Math.floor(Math.random()*20));},mx:function(){return (!_YB.dool?'x':'m'+Math.floor(Math.random()*180));},tt:function(){return ('tt'+Math.floor(Math.random()*10));},dool:Math.random()>=0.1}; var _yt=new Date(),yb_th=_yt.getUTCHours()-8,yb_tm=_yt.getUTCMinutes(),yb_wd=_yt.getUTCDay();if(yb_th<0){yb_th=24+yb_th;yb_wd-=1;};if(yb_wd<0){yb_wd=7+yb_wd}; googletag.defineSlot('/52555387/newsday.co.zw_300x600', [300, 600], 'div-gpt-ad-1506950651544-1').setTargeting('yb_ab', _YB.ab()).setTargeting('yb_dc', _YB.dc()).setTargeting('yb_mx', _YB.mx()).setTargeting('yb_tt', _YB.tt()).setTargeting('yb_ff', String(Math.round(Math.random()))).setTargeting('yb_th', yb_th.toString()).setTargeting('yb_tm', yb_tm.toString()).setTargeting('yb_wd', yb_wd.toString()).addService(googletag.pubads()); googletag.enableServices(); }); </script></div>
 <div id='div-gpt-ad-1506950651544-1' style='height:600px; width:300px;'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506950651544-1'); }); </script> </div>
</div>
		</section><section id="bd-cate-posts-2" class="single-widget widget widget-main bd-cate-posts"><div class="widget-title widget-sidebar-title"><h3 class="">AMH Voices</h3></div><div class="widget-posts-big">
                <div class="widget-story ws-post-first" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2018/07/artuz-hails-un-statement-on-safe-schools/" rel="bookmark">
                                                            <img width="329" height="219" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2017/06/School-children-whose-parents-now-live-in-Chingwizi-settlment-doing-their-lessons-under-a-shade-some-distance-away-from-the-settlement.jpg" class="lazy lazy-hidden attachment-bd-large size-bd-large wp-post-image" alt="" data-lazy-srcset="https://www.newsday.co.zw/wp-content/uploads/2017/06/School-children-whose-parents-now-live-in-Chingwizi-settlment-doing-their-lessons-under-a-shade-some-distance-away-from-the-settlement.jpg 600w, https://www.newsday.co.zw/wp-content/uploads/2017/06/School-children-whose-parents-now-live-in-Chingwizi-settlment-doing-their-lessons-under-a-shade-some-distance-away-from-the-settlement-300x200.jpg 300w, https://www.newsday.co.zw/wp-content/uploads/2017/06/School-children-whose-parents-now-live-in-Chingwizi-settlment-doing-their-lessons-under-a-shade-some-distance-away-from-the-settlement-100x67.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2017/06/School-children-whose-parents-now-live-in-Chingwizi-settlment-doing-their-lessons-under-a-shade-some-distance-away-from-the-settlement-200x133.jpg 200w, https://www.newsday.co.zw/wp-content/uploads/2017/06/School-children-whose-parents-now-live-in-Chingwizi-settlment-doing-their-lessons-under-a-shade-some-distance-away-from-the-settlement-185x124.jpg 185w" data-lazy-sizes="(max-width: 329px) 100vw, 329px" /><noscript><img width="329" height="219" src="https://www.newsday.co.zw/wp-content/uploads/2017/06/School-children-whose-parents-now-live-in-Chingwizi-settlment-doing-their-lessons-under-a-shade-some-distance-away-from-the-settlement.jpg" class="attachment-bd-large size-bd-large wp-post-image" alt="" srcset="https://www.newsday.co.zw/wp-content/uploads/2017/06/School-children-whose-parents-now-live-in-Chingwizi-settlment-doing-their-lessons-under-a-shade-some-distance-away-from-the-settlement.jpg 600w, https://www.newsday.co.zw/wp-content/uploads/2017/06/School-children-whose-parents-now-live-in-Chingwizi-settlment-doing-their-lessons-under-a-shade-some-distance-away-from-the-settlement-300x200.jpg 300w, https://www.newsday.co.zw/wp-content/uploads/2017/06/School-children-whose-parents-now-live-in-Chingwizi-settlment-doing-their-lessons-under-a-shade-some-distance-away-from-the-settlement-100x67.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2017/06/School-children-whose-parents-now-live-in-Chingwizi-settlment-doing-their-lessons-under-a-shade-some-distance-away-from-the-settlement-200x133.jpg 200w, https://www.newsday.co.zw/wp-content/uploads/2017/06/School-children-whose-parents-now-live-in-Chingwizi-settlment-doing-their-lessons-under-a-shade-some-distance-away-from-the-settlement-185x124.jpg 185w" sizes="(max-width: 329px) 100vw, 329px" /></noscript>                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.newsday.co.zw/2018/07/artuz-hails-un-statement-on-safe-schools/" title="ARTUZ Hails UN statement on Safe Schools" rel="bookmark">ARTUZ Hails UN statement on Safe Schools</a></h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>July 4, 2018</span></span>
                                                                        <div class="ws-excerpt">
                        Amalgamated Rural Teachers Union of Zimbabwe (ARTUZ) hails the statement issued by the United Nations (UN) which welcomes the recent High Court  ...                    </div>
                
            </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2018/06/heal-zimbabwe-statement-on-the-day-of-the-african-child/" rel="bookmark">
                                                            <img width="331" height="219" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2018/04/children-at-remote-school-331x219.jpg" class="lazy lazy-hidden attachment-bd-large size-bd-large wp-post-image" alt="" data-lazy-srcset="https://www.newsday.co.zw/wp-content/uploads/2018/04/children-at-remote-school-331x219.jpg 331w, https://www.newsday.co.zw/wp-content/uploads/2018/04/children-at-remote-school-30x20.jpg 30w" data-lazy-sizes="(max-width: 331px) 100vw, 331px" /><noscript><img width="331" height="219" src="https://www.newsday.co.zw/wp-content/uploads/2018/04/children-at-remote-school-331x219.jpg" class="attachment-bd-large size-bd-large wp-post-image" alt="" srcset="https://www.newsday.co.zw/wp-content/uploads/2018/04/children-at-remote-school-331x219.jpg 331w, https://www.newsday.co.zw/wp-content/uploads/2018/04/children-at-remote-school-30x20.jpg 30w" sizes="(max-width: 331px) 100vw, 331px" /></noscript>                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.newsday.co.zw/2018/06/heal-zimbabwe-statement-on-the-day-of-the-african-child/" title="Heal Zimbabwe statement on the Day of the African Child" rel="bookmark">Heal Zimbabwe statement on the Day of the African Child</a></h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>June 15, 2018</span></span>
                                                                        <div class="ws-excerpt">
                        With elections fast approaching, the National Peace and Reconciliation Commission (NPRC) must without delay develop mechanisms for early detection of areas of potential conflicts and disputes especially those that directly affect children. ...                    </div>
                
            </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        </div></section>        </div>
    </div>
    <!-- #sidebar -->
                </div>
            </div><!-- .container-main -->
        </div><!-- .bdayh-wrap -->
    </div><!-- #main -->


    <div class="cf"></div><div class="bdayh-wrap">
        <div class="bdayh-inner">
                    </div>
    </div><div class="cf"></div>

    <!-- #footer -->

            <div class="cf"></div>
        <div id="footer-bottom" class="footer-bottom">
            <div class="bdayh-wrap">
                <div class="bdayh-inner">

                    <!-- .footer-left-->

                                            <div class="footer-right" style="float:left; " >
                            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="nav-menu"><li id="menu-item-37596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37596"><a href="https://www.newsday.co.zw/about-us/">About us</a></li>
<li id="menu-item-37597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37597"><a href="https://www.newsday.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-37598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37598"><a href="https://www.newsday.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-3096224743908264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743908264"><a title="Zimbabwe Classifeds" href="http://www.myclassifieds.co.zw/">Classifieds</a></li>
<li id="menu-item-37594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37594"><a href="https://www.newsday.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-37592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37592"><a href="https://www.newsday.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-37591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37591"><a href="https://www.newsday.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-37590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37590"><a href="https://www.newsday.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-37593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37593"><a href="https://www.newsday.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-37595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37595"><a href="https://www.newsday.co.zw/sitemap/">Sitemap</a></li>
</ul></div>                        </div>
                    <!-- .footer-right-->

                </div>
            </div>
        </div>
    <!-- #footer-bottom -->
    </div><!-- .inner-wrapper -->
</div><!-- #page -->
</div><!-- .page-outer -->


    <div id="reading-position-indicator"></div>

<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script><script>
</script><script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.newsday.co.zw\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.newsday.co.zw\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/all-min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/sticky-min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bd = {"is_singular":"1","post_reading_position_indicator":"1","sticky_sidebar":"","imgScroll":"1","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/main.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/js/excanvas.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/js/jquery.knob.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/js/jquery.ba-throttle-debounce.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/js/jquery.redcountdown.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/evrplus_public_script.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/scripts/fancybox/jquery.easing-1.3.pack.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/scripts/fancybox/jquery.mousewheel-3.0.4.pack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"250"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/search.js'></script>
<script async="async" type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/akismet/_inc/form.js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-7').gslider({ groupid: 7, speed: 10000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 15000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 10000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 12000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 12000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 12000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 15000 });
	jQuery('.g-16').gslider({ groupid: 16, speed: 12000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 12000 });
	jQuery('.g-19').gslider({ groupid: 19, speed: 15000 });
	jQuery('.g-20').gslider({ groupid: 20, speed: 10000 });
	jQuery('.g-23').gslider({ groupid: 23, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->

<!---background: #F0E6D6;
border-bottom: solid 2px red;-background: transparent;--->
<style>

@media (min-width: 1010px) {
.primary-menu {
	background: #F0E6D6;
border: none;
border-radius: 0px;

border-bottom: none;
}
#topbar {
border-top: none;
}
}
.breaking-news ul li a {
   
	font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;
}
.body {
   font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;
    font-size: 16px;
}
#body {
   font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;
    font-size: 16px;
}

.fm-story * {
  color: #fffffff;
}
</style>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: newsday.co.zw @ 2018-07-05 06:02:40 by W3 Total Cache
-->