<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5185228015030174",
          enable_page_level_ads: true
     });
</script>


<script type='text/javascript'>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33262148-3', 'auto');
  ga('send', 'pageview');
</script>



<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<!-- Mafeel Code -->
<script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- /End Mafeel Code -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13427547/Newsday_mpu_inside', [[336, 280], [240, 400], [250, 250], [234, 60], [300, 250], [300, 300]], 'div-gpt-ad-1505912038918-0').addService(googletag.pubads());
    googletag.defineSlot('/13427547/newsday_leaderboard_inside', [[728, 90], [768, 90]], 'div-gpt-ad-1505912038918-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<meta charset="UTF-8">
<meta name=" viewport " content=" width=device-width, initial-scale=1.0 ">
<meta http-equiv="Content-Type">
<!--link rel="profile" -->
<link rel="pingback" href="https://www.newsday.co.zw/xmlrpc.php">

<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '538109', 'n1x1l0q4l4', 'load');
</script>
<!-- End MailerLite Universal -->


<title>Who will win 2018 elections? - NewsDay Zimbabwe</title>
<meta property="og:title" content="Who will win 2018 elections?"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The harmonised elections are barely a month away and aspirants of all persuasions are out in full fo..."/>
<meta property="og:url" content="https://www.newsday.co.zw/2018/06/who-will-win-2018-elections/"/>
<meta property="og:site_name" content="NewsDay Zimbabwe"/>
    <meta property="og:image" content="https://www.newsday.co.zw/wp-content/uploads/2018/05/Dumisani-Nkomo-660x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.newsday.co.zw/2018/06/who-will-win-2018-elections/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Who will win 2018 elections? - NewsDay Zimbabwe" />
<meta property="og:description" content="The harmonised elections are barely a month away and aspirants of all persuasions are out in full force hugging babies, giving to the needy, officially opening bins and promising everything to everyone as they desperately seek to sway public opinion and hopefully the popular vote in their way." />
<meta property="og:url" content="https://www.newsday.co.zw/2018/06/who-will-win-2018-elections/" />
<meta property="og:site_name" content="NewsDay Zimbabwe" />
<meta property="article:publisher" content="https://www.facebook.com/pages/NewsDay-Zimbabwe/215170571826981" />
<meta property="article:section" content="Opinion &amp; Editorials" />
<meta property="article:published_time" content="2018-06-29T04:49:36+02:00" />
<meta property="article:modified_time" content="2018-06-28T19:52:17+02:00" />
<meta property="og:updated_time" content="2018-06-28T19:52:17+02:00" />
<meta property="og:image" content="https://www.newsday.co.zw/wp-content/uploads/2018/05/Dumisani-Nkomo-e1527614382829.jpg" />
<meta property="og:image:secure_url" content="https://www.newsday.co.zw/wp-content/uploads/2018/05/Dumisani-Nkomo-e1527614382829.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The harmonised elections are barely a month away and aspirants of all persuasions are out in full force hugging babies, giving to the needy, officially opening bins and promising everything to everyone as they desperately seek to sway public opinion and hopefully the popular vote in their way." />
<meta name="twitter:title" content="Who will win 2018 elections? - NewsDay Zimbabwe" />
<meta name="twitter:site" content="@NewsDayZimbabwe" />
<meta name="twitter:image" content="https://www.newsday.co.zw/wp-content/uploads/2018/05/Dumisani-Nkomo-e1527614382829.jpg" />
<meta name="twitter:creator" content="@NewsDayZimbabwe" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.newsday.co.zw' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsDay Zimbabwe &raquo; Feed" href="https://www.newsday.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay Zimbabwe &raquo; Comments Feed" href="https://www.newsday.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay Zimbabwe &raquo; Who will win 2018 elections? Comments Feed" href="https://www.newsday.co.zw/2018/06/who-will-win-2018-elections/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newsday.co.zw\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.newsday.co.zw/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/genericons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/css/extra.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_style-css'  href='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/css/elite.css' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_icons-css'  href='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/css/elite-font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_scrollbar-css'  href='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.newsday.co.zw/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.newsday.co.zw/wp-content/plugins/accesspress-social-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.newsday.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='https://www.newsday.co.zw/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderengine.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bd-min-css'  href='https://www.newsday.co.zw/wp-content/themes/magic-mag/css/min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='bd-style-css'  href='https://www.newsday.co.zw/wp-content/themes/magic-mag/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='bdayhFontAwesome-css'  href='https://www.newsday.co.zw/wp-content/themes/magic-mag/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='color-3-css'  href='https://www.newsday.co.zw/wp-content/themes/magic-mag/css/color-3.css' type='text/css' media='all' />
<link rel='stylesheet' id='BD-GOOGLE-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C500%2C600%2C700%7COswald%3A400%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='https://www.newsday.co.zw/wp-content/plugins/related-posts-thumbnails/assets/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='evrplus_public-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/evrplus_public_style_v2.css' type='text/css' media='all' />
<link rel='stylesheet' id='evrplus_calendar-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/evrplus_calendar_v19.css' type='text/css' media='all' />
<link rel='stylesheet' id='evrplus_pop_style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/evrplus_pop_style_v1.css' type='text/css' media='all' />
<link rel='stylesheet' id='evrplus_fancy_style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/scripts/fancybox/jquery.fancybox-1.3.4.css' type='text/css' media='all' />
<link rel='stylesheet' id='evrplus_colorbox_style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/scripts/colorbox/css/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrabCSS-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/custom-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='eventplus-front-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='eventplus-responsive-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/responsive.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var bd_script = {"post_id":"3096224743997191","ajaxurl":"https:\/\/www.newsday.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/js/embed.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/js/jquery.mCustomScrollbar.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/js/froogaloop.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/js/THREEx.FullScreen.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/js/Playlist.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/js/videoPlayer.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/Elite-video-player/js/ZeroClipboard.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderskins.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginslider.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FlowFlowOpts = {"streams":{},"open_in_new":"yep","filter_all":"All","filter_search":"Search","expand_text":"Expand","collapse_text":"Collapse","posted_on":"Posted on","followers":"Followers","following":"Following","posts":"Posts","show_more":"Show more","date_style":"agoStyleDate","dates":{"Yesterday":"Yesterday","s":"s","m":"m","h":"h","ago":"ago","months":["Jan","Feb","March","April","May","June","July","Aug","Sept","Oct","Nov","Dec"]},"lightbox_navigate":"Navigate with arrow keys","server_time":"1530240600","forceHTTPS":"nope","isAdmin":"","ajaxurl":"https:\/\/www.newsday.co.zw\/wp-admin\/admin-ajax.php","isLog":"","plugin_base":"https:\/\/www.newsday.co.zw\/wp-content\/plugins\/flow-flow","plugin_ver":"3.2.11"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/flow-flow/js/require-utils.js'></script>
<link rel='https://api.w.org/' href='https://www.newsday.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsday.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsday.co.zw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://www.newsday.co.zw/?p=3096224743997191' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsday.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsday.co.zw%2F2018%2F06%2Fwho-will-win-2018-elections%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsday.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsday.co.zw%2F2018%2F06%2Fwho-will-win-2018-elections%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.12.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-6 {  margin: 0 auto; }
	.g-7 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-8 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-9 { margin:0px;width:100%; max-width:1010px; height:100%; max-height:90px; }
	.g-10 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-11 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-12 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-13 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-15 { margin:0px;width:100%; max-width:300px; height:100%; max-height:100px; }
	.g-16 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-17 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-19 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-20 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-23 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--WPEventPlus 2.0.6-->        <script type="text/javascript">
            /* <![CDATA[ */
            var sf_position = '0';
            var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">View All Results<\/span><\/a>";
            var sf_input = '.search-live';
            jQuery(document).ready(function(){
                jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.newsday.co.zw\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.newsday.co.zw\/wp-admin\/admin-ajax.php","rtl":0});
                jQuery(".live-search_ajaxy-selective-input").keyup(function() {
                    var width = jQuery(this).val().length * 8;
                    if(width < 50) {
                        width = 50;
                    }
                    jQuery(this).width(width);
                });
                jQuery(".live-search_ajaxy-selective-search").click(function() {
                    jQuery(this).find(".live-search_ajaxy-selective-input").focus();
                });
                jQuery(".live-search_ajaxy-selective-close").click(function() {
                    jQuery(this).parent().remove();
                });
            });
            /* ]]> */
        </script>
    <link rel="shortcut icon" href="https://newsday.co.zw/wp-content/uploads/2017/09/fav.png" type="image/x-icon" />
<link rel="apple-touch-icon-precomposed" href="https://newsday.co.zw/wp-content/uploads/2017/09/fav.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://newsday.co.zw/wp-content/uploads/2017/09/fav.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://newsday.co.zw/wp-content/uploads/2017/09/fav.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://newsday.co.zw/wp-content/uploads/2017/09/fav.png" />
<style type="text/css" media='screen'>
body {}#header {
   display: none;
visible: false;
}
.primary-menu {
border: 1px solid #d9d9d9;
    background: #ffffff;
    background: -webkit-gradient(linear, left top, left bottom, from(#ffffff), to(#f5f5f5));
    background: -webkit-linear-gradient(#ffffff, #f5f5f5);
	background: -webkit-linear-gradient(#ffffff, #f5f5f5);
    background: -moz-linear-gradient(center top, #ffffff 0%, #f5f5f5 100%);
    background: -moz-gradient(center top, #ffffff 0%, #f5f5f5 100%);
    box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.03);
    -webkit-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.03);
    -moz-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.03);
    border-radius: 5px;
    -moz-border-radius: 5px;
    -webkit-border-radius: 5px;
}
#footer-bottom {
    height: 60px;
margin-top: 10px;
}
.entry-crumbs, .entry-crumbs a {
    display: none;
}#breakingNews ul li a {
    font-size: 16px;
    font-weight: 500;
	font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;	
}
.primary-menu ul#menu-primary > li.current-menu-parent, .primary-menu ul#menu-primary > li.current-menu-ancestor, .primary-menu ul#menu-primary > li.current-menu-item, .primary-menu ul#menu-primary > li.current_page_item {
    background: #FF0000;
}
.fa-home:before {
    color: red;
}
.fa-video-camera:before {
   color: red;
}
.ws-info .widget-meta-author {
    display: none;
}
#footer-bottom .footer-right li a {
     margin-right: 15px;
}
    @media only screen and (max-width: 985px) and (min-width: 768px){
    #breakingNews {
   display: none;visible: false;
}
    }
    @media only screen and (max-width: 767px) and (min-width: 480px){
    #breakingNews {
   display: none;
visible: false;
}
    }
    @media only screen and (max-width: 479px) and (min-width: 320px){
    #breakingNews {
   display: none;
visible: false;
}
    }
body{font-size : 16px; }
.single .post header h1{color :#170b17; text-transform: none; }
.single .post-content-bd, .single .post-content-bd p{color :#140b14; font-size : 17px; line-height : 29px; font-weight: normal; font-style: normal; text-transform: none; }
#nav-menu, .primary-menu ul#menu-primary > li > a, .primary-menu ul#menu-primary > li > a > i{color :#524b52; font-size : 18px; font-weight: normal; font-style: normal; text-transform: capitalize; }
.sub-menu, .sub-menu a, #top-menu ul li ul li a, .primary-menu ul#menu-primary li.bd_mega_menu > ul.bd_mega.sub-menu > li ul.bd_mega.sub-menu li a, .bd-block-mega-menu-post a{font-size : 17px; font-weight: normal; font-style: normal; }
</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->       <style>
        #related_posts_thumbnails li{
            border-right: 1px solid #FFFFFF;
            background-color: #FFFFFF       }
        #related_posts_thumbnails li:hover{
            background-color: #EEEEEF;
        }
        .relpost_content{
            font-size: 17px;
            color: #333333;
        }
        .relpost-block-single{
            background-color: #FFFFFF;
            border-right: 1px solid  #FFFFFF;
            border-left: 1px solid  #FFFFFF;
            margin-right: -1px;
        }
        .relpost-block-single:hover{
            background-color: #EEEEEF;
        }
        </style>

        </head>

<body id="top" class="post-template-default single single-post postid-3096224743997191 single-format-standard singular newsday-zimbabwe bd on-lightbox sticky-nav-on on-mobile-menu"  style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;" >
<!-- background-image:url(https://www.newsday.co.zw/wp-content/uploads/2017/10/hpto-ff-4.jpg);-->
<!--div class="page-outer"-->


  <!--a href="#" target="_blank"> <div class="bg-cover"                 
 ></div> </a-->
 
  <!--a href="http://www.telone.co.zw/" target="_blank"> <div class="bg-cover"                 
 ></div> </a-->



     
        <aside class="bd-MobileSiderbar">

                            <div class="search-mobile">
                    <form method="get" id="searchform-mobile" action="https://www.newsday.co.zw/">
                        <button class="search-button" type="submit" value=""><i class="fa fa-search"></i></button>
                        <input type="search" id="s-mobile" placeholder="Search" value="" name="s" autocomplete="on" />
                    </form>
                </div>
            
            <div id="mobile-menu">

                                    <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="nav-menu main-default-menu"><li id="menu-item-3096224743970880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743970880"><a href="http://newsday.co.zw/">Home</a></li>
<li id="menu-item-3096224743970881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970881"><a href="https://www.newsday.co.zw/category/news/">News</a></li>
<li id="menu-item-3096224743970885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970885"><a href="https://www.newsday.co.zw/category/business/">Business</a></li>
<li id="menu-item-3096224743995813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743995813"><a href="https://www.newsday.co.zw/category/world-cup-2018/">World Cup 2018</a></li>
<li id="menu-item-3096224743970883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970883"><a href="https://www.newsday.co.zw/category/sport/">Sport</a></li>
<li id="menu-item-3096224743971429" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3096224743971429"><a href="https://www.newsday.co.zw/category/opinion/">Opinion</a></li>
<li id="menu-item-3096224743995045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743995045"><a href="https://www.newsday.co.zw/amhtv2/"><img width="89" height="18" src="https://www.newsday.co.zw/wp-content/uploads/2018/06/AMH-TV_new-1.png" class="_mi _image" alt="" aria-hidden="true" srcset="https://www.newsday.co.zw/wp-content/uploads/2018/06/AMH-TV_new-1.png 89w, https://www.newsday.co.zw/wp-content/uploads/2018/06/AMH-TV_new-1-30x6.png 30w" sizes="(max-width: 89px) 100vw, 89px" /><span class="visuallyhidden">AMHtv</span></a></li>
</ul></div>                
                
            </div>

            
        </aside>
    
<div id="page" class=" boxed " >
    <div class="inner-wrapper">

        
        
    <header id="header" class="logo-left" role="banner">
        <div class="bdayh-wrap">
            <div class="bdayh-inner">
                                    <a class="bd-ClickOpen bd-ClickAOpen" href="#"><span></span></a>
                
                
    <div class="logo" style="margin:auto auto auto auto">
        <h2 class="site-title">                    <a href="https://www.newsday.co.zw/" rel="home" class="site-name">
                <i class="fa fa-newspaper-o"></i>Newsday<span>Zimbabwe</span>            </a>
                            <span class="site-tagline">
                Everyday News            </span>
                            </h2>    </div><!-- End Logo -->
                
            </div><!-- .bdayh-inner -->
        </div><!-- .bdayh-wrap -->
    </header>
	
	<div class="cf"></div><!-- #header -->

    <nav id="navigation" class="navigation primary-menu-light bd-no-border-color"  style="background: #F0E6D6; border-bottom: solid red 3px;
   "><!---- background: #F0E6D6; 
	border-bottom: solid red 3px;---->

        <div class="bdayh-wrap" >
	
	
            <div class="bdayh-inner" style=" ">
                <div id="nav-menu" class="nav-menu">
                    <div class="primary-menu"  style=" ">
                        
                                                            <a class="nav-logo" title="NewsDay Zimbabwe" href="https://www.newsday.co.zw/"style="width: 30%;">
                                    <img src="https://newsday.co.zw/wp-content/uploads/2017/09/navi-logo.fw_.png" width="195" height="50" alt="NewsDay Zimbabwe">
                                </a>
                            
                            <div class="menu-primary-menu-container"><ul id="menu-primary" class="popo_menu"><li id="menu-item-3096224743970880" class=" menu-item menu-item-type-custom menu-item-object-custom bd_depth- bd_menu_item fa-icon" ><a href="http://newsday.co.zw/"> <i class="fa fa fa-home"></i> <span class="menu-label" style=" display:none; " >Home</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<li id="menu-item-3096224743970881" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_cats_menu " ><a href="https://www.newsday.co.zw/category/news/">  <span class="menu-label" style="" >News</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-10'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/06/uk-former-zim-journalist-appointed-bristol-city-mayors-deputy-advisor/' rel='bookmark' title='UK: former Zim journalist appointed Bristol City mayor’s deputy advisor'><span class='mm-img' title='UK: former Zim journalist appointed Bristol City mayor’s deputy advisor' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-12.33.31-PM-331x219.png);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/06/uk-former-zim-journalist-appointed-bristol-city-mayors-deputy-advisor/' rel='bookmark' title='UK: former Zim journalist appointed Bristol City mayor’s deputy advisor'>UK: former Zim journalist appointed Bristol City mayor’s deputy advisor</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/06/govt-gazette-2018-candidates-list/' rel='bookmark' title='Govt gazette: 2018 elections Candidates list'><span class='mm-img' title='Govt gazette: 2018 elections Candidates list' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2016/02/Parliament-of-Zimbabwe-building.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/06/govt-gazette-2018-candidates-list/' rel='bookmark' title='Govt gazette: 2018 elections Candidates list'>Govt gazette: 2018 elections Candidates list</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/06/i-dont-trust-grace-ed/' rel='bookmark' title='Video: I don’t trust Grace: ED'><span class='mm-img' title='Video: I don’t trust Grace: ED' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/11/President-Emmerson-Mnangagwa-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/06/i-dont-trust-grace-ed/' rel='bookmark' title='Video: I don’t trust Grace: ED'>Video: I don’t trust Grace: ED</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/06/5-million-zimbos-live-in-extreme-poverty/' rel='bookmark' title='‘5 million Zimbos live in extreme poverty’'><span class='mm-img' title='‘5 million Zimbos live in extreme poverty’' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2015/03/povertyZimbabwe-629x436.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/06/5-million-zimbos-live-in-extreme-poverty/' rel='bookmark' title='‘5 million Zimbos live in extreme poverty’'>‘5 million Zimbos live in extreme poverty’</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/06/electoral-offences-now-attract-5-year-jail-terms/' rel='bookmark' title='Electoral offences now attract 5-year jail terms'><span class='mm-img' title='Electoral offences now attract 5-year jail terms' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/10/CRIME-2-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/06/electoral-offences-now-attract-5-year-jail-terms/' rel='bookmark' title='Electoral offences now attract 5-year jail terms'>Electoral offences now attract 5-year jail terms</a></h4></div></div></div></div></div><li id="menu-item-3096224743970885" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_cats_menu " ><a href="https://www.newsday.co.zw/category/business/">  <span class="menu-label" style="" >Business</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-4'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/06/cash-crisis-to-end-soon/' rel='bookmark' title='’Cash crisis to end soon’'><span class='mm-img' title='’Cash crisis to end soon’' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/02/Constantino-chiwenga-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/06/cash-crisis-to-end-soon/' rel='bookmark' title='’Cash crisis to end soon’'>’Cash crisis to end soon’</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/06/macheka-elected-zncc-president/' rel='bookmark' title='Macheka elected ZNCC president'><span class='mm-img' title='Macheka elected ZNCC president' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2012/10/zncc-logo.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/06/macheka-elected-zncc-president/' rel='bookmark' title='Macheka elected ZNCC president'>Macheka elected ZNCC president</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/06/economy-remains-top-priority-ed/' rel='bookmark' title='Economy remains top priority: ED'><span class='mm-img' title='Economy remains top priority: ED' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/01/mnangagwa-1-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/06/economy-remains-top-priority-ed/' rel='bookmark' title='Economy remains top priority: ED'>Economy remains top priority: ED</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/06/zim-to-treble-gold-output/' rel='bookmark' title='Zim to treble gold output'><span class='mm-img' title='Zim to treble gold output' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2015/12/gold.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/06/zim-to-treble-gold-output/' rel='bookmark' title='Zim to treble gold output'>Zim to treble gold output</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/06/bancabc-parent-ups-stake-in-nigerian-bank/' rel='bookmark' title='BancABC parent ups stake in Nigerian bank'><span class='mm-img' title='BancABC parent ups stake in Nigerian bank' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/06/BancABC-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/06/bancabc-parent-ups-stake-in-nigerian-bank/' rel='bookmark' title='BancABC parent ups stake in Nigerian bank'>BancABC parent ups stake in Nigerian bank</a></h4></div></div></div></div></div><li id="menu-item-3096224743995813" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.newsday.co.zw/category/world-cup-2018/">  <span class="menu-label" style="" >World Cup 2018</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<li id="menu-item-3096224743970883" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_cats_menu " ><a href="https://www.newsday.co.zw/category/sport/">  <span class="menu-label" style="" >Sport</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-5'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/06/lobengula-start-copa-defence/' rel='bookmark' title='Lobengula start Copa defence'><span class='mm-img' title='Lobengula start Copa defence' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2016/02/soccer.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/06/lobengula-start-copa-defence/' rel='bookmark' title='Lobengula start Copa defence'>Lobengula start Copa defence</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/06/dembares-mixed-bag-transfer/' rel='bookmark' title='DeMbare&#8217;s mixed bag transfer'><span class='mm-img' title='DeMbare&#8217;s mixed bag transfer' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/08/0L5A3330.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/06/dembares-mixed-bag-transfer/' rel='bookmark' title='DeMbare&#8217;s mixed bag transfer'>DeMbare&#8217;s mixed bag transfer</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/06/africas-hopes-dashed-as-senegal-crash-out-of-swc-in-bizzare-fashion/' rel='bookmark' title='Africa&#8217;s hopes dashed as Senegal crash out of SWC in bizzare fashion'><span class='mm-img' title='Africa&#8217;s hopes dashed as Senegal crash out of SWC in bizzare fashion' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/06/mane-1-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/06/africas-hopes-dashed-as-senegal-crash-out-of-swc-in-bizzare-fashion/' rel='bookmark' title='Africa&#8217;s hopes dashed as Senegal crash out of SWC in bizzare fashion'>Africa&#8217;s hopes dashed as Senegal crash out of SWC in bizzare fashion</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/06/manuvire-is-free-to-leave-dynamos/' rel='bookmark' title='Manuvire is free to leave: Dynamos'><span class='mm-img' title='Manuvire is free to leave: Dynamos' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/06/Raphael-Manuvire-dynamos-etched-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/06/manuvire-is-free-to-leave-dynamos/' rel='bookmark' title='Manuvire is free to leave: Dynamos'>Manuvire is free to leave: Dynamos</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/06/cox-eyes-olympics/' rel='bookmark' title='Cox eyes Olympics'><span class='mm-img' title='Cox eyes Olympics' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/06/Stephen-Cox-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/06/cox-eyes-olympics/' rel='bookmark' title='Cox eyes Olympics'>Cox eyes Olympics</a></h4></div></div></div></div></div><li id="menu-item-3096224743971429" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent bd_depth- bd_cats_menu " ><a href="https://www.newsday.co.zw/category/opinion/">  <span class="menu-label" style="" >Opinion</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-9'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/06/who-will-win-2018-elections/' rel='bookmark' title='Who will win 2018 elections?'><span class='mm-img' title='Who will win 2018 elections?' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/05/Dumisani-Nkomo-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/06/who-will-win-2018-elections/' rel='bookmark' title='Who will win 2018 elections?'>Who will win 2018 elections?</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/06/nobody-wins-spiteful-wars/' rel='bookmark' title='Nobody wins spiteful wars'><span class='mm-img' title='Nobody wins spiteful wars' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/12/IMG_20170928_093947_695-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/06/nobody-wins-spiteful-wars/' rel='bookmark' title='Nobody wins spiteful wars'>Nobody wins spiteful wars</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/06/a-new-day-dawns/' rel='bookmark' title='A new day dawns'><span class='mm-img' title='A new day dawns' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/06/eddie-cross-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/06/a-new-day-dawns/' rel='bookmark' title='A new day dawns'>A new day dawns</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/06/blast-at-zanu-pf-rally-raises-more-questions-than-answers/' rel='bookmark' title='Blast at Zanu PF rally raises more questions than answers'><span class='mm-img' title='Blast at Zanu PF rally raises more questions than answers' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/06/Lulu-267x342-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/06/blast-at-zanu-pf-rally-raises-more-questions-than-answers/' rel='bookmark' title='Blast at Zanu PF rally raises more questions than answers'>Blast at Zanu PF rally raises more questions than answers</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/06/bulawayo-blast-exposes-ailing-health-institutions/' rel='bookmark' title='Bulawayo blast exposes ailing health institutions'><span class='mm-img' title='Bulawayo blast exposes ailing health institutions' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/06/White-City-explosion-victim-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/06/bulawayo-blast-exposes-ailing-health-institutions/' rel='bookmark' title='Bulawayo blast exposes ailing health institutions'>Bulawayo blast exposes ailing health institutions</a></h4></div></div></div></div></div><li id="menu-item-3096224743995045" class=" menu-item menu-item-type-custom menu-item-object-custom bd_depth-  " ><a href="https://www.newsday.co.zw/amhtv2/">  <span class="menu-label" style="" ><img width="89" height="18" src="https://www.newsday.co.zw/wp-content/uploads/2018/06/AMH-TV_new-1.png" class="_mi _image" alt="" aria-hidden="true" srcset="https://www.newsday.co.zw/wp-content/uploads/2018/06/AMH-TV_new-1.png 89w, https://www.newsday.co.zw/wp-content/uploads/2018/06/AMH-TV_new-1-30x6.png 30w" sizes="(max-width: 89px) 100vw, 89px" /><span class="visuallyhidden">AMHtv</span></span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
</ul></div> 
                    <div class="top-search" >
                        <div class="search-btn" style="">
                            <i class="fa fa-search"></i>
                        </div><!-- .search-btn -->

                        <div class="search-dropdown" style="z-index: 9999;">
                            <div class="top-search-content">
                                        <form role="search" method="get" class="search-form" action="https://www.newsday.co.zw/">
            <button><i class='fa fa-search'></i></button>
            <input type="search" class="search-field search-live" id="s-header" placeholder="Search" value="" name="s"  />
        </form>
                                </div>
                        </div><!-- .search-dropdown -->
                    </div><!-- .top-search -->

             
                        						
                    </div>

                                            <div class="primary-menu-drop-wrap">
                            <a href="#menu" class="menu-trigger"><i class="fa fa-bars"></i>Menu</a>

                            <div class="primary-menu-drop">
                                <div class="primary-menu-drop-content">
  
                                                                            <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="nav-menu main-default-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743970880"><a href="http://newsday.co.zw/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970881"><a href="https://www.newsday.co.zw/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970885"><a href="https://www.newsday.co.zw/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743995813"><a href="https://www.newsday.co.zw/category/world-cup-2018/">World Cup 2018</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970883"><a href="https://www.newsday.co.zw/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3096224743971429"><a href="https://www.newsday.co.zw/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743995045"><a href="https://www.newsday.co.zw/amhtv2/"><img width="89" height="18" src="https://www.newsday.co.zw/wp-content/uploads/2018/06/AMH-TV_new-1.png" class="_mi _image" alt="" aria-hidden="true" srcset="https://www.newsday.co.zw/wp-content/uploads/2018/06/AMH-TV_new-1.png 89w, https://www.newsday.co.zw/wp-content/uploads/2018/06/AMH-TV_new-1-30x6.png 30w" sizes="(max-width: 89px) 100vw, 89px" /><span class="visuallyhidden">AMHtv</span></a></li>
</ul></div>                                    
                                </div>
                            </div>
                        </div>
                    
                </div><!-- #nav-menu -->
            </div>
        </div>

    </nav><div class="cf"></div><!-- #navigation -->
<style>

@media (min-width: 1005px) {
.primary-menu {
	background: #F0E6D6;
border: none;
border-radius: 0px;

border-bottom: none;
}
#topbar {
border-top: none;
}
}
</style>
    


    <div   id="breakingNews" style="">
        <div class="bdayh-wrap"  style="">
            <div class="bdayh-inner"  style=" width: 40%; display:inline-block ; margin-top: 25px;">
                <div class="breakingNews"  style=" ">
                    <span class="heading"style="background: #FF0000 !important;">
                        <i class="fa fa-newspaper-o"></i>
                        <i style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;font-size: 18px; ">Breaking</i>
                    </span>
                    <ul>
                                                                            <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2018/06/uk-former-zim-journalist-appointed-bristol-city-mayors-deputy-advisor/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="UK: former Zim journalist appointed Bristol City mayor’s deputy advisor">UK: former Zim journalist appointed Bristol City mayor’s deputy advisor</a></li>
                                                    <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2018/06/govt-gazette-2018-candidates-list/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="Govt gazette: 2018 elections Candidates list">Govt gazette: 2018 elections Candidates list</a></li>
                                                    <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2018/06/i-dont-trust-grace-ed/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="Video: I don’t trust Grace: ED">Video: I don’t trust Grace: ED</a></li>
                                                    <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2018/06/5-million-zimbos-live-in-extreme-poverty/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="‘5 million Zimbos live in extreme poverty’">‘5 million Zimbos live in extreme poverty’</a></li>
                                                    <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2018/06/electoral-offences-now-attract-5-year-jail-terms/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="Electoral offences now attract 5-year jail terms">Electoral offences now attract 5-year jail terms</a></li>
                                                                    </ul>
                </div><!-- .breaking-news -->
				
				 
				
				
				
				
            </div> 
			
			<div  style="display:inline-block ; width: 58%; margin-top:-155;  float: right;">
										<!--script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="8576059260"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script--->
<div class="g g-17"><div class="g-dyn a-377 c-1"><a href="http://www.fusertec.co.zw/" target="_blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2018/06/Fuser-728x90.gif" /></a></div><div class="g-dyn a-447 c-2"><a href="http://kweseiflix.com/zim/" target="_blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2018/06/728x90.gif" /></a></div></div>				  </div>
        </div>
		
    </div><!-- #breakingNews -->

<br/>

















    
    
    <div id="main" class="main">
        <div class="bdayh-wrap">
            <div class="container-main">
                <div class="bdayh-inner">
                    <div id="content" class="content" role="main">
    <div class="cf"></div>
    
        <article id="post-3096224743997191" class="post-id post-3096224743997191 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion" itemtype="http://schema.org/Article">

            <span itemprop='datePublished' style="display:none" class="updated">2018-06-29</span>
                            <div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.newsday.co.zw/author/newsday/" title="Posts by newsday" rel="author">newsday</a></strong></div>
            
            <div id="post-header-bd" class="post-header-bd">
                                <header>
                    <h1 itemprop="name" class="entry-title">Who will win 2018 elections?</h1>
                        <div class="meta-info">

                    <div class="post-author-bd">
                By <a href="https://www.newsday.co.zw/author/newsday/" title="">newsday </a>
            </div><!-- .post-author-bd -->
        
                    <div class="post-date-bd">
                - <span>June 29, 2018</span>            </div> <!-- .post-date-bd -->
        
        
        
        
        
    </div><!-- .meta-info -->
                                    </header>
            </div><!-- .post-header-bd -->
            <div class="post-content-bd">
                
                
                
                            <div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ND_Article */
google_ad_slot = "2214215560";
google_ad_width = 660;
google_ad_height = 100;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
			<div class="wpusb wpusb-square  " id="wpusb-container-square" data-element-url="https%3A%2F%2Fwww.newsday.co.zw%2F2018%2F06%2Fwho-will-win-2018-elections%2F" data-element-title="Who%20will%20win%202018%20elections%3F" data-attr-reference="3096224743997191" data-attr-nonce="4f0c353613" data-is-term="0" data-wpusb-component="counter-social-share">

			 			<div class="wpusb-item wpusb-facebook ">

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newsday.co.zw%2F2018%2F06%2Fwho-will-win-2018-elections%2F" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Facebook" rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-twitter ">

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.newsday.co.zw%2F2018%2F06%2Fwho-will-win-2018-elections%2F&amp;text=I%20just%20saw%20Who%20will%20win%202018%20elections%3F%20-%20Click%20to%20see%20also%20%E2%98%9B%20" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Tweet" rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin ">

				<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.newsday.co.zw%2F2018%2F06%2Fwho-will-win-2018-elections%2F&amp;title=Who%20will%20win%202018%20elections%3F" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Linkedin" rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp ">

				<a href="whatsapp://send?text=Who%20will%20win%202018%20elections%3F%20%E2%98%9B%20https%3A%2F%2Fwww.newsday.co.zw%2F2018%2F06%2Fwho-will-win-2018-elections%2F" target="_blank" data-whatsapp-wpusb="https://web.whatsapp.com/" class="wpusb-button wpusb-btn " title="Share on WhatsApp" rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email ">

				<a href="mailto:?subject=Who%20will%20win%202018%20elections%3F&amp;body=https%3A%2F%2Fwww.newsday.co.zw%2F2018%2F06%2Fwho-will-win-2018-elections%2F%0A%0A%0AWho%20will%20win%202018%20elections%3F%0A%0AThe%20harmonised%20elections%20are%20barely%20a%20month%20away%20and%20aspirants%20of%20all%20persuasions%20are%20out%20in%20full%20force%20hugging%20babies%2C%20giving%20to%20the%20needy%2C%20officially%20opening%20bins%20and%20promising%20everything%20to%20everyone%20as%20they%20desperately%20seek%20to%20sway%20public%20opinion%20and%20hopefully%20the%20popular%20vote%20in%20their%20way.%0D%0A%0D%0ABy%20Dumisani%20O%20Nkomo%0D%0A%0D%0AIt%20is%20becoming%20increasingly%20clear%20that%20the%20presidential%20race%20is%20becoming%20a%20two-way%20race%20in%20strong%20field%20of%20candidates.%0D%0A%20%0D%0AIt%20would%20be%20most%20desirable%20if%20no%20party%20achieves%20a%20two-thirds%20majority%20in%20Parliament%20and%20for%20the%20electorate%20to%20choose%20their%20preferred%20candidates%20on%20merit.%20%0D%0A%0D%0AHowever%2C%20election%20fever%20characterised%20by%20a%20propensity%20for%20electoral%20infatuation%20by%20both%20the%20aspiring%20candidates%20and%20the%20perspiring%20electorate%20may%20see%20people%20throwing%20reason%20out%20of%20the%20window%20and%20voting%20for%20parties%20which%20are%20most%20likely%20to%20win%20rather%20than%20candidates%20who%20can%20deliver.%20If%20this%20scenario%20obtains%2C%20the%20race%20will%20then%20become%20a%20two-man%20horse%20race%20between%20President%20Emmerson%20Mnangwagwa%20and%20MDC%20Alliance%20leader%20Nelson%20Chamisa.%20%20%0D%0A%0D%0AIn%20this%20article%20I%20will%20explore%20the%20chances%20that%20these%20two%20have%20and%20the%20external%20factors%20and%20other%20variables%20which%20will%20determine%20their%20chances%20in%20the%20presidential%20race.%20I%20will%20explore%20the%20chances%20of%20other%20aspirants%20such%20as%20Thokozani%20Khupe%2C%20Joice%20Mujuru%2C%20Nkosana%20Moyo%20and%20others%20in%20subsequent%20instalments.%20%0D%0A%0D%0ARecent%20opinion%20polls%20have%20suggested%20that%20Mnangwagwa%20is%20likely%20to%20win%20the%20elections.%20However%2C%20there%20has%20been%20contesting%20views%20by%20numerous%20political%20analysts%20who%20have%20highlighted%20that%20there%20is%20a%20large%20number%20of%20people%20who%20have%20not%20indicated%20their%20preferred%20choice%20ahead%20of%20the%20elections.%20%0D%0A%0D%0AI%20will%20briefly%20look%20into%20few%20factors%20that%20will%20work%20in%20favour%20of%20and%20against%20both%20candidates.%0D%0A%0D%0AMnangagwa%3A%20Key%20strengths%20and%20advantages%0D%0A%0D%0AThe%20cardinal%20advantage%20which%20Mnangagwa%20has%20in%20this%20presidential%20race%20is%20that%20of%20incumbency.%20%0D%0A%0D%0AAs%20the%20incumbent%2C%20Mnangagwa%20has%20to%20his%20advantage%20is%20access%20to%20information%2C%20resources%20and%20personnel%20which%20no%20other%20candidate%20has.%20%0D%0A%0D%0AThe%20sitting%20President%20has%20a%20head%20start%20because%20he%20has%20control%20%20of%20the%20key%20organs%20of%20the%20%20State%20%20such%20as%20the%20army%20%20and%20the%20civil%20service%20and%20to%20an%20extent%20the%20electoral%20process%20which%20on%20paper%20is%20run%20by%20an%20independent%20commission%20%28Zimbabwe%20Electoral%20Commission%29.%0D%0A%0D%0AThe%20incumbent%E2%80%99s%20control%20of%20the%20entire%20security%20apparatus%20is%20questionable%20though%20as%20the%20police%20and%20the%20intelligence%20apparatus%20is%20not%20fully%20under%20his%20control%2C%20but%20broadly%20and%20theoretically%20speaking%20they%20lie%20within%20the%20ambit%20of%20his%20influence%20or%20at%20least%20the%20purvey%20of%20the%20ruling%20party%20which%2C%20of%20course%2C%20should%20not%20be%20the%20case%2C%20but%20in%20actual%20case%20has%20been%20the%20case%20under%20former%20President%20Robert%20Mugabe%20.%0D%0A%0D%0AIt%20can%20further%20be%20denoted%20that%20Mnangagwa%20has%20access%20to%20financial%20support%20from%20countries%20such%20as%20China%20as%20well%20as%20State%20funding%20for%20political%20parties%2C%20just%20to%20name%20a%20few.%20%0D%0A%0D%0AThe%20public%20media%20has%20continued%20to%20be%20an%20extension%20of%20the%20ruling%20party.%20However%2C%20in%20the%20last%20month%20or%20so%20efforts%20have%20been%20made%20to%20decoratively%20open%20space.%20%0D%0A%0D%0AThe%20opening%20of%20space%20for%20political%20parties%20and%20civil%20society%20in%20terms%20of%20freedom%20of%20association%20has%20been%20quite%20clear%20and%20some%20may%20feel%20that%20indeed%20this%20is%20a%20new%20era%20and%20not%20a%20%E2%80%9Cnew%20error%20%E2%80%9C.%0D%0A%0D%0AChamisa%3A%20Key%20strengths%20and%20advantages%0D%0A%0D%0AUnlike%20his%20opponent%2C%20Chamisa%20possesses%20a%20natural%20charism%20which%20is%20key%20for%20any%20election.%20This%20is%20an%20attribute%20which%20Mugabe%20had%20and%20which%20Mnangagwa%20does%20not%20have.%20He%20is%20able%20to%20relate%20to%20various%20audiences%20and%20effectively%20articulate%20issues%20at%20rallies%20%20%0D%0A%0D%0AChamisa%20as%20a%20young%20person%20has%20the%20potential%20to%20appeal%20to%20the%20youths%20as%20the%20majority%20of%20the%20registered%20voters.%20However%2C%20the%20majority%20of%20Zimbabweans%20who%20will%20be%20voting%20were%20born%20after%20independence%20and%20will%20be%20keen%20to%20see%20a%20new%20leader%20with%20a%20new%20mandate%20taking%20over%20seeing%20that%20Mnangagwa%20has%20been%20in%20Cabinet%20since%201980%20and%20cannot%20absolve%20himself%20from%20failures%20of%20the%20Mugabe%20regime.%0D%0A%0D%0AChamisa%20will%20also%20benefit%20from%20the%20fact%20that%20there%20has%20not%20been%20any%20significant%20economic%20growth%20and%20improvement%20in%20service%20delivery.%20%0D%0A%0D%0ABesides%20the%20Zimbabwe%20is%20ready%20for%20business%20rhetoric%20there%20is%20no%20actual%20tangible%20change%20that%20can%20attest%20to%20a%20new%20era.%20%0D%0AAdmittedly%2C%20space%20has%20opened%20up%20and%20roadblocks%20have%20disappeared%2C%20but%20economically%20the%20cash%20crisis%20persists%20and%20long%20bank%20queues%20are%20the%20order%20of%20the%20day.%20%0D%0A%0D%0AEconomic%20growth%20takes%20time%20as%20we%20know%2C%20but%20the%20people%20will%20judge%20a%20leader%20by%20what%20he%20has%20promised%20and%20by%20the%20economic%20deliverables%20they%20see.%0D%0A%0D%0ATo%20this%20extent%20Chamisa%20may%20gain%20from%20the%20protest%20vote%20arising%20from%20economic%20conditions%20%0D%0A%0D%0A%EF%81%AC%20Dumisani%20O%20Nkomo%20is%20the%20chief%20executive%20officer%20of%20Habakkuk%20Trust%2C%20a%20Christian%20advocacy%2C%20research%20and%20information%20dissemination%20organisation.%20He%20writes%20here%20in%20his%20personal%20capacity.%0A" target="_self" class="wpusb-button wpusb-btn " title="Send by email" rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer ">

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.newsday.co.zw%2F2018%2F06%2Fwho-will-win-2018-elections%2F" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Print via PrintFriendly" rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div><p>The harmonised elections are barely a month away and aspirants of all persuasions are out in full force hugging babies, giving to the needy, officially opening bins and promising everything to everyone as they desperately seek to sway public opinion and hopefully the popular vote in their way.<span id="more-3096224743997191"></span></p>
<p><strong>By Dumisani O Nkomo</strong></p><div class="newsd-2nd-advert-incontent" id="newsd-1384849635"><!-- /52555387/newsday.co.zw_300x250 -->
<div><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script><script> googletag.cmd.push(function() { var _YB=_YB||{ab:function(){return (_YB.dool?'b':'a'+Math.floor(Math.random()*10));},dc:function(){return (_YB.dool?'d':'c'+Math.floor(Math.random()*20));},mx:function(){return (!_YB.dool?'x':'m'+Math.floor(Math.random()*180));},tt:function(){return ('tt'+Math.floor(Math.random()*10));},dool:Math.random()>=0.1}; var _yt=new Date(),yb_th=_yt.getUTCHours()-8,yb_tm=_yt.getUTCMinutes(),yb_wd=_yt.getUTCDay();if(yb_th<0){yb_th=24+yb_th;yb_wd-=1;};if(yb_wd<0){yb_wd=7+yb_wd}; googletag.defineSlot('/52555387/newsday.co.zw_300x250', [300, 250], 'div-gpt-ad-1506950651544-0').setTargeting('yb_ab', _YB.ab()).setTargeting('yb_dc', _YB.dc()).setTargeting('yb_mx', _YB.mx()).setTargeting('yb_tt', _YB.tt()).setTargeting('yb_ff', String(Math.round(Math.random()))).setTargeting('yb_th', yb_th.toString()).setTargeting('yb_tm', yb_tm.toString()).setTargeting('yb_wd', yb_wd.toString()).addService(googletag.pubads()); googletag.enableServices(); }); </script></div>
 <div id="div-gpt-ad-1506950651544-0" style="height:250px; width:300px;"> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506950651544-0'); }); </script></div>
</div>
<p>It is becoming increasingly clear that the presidential race is becoming a two-way race in strong field of candidates.</p>
<p>It would be most desirable if no party achieves a two-thirds majority in Parliament and for the electorate to choose their preferred candidates on merit. </p>
<p>However, election fever characterised by a propensity for electoral infatuation by both the aspiring candidates and the perspiring electorate may see people throwing reason out of the window and voting for parties which are most likely to win rather than candidates who can deliver. If this scenario obtains, the race will then become a two-man horse race between President Emmerson Mnangwagwa and MDC Alliance leader Nelson Chamisa.  </p>
<p>In this article I will explore the chances that these two have and the external factors and other variables which will determine their chances in the presidential race. I will explore the chances of other aspirants such as Thokozani Khupe, Joice Mujuru, Nkosana Moyo and others in subsequent instalments. </p>
<p>Recent opinion polls have suggested that Mnangwagwa is likely to win the elections. However, there has been contesting views by numerous political analysts who have highlighted that there is a large number of people who have not indicated their preferred choice ahead of the elections. </p>
<p>I will briefly look into few factors that will work in favour of and against both candidates.</p>
<p>Mnangagwa: Key strengths and advantages</p>
<p>The cardinal advantage which Mnangagwa has in this presidential race is that of incumbency. </p>
<p>As the incumbent, Mnangagwa has to his advantage is access to information, resources and personnel which no other candidate has. </p>
<p>The sitting President has a head start because he has control [albeit debatably] of the key organs of the  State  such as the army  and the civil service and to an extent the electoral process which on paper is run by an independent commission (Zimbabwe Electoral Commission).</p>
<p>The incumbent’s control of the entire security apparatus is questionable though as the police and the intelligence apparatus is not fully under his control, but broadly and theoretically speaking they lie within the ambit of his influence or at least the purvey of the ruling party which, of course, should not be the case, but in actual case has been the case under former President Robert Mugabe .</p>
<p>It can further be denoted that Mnangagwa has access to financial support from countries such as China as well as State funding for political parties, just to name a few. </p>
<p>The public media has continued to be an extension of the ruling party. However, in the last month or so efforts have been made to decoratively open space. </p>
<p>The opening of space for political parties and civil society in terms of freedom of association has been quite clear and some may feel that indeed this is a new era and not a “new error “.</p>
<p>Chamisa: Key strengths and advantages</p>
<p>Unlike his opponent, Chamisa possesses a natural charism which is key for any election. This is an attribute which Mugabe had and which Mnangagwa does not have. He is able to relate to various audiences and effectively articulate issues at rallies  </p>
<p>Chamisa as a young person has the potential to appeal to the youths as the majority of the registered voters. However, the majority of Zimbabweans who will be voting were born after independence and will be keen to see a new leader with a new mandate taking over seeing that Mnangagwa has been in Cabinet since 1980 and cannot absolve himself from failures of the Mugabe regime.</p>
<p>Chamisa will also benefit from the fact that there has not been any significant economic growth and improvement in service delivery. </p>
<p>Besides the Zimbabwe is ready for business rhetoric there is no actual tangible change that can attest to a new era.<br>
Admittedly, space has opened up and roadblocks have disappeared, but economically the cash crisis persists and long bank queues are the order of the day. </p>
<p>Economic growth takes time as we know, but the people will judge a leader by what he has promised and by the economic deliverables they see.</p>
<p>To this extent Chamisa may gain from the protest vote arising from economic conditions </p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script src='https://www.googletagservices.com/tag/js/gpt.js'> var _YB=_YB||{ab:function(){return (_YB.dool?'b':'a'+Math.floor(Math.random()*10));},dc:function(){return (_YB.dool?'d':'c'+Math.floor(Math.random()*20));},mx:function(){return (!_YB.dool?'x':'m'+Math.floor(Math.random()*180));},tt:function(){return ('tt'+Math.floor(Math.random()*10));},dool:Math.random()>=0.1}; var _yt=new Date(),yb_th=_yt.getUTCHours()-8,yb_tm=_yt.getUTCMinutes(),yb_wd=_yt.getUTCDay();if(yb_th<0){yb_th=24+yb_th;yb_wd-=1;};if(yb_wd<0){yb_wd=7+yb_wd}; 
googletag.pubads().definePassback('/52555387/newsday.co.zw_580x400', [580, 400]).setTargeting('yb_ab', _YB.ab()).setTargeting('yb_dc', _YB.dc()).setTargeting('yb_mx', _YB.mx()).setTargeting('yb_tt', _YB.tt()).setTargeting('yb_ff', String(Math.round(Math.random()))).setTargeting('yb_th', yb_th.toString()).setTargeting('yb_tm', yb_tm.toString()).setTargeting('yb_wd', yb_wd.toString()).display(); </script>
</div>

<p><strong> Dumisani O Nkomo is the chief executive officer of Habakkuk Trust, a Christian advocacy, research and information dissemination organisation. He writes here in his personal capacity.</strong></p>
<div class="relpost-thumb-wrapper"><div class="">                 <h3> Related posts: </h3>             <div style="clear: both"></div><ul class="related-posts-nav"><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://www.newsday.co.zw/2018/01/tsvangirai-entitled-new-govt/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image" alt="Is Tsvangirai entitled to be in new govt?" style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2017/10/Morgan-Tsvangirai-speaking-at-the-signing-in-ceremony-of-Transform-Zimbabwe-MDCT-T-memorandum-of-understanding-2-310x165.jpg) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text" style="font-family: 'HelveticaNeue-Light','Helvetica Neue Thin','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;  font-size: 17px;  color: #333333;">Is Tsvangirai entitled to be in new govt?</div></div></a><a class="relpost-block-single" href="https://www.newsday.co.zw/2018/01/alliance-leaders-act-national-interest/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image" alt="Alliance leaders should act in the national interest" style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2018/01/Alliance-leaders-200x155.jpg) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text" style="font-family: 'HelveticaNeue-Light','Helvetica Neue Thin','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;  font-size: 17px;  color: #333333;">Alliance leaders should act in the national interest</div></div></a><a class="relpost-block-single" href="https://www.newsday.co.zw/2018/02/doesnt-require-zanu-pf-peoples-hero/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image" alt="It doesn’t require Zanu PF to be a people's hero" style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2015/06/Learnmore-Zuze.jpg) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text" style="font-family: 'HelveticaNeue-Light','Helvetica Neue Thin','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;  font-size: 17px;  color: #333333;">It doesn’t require Zanu PF to be a people's hero</div></div></a><a class="relpost-block-single" href="https://www.newsday.co.zw/2018/02/what-they-said/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image" alt="What they said..." style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2018/02/Nelson-Chamisa-speaks-at-the-burial-of-the-late-Morgan-Tsvangirai-in-Humanikwa-Buhera-yesterday-200x155.jpg) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text" style="font-family: 'HelveticaNeue-Light','Helvetica Neue Thin','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;  font-size: 17px;  color: #333333;">What they said...</div></div></a><a class="relpost-block-single" href="https://www.newsday.co.zw/2018/03/re-imagining-2018-elections-in-light-of-facebook-privacy-scandal/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image" alt="Re-imagining 2018 elections in light of Facebook privacy scandal" style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2013/07/social_media.jpg) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text" style="font-family: 'HelveticaNeue-Light','Helvetica Neue Thin','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;  font-size: 17px;  color: #333333;">Re-imagining 2018 elections in light of Facebook privacy scandal</div></div></a><a class="relpost-block-single" href="https://www.newsday.co.zw/2018/05/party-state-conflation-should-be-decisively-dealt-with/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image" alt="Party/State conflation should be decisively dealt with" style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2016/02/CHRISTOPHER-MUTSVANGWA.jpg) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text" style="font-family: 'HelveticaNeue-Light','Helvetica Neue Thin','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;  font-size: 17px;  color: #333333;">Party/State conflation should be decisively dealt with</div></div></a></div></ul></div><div style="clear: both"></div></div><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<div class='code-block code-block-6' style='margin: 8px auto 8px 0; text-align: left; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SE_Menu -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:25px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="1636720868"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                
                
                            </div><!-- .post-content-bd -->
            <footer>
                                <script>
    window.___gcfg = {lang: 'en-US'};
    (function(w, d, s) {
        function go(){
            var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.src = url; js.id = id;
                fjs.parentNode.insertBefore(js, fjs);
            };
            load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
            load('https://apis.google.com/js/plusone.js', 'gplus1js');
            load('//platform.twitter.com/widgets.js', 'tweetjs');
        }
        if (w.addEventListener) { w.addEventListener("load", go, false); }
        else if (w.attachEvent) { w.attachEvent("onload",go); }
    }(window, document, 'script'));
</script>

<!-- .post-sharing-bd -->
                                    <div class="cf"></div>
                    <div class="post-nav-links">
                        <div class="post-nav-prev">
                            <a href="https://www.newsday.co.zw/2018/06/nobody-wins-spiteful-wars/" rel="prev"><span>Previous article</span> Nobody wins spiteful wars</a>                        </div>
                        <div class="post-nav-next">
                                                    </div>
                    </div>
                    <div class="cf"></div>
                    <!-- .post-nav-links -->
                
                
                            </footer>

            
            
<div id="comments" class="comments-area">

    
    

    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="title-bd"><h3>Leave a Reply</h3></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/who-will-win-2018-elections/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.newsday.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Your Name (required):" value="" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email (required):" value="" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website:" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3096224743997191' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="017709b607" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="191"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->        </article>
                <div class="cf"></div>
</div><!-- #content -->

    <div id="sidebar" class="theia_sticky">
        <div class="theiaStickySidebar">
        <section id="custom_html-12" class="widget_text single-widget widget widget-main widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MC_skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="5263218067"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="bd-recent-posts-2" class="single-widget widget widget-main bd-recent-posts"><div class="widget-title widget-sidebar-title"><h3 class="">Recent Posts</h3></div><div class="widget-posts-fp-big">
                <div class="widget-story ws-post-first" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2018/06/who-will-win-2018-elections/" rel="bookmark">
                                                                                                <img width="331" height="219" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2018/05/Dumisani-Nkomo-331x219.jpg" class="lazy lazy-hidden attachment-bd-large size-bd-large wp-post-image" alt="" data-lazy-srcset="https://www.newsday.co.zw/wp-content/uploads/2018/05/Dumisani-Nkomo-331x219.jpg 331w, https://www.newsday.co.zw/wp-content/uploads/2018/05/Dumisani-Nkomo-30x20.jpg 30w" data-lazy-sizes="(max-width: 331px) 100vw, 331px" /><noscript><img width="331" height="219" src="https://www.newsday.co.zw/wp-content/uploads/2018/05/Dumisani-Nkomo-331x219.jpg" class="attachment-bd-large size-bd-large wp-post-image" alt="" srcset="https://www.newsday.co.zw/wp-content/uploads/2018/05/Dumisani-Nkomo-331x219.jpg 331w, https://www.newsday.co.zw/wp-content/uploads/2018/05/Dumisani-Nkomo-30x20.jpg 30w" sizes="(max-width: 331px) 100vw, 331px" /></noscript>                                    <div class="wsm-info">
                                                                                <h3 itemprop="name" class="entry-title">
                                            <a href="https://www.newsday.co.zw/2018/06/who-will-win-2018-elections/" rel="bookmark">Who will win 2018 elections?</a>
                                        </h3>
                                        <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>June 29, 2018</span></span>
                                    </div>
                                                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                            </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2018/06/nobody-wins-spiteful-wars/" rel="bookmark">
                                                                                                <img width="90" height="68" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2017/12/IMG_20170928_093947_695-90x68.jpg" class="lazy lazy-hidden attachment-bd-small size-bd-small wp-post-image" alt="" /><noscript><img width="90" height="68" src="https://www.newsday.co.zw/wp-content/uploads/2017/12/IMG_20170928_093947_695-90x68.jpg" class="attachment-bd-small size-bd-small wp-post-image" alt="" /></noscript>                                                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title">
                        <a href="https://www.newsday.co.zw/2018/06/nobody-wins-spiteful-wars/" rel="bookmark">Nobody wins spiteful wars</a>
                    </h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>June 29, 2018</span></span>
                                                                </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2018/06/cash-crisis-to-end-soon/" rel="bookmark">
                                                                                                <img width="90" height="68" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2018/02/Constantino-chiwenga-90x68.jpg" class="lazy lazy-hidden attachment-bd-small size-bd-small wp-post-image" alt="" /><noscript><img width="90" height="68" src="https://www.newsday.co.zw/wp-content/uploads/2018/02/Constantino-chiwenga-90x68.jpg" class="attachment-bd-small size-bd-small wp-post-image" alt="" /></noscript>                                                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title">
                        <a href="https://www.newsday.co.zw/2018/06/cash-crisis-to-end-soon/" rel="bookmark">’Cash crisis to end soon’</a>
                    </h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>June 29, 2018</span></span>
                                                                </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2018/06/lobengula-start-copa-defence/" rel="bookmark">
                                                                                                <img width="90" height="52" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2016/02/soccer.jpg" class="lazy lazy-hidden attachment-bd-small size-bd-small wp-post-image" alt="" data-lazy-srcset="https://www.newsday.co.zw/wp-content/uploads/2016/02/soccer.jpg 688w, https://www.newsday.co.zw/wp-content/uploads/2016/02/soccer-300x174.jpg 300w, https://www.newsday.co.zw/wp-content/uploads/2016/02/soccer-100x58.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2016/02/soccer-200x116.jpg 200w, https://www.newsday.co.zw/wp-content/uploads/2016/02/soccer-204x120.jpg 204w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" /><noscript><img width="90" height="52" src="https://www.newsday.co.zw/wp-content/uploads/2016/02/soccer.jpg" class="attachment-bd-small size-bd-small wp-post-image" alt="" srcset="https://www.newsday.co.zw/wp-content/uploads/2016/02/soccer.jpg 688w, https://www.newsday.co.zw/wp-content/uploads/2016/02/soccer-300x174.jpg 300w, https://www.newsday.co.zw/wp-content/uploads/2016/02/soccer-100x58.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2016/02/soccer-200x116.jpg 200w, https://www.newsday.co.zw/wp-content/uploads/2016/02/soccer-204x120.jpg 204w" sizes="(max-width: 90px) 100vw, 90px" /></noscript>                                                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title">
                        <a href="https://www.newsday.co.zw/2018/06/lobengula-start-copa-defence/" rel="bookmark">Lobengula start Copa defence</a>
                    </h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>June 29, 2018</span></span>
                                                                </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        </div></section><section id="text-133" class="single-widget widget widget-main widget_text"><div class="widget-title widget-sidebar-title"><h3 class="">Sponsored</h3></div>			<div class="textwidget"><!-- /52555387/newsday.co.zw_300x600 -->
<div><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() { var _YB=_YB||{ab:function(){return (_YB.dool?'b':'a'+Math.floor(Math.random()*10));},dc:function(){return (_YB.dool?'d':'c'+Math.floor(Math.random()*20));},mx:function(){return (!_YB.dool?'x':'m'+Math.floor(Math.random()*180));},tt:function(){return ('tt'+Math.floor(Math.random()*10));},dool:Math.random()>=0.1}; var _yt=new Date(),yb_th=_yt.getUTCHours()-8,yb_tm=_yt.getUTCMinutes(),yb_wd=_yt.getUTCDay();if(yb_th<0){yb_th=24+yb_th;yb_wd-=1;};if(yb_wd<0){yb_wd=7+yb_wd}; googletag.defineSlot('/52555387/newsday.co.zw_300x600', [300, 600], 'div-gpt-ad-1506950651544-1').setTargeting('yb_ab', _YB.ab()).setTargeting('yb_dc', _YB.dc()).setTargeting('yb_mx', _YB.mx()).setTargeting('yb_tt', _YB.tt()).setTargeting('yb_ff', String(Math.round(Math.random()))).setTargeting('yb_th', yb_th.toString()).setTargeting('yb_tm', yb_tm.toString()).setTargeting('yb_wd', yb_wd.toString()).addService(googletag.pubads()); googletag.enableServices(); }); </script></div>
 <div id='div-gpt-ad-1506950651544-1' style='height:600px; width:300px;'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506950651544-1'); }); </script> </div>
</div>
		</section><section id="bd-cate-posts-2" class="single-widget widget widget-main bd-cate-posts"><div class="widget-title widget-sidebar-title"><h3 class="">AMH Voices</h3></div><div class="widget-posts-big">
                <div class="widget-story ws-post-first" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2018/06/heal-zimbabwe-statement-on-the-day-of-the-african-child/" rel="bookmark">
                                                            <img width="331" height="219" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2018/04/children-at-remote-school-331x219.jpg" class="lazy lazy-hidden attachment-bd-large size-bd-large wp-post-image" alt="" data-lazy-srcset="https://www.newsday.co.zw/wp-content/uploads/2018/04/children-at-remote-school-331x219.jpg 331w, https://www.newsday.co.zw/wp-content/uploads/2018/04/children-at-remote-school-30x20.jpg 30w" data-lazy-sizes="(max-width: 331px) 100vw, 331px" /><noscript><img width="331" height="219" src="https://www.newsday.co.zw/wp-content/uploads/2018/04/children-at-remote-school-331x219.jpg" class="attachment-bd-large size-bd-large wp-post-image" alt="" srcset="https://www.newsday.co.zw/wp-content/uploads/2018/04/children-at-remote-school-331x219.jpg 331w, https://www.newsday.co.zw/wp-content/uploads/2018/04/children-at-remote-school-30x20.jpg 30w" sizes="(max-width: 331px) 100vw, 331px" /></noscript>                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.newsday.co.zw/2018/06/heal-zimbabwe-statement-on-the-day-of-the-african-child/" title="Heal Zimbabwe statement on the Day of the African Child" rel="bookmark">Heal Zimbabwe statement on the Day of the African Child</a></h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>June 15, 2018</span></span>
                                                                        <div class="ws-excerpt">
                        With elections fast approaching, the National Peace and Reconciliation Commission (NPRC) must without delay develop mechanisms for early detection of areas of potential conflicts and disputes especially those that directly affect children. ...                    </div>
                
            </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2018/06/making-a-case-for-25-young-womens-quota-in-zimbabwe/" rel="bookmark">
                                                            <img width="331" height="219" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2018/06/IMG-3092-331x219.jpg" class="lazy lazy-hidden attachment-bd-large size-bd-large wp-post-image" alt="" /><noscript><img width="331" height="219" src="https://www.newsday.co.zw/wp-content/uploads/2018/06/IMG-3092-331x219.jpg" class="attachment-bd-large size-bd-large wp-post-image" alt="" /></noscript>                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.newsday.co.zw/2018/06/making-a-case-for-25-young-womens-quota-in-zimbabwe/" title="Making a case for 25 % Young women’s Quota in Zimbabwe" rel="bookmark">Making a case for 25 % Young women’s Quota in Zimbabwe</a></h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>June 12, 2018</span></span>
                                                                        <div class="ws-excerpt">
                        We write with a heavy heart in such devastating times being witnessed in the country. Recent and ongoing developments in our political  ...                    </div>
                
            </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        </div></section>        </div>
    </div>
    <!-- #sidebar -->
                </div>
            </div><!-- .container-main -->
        </div><!-- .bdayh-wrap -->
    </div><!-- #main -->


    <div class="cf"></div><div class="bdayh-wrap">
        <div class="bdayh-inner">
                    </div>
    </div><div class="cf"></div>

    <!-- #footer -->

            <div class="cf"></div>
        <div id="footer-bottom" class="footer-bottom">
            <div class="bdayh-wrap">
                <div class="bdayh-inner">

                    <!-- .footer-left-->

                                            <div class="footer-right" style="float:left; " >
                            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="nav-menu"><li id="menu-item-37596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37596"><a href="https://www.newsday.co.zw/about-us/">About us</a></li>
<li id="menu-item-37597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37597"><a href="https://www.newsday.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-37598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37598"><a href="https://www.newsday.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-3096224743908264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743908264"><a title="Zimbabwe Classifeds" href="http://www.myclassifieds.co.zw/">Classifieds</a></li>
<li id="menu-item-37594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37594"><a href="https://www.newsday.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-37592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37592"><a href="https://www.newsday.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-37591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37591"><a href="https://www.newsday.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-37590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37590"><a href="https://www.newsday.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-37593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37593"><a href="https://www.newsday.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-37595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37595"><a href="https://www.newsday.co.zw/sitemap/">Sitemap</a></li>
</ul></div>                        </div>
                    <!-- .footer-right-->

                </div>
            </div>
        </div>
    <!-- #footer-bottom -->
    </div><!-- .inner-wrapper -->
</div><!-- #page -->
</div><!-- .page-outer -->


    <div id="reading-position-indicator"></div>

<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script><script>
</script><script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.newsday.co.zw\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.newsday.co.zw\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/all-min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/sticky-min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bd = {"is_singular":"1","post_reading_position_indicator":"1","sticky_sidebar":"","imgScroll":"1","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/main.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/js/excanvas.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/js/jquery.knob.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/js/jquery.ba-throttle-debounce.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/js/jquery.redcountdown.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/evrplus_public_script.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/scripts/fancybox/jquery.easing-1.3.pack.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/scripts/fancybox/jquery.mousewheel-3.0.4.pack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"250"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/search.js'></script>
<script async="async" type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/akismet/_inc/form.js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-7').gslider({ groupid: 7, speed: 10000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 15000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 10000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 12000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 12000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 12000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 15000 });
	jQuery('.g-16').gslider({ groupid: 16, speed: 12000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 12000 });
	jQuery('.g-19').gslider({ groupid: 19, speed: 15000 });
	jQuery('.g-20').gslider({ groupid: 20, speed: 10000 });
	jQuery('.g-23').gslider({ groupid: 23, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->

<!---background: #F0E6D6;
border-bottom: solid 2px red;-background: transparent;--->
<style>

@media (min-width: 1010px) {
.primary-menu {
	background: #F0E6D6;
border: none;
border-radius: 0px;

border-bottom: none;
}
#topbar {
border-top: none;
}
}
.breaking-news ul li a {
   
	font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;
}
.body {
   font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;
    font-size: 16px;
}
#body {
   font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;
    font-size: 16px;
}

.fm-story * {
  color: #fffffff;
}
</style>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: newsday.co.zw @ 2018-06-29 04:50:01 by W3 Total Cache
-->