<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<script type='text/javascript'>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33262148-3', 'auto');
  ga('send', 'pageview');

</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<!-- Mafeel Code -->
<script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- /End Mafeel Code -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13427547/Newsday_mpu_inside', [[336, 280], [240, 400], [250, 250], [234, 60], [300, 250], [300, 300]], 'div-gpt-ad-1505912038918-0').addService(googletag.pubads());
    googletag.defineSlot('/13427547/newsday_leaderboard_inside', [[728, 90], [768, 90]], 'div-gpt-ad-1505912038918-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<meta charset="UTF-8">
<meta name=" viewport " content=" width=device-width, initial-scale=1.0 ">
<meta http-equiv="Content-Type">
<!--link rel="profile" -->
<link rel="pingback" href="https://www.newsday.co.zw/xmlrpc.php">

<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '538109', 'n1x1l0q4l4', 'load');
</script>
<!-- End MailerLite Universal -->


<title>Mugabe stalled $4 bn deal: ED - NewsDay Zimbabwe</title>
<meta property="og:title" content="Mugabe stalled $4 bn deal: ED"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="CORRUPT officials in former President Robert Mugabe’s government reportedly stalled  a multi-billion..."/>
<meta property="og:url" content="https://www.newsday.co.zw/2018/03/mugabe-stalled-4-bn-deal-ed/"/>
<meta property="og:site_name" content="NewsDay Zimbabwe"/>
    <meta property="og:image" content="https://www.newsday.co.zw/wp-content/uploads/2017/10/President-Robert-Mugabe-gives-a-speech-upon-arrival-at-the-Harare-International-Airport-from-United-Nations-General-Assembly-yesterday-600x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.newsday.co.zw/2018/03/mugabe-stalled-4-bn-deal-ed/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mugabe stalled $4 bn deal: ED - NewsDay Zimbabwe" />
<meta property="og:description" content="CORRUPT officials in former President Robert Mugabe’s government reportedly stalled  a multi-billion-dollar investment for over six years, frustrating the country’s economic revival programmes, President Emmerson Mnangagwa claimed yesterday." />
<meta property="og:url" content="https://www.newsday.co.zw/2018/03/mugabe-stalled-4-bn-deal-ed/" />
<meta property="og:site_name" content="NewsDay Zimbabwe" />
<meta property="article:publisher" content="https://www.facebook.com/pages/NewsDay-Zimbabwe/215170571826981" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-03-23T07:30:19+02:00" />
<meta property="article:modified_time" content="2018-03-22T23:07:51+02:00" />
<meta property="og:updated_time" content="2018-03-22T23:07:51+02:00" />
<meta property="og:image" content="https://www.newsday.co.zw/wp-content/uploads/2017/10/President-Robert-Mugabe-gives-a-speech-upon-arrival-at-the-Harare-International-Airport-from-United-Nations-General-Assembly-yesterday.jpg" />
<meta property="og:image:secure_url" content="https://www.newsday.co.zw/wp-content/uploads/2017/10/President-Robert-Mugabe-gives-a-speech-upon-arrival-at-the-Harare-International-Airport-from-United-Nations-General-Assembly-yesterday.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="CORRUPT officials in former President Robert Mugabe’s government reportedly stalled  a multi-billion-dollar investment for over six years, frustrating the country’s economic revival programmes, President Emmerson Mnangagwa claimed yesterday." />
<meta name="twitter:title" content="Mugabe stalled $4 bn deal: ED - NewsDay Zimbabwe" />
<meta name="twitter:site" content="@NewsDayZimbabwe" />
<meta name="twitter:image" content="https://www.newsday.co.zw/wp-content/uploads/2017/10/President-Robert-Mugabe-gives-a-speech-upon-arrival-at-the-Harare-International-Airport-from-United-Nations-General-Assembly-yesterday.jpg" />
<meta name="twitter:creator" content="@NewsDayZimbabwe" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.newsday.co.zw' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsDay Zimbabwe &raquo; Feed" href="https://www.newsday.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay Zimbabwe &raquo; Comments Feed" href="https://www.newsday.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay Zimbabwe &raquo; Mugabe stalled $4 bn deal: ED Comments Feed" href="https://www.newsday.co.zw/2018/03/mugabe-stalled-4-bn-deal-ed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newsday.co.zw\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.newsday.co.zw/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/genericons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.newsday.co.zw/wp-content/plugins/menu-icons/css/extra.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.newsday.co.zw/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.newsday.co.zw/wp-content/plugins/accesspress-social-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.newsday.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='https://www.newsday.co.zw/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderengine.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bd-min-css'  href='https://www.newsday.co.zw/wp-content/themes/magic-mag/css/min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='bd-style-css'  href='https://www.newsday.co.zw/wp-content/themes/magic-mag/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='bdayhFontAwesome-css'  href='https://www.newsday.co.zw/wp-content/themes/magic-mag/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='color-3-css'  href='https://www.newsday.co.zw/wp-content/themes/magic-mag/css/color-3.css' type='text/css' media='all' />
<link rel='stylesheet' id='BD-GOOGLE-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C500%2C600%2C700%7COswald%3A400%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='https://www.newsday.co.zw/wp-content/plugins/related-posts-thumbnails/assets/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='evrplus_public-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/evrplus_public_style_v2.css' type='text/css' media='all' />
<link rel='stylesheet' id='evrplus_calendar-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/evrplus_calendar_v19.css' type='text/css' media='all' />
<link rel='stylesheet' id='evrplus_pop_style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/evrplus_pop_style_v1.css' type='text/css' media='all' />
<link rel='stylesheet' id='evrplus_fancy_style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/scripts/fancybox/jquery.fancybox-1.3.4.css' type='text/css' media='all' />
<link rel='stylesheet' id='evrplus_colorbox_style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/scripts/colorbox/css/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrabCSS-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/custom-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='eventplus-front-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='eventplus-responsive-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/responsive.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var bd_script = {"post_id":"3096224743988541","ajaxurl":"https:\/\/www.newsday.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderskins.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginslider.js'></script>
<link rel='https://api.w.org/' href='https://www.newsday.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsday.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsday.co.zw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.newsday.co.zw/?p=3096224743988541' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsday.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsday.co.zw%2F2018%2F03%2Fmugabe-stalled-4-bn-deal-ed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsday.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsday.co.zw%2F2018%2F03%2Fmugabe-stalled-4-bn-deal-ed%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.10 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-6 {  margin: 0 auto; }
	.g-7 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-8 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-9 { margin:0px;width:100%; max-width:1010px; height:100%; max-height:90px; }
	.g-10 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-11 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-12 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-13 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-15 { margin:0px;width:100%; max-width:300px; height:100%; max-height:100px; }
	.g-16 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-17 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-19 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-20 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-23 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--WPEventPlus 2.0.6-->        <script type="text/javascript">
            /* <![CDATA[ */
            var sf_position = '0';
            var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">View All Results<\/span><\/a>";
            var sf_input = '.search-live';
            jQuery(document).ready(function(){
                jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.newsday.co.zw\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.newsday.co.zw\/wp-admin\/admin-ajax.php","rtl":0});
                jQuery(".live-search_ajaxy-selective-input").keyup(function() {
                    var width = jQuery(this).val().length * 8;
                    if(width < 50) {
                        width = 50;
                    }
                    jQuery(this).width(width);
                });
                jQuery(".live-search_ajaxy-selective-search").click(function() {
                    jQuery(this).find(".live-search_ajaxy-selective-input").focus();
                });
                jQuery(".live-search_ajaxy-selective-close").click(function() {
                    jQuery(this).parent().remove();
                });
            });
            /* ]]> */
        </script>
    <link rel="shortcut icon" href="https://newsday.co.zw/wp-content/uploads/2017/09/fav.png" type="image/x-icon" />
<link rel="apple-touch-icon-precomposed" href="https://newsday.co.zw/wp-content/uploads/2017/09/fav.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://newsday.co.zw/wp-content/uploads/2017/09/fav.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://newsday.co.zw/wp-content/uploads/2017/09/fav.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://newsday.co.zw/wp-content/uploads/2017/09/fav.png" />
<style type="text/css" media='screen'>
body {}#header {
   display: none;
visible: false;
}
.primary-menu {
border: 1px solid #d9d9d9;
    background: #ffffff;
    background: -webkit-gradient(linear, left top, left bottom, from(#ffffff), to(#f5f5f5));
    background: -webkit-linear-gradient(#ffffff, #f5f5f5);
	background: -webkit-linear-gradient(#ffffff, #f5f5f5);
    background: -moz-linear-gradient(center top, #ffffff 0%, #f5f5f5 100%);
    background: -moz-gradient(center top, #ffffff 0%, #f5f5f5 100%);
    box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.03);
    -webkit-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.03);
    -moz-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.03);
    border-radius: 5px;
    -moz-border-radius: 5px;
    -webkit-border-radius: 5px;
}
#footer-bottom {
    height: 60px;
margin-top: 10px;
}
.entry-crumbs, .entry-crumbs a {
    display: none;
}#breakingNews ul li a {
    font-size: 16px;
    font-weight: 500;
	font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;	
}
.primary-menu ul#menu-primary > li.current-menu-parent, .primary-menu ul#menu-primary > li.current-menu-ancestor, .primary-menu ul#menu-primary > li.current-menu-item, .primary-menu ul#menu-primary > li.current_page_item {
    background: #FF0000;
}
.fa-home:before {
    color: red;
}
.fa-video-camera:before {
   color: red;
}
.ws-info .widget-meta-author {
    display: none;
}
#footer-bottom .footer-right li a {
     margin-right: 15px;
}
    @media only screen and (max-width: 985px) and (min-width: 768px){
    #breakingNews {
   display: none;visible: false;
}
    }
    @media only screen and (max-width: 767px) and (min-width: 480px){
    #breakingNews {
   display: none;
visible: false;
}
    }
    @media only screen and (max-width: 479px) and (min-width: 320px){
    #breakingNews {
   display: none;
visible: false;
}
    }
body{font-size : 16px; }
.single .post header h1{color :#170b17; text-transform: none; }
.single .post-content-bd, .single .post-content-bd p{color :#140b14; font-size : 17px; line-height : 29px; font-weight: normal; font-style: normal; text-transform: none; }
#nav-menu, .primary-menu ul#menu-primary > li > a, .primary-menu ul#menu-primary > li > a > i{color :#524b52; font-size : 18px; font-weight: normal; font-style: normal; text-transform: capitalize; }
.sub-menu, .sub-menu a, #top-menu ul li ul li a, .primary-menu ul#menu-primary li.bd_mega_menu > ul.bd_mega.sub-menu > li ul.bd_mega.sub-menu li a, .bd-block-mega-menu-post a{font-size : 17px; font-weight: normal; font-style: normal; }
</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->		<style>
		#related_posts_thumbnails li{
			border-right: 1px solid #FFFFFF;
			background-color: #FFFFFF		}
		#related_posts_thumbnails li:hover{
			background-color: #EEEEEF;
		}
		.relpost_content{
			font-size: 17px;
			color: #333333;
		}
		.relpost-block-single{
			background-color: #FFFFFF;
			border-right: 1px solid  #FFFFFF;
			border-left: 1px solid  #FFFFFF;
			margin-right: -1px;
		}
		.relpost-block-single:hover{
			background-color: #EEEEEF;
		}
		</style>

		</head>

<body id="top" class="post-template-default single single-post postid-3096224743988541 single-format-standard singular newsday-zimbabwe bd on-lightbox sticky-nav-on on-mobile-menu"  style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;" >
<!-- background-image:url(https://www.newsday.co.zw/wp-content/uploads/2017/10/hpto-ff-4.jpg);-->
<!--div class="page-outer"-->


  <!--a href="https://www.newsday.co.zw/wp-content/uploads/2018/02/bulawayo-conversation-23-Feb-2018.pdf" target="_blank"> <div class="bg-cover"                 
 ></div> </a-->



     
        <aside class="bd-MobileSiderbar">

                            <div class="search-mobile">
                    <form method="get" id="searchform-mobile" action="https://www.newsday.co.zw/">
                        <button class="search-button" type="submit" value=""><i class="fa fa-search"></i></button>
                        <input type="search" id="s-mobile" placeholder="Search" value="" name="s" autocomplete="on" />
                    </form>
                </div>
            
            <div id="mobile-menu">

                                    <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="nav-menu main-default-menu"><li id="menu-item-3096224743970880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743970880"><a href="http://newsday.co.zw/">Home</a></li>
<li id="menu-item-3096224743970881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3096224743970881"><a href="https://www.newsday.co.zw/category/news/">News</a></li>
<li id="menu-item-3096224743970885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970885"><a href="https://www.newsday.co.zw/category/business/">Business</a></li>
<li id="menu-item-3096224743970883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970883"><a href="https://www.newsday.co.zw/category/sport/">Sport</a></li>
<li id="menu-item-3096224743970889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970889"><a href="https://www.newsday.co.zw/category/entertainment/life-and-style/">LifeStyle</a></li>
<li id="menu-item-3096224743971429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743971429"><a href="https://www.newsday.co.zw/category/opinion/">Opinion</a></li>
<li id="menu-item-3096224743970897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3096224743970897"><a href="https://www.newsday.co.zw/amhtv/"><img width="89" height="18" src="https://www.newsday.co.zw/wp-content/uploads/2017/10/AMH-TV.png" class="_mi _image" alt="" aria-hidden="true" /><span class="visuallyhidden">AMHtv</span></a></li>
</ul></div>                
                
            </div>

            
        </aside>
    
<div id="page" class=" boxed " >
    <div class="inner-wrapper">

        
        
    <header id="header" class="logo-left" role="banner">
        <div class="bdayh-wrap">
            <div class="bdayh-inner">
                                    <a class="bd-ClickOpen bd-ClickAOpen" href="#"><span></span></a>
                
                
    <div class="logo" style="margin:auto auto auto auto">
        <h2 class="site-title">                    <a href="https://www.newsday.co.zw/" rel="home" class="site-name">
                <i class="fa fa-newspaper-o"></i>Newsday<span>Zimbabwe</span>            </a>
                            <span class="site-tagline">
                Everyday News            </span>
                            </h2>    </div><!-- End Logo -->
                
            </div><!-- .bdayh-inner -->
        </div><!-- .bdayh-wrap -->
    </header>
	
	<div class="cf"></div><!-- #header -->

    <nav id="navigation" class="navigation primary-menu-light bd-no-border-color"  style="background: #F0E6D6; border-bottom: solid red 3px;
   "><!---- background: #F0E6D6; 
	border-bottom: solid red 3px;---->

        <div class="bdayh-wrap" >
	
	
            <div class="bdayh-inner" style=" ">
                <div id="nav-menu" class="nav-menu">
                    <div class="primary-menu"  style=" ">
                        
                                                            <a class="nav-logo" title="NewsDay Zimbabwe" href="https://www.newsday.co.zw/"style="width: 30%;">
                                    <img src="https://newsday.co.zw/wp-content/uploads/2017/09/navi-logo.fw_.png" width="195" height="50" alt="NewsDay Zimbabwe">
                                </a>
                            
                            <div class="menu-primary-menu-container"><ul id="menu-primary" class="popo_menu"><li id="menu-item-3096224743970880" class=" menu-item menu-item-type-custom menu-item-object-custom bd_depth- bd_menu_item fa-icon" ><a href="http://newsday.co.zw/"> <i class="fa fa fa-home"></i> <span class="menu-label" style=" display:none; " >Home</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<li id="menu-item-3096224743970881" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent bd_depth- bd_cats_menu " ><a href="https://www.newsday.co.zw/category/news/">  <span class="menu-label" style="" >News</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-10'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/03/doctors-issue-referred-to-mnangagwa/' rel='bookmark' title='Doctors’ issue referred to Mnangagwa'><span class='mm-img' title='Doctors’ issue referred to Mnangagwa' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/03/mnangagwa-in-rwanda-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/03/doctors-issue-referred-to-mnangagwa/' rel='bookmark' title='Doctors’ issue referred to Mnangagwa'>Doctors’ issue referred to Mnangagwa</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/03/zlhr-releases-damning-report-on-mugabe/' rel='bookmark' title='ZLHR releases damning report on Mugabe'><span class='mm-img' title='ZLHR releases damning report on Mugabe' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/11/Zimbabwe-Human-Rights-Commission-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/03/zlhr-releases-damning-report-on-mugabe/' rel='bookmark' title='ZLHR releases damning report on Mugabe'>ZLHR releases damning report on Mugabe</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/03/lovemore-moyo-quits-mdc-t/' rel='bookmark' title='Lovemore Moyo quits MDC-T'><span class='mm-img' title='Lovemore Moyo quits MDC-T' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2013/08/5.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/03/lovemore-moyo-quits-mdc-t/' rel='bookmark' title='Lovemore Moyo quits MDC-T'>Lovemore Moyo quits MDC-T</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/03/mnangagwas-top-aide-wins-farm-wrangle/' rel='bookmark' title='Mnangagwa’s top aide wins farm wrangle'><span class='mm-img' title='Mnangagwa’s top aide wins farm wrangle' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/10/Ray-Ndhlukula-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/03/mnangagwas-top-aide-wins-farm-wrangle/' rel='bookmark' title='Mnangagwa’s top aide wins farm wrangle'>Mnangagwa’s top aide wins farm wrangle</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/03/citizens-trust-army-loathe-military-rule/' rel='bookmark' title='‘Citizens trust army, loathe military rule’'><span class='mm-img' title='‘Citizens trust army, loathe military rule’' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/11/Milliatary-4-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/03/citizens-trust-army-loathe-military-rule/' rel='bookmark' title='‘Citizens trust army, loathe military rule’'>‘Citizens trust army, loathe military rule’</a></h4></div></div></div></div></div><li id="menu-item-3096224743970885" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_cats_menu " ><a href="https://www.newsday.co.zw/category/business/">  <span class="menu-label" style="" >Business</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-4'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/03/afdb-loan-confidence-boost-for-zim-cabs/' rel='bookmark' title='AfDB loan confidence boost for Zim: CABS'><span class='mm-img' title='AfDB loan confidence boost for Zim: CABS' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/12/FIDELITY-MHLANGA-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/03/afdb-loan-confidence-boost-for-zim-cabs/' rel='bookmark' title='AfDB loan confidence boost for Zim: CABS'>AfDB loan confidence boost for Zim: CABS</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/03/fmhl-to-buy-out-nicozdiamond-minorities/' rel='bookmark' title='FMHL to buy out NicozDiamond minorities'><span class='mm-img' title='FMHL to buy out NicozDiamond minorities' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2016/09/FIRST-MUTUAL.gif);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/03/fmhl-to-buy-out-nicozdiamond-minorities/' rel='bookmark' title='FMHL to buy out NicozDiamond minorities'>FMHL to buy out NicozDiamond minorities</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/03/miners-fret-over-50m-loan-facility/' rel='bookmark' title='Miners fret over $50m loan facility'><span class='mm-img' title='Miners fret over $50m loan facility' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/09/small-scale-miner-benguet-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/03/miners-fret-over-50m-loan-facility/' rel='bookmark' title='Miners fret over $50m loan facility'>Miners fret over $50m loan facility</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/03/naspers-to-raise-up-to-11-billion-by-trimming-tencent-stake/' rel='bookmark' title='Naspers to raise up to $11 billion by trimming Tencent stake'><span class='mm-img' title='Naspers to raise up to $11 billion by trimming Tencent stake' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/03/Tencent--331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/03/naspers-to-raise-up-to-11-billion-by-trimming-tencent-stake/' rel='bookmark' title='Naspers to raise up to $11 billion by trimming Tencent stake'>Naspers to raise up to $11 billion by trimming Tencent stake</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/03/ministry-cbz-partner-on-smes/' rel='bookmark' title='Ministry, CBZ partner on SMEs'><span class='mm-img' title='Ministry, CBZ partner on SMEs' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/11/CBZ-Holdings--331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/03/ministry-cbz-partner-on-smes/' rel='bookmark' title='Ministry, CBZ partner on SMEs'>Ministry, CBZ partner on SMEs</a></h4></div></div></div></div></div><li id="menu-item-3096224743970883" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_cats_menu " ><a href="https://www.newsday.co.zw/category/sport/">  <span class="menu-label" style="" >Sport</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-5'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/03/madinda-not-getting-carried-away/' rel='bookmark' title='Madinda not getting carried away'><span class='mm-img' title='Madinda not getting carried away' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/12/Madinda-Ndlovu-1-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/03/madinda-not-getting-carried-away/' rel='bookmark' title='Madinda not getting carried away'>Madinda not getting carried away</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/03/discord-in-dembare-over-ntouba/' rel='bookmark' title='Discord in DeMbare over Ntouba'><span class='mm-img' title='Discord in DeMbare over Ntouba' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/11/Christian-Epoupa-Ntouba-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/03/discord-in-dembare-over-ntouba/' rel='bookmark' title='Discord in DeMbare over Ntouba'>Discord in DeMbare over Ntouba</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/03/bmx-young-star-eyes-top-prize/' rel='bookmark' title='BMX young star eyes top prize'><span class='mm-img' title='BMX young star eyes top prize' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2013/01/bmx.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/03/bmx-young-star-eyes-top-prize/' rel='bookmark' title='BMX young star eyes top prize'>BMX young star eyes top prize</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/03/stunned/' rel='bookmark' title='STUNNED!'><span class='mm-img' title='STUNNED!' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/03/Sikandar-Raza-walks-after-he-was-caught-playing-a-shot-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/03/stunned/' rel='bookmark' title='STUNNED!'>STUNNED!</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/03/muchena-to-miss-ppc-matopos-33-miler/' rel='bookmark' title='Muchena to miss PPC Matopos 33-miler'><span class='mm-img' title='Muchena to miss PPC Matopos 33-miler' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2015/12/Dos-and-donts-before-running-a-marathon1.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/03/muchena-to-miss-ppc-matopos-33-miler/' rel='bookmark' title='Muchena to miss PPC Matopos 33-miler'>Muchena to miss PPC Matopos 33-miler</a></h4></div></div></div></div></div><li id="menu-item-3096224743970889" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_cats_menu " ><a href="https://www.newsday.co.zw/category/entertainment/life-and-style/">  <span class="menu-label" style="" >LifeStyle</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-55'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/03/posthumous-honour-for-dembo/' rel='bookmark' title='Posthumous honour for Dembo'><span class='mm-img' title='Posthumous honour for Dembo' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2013/08/Leonard-Dembo.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/03/posthumous-honour-for-dembo/' rel='bookmark' title='Posthumous honour for Dembo'>Posthumous honour for Dembo</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/03/black-panther-breaks-another-record/' rel='bookmark' title='Black Panther breaks another record'><span class='mm-img' title='Black Panther breaks another record' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/03/black-panther-poster-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/03/black-panther-breaks-another-record/' rel='bookmark' title='Black Panther breaks another record'>Black Panther breaks another record</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/03/fans-throw-mai-patai-lifeline/' rel='bookmark' title='Fans throw Mai Patai lifeline'><span class='mm-img' title='Fans throw Mai Patai lifeline' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2013/01/220px-SennMicrophone.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/03/fans-throw-mai-patai-lifeline/' rel='bookmark' title='Fans throw Mai Patai lifeline'>Fans throw Mai Patai lifeline</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/03/ngz-courts-artists-to-submit-work-for-exhibition/' rel='bookmark' title='NGZ courts artists to submit work for exhibition'><span class='mm-img' title='NGZ courts artists to submit work for exhibition' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2015/11/Part-of-the-artiworks-on-exhibition-at-the-National-Art-Gallery-pics-by-Winstone-Antonio-1.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/03/ngz-courts-artists-to-submit-work-for-exhibition/' rel='bookmark' title='NGZ courts artists to submit work for exhibition'>NGZ courts artists to submit work for exhibition</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/03/journalist-sings-for-bosso/' rel='bookmark' title='Journalist sings for Bosso'><span class='mm-img' title='Journalist sings for Bosso' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/03/Wisdom-Mawizzah-Nyathi-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/03/journalist-sings-for-bosso/' rel='bookmark' title='Journalist sings for Bosso'>Journalist sings for Bosso</a></h4></div></div></div></div></div><li id="menu-item-3096224743971429" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_cats_menu " ><a href="https://www.newsday.co.zw/category/opinion/">  <span class="menu-label" style="" >Opinion</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-9'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/03/nation-in-serious-need-of-pre-election-counselling/' rel='bookmark' title='Nation in serious need of pre-election counselling'><span class='mm-img' title='Nation in serious need of pre-election counselling' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/12/IMG_20170928_093947_695-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/03/nation-in-serious-need-of-pre-election-counselling/' rel='bookmark' title='Nation in serious need of pre-election counselling'>Nation in serious need of pre-election counselling</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/03/mdc-alliance-electoral-reform-demands-justified/' rel='bookmark' title='MDC Alliance electoral reform demands justified'><span class='mm-img' title='MDC Alliance electoral reform demands justified' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/01/mnangagwa-1-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/03/mdc-alliance-electoral-reform-demands-justified/' rel='bookmark' title='MDC Alliance electoral reform demands justified'>MDC Alliance electoral reform demands justified</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/03/chamisas-obama-effect-electrifies/' rel='bookmark' title='Chamisa’s ‘Obama’ effect electrifies'><span class='mm-img' title='Chamisa’s ‘Obama’ effect electrifies' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2016/03/Ambassador-Agrippah-Mutambara-1.png);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/03/chamisas-obama-effect-electrifies/' rel='bookmark' title='Chamisa’s ‘Obama’ effect electrifies'>Chamisa’s ‘Obama’ effect electrifies</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/03/committee-gives-justice-minister-deadline-on-electoral-law-reforms/' rel='bookmark' title='Committee gives Justice minister deadline on electoral law reforms'><span class='mm-img' title='Committee gives Justice minister deadline on electoral law reforms' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2018/01/John-Makamure-331x219.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/03/committee-gives-justice-minister-deadline-on-electoral-law-reforms/' rel='bookmark' title='Committee gives Justice minister deadline on electoral law reforms'>Committee gives Justice minister deadline on electoral law reforms</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://www.newsday.co.zw/2018/03/khupe-created-her-drama-now-she-deserves-her-karma/' rel='bookmark' title='Khupe created her drama, now she deserves her karma'><span class='mm-img' title='Khupe created her drama, now she deserves her karma' style='background-image: url(https://www.newsday.co.zw/wp-content/uploads/2017/04/MATSHAZI.jpg);background-size:100%;
   background-repeat:no-repeat; overflow: hidden;'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://www.newsday.co.zw/2018/03/khupe-created-her-drama-now-she-deserves-her-karma/' rel='bookmark' title='Khupe created her drama, now she deserves her karma'>Khupe created her drama, now she deserves her karma</a></h4></div></div></div></div></div><li id="menu-item-3096224743970897" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a href="https://www.newsday.co.zw/amhtv/">  <span class="menu-label" style="" ><img width="89" height="18" src="https://www.newsday.co.zw/wp-content/uploads/2017/10/AMH-TV.png" class="_mi _image" alt="" aria-hidden="true" /><span class="visuallyhidden">AMHtv</span></span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
</ul></div> 
                    <div class="top-search" >
                        <div class="search-btn" style="">
                            <i class="fa fa-search"></i>
                        </div><!-- .search-btn -->

                        <div class="search-dropdown" style="z-index: 9999;">
                            <div class="top-search-content">
                                        <form role="search" method="get" class="search-form" action="https://www.newsday.co.zw/">
            <button><i class='fa fa-search'></i></button>
            <input type="search" class="search-field search-live" id="s-header" placeholder="Search" value="" name="s"  />
        </form>
                                </div>
                        </div><!-- .search-dropdown -->
                    </div><!-- .top-search -->

             
                        						
                    </div>

                                            <div class="primary-menu-drop-wrap">
                            <a href="#menu" class="menu-trigger"><i class="fa fa-bars"></i>Menu</a>

                            <div class="primary-menu-drop">
                                <div class="primary-menu-drop-content">
  
                                                                            <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="nav-menu main-default-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743970880"><a href="http://newsday.co.zw/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3096224743970881"><a href="https://www.newsday.co.zw/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970885"><a href="https://www.newsday.co.zw/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970883"><a href="https://www.newsday.co.zw/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743970889"><a href="https://www.newsday.co.zw/category/entertainment/life-and-style/">LifeStyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743971429"><a href="https://www.newsday.co.zw/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3096224743970897"><a href="https://www.newsday.co.zw/amhtv/"><img width="89" height="18" src="https://www.newsday.co.zw/wp-content/uploads/2017/10/AMH-TV.png" class="_mi _image" alt="" aria-hidden="true" /><span class="visuallyhidden">AMHtv</span></a></li>
</ul></div>                                    
                                </div>
                            </div>
                        </div>
                    
                </div><!-- #nav-menu -->
            </div>
        </div>

    </nav><div class="cf"></div><!-- #navigation -->
<style>

@media (min-width: 1005px) {
.primary-menu {
	background: #F0E6D6;
border: none;
border-radius: 0px;

border-bottom: none;
}
#topbar {
border-top: none;
}
}
</style>
    


    <div   id="breakingNews" style="">
        <div class="bdayh-wrap"  style="">
            <div class="bdayh-inner"  style=" width: 40%; display:inline-block ; margin-top: 25px;">
                <div class="breakingNews"  style=" ">
                    <span class="heading"style="background: #FF0000 !important;">
                        <i class="fa fa-newspaper-o"></i>
                        <i style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;font-size: 18px; ">Breaking</i>
                    </span>
                    <ul>
                                                                            <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2018/03/doctors-issue-referred-to-mnangagwa/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="Doctors’ issue referred to Mnangagwa">Doctors’ issue referred to Mnangagwa</a></li>
                                                    <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2018/03/zlhr-releases-damning-report-on-mugabe/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="ZLHR releases damning report on Mugabe">ZLHR releases damning report on Mugabe</a></li>
                                                    <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2018/03/lovemore-moyo-quits-mdc-t/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="Lovemore Moyo quits MDC-T">Lovemore Moyo quits MDC-T</a></li>
                                                    <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2018/03/mnangagwas-top-aide-wins-farm-wrangle/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="Mnangagwa’s top aide wins farm wrangle">Mnangagwa’s top aide wins farm wrangle</a></li>
                                                    <li style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 17px; font-weight: 500;"><a href="https://www.newsday.co.zw/2018/03/citizens-trust-army-loathe-military-rule/" style="font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;"  title="‘Citizens trust army, loathe military rule’">‘Citizens trust army, loathe military rule’</a></li>
                                                                    </ul>
                </div><!-- .breaking-news -->
				
				 
				
				
				
				
            </div> 
			
			<div  style="display:inline-block ; width: 58%; margin-top:-155;  float: right;">
										<!--script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="8576059260"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script--->
<div class="g g-17"><div class="g-dyn a-327 c-1"><a href="http://www.baklogistics.com/" target="_blank"><img src="https://newsday.co.zw/wp-content/uploads/2017/08/bak2.gif" /></a></div></div>				  </div>
        </div>
		
    </div><!-- #breakingNews -->

<br/>

















    
    
    <div id="main" class="main">
        <div class="bdayh-wrap">
            <div class="container-main">
                <div class="bdayh-inner">
                    <div id="content" class="content" role="main">
    <div class="cf"></div>
    
        <article id="post-3096224743988541" class="post-id post-3096224743988541 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemtype="http://schema.org/Article">

            <span itemprop='datePublished' style="display:none" class="updated">2018-03-23</span>
                            <div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.newsday.co.zw/author/newsday/" title="Posts by newsday" rel="author">newsday</a></strong></div>
            
            <div id="post-header-bd" class="post-header-bd">
                                <header>
                    <h1 itemprop="name" class="entry-title">Mugabe stalled $4 bn deal: ED</h1>
                        <div class="meta-info">

                    <div class="post-author-bd">
                By <a href="https://www.newsday.co.zw/author/newsday/" title="">newsday </a>
            </div><!-- .post-author-bd -->
        
                    <div class="post-date-bd">
                - <span>March 23, 2018</span>            </div> <!-- .post-date-bd -->
        
        
        
        
        
    </div><!-- .meta-info -->
                                    </header>
            </div><!-- .post-header-bd -->
            <div class="post-content-bd">
                
                
                
                        <div class="post-featured" id="post-featured">
                <div class="post-featured-image-bd">
                                        <figure itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">
                                                    <a href="https://www.newsday.co.zw/wp-content/uploads/2017/10/President-Robert-Mugabe-gives-a-speech-upon-arrival-at-the-Harare-International-Airport-from-United-Nations-General-Assembly-yesterday.jpg" rel="bookmark">
                                <img width="600" height="330" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2017/10/President-Robert-Mugabe-gives-a-speech-upon-arrival-at-the-Harare-International-Airport-from-United-Nations-General-Assembly-yesterday-600x330.jpg" class="lazy lazy-hidden attachment-bd-normal size-bd-normal wp-post-image" alt="" /><noscript><img width="600" height="330" src="https://www.newsday.co.zw/wp-content/uploads/2017/10/President-Robert-Mugabe-gives-a-speech-upon-arrival-at-the-Harare-International-Airport-from-United-Nations-General-Assembly-yesterday-600x330.jpg" class="attachment-bd-normal size-bd-normal wp-post-image" alt="" /></noscript>                            </a>
                                            </figure>
                </div>
            </div><div class="cf"></div><!-- #post-featured -->
                            <div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ND_Article */
google_ad_slot = "2214215560";
google_ad_width = 668;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.newsday.co.zw%2F2018%2F03%2Fmugabe-stalled-4-bn-deal-ed%2F"
		     	 data-element-title="Mugabe%20stalled%20%244%20bn%20deal%3A%20ED"
			     data-attr-reference="3096224743988541"
			     data-attr-nonce="95be836591"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newsday.co.zw%2F2018%2F03%2Fmugabe-stalled-4-bn-deal-ed%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.newsday.co.zw%2F2018%2F03%2Fmugabe-stalled-4-bn-deal-ed%2F&text=I just saw%20Mugabe%20stalled%20%244%20bn%20deal%3A%20ED%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.newsday.co.zw%2F2018%2F03%2Fmugabe-stalled-4-bn-deal-ed%2F&title=Mugabe%20stalled%20%244%20bn%20deal%3A%20ED" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Mugabe%20stalled%20%244%20bn%20deal%3A%20ED%20☛%20https%3A%2F%2Fwww.newsday.co.zw%2F2018%2F03%2Fmugabe-stalled-4-bn-deal-ed%2F" target="_blank"
				   data-whatsapp-wpusb="https://web.whatsapp.com/"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Mugabe%20stalled%20%244%20bn%20deal%3A%20ED&body=https%3A%2F%2Fwww.newsday.co.zw%2F2018%2F03%2Fmugabe-stalled-4-bn-deal-ed%2F
%0A%0AMugabe%20stalled%20%244%20bn%20deal%3A%20ED%0A%0ACORRUPT%20officials%20in%20former%20President%20Robert%20Mugabe%E2%80%99s%20government%20reportedly%20stalled%20%20a%20multi-billion-dollar%20investment%20for%20over%20six%20years%2C%20frustrating%20the%20country%E2%80%99s%20economic%20revival%20programmes%2C%20President%20Emmerson%20Mnangagwa%20claimed%20yesterday.%0D%0A%0D%0ABY%20RICHARD%20CHIDZA%0D%0A%0D%0AMnangagwa%20told%20top%20government%20officials%20who%20included%20Vice-President%20Kembo%20Mohadi%20and%20Cypriot%20magnet%20and%20Karo%20Holdings%20proprietor%20Loucus%20Pouroulis%20that%20he%20took%20the%20billionaire%20investor%20to%20Mugabe%20in%202013%2C%20but%20the%20deal%20was%20inexplicably%20stalled.%0D%0A%0D%0A%E2%80%9CI%20am%20happy%20that%20this%20day%20has%20come.%20It%20has%20taken%20us%20more%20than%20six%20years%20to%20get%20to%20this%20day.%20Had%20we%20embraced%20their%20intention%20to%20invest%20in%20this%20country%20in%20platinum%20the%20year%20they%20came%20and%20I%20took%20them%20to%20the%20President%2C%20we%20should%20have%20been%20in%20the%20sixth-year%20of%20their%20investment.%0D%0A%0D%0A%E2%80%9CBut%20because%20of%20bureaucracy%20and%20other%20vested%20corrupt%20interests%2C%20this%20did%20not%20happen.%20Now%20it%20has%20happened%2C%20we%20have%20given%20them%20concessions%2C%20I%20have%20seen%20the%20timelines%2C%E2%80%9D%20Mnangagwa%20said.%0D%0A%0D%0AMugabe%2C%20a%20few%20years%20ago%2C%20admitted%20that%20some%20of%20his%20Cabinet%20ministers%20were%20demanding%20millions%20of%20dollars%20in%20bribes%20from%20potential%20investors.%20Mnangagwa%20yesterday%20vowed%20that%20he%20would%20not%20tolerate%20any%20bureaucratic%20delays%20or%20corruption.%0D%0A%0D%0A%E2%80%9CThe%20ball%20is%20no%20longer%20in%20our%20court%20but%20your%20court.%20In%20fact%2C%20at%20one%20time%20they%20raised%20money%20and%20it%20was%20taken%20away%20because%20the%20Zimbabwean%20side%20did%20not%20move.%20Now%20we%20are%20saying%20Zimbabwe%20is%20open%20for%20business%20and%20whoever%20stands%20in%20the%20way%20will%20fall.%0D%0A%0D%0A%E2%80%9CWherever%20Zimbabwe%20has%20an%20obligation%2C%20Zimbabwe%20must%20meet%20that.%20%20If%20you%20have%20any%20problems%2C%20come%20to%20me%20my%20door%2C%20it%E2%80%99s%20open.%20Tell%20me%20if%20my%20ministers%20are%20dragging%20their%20feet%2C%20I%20will%20cut%20them%20or%20make%20sure%20they%20move%2C%E2%80%9D%20Mnangagwa%20said.%0D%0A%0D%0APouroulis%20paid%20tribute%20to%20Mnangagwa%20for%20assisting%20him%20get%20the%20necessary%20paperwork%20and%20get%20through%20the%20country%E2%80%99s%20bureaucracy.%20He%20said%20his%20investment%20will%20bump%20Zimbabwe%E2%80%99s%20Gross%20Domestic%20Product%20%28GDP%29%20by%20some%2020%25.%0D%0A%0D%0A%E2%80%9CThis%20will%20be%20world-class%20Platinum%20Group%20of%20Minerals%20%28PGM%29%20mining%20venture%20complete%20with%20its%20own%20coal%20mine%20and%20power%20station%2C%20the%20surplus%20of%20which%20as%20the%20minister%20has%20said%20will%20be%20fed%20into%20the%20national%20grid.%20We%20believe%20we%20can%20achieve%20all%20the%20timeframes%20within%20the%20five%20years.%0D%0A%0D%0A%E2%80%9CWhen%20all%20this%20is%20finished%2C%20potentially%20it%20will%20grow%20the%20GDP%20of%20Zimbabwe%20by%20at%20least%2020%25.%20It%20means%20this%20will%20take%20the%20country%20into%20an%20incredible%20trajectory%20path.%20We%20have%20been%20in%20Zimbabwe%20for%20quite%20a%20few%20years%2C%E2%80%9D%20said%20Pouroulis.%0D%0A%0D%0ASpeaking%20at%20the%20signing%20ceremony%20for%20the%20mega%20deal%2C%20Mines%20and%20Mining%20Development%20minister%20Winston%20Chitando%20said%20the%20face%20of%20mining%20in%20Zimbabwe%20would%20never%20be%20the%20same%20again.%0D%0A%0D%0A%20%E2%80%9CThe%20agreement%20provides%20for%20the%20installation%20of%20capacity%20to%20produce%2014%2C4%20million%20tonnes%20of%20ore%20and%201.4%20million%20PGM%20ounces.%20Firstly%20commissioning%20of%20the%20first%20portal%20by%202020%20to%20produce%203.6%20million%20tonnes%20and%20350%20000%20PGM%20ounces%20per%20annum%2C%E2%80%9D%20he%20said.%20%0D%0A%0D%0AHe%20added%20that%20the%20second%20to%20fourth%20portals%20will%20come%20on%20stream%20annually%20up%20to%202023%20to%20produce%20similar%20quantities%20until%20the%20investment%20comes%20to%20fruition.%0D%0A%0D%0A%E2%80%9CBased%20on%20current%20production%20capacities%20this%20will%20make%20Karo%20Holdings%20the%20largest%20producer%20of%20PGM%20by%202023.%20Karo%20will%20also%20construct%20a%20precious%20and%20base%20metal%20refineries%20by%202024.%20There%20are%20also%20plans%20to%20work%20with%20other%20producers%20of%20base%20metals%20to%20cooperate%20with%20Karo%20Holdings.%20To%20augment%20power%20supply%2C%20Karo%20Holdings%20will%20establish%20an%20electricity%20plant%20by%202024%20in%20Matabeleland%20North%20which%20will%20be%20fed%20by%20a%20coal%20operation%20in%20the%20same%20province%2C%E2%80%9D%20said%20Chitando.%0D%0A%0D%0AThe%20investment%20would%20be%20worth%20%244%2C2%20billion%2C%20employing%2015%20000%20people%20and%20an%20estimated%2075%20000%20will%20get%20jobs%20%E2%80%9Cindirectly%E2%80%9D%2C%20according%20to%20Chitando%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.newsday.co.zw%2F2018%2F03%2Fmugabe-stalled-4-bn-deal-ed%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div><p>CORRUPT officials in former President Robert Mugabe’s government reportedly stalled  a multi-billion-dollar investment for over six years, frustrating the country’s economic revival programmes, President Emmerson Mnangagwa claimed yesterday.<span id="more-3096224743988541"></span></p>
<p><strong>BY RICHARD CHIDZA</strong></p><div class='code-block code-block-2' style='margin: 8px 8px 8px 0; float: left;'>
<!-- /52555387/newsday.co.zw_300x250 -->
<div><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() { var _YB=_YB||{ab:function(){return (_YB.dool?'b':'a'+Math.floor(Math.random()*10));},dc:function(){return (_YB.dool?'d':'c'+Math.floor(Math.random()*20));},mx:function(){return (!_YB.dool?'x':'m'+Math.floor(Math.random()*180));},tt:function(){return ('tt'+Math.floor(Math.random()*10));},dool:Math.random()>=0.1}; var _yt=new Date(),yb_th=_yt.getUTCHours()-8,yb_tm=_yt.getUTCMinutes(),yb_wd=_yt.getUTCDay();if(yb_th<0){yb_th=24+yb_th;yb_wd-=1;};if(yb_wd<0){yb_wd=7+yb_wd}; googletag.defineSlot('/52555387/newsday.co.zw_300x250', [300, 250], 'div-gpt-ad-1506950651544-0').setTargeting('yb_ab', _YB.ab()).setTargeting('yb_dc', _YB.dc()).setTargeting('yb_mx', _YB.mx()).setTargeting('yb_tt', _YB.tt()).setTargeting('yb_ff', String(Math.round(Math.random()))).setTargeting('yb_th', yb_th.toString()).setTargeting('yb_tm', yb_tm.toString()).setTargeting('yb_wd', yb_wd.toString()).addService(googletag.pubads()); googletag.enableServices(); }); </script></div>
 <div id='div-gpt-ad-1506950651544-0' style='height:250px; width:300px;'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506950651544-0'); }); </script> </div>
</div>

<p>Mnangagwa told top government officials who included Vice-President Kembo Mohadi and Cypriot magnet and Karo Holdings proprietor Loucus Pouroulis that he took the billionaire investor to Mugabe in 2013, but the deal was inexplicably stalled.</p>
<p>“I am happy that this day has come. It has taken us more than six years to get to this day. Had we embraced their intention to invest in this country in platinum the year they came and I took them to the President, we should have been in the sixth-year of their investment.</p>
<p>“But because of bureaucracy and other vested corrupt interests, this did not happen. Now it has happened, we have given them concessions, I have seen the timelines,” Mnangagwa said.</p>
<p>Mugabe, a few years ago, admitted that some of his Cabinet ministers were demanding millions of dollars in bribes from potential investors. Mnangagwa yesterday vowed that he would not tolerate any bureaucratic delays or corruption.</p><div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ND_Article */
google_ad_slot = "2214215560";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p>“The ball is no longer in our court but your court. In fact, at one time they raised money and it was taken away because the Zimbabwean side did not move. Now we are saying Zimbabwe is open for business and whoever stands in the way will fall.</p>
<p>“Wherever Zimbabwe has an obligation, Zimbabwe must meet that.  If you have any problems, come to me my door, it’s open. Tell me if my ministers are dragging their feet, I will cut them or make sure they move,” Mnangagwa said.</p>
<p>Pouroulis paid tribute to Mnangagwa for assisting him get the necessary paperwork and get through the country’s bureaucracy. He said his investment will bump Zimbabwe’s Gross Domestic Product (GDP) by some 20%.</p>
<p>“This will be world-class Platinum Group of Minerals (PGM) mining venture complete with its own coal mine and power station, the surplus of which as the minister has said will be fed into the national grid. We believe we can achieve all the timeframes within the five years.</p>
<p>“When all this is finished, potentially it will grow the GDP of Zimbabwe by at least 20%. It means this will take the country into an incredible trajectory path. We have been in Zimbabwe for quite a few years,” said Pouroulis.</p>
<p>Speaking at the signing ceremony for the mega deal, Mines and Mining Development minister Winston Chitando said the face of mining in Zimbabwe would never be the same again.</p>
<p> “The agreement provides for the installation of capacity to produce 14,4 million tonnes of ore and 1.4 million PGM ounces. Firstly commissioning of the first portal by 2020 to produce 3.6 million tonnes and 350 000 PGM ounces per annum,” he said. </p>
<p>He added that the second to fourth portals will come on stream annually up to 2023 to produce similar quantities until the investment comes to fruition.</p>
<p>“Based on current production capacities this will make Karo Holdings the largest producer of PGM by 2023. Karo will also construct a precious and base metal refineries by 2024. There are also plans to work with other producers of base metals to cooperate with Karo Holdings. To augment power supply, Karo Holdings will establish an electricity plant by 2024 in Matabeleland North which will be fed by a coal operation in the same province,” said Chitando.</p>
<p>The investment would be worth $4,2 billion, employing 15 000 people and an estimated 75 000 will get jobs “indirectly”, according to Chitando</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; clear: both;'>
<script src='https://www.googletagservices.com/tag/js/gpt.js'> var _YB=_YB||{ab:function(){return (_YB.dool?'b':'a'+Math.floor(Math.random()*10));},dc:function(){return (_YB.dool?'d':'c'+Math.floor(Math.random()*20));},mx:function(){return (!_YB.dool?'x':'m'+Math.floor(Math.random()*180));},tt:function(){return ('tt'+Math.floor(Math.random()*10));},dool:Math.random()>=0.1}; var _yt=new Date(),yb_th=_yt.getUTCHours()-8,yb_tm=_yt.getUTCMinutes(),yb_wd=_yt.getUTCDay();if(yb_th<0){yb_th=24+yb_th;yb_wd-=1;};if(yb_wd<0){yb_wd=7+yb_wd}; 
googletag.pubads().definePassback('/52555387/newsday.co.zw_728x90', [728, 90]).setTargeting('yb_ab', _YB.ab()).setTargeting('yb_dc', _YB.dc()).setTargeting('yb_mx', _YB.mx()).setTargeting('yb_tt', _YB.tt()).setTargeting('yb_ff', String(Math.round(Math.random()))).setTargeting('yb_th', yb_th.toString()).setTargeting('yb_tm', yb_tm.toString()).setTargeting('yb_wd', yb_wd.toString()).display(); </script>
</div>

<div class="relpost-thumb-wrapper">                 <h3> Related posts: </h3>             <div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://www.newsday.co.zw/2018/01/revived-water-pipeline-project-soothes-dangamvura/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image"  style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2012/11/water_pipeline_steanjcqQ-.jpg) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text"  style="font-family: ;  font-size: 17px;  color: #333333;">Revived water pipeline project soothes Dangamvura</div></div></a><a class="relpost-block-single" href="https://www.newsday.co.zw/2018/02/thomas-mapfumo-mourns-tsvangirai/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image"  style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2017/10/Tsvangirai--310x165.jpg) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text"  style="font-family: ;  font-size: 17px;  color: #333333;">Thomas Mapfumo mourns Tsvangirai</div></div></a><a class="relpost-block-single" href="https://www.newsday.co.zw/2018/02/pictures-thousands-tsvangirai-solidarity-march/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image"  style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2018/02/chamisa-2-1-200x155.jpg) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text"  style="font-family: ;  font-size: 17px;  color: #333333;">In pictures: Thousands in Tsvangirai solidarity march</div></div></a><a class="relpost-block-single" href="https://www.newsday.co.zw/2018/02/observe-peace-chiwenga-tells-political-parties/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image"  style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2018/02/Constantino-chiwenga-200x155.jpg) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text"  style="font-family: ;  font-size: 17px;  color: #333333;">Observe peace, Chiwenga tells political parties</div></div></a><a class="relpost-block-single" href="https://www.newsday.co.zw/2018/03/restricted-products-flooding-market-czi/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image"  style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2015/06/czii.jpg) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text"  style="font-family: ;  font-size: 17px;  color: #333333;">Restricted products flooding market: CZI</div></div></a><a class="relpost-block-single" href="https://www.newsday.co.zw/2018/03/khupe-takes-over-mdc-t-byo-offices/"><div style="width: 200px; height: 230px;"><div class="relpost-block-single-image"  style=" background: transparent url(https://www.newsday.co.zw/wp-content/uploads/2018/02/THOKOZANI-KHUPE-etched-200x155.jpg) no-repeat scroll 0% 0%; width: 200px; height: 155px; "></div><div class="relpost-block-single-text"  style="font-family: ;  font-size: 17px;  color: #333333;">Khupe takes over MDC-T Byo offices</div></div></a></div><div style="clear: both"></div></div><!-- Either there are no banners, they are disabled or none qualified for this location! --><div class='code-block code-block-6' style='margin: 8px auto 8px 0; text-align: left; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SE_Menu -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:25px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="1636720868"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                
                
                            </div><!-- .post-content-bd -->
            <footer>
                                <script>
    window.___gcfg = {lang: 'en-US'};
    (function(w, d, s) {
        function go(){
            var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.src = url; js.id = id;
                fjs.parentNode.insertBefore(js, fjs);
            };
            load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
            load('https://apis.google.com/js/plusone.js', 'gplus1js');
            load('//platform.twitter.com/widgets.js', 'tweetjs');
        }
        if (w.addEventListener) { w.addEventListener("load", go, false); }
        else if (w.attachEvent) { w.attachEvent("onload",go); }
    }(window, document, 'script'));
</script>

<!-- .post-sharing-bd -->
                                    <div class="cf"></div>
                    <div class="post-nav-links">
                        <div class="post-nav-prev">
                            <a href="https://www.newsday.co.zw/2018/03/gukurahundi-victims-yearn-for-closure/" rel="prev"><span>Previous article</span> Gukurahundi victims yearn for closure</a>                        </div>
                        <div class="post-nav-next">
                            <a href="https://www.newsday.co.zw/2018/03/zanu-pf-sets-stringent-conditions-for-aspiring-candidates/" rel="next"><span>Next article</span> Zanu PF sets stringent conditions for aspiring candidates</a>                        </div>
                    </div>
                    <div class="cf"></div>
                    <!-- .post-nav-links -->
                
                
                            </footer>

            
            
<div id="comments" class="comments-area">

    
            <div class="title-bd">
            <h3>
                1 Comment            </h3>
        </div><!-- .title-bd -->

        <ol class="commentlist">
                            <li class="comment even thread-even depth-1" id="li-comment-566569">
                    <div id="comment-566569" class="comment-wrapper">
                        <div class="comment-inner">
                                <div class="comment-avatar">
                                    <img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src='https://secure.gravatar.com/avatar/ad0dab764e8322f851c0d774548c49f2?s=44&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/ad0dab764e8322f851c0d774548c49f2?s=88&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-44 photo' height='44' width='44' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ad0dab764e8322f851c0d774548c49f2?s=44&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ad0dab764e8322f851c0d774548c49f2?s=88&#038;d=mm&#038;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /></noscript>                                </div>

                                <div class="commentmeta">
                                <p class="comment-meta-1"><b class="fn">Chen Chikezha</b> </p><p class="comment-meta-2"><a href="https://www.newsday.co.zw/2018/03/mugabe-stalled-4-bn-deal-ed/#comment-566569"><time datetime="2018-03-23T08:06:36+00:00">March 23, 2018 at 8:06 am</time></a></p>                                </div>

                            
                            <div class="text">
                                <p>We have heard enough of these mega deals that are announced just before elections and then they run till five years into the parliamentary life. I bet the dualisation of Beitbridge-Harare road is being held by corrupt people and this will be reported during the 2023 elections as nothing would have happened.</p>
                            </div>
                            <!-- .comment-content -->
                            <div class="comment-reply">
                                                                <a rel='nofollow' class='comment-reply-link' href='#comment-566569' onclick='return addComment.moveForm( "comment-566569", "566569", "respond", "3096224743988541" )' aria-label='Reply to Chen Chikezha'>Reply</a>                            </div>
                            <!-- .reply -->
                        </div>
                    </div>
                    <!-- #comment-## -->
                </li><!-- #comment-## -->
        </ol><!-- .commentlist -->

        
        
    

    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="title-bd"><h3>Leave a Reply</h3></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/mugabe-stalled-4-bn-deal-ed/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.newsday.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Your Name (required):" value="" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email (required):" value="" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website:" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3096224743988541' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bdf754f47e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="217"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->        </article>
                <div class="cf"></div>
</div><!-- #content -->

    <div id="sidebar" class="theia_sticky">
        <div class="theiaStickySidebar">
        <section id="custom_html-7" class="widget_text single-widget widget widget-main widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ND_inhouse */
google_ad_slot = "5153454760";
google_ad_width = 336;
google_ad_height = 280;a
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></section><section id="bd-recent-posts-2" class="single-widget widget widget-main bd-recent-posts"><div class="widget-title widget-sidebar-title"><h3 class="">Recent Posts</h3></div><div class="widget-posts-fp-big">
                <div class="widget-story ws-post-first" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2018/03/doctors-issue-referred-to-mnangagwa/" rel="bookmark">
                                                                                                <img width="331" height="219" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2018/03/mnangagwa-in-rwanda-331x219.jpg" class="lazy lazy-hidden attachment-bd-large size-bd-large wp-post-image" alt="" data-lazy-srcset="https://www.newsday.co.zw/wp-content/uploads/2018/03/mnangagwa-in-rwanda-331x219.jpg 331w, https://www.newsday.co.zw/wp-content/uploads/2018/03/mnangagwa-in-rwanda-30x20.jpg 30w" data-lazy-sizes="(max-width: 331px) 100vw, 331px" /><noscript><img width="331" height="219" src="https://www.newsday.co.zw/wp-content/uploads/2018/03/mnangagwa-in-rwanda-331x219.jpg" class="attachment-bd-large size-bd-large wp-post-image" alt="" srcset="https://www.newsday.co.zw/wp-content/uploads/2018/03/mnangagwa-in-rwanda-331x219.jpg 331w, https://www.newsday.co.zw/wp-content/uploads/2018/03/mnangagwa-in-rwanda-30x20.jpg 30w" sizes="(max-width: 331px) 100vw, 331px" /></noscript>                                    <div class="wsm-info">
                                                                                <h3 itemprop="name" class="entry-title">
                                            <a href="https://www.newsday.co.zw/2018/03/doctors-issue-referred-to-mnangagwa/" rel="bookmark">Doctors’ issue referred to Mnangagwa</a>
                                        </h3>
                                        <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>March 23, 2018</span></span>
                                    </div>
                                                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                            </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2018/03/zlhr-releases-damning-report-on-mugabe/" rel="bookmark">
                                                                                                <img width="90" height="68" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2017/11/Zimbabwe-Human-Rights-Commission-90x68.jpg" class="lazy lazy-hidden attachment-bd-small size-bd-small wp-post-image" alt="" /><noscript><img width="90" height="68" src="https://www.newsday.co.zw/wp-content/uploads/2017/11/Zimbabwe-Human-Rights-Commission-90x68.jpg" class="attachment-bd-small size-bd-small wp-post-image" alt="" /></noscript>                                                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title">
                        <a href="https://www.newsday.co.zw/2018/03/zlhr-releases-damning-report-on-mugabe/" rel="bookmark">ZLHR releases damning report on Mugabe</a>
                    </h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>March 23, 2018</span></span>
                                                                </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2018/03/nation-in-serious-need-of-pre-election-counselling/" rel="bookmark">
                                                                                                <img width="90" height="68" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2017/12/IMG_20170928_093947_695-90x68.jpg" class="lazy lazy-hidden attachment-bd-small size-bd-small wp-post-image" alt="" /><noscript><img width="90" height="68" src="https://www.newsday.co.zw/wp-content/uploads/2017/12/IMG_20170928_093947_695-90x68.jpg" class="attachment-bd-small size-bd-small wp-post-image" alt="" /></noscript>                                                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title">
                        <a href="https://www.newsday.co.zw/2018/03/nation-in-serious-need-of-pre-election-counselling/" rel="bookmark">Nation in serious need of pre-election counselling</a>
                    </h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>March 23, 2018</span></span>
                                                                </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        </div></section><section id="text-124" class="single-widget widget widget-main widget_text">			<div class="textwidget"></div>
		</section><section id="bd-cate-posts-2" class="single-widget widget widget-main bd-cate-posts"><div class="widget-title widget-sidebar-title"><h3 class="">AMH Voices</h3></div><div class="widget-posts-big">
                <div class="widget-story ws-post-first" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2018/03/amhvoices-khupe-must-accept-chamisas-ascendancy/" rel="bookmark">
                                                            <img width="331" height="219" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2018/02/Thokozani-Khupe-331x219.jpg" class="lazy lazy-hidden attachment-bd-large size-bd-large wp-post-image" alt="" data-lazy-srcset="https://www.newsday.co.zw/wp-content/uploads/2018/02/Thokozani-Khupe-331x219.jpg 331w, https://www.newsday.co.zw/wp-content/uploads/2018/02/Thokozani-Khupe-1024x682.jpg 1024w, https://www.newsday.co.zw/wp-content/uploads/2018/02/Thokozani-Khupe-30x20.jpg 30w" data-lazy-sizes="(max-width: 331px) 100vw, 331px" /><noscript><img width="331" height="219" src="https://www.newsday.co.zw/wp-content/uploads/2018/02/Thokozani-Khupe-331x219.jpg" class="attachment-bd-large size-bd-large wp-post-image" alt="" srcset="https://www.newsday.co.zw/wp-content/uploads/2018/02/Thokozani-Khupe-331x219.jpg 331w, https://www.newsday.co.zw/wp-content/uploads/2018/02/Thokozani-Khupe-1024x682.jpg 1024w, https://www.newsday.co.zw/wp-content/uploads/2018/02/Thokozani-Khupe-30x20.jpg 30w" sizes="(max-width: 331px) 100vw, 331px" /></noscript>                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.newsday.co.zw/2018/03/amhvoices-khupe-must-accept-chamisas-ascendancy/" title="AMHVoices: Khupe must accept Chamisa’s ascendancy" rel="bookmark">AMHVoices: Khupe must accept Chamisa’s ascendancy</a></h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>March 15, 2018</span></span>
                                                                        <div class="ws-excerpt">
                        The discord, pollution and noise within the MDC-T standing committee must come to a screeching halt, if the MDC-T and its partners  ...                    </div>
                
            </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://www.newsday.co.zw/2018/03/mdc-t-youth-ratchet-parly-council-seats-pressure/" rel="bookmark">
                                                            <img width="329" height="219" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.newsday.co.zw/wp-content/uploads/2015/09/members-of-parliament-listening-to-the-presidential-address1.jpg" class="lazy lazy-hidden attachment-bd-large size-bd-large wp-post-image" alt="" data-lazy-srcset="https://www.newsday.co.zw/wp-content/uploads/2015/09/members-of-parliament-listening-to-the-presidential-address1.jpg 600w, https://www.newsday.co.zw/wp-content/uploads/2015/09/members-of-parliament-listening-to-the-presidential-address1-300x200.jpg 300w, https://www.newsday.co.zw/wp-content/uploads/2015/09/members-of-parliament-listening-to-the-presidential-address1-100x67.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2015/09/members-of-parliament-listening-to-the-presidential-address1-200x133.jpg 200w, https://www.newsday.co.zw/wp-content/uploads/2015/09/members-of-parliament-listening-to-the-presidential-address1-185x124.jpg 185w" data-lazy-sizes="(max-width: 329px) 100vw, 329px" /><noscript><img width="329" height="219" src="https://www.newsday.co.zw/wp-content/uploads/2015/09/members-of-parliament-listening-to-the-presidential-address1.jpg" class="attachment-bd-large size-bd-large wp-post-image" alt="" srcset="https://www.newsday.co.zw/wp-content/uploads/2015/09/members-of-parliament-listening-to-the-presidential-address1.jpg 600w, https://www.newsday.co.zw/wp-content/uploads/2015/09/members-of-parliament-listening-to-the-presidential-address1-300x200.jpg 300w, https://www.newsday.co.zw/wp-content/uploads/2015/09/members-of-parliament-listening-to-the-presidential-address1-100x67.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2015/09/members-of-parliament-listening-to-the-presidential-address1-200x133.jpg 200w, https://www.newsday.co.zw/wp-content/uploads/2015/09/members-of-parliament-listening-to-the-presidential-address1-185x124.jpg 185w" sizes="(max-width: 329px) 100vw, 329px" /></noscript>                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.newsday.co.zw/2018/03/mdc-t-youth-ratchet-parly-council-seats-pressure/" title="MDC-T youth ratchet Parly, council seats pressure" rel="bookmark">MDC-T youth ratchet Parly, council seats pressure</a></h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://www.newsday.co.zw/author/newsday/">newsday </a><span>March 7, 2018</span></span>
                                                                        <div class="ws-excerpt">
                        MDC-T youths are ratcheting up pressure to dominate parliamentary and local government seats ahead of this year’s elections amid revelations that they are determined to fight under-representation and complement their youthful presidential candidate, Nelson Chamisa. ...                    </div>
                
            </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        </div></section><section id="custom_html-9" class="widget_text single-widget widget widget-main widget_custom_html"><div class="textwidget custom-html-widget"></div></section><section id="text-133" class="single-widget widget widget-main widget_text"><div class="widget-title widget-sidebar-title"><h3 class="">Sponsored</h3></div>			<div class="textwidget"><!-- /52555387/newsday.co.zw_300x600 -->
<div><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() { var _YB=_YB||{ab:function(){return (_YB.dool?'b':'a'+Math.floor(Math.random()*10));},dc:function(){return (_YB.dool?'d':'c'+Math.floor(Math.random()*20));},mx:function(){return (!_YB.dool?'x':'m'+Math.floor(Math.random()*180));},tt:function(){return ('tt'+Math.floor(Math.random()*10));},dool:Math.random()>=0.1}; var _yt=new Date(),yb_th=_yt.getUTCHours()-8,yb_tm=_yt.getUTCMinutes(),yb_wd=_yt.getUTCDay();if(yb_th<0){yb_th=24+yb_th;yb_wd-=1;};if(yb_wd<0){yb_wd=7+yb_wd}; googletag.defineSlot('/52555387/newsday.co.zw_300x600', [300, 600], 'div-gpt-ad-1506950651544-1').setTargeting('yb_ab', _YB.ab()).setTargeting('yb_dc', _YB.dc()).setTargeting('yb_mx', _YB.mx()).setTargeting('yb_tt', _YB.tt()).setTargeting('yb_ff', String(Math.round(Math.random()))).setTargeting('yb_th', yb_th.toString()).setTargeting('yb_tm', yb_tm.toString()).setTargeting('yb_wd', yb_wd.toString()).addService(googletag.pubads()); googletag.enableServices(); }); </script></div>
 <div id='div-gpt-ad-1506950651544-1' style='height:600px; width:300px;'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506950651544-1'); }); </script> </div>
</div>
		</section>        </div>
    </div>
    <!-- #sidebar -->
                </div>
            </div><!-- .container-main -->
        </div><!-- .bdayh-wrap -->
    </div><!-- #main -->


    <div class="cf"></div><div class="bdayh-wrap">
        <div class="bdayh-inner">
                    </div>
    </div><div class="cf"></div>

    <!-- #footer -->

            <div class="cf"></div>
        <div id="footer-bottom" class="footer-bottom">
            <div class="bdayh-wrap">
                <div class="bdayh-inner">

                    <!-- .footer-left-->

                                            <div class="footer-right" style="float:left; " >
                            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="nav-menu"><li id="menu-item-37596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37596"><a href="https://www.newsday.co.zw/about-us/">About us</a></li>
<li id="menu-item-37597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37597"><a href="https://www.newsday.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-37598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37598"><a href="https://www.newsday.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-3096224743908264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743908264"><a title="Zimbabwe Classifeds" href="http://www.myclassifieds.co.zw/">Classifieds</a></li>
<li id="menu-item-37594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37594"><a href="https://www.newsday.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-37592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37592"><a href="https://www.newsday.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-37591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37591"><a href="https://www.newsday.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-37590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37590"><a href="https://www.newsday.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-37593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37593"><a href="https://www.newsday.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-37595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37595"><a href="https://www.newsday.co.zw/sitemap/">Sitemap</a></li>
</ul></div>                        </div>
                    <!-- .footer-right-->

                </div>
            </div>
        </div>
    <!-- #footer-bottom -->
    </div><!-- .inner-wrapper -->
</div><!-- #page -->
</div><!-- .page-outer -->


    <div id="reading-position-indicator"></div>

<script>
</script><script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.newsday.co.zw\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.newsday.co.zw\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/all-min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/sticky-min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bd = {"is_singular":"1","post_reading_position_indicator":"1","sticky_sidebar":"","imgScroll":"1","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/main.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/js/excanvas.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/js/jquery.knob.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/js/jquery.ba-throttle-debounce.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/js/jquery.redcountdown.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/front/evrplus_public_script.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/scripts/fancybox/jquery.easing-1.3.pack.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpeventplus/assets/scripts/fancybox/jquery.mousewheel-3.0.4.pack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"250"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/magic-mag/js/search.js'></script>
<script async="async" type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/akismet/_inc/form.js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-7').gslider({ groupid: 7, speed: 10000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 15000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 10000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 12000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 12000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 12000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 15000 });
	jQuery('.g-16').gslider({ groupid: 16, speed: 12000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 12000 });
	jQuery('.g-19').gslider({ groupid: 19, speed: 15000 });
	jQuery('.g-20').gslider({ groupid: 20, speed: 10000 });
	jQuery('.g-23').gslider({ groupid: 23, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->

<!---background: #F0E6D6;
border-bottom: solid 2px red;-background: transparent;--->
<style>

@media (min-width: 1010px) {
.primary-menu {
	background: #F0E6D6;
border: none;
border-radius: 0px;

border-bottom: none;
}
#topbar {
border-top: none;
}
}
.breaking-news ul li a {
   
	font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;
}
.body {
   font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;
    font-size: 16px;
}
#body {
   font-family: 'HelveticaNeue-Light', 'Helvetica Neue Thin', 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif;
    font-size: 16px;
}

.fm-story * {
  color: #fffffff;
}
</style>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: newsday.co.zw @ 2018-03-23 09:26:34 by W3 Total Cache
-->