<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33262148-3', 'auto');
  ga('send', 'pageview');

</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<!--script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13427547/NDH_MPU_B', [300, 250], 'div-gpt-ad-1442408945076-0').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_MPU_C', [300, 250], 'div-gpt-ad-1442408945076-1').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_MPU_D', [300, 250], 'div-gpt-ad-1442408945076-2').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_MPU_E', [300, 250], 'div-gpt-ad-1442408945076-3').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_MPU_F', [300, 250], 'div-gpt-ad-1442408945076-4').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_3X1_A', [300, 100], 'div-gpt-ad-1442408945076-5').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_3X1_B', [300, 100], 'div-gpt-ad-1442408945076-6').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_SKY_A', [300, 600], 'div-gpt-ad-1442408945076-7').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_SKY_B', [300, 600], 'div-gpt-ad-1442408945076-8').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_SKY_C', [300, 600], 'div-gpt-ad-1442408945076-9').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_SKY_D', [300, 600], 'div-gpt-ad-1442408945076-10').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_LB_A', [728, 90], 'div-gpt-ad-1442408945076-11').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_320x50_A', [320, 50], 'div-gpt-ad-1442408945076-12').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_LB_B', [728, 90], 'div-gpt-ad-1442408945076-13').addService(googletag.pubads());
    googletag.defineSlot('/13427547/ND2_728X90_LB', [728, 90], 'div-gpt-ad-1442408945076-14').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script-->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5185228015030174",
    enable_page_level_ads: true
  });
</script>

<!-- Mafeel Code -->
<script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- /End Mafeel Code -->

<meta name="inmobi-site-verification"content="23d876237de1bf05c0d468a3842e1a68">
<meta charset="UTF-8" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.newsday.co.zw/xmlrpc.php" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Storm over Fidelity’s housing project - NewsDay Zimbabwe</title>
<link rel="canonical" href="https://www.newsday.co.zw/2017/09/07/storm-fidelitys-housing-project/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Storm over Fidelity’s housing project - NewsDay Zimbabwe" />
<meta property="og:description" content="Listed financial services group, Fidelity Life Assurance Company, is in the eye of a storm after failing to honour its side of the bargain to purchasers, who bought residential stands at its South View housing project." />
<meta property="og:url" content="https://www.newsday.co.zw/2017/09/07/storm-fidelitys-housing-project/" />
<meta property="og:site_name" content="NewsDay Zimbabwe" />
<meta property="article:publisher" content="https://www.facebook.com/pages/NewsDay-Zimbabwe/215170571826981" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-09-07T05:00:04+02:00" />
<meta property="article:modified_time" content="2017-09-06T20:55:41+02:00" />
<meta property="og:updated_time" content="2017-09-06T20:55:41+02:00" />
<meta property="fb:app_id" content="215170571826981" />
<meta property="og:image" content="https://www.newsday.co.zw/wp-content/uploads/2017/09/FIDELITY.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Listed financial services group, Fidelity Life Assurance Company, is in the eye of a storm after failing to honour its side of the bargain to purchasers, who bought residential stands at its South View housing project." />
<meta name="twitter:title" content="Storm over Fidelity’s housing project - NewsDay Zimbabwe" />
<meta name="twitter:site" content="@NewsDayZimbabwe" />
<meta name="twitter:image" content="https://www.newsday.co.zw/wp-content/uploads/2017/09/FIDELITY.jpg" />
<meta name="twitter:creator" content="@NewsDayZimbabwe" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="NewsDay Zimbabwe &raquo; Feed" href="https://www.newsday.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay Zimbabwe &raquo; Comments Feed" href="https://www.newsday.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay Zimbabwe &raquo; Storm over Fidelity’s housing project Comments Feed" href="https://www.newsday.co.zw/2017/09/07/storm-fidelitys-housing-project/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.newsday.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.newsday.co.zw/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='https://www.newsday.co.zw/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='https://www.newsday.co.zw/wp-content/plugins/form-maker/css/calendar-jos.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='https://www.newsday.co.zw/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='fsb-image-css'  href='https://www.newsday.co.zw/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=3.13' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.newsday.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.newsday.co.zw/wp-content/themes/newsday-child/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.newsday.co.zw/wp-content/themes/newsday-child/css/layout.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='ad_module_css-css'  href='https://www.newsday.co.zw/wp-content/plugins/ad-module/css/ads.min.css?ver=4.5.9' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="https://www.newsday.co.zw/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1020px; max-width: 1020px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1020px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/canvas/includes/js/third-party.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/canvas/includes/js/general.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1020px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.newsday.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsday.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsday.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.newsday.co.zw/?p=3096224743970568' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsday.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F09%2F07%2Fstorm-fidelitys-housing-project%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsday.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F09%2F07%2Fstorm-fidelitys-housing-project%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-6 {  margin: 0 auto; }
	.g-7 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-8 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-9 { margin:0px;width:100%; max-width:1010px; height:100%; max-height:90px; }
	.g-10 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-11 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-12 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-13 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-15 { margin:0px;width:100%; max-width:300px; height:100%; max-height:100px; }
	.g-16 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	.g-17 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	.g-19 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-20 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-23 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Options Panel Custom CSS -->
<style type="text/css">
body .sd-social-icon .sd-content li.share-custom a span, body .sd-social-icon-text .sd-content li.share-custom a span, body .sd-social-text .sd-content li.share-custom a span, body .sd-social-official .sd-content li.share-custom a span, body .sd-content ul li.share-custom a.share-icon span {

background-size: 11px 11px !important;
}

.swipe li div.container {
  max-height: 400px;
}

.swipe li div.content {
  background: rgba(0, 0, 0, .5);
  opacity: 1;
   bottom: 0;
}

.swipe li div.content h1 a,
.swipe li div.content p {
color: #fff !important;
line-height: 1.4 !important;
}

.swipe li div.content h1 a:hover {
color: #f2321a !important;
}

.swipe {
  max-height: 400px;
}

@media screen and (max-width: 959px) {
    #div-gpt-ad-1437474910852-12 {
        width:100%;
    }
}

@media screen and (max-width: 640px) {
    #div-gpt-ad-1437474910852-12 {
        width:100%;
    }
}

@media screen and (max-width: 360px) {
    #div-gpt-ad-1437474910852-12 {
        width:100%;
    }
}

.col-full, #wrapper {
    max-width: 1020px !important;
    background-color: white !important;
}


.twocol-one {
    width: 50%;
    float: left;
    margin-top: 15px;
}

</style>


<!-- Theme version -->
<meta name="generator" content="Newsday Child Theme 2.0" />
<meta name="generator" content="Canvas 5.5.3" />
<meta name="generator" content="WooFramework 6.2.6" />

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13427547/NDB_MPU_A', [300, 250], 'div-gpt-ad-1502185303096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!--script type="text/javascript"> 
window._taboola = window._taboola || []; 
_taboola.push({article:'auto'}); 
!function (e, f, u) { 
e.async = 1; 
e.src = u; 
f.parentNode.insertBefore(e, f); 
}(document.createElement('script'), 
document.getElementsByTagName('script')[0], 
'https://cdn.taboola.com/libtrc/alphamedia-newsday/loader.js'); 
</script-->


<!--meta property="fb:pages" content="215170571826981" /-->
<!--script type="text/javascript"> 
var ADNL = []; 
ADNL.push(["setConstant", "SCAN_ZONE_CLASS", "adnl_zone"]); 
ADNL.push(["setConstant", "CDN_URL", "//cdn.castplatform.com"]); 
ADNL.push(["setConstant", "SUBID", "0"]); 
ADNL.push(["setConstant", "SITEID", 194716]); 
ADNL.push(["scanZones"]); 
ADNL.push(["initialize", "1"]);

(function (d) { 
var s = d.createElement('script'); 
s.src = "//cdn.castplatform.com/scripts/1/adnl.min.js"; 
s.type = "text/javascript"; 
d.getElementsByTagName('head')[0].appendChild(s); 
})(document); 
</script-->

</head>
<body class="single single-post postid-3096224743970568 single-format-standard chrome alt-style-default two-col-left width-1020 two-col-left-1020">
	<script type="text/javascript">
	  (function() {
	    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
	    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	  })();
	</script>
	<noscript>
	<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
	</noscript>
	<div id="wrapper">

	<div id="inner-wrapper">

	  <div class="g g-9"><div class="g-single a-247"><a href="#" ><img src="https://www.newsday.co.zw/wp-content/uploads/2017/01/1000x90.png" /></a></div></div>
 <!-- [twocol_one]
  [adrotate group="17"]
  [/twocol_one] [twocol_one_last]
  [adrotate group="16"]
  [/twocol_one_last]--><h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>
	
	<header id="header" class="col-full">

		<div id="logo">
</div>
 <br/>

 <div> 
<div class="lolo" style="display:inline-block; width: 48%; "><img src="https://www.newsday.co.zw/wp-content/uploads/2017/04/NewsDay-Logo.jpg"/></div>
 <div class="lolo" style="display:inline-block; width: 48%; float:right;"><div class="g g-16"><div class="g-single a-335"><a href="http://www.telone.co.zw/" target="_blank" ><img src="https://www.newsday.co.zw/wp-content/uploads/2017/09/TELONE-DOUBLE-DATA-CAMPAIGN-500px-x-90px-BANNERS.jpg" /></a></div></div></div></div>
<p/>
<br/>	<!--div class="social-search">
	    <a class="facebook" href="http://www.facebook.com/pages/NewsDay-Zimbabwe/215170571826981"></a>
	    <a class="twitter" href="http://twitter.com/#!/NewsDayZimbabwe"></a>
	    <a class="rss" href="https://www.newsday.co.zw/feed/"></a>
    	<form method="get" class="searchform" action="https://www.newsday.co.zw/" >
    		<input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
    		<input type="image" src="https://www.newsday.co.zw/wp-content/themes/canvas/images/ico-search.png" alt="Search" class="submit" name="submit" />
    	</form>  	  
    </div-->
    <div class="fix"></div>
	
	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<a href="https://www.newsday.co.zw" class="nav-home"><span>Home</span></a>

	<h3>Main Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-37627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37627"><a href="/">Home</a></li>
<li id="menu-item-37628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37628"><a href="https://www.newsday.co.zw/news/">News</a></li>
<li id="menu-item-37629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37629"><a href="https://www.newsday.co.zw/sport/">Sport</a></li>
<li id="menu-item-37630" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37630"><a href="https://www.newsday.co.zw/business/">Business</a></li>
<li id="menu-item-37631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37631"><a href="https://www.newsday.co.zw/entertainment/">Arts &#038; Culture</a></li>
<li id="menu-item-3096224743864646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743864646"><a href="https://www.newsday.co.zw/amh-voices/">AMH Voices</a></li>
<li id="menu-item-37634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37634"><a href="https://www.newsday.co.zw/opinion/">Opinion &#038; Editorials</a>
<ul class="sub-menu">
	<li id="menu-item-3096224743953592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743953592"><a href="https://www.newsday.co.zw/community-watch/">Community Watch</a></li>
	<li id="menu-item-37632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37632"><a href="https://www.newsday.co.zw/opinion/columnists/">Columnists</a></li>
</ul>
</li>
<li id="menu-item-3096224743848984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3096224743848984"><a href="https://www.newsday.co.zw/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-3096224743889158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743889158"><a href="https://www.newsday.co.zw/nationaldocs/">National Documents</a></li>
</ul>
</li>
<li id="menu-item-3096224743920437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743920437"><a href="https://www.newsday.co.zw/amh-events/">AMH Events</a></li>
<li id="menu-item-3096224743960813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743960813"><a href="https://www.newsday.co.zw/zitf-2017/">ZITF 2017</a></li>
</ul>
	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday-link-ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="8576059260"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://www.newsday.co.zw" title="NewsDay Zimbabwe" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="https://www.newsday.co.zw/business/" title="View Business">Business</a> <span class="sep">›</span> <span class="trail-end">Storm over Fidelity’s housing project</span></div></div><article class="post-3096224743970568 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
	<header>
	<h1 class="title">Storm over Fidelity’s housing project</h1>	</header>
<div class="post-meta"><abbr class="date time published" title="2017-09-07T05:00:04+0200">September 7, 2017</abbr>  <span class="small">in</span> <span class="categories"><a href="https://www.newsday.co.zw/business/" title="View all items in Business">Business</a></span>   </div>
	<section class="entry" >
<div class='code-block code-block-1' style='margin:8px 0px;'><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ND_Article */
google_ad_slot = "2214215560";
google_ad_width = 680;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div><p>Listed financial services group, Fidelity Life Assurance Company, is in the eye of a storm after failing to honour its side of the bargain to purchasers, who bought residential stands at its South View housing project.<span id="more-3096224743970568"></span></p>
<p><strong>BY FIDELITY MHLANGA</strong></p>
<p>Those that bought residential stands under Phase 2 at South View Park have not been given the go-ahead to begin construction despite raising the required deposit of $3 750 and are up to date with their monthly instalments.</p>
<p>South View Park has 5 300 stands along Beatrice Road between Amalinda and Cecil roads.</p>
<p>The stands comprise residential stands averaging 240m².</p><div class='code-block code-block-2' style='float:left;margin:8px 8px 8px 0px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6805558907428708"
     data-ad-slot="8002000678"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>While those who are under Phase 1 have been given the nod to construct their houses, the stands have not been fully developed and are without water and electricity.</p>
<p>According to the agreement of sale gleaned by NewsDay, the purchaser was to be allowed to commence construction of their stand, provided that one had fully paid the required deposit and was up-to-date in paying instalments.</p>
<p>“I paid my deposit in full, and now we are paying the balance over the period of five years. It has been two years since I was served with a letter allocating me a stand, but sadly, they are not allowing us to build on the stands,” one of the affected purchasers said yesterday.</p>
<p>“According to the memorandum of an agreement of sale, we were supposed to be shown the stands and start building after paying at least 50%.”</p>
<p>NewsDay was told yesterday that Fidelity was telling affected buyers that it had not been given a certificate of compliance by the City of Harare and that others were defaulting on paying monthly obligations to the company.</p>
<p>The company is being blamed for giving more attention to its Langford Estates and neglecting its South View park projects.<br />
In written responses, Fidelity said prospective home owners must wait a little longer, as the area must receive council certification for compliance.</p>
<p>“People can only be given the greenlight to build upon certification by the city council. Despite paying above 50%, the area, where the stand is, must first receive council certification for compliance with road, sewer and water reticulation. We are giving authority in phases, following completion of development and subsequent council certification,” the company said.</p>
<p>“On-site water reticulation is complete. However, we are still working on off-site water works, that include building an off-site reservoir. Individuals have the obligation for electricity reticulation.”</p><div class='code-block code-block-3' style='float:right;margin:8px 0px 8px 8px;'><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ND_Article */
google_ad_slot = "2214215560";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<p>South View is Fidelity’s second housing project after Manresa. After this project, Fidelity wants to develop Langford Estates.</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->			<div data-element-url="https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F09%2F07%2Fstorm-fidelitys-housing-project%2F"
		     	 data-element-title="Storm%20over%20Fidelity%E2%80%99s%20housing%20project"
			     data-tracking=""
			     data-attr-reference="3096224743970568"
			     data-attr-nonce="731a90847e"
		     	 data-attr-nonce-gplus="e786b4aa67"
			     data-wpusb-component="counter-social-share"
			     class="wpusb wpusb-square  "
			     
			     >			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F09%2F07%2Fstorm-fidelitys-housing-project%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Facebook"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F09%2F07%2Fstorm-fidelitys-housing-project%2F&text=I just saw%20Storm%20over%20Fidelity%E2%80%99s%20housing%20project%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Tweet"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F09%2F07%2Fstorm-fidelitys-housing-project%2F&title=Storm%20over%20Fidelity%E2%80%99s%20housing%20project" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Linkedin"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Storm%20over%20Fidelity%E2%80%99s%20housing%20project%20☛%20https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F09%2F07%2Fstorm-fidelitys-housing-project%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on WhatsApp"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Storm%20over%20Fidelity%E2%80%99s%20housing%20project&body=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F09%2F07%2Fstorm-fidelitys-housing-project%2F
%0A%0AStorm%20over%20Fidelity%E2%80%99s%20housing%20project%0A%0AListed%20financial%20services%20group%2C%20Fidelity%20Life%20Assurance%20Company%2C%20is%20in%20the%20eye%20of%20a%20storm%20after%20failing%20to%20honour%20its%20side%20of%20the%20bargain%20to%20purchasers%2C%20who%20bought%20residential%20stands%20at%20its%20South%20View%20housing%20project.%0D%0A%0D%0ABY%20FIDELITY%20MHLANGA%0D%0A%0D%0AThose%20that%20bought%20residential%20stands%20under%20Phase%202%20at%20South%20View%20Park%20have%20not%20been%20given%20the%20go-ahead%20to%20begin%20construction%20despite%20raising%20the%20required%20deposit%20of%20%243%20750%20and%20are%20up%20to%20date%20with%20their%20monthly%20instalments.%0D%0A%0D%0ASouth%20View%20Park%20has%205%20300%20stands%20along%20Beatrice%20Road%20between%20Amalinda%20and%20Cecil%20roads.%0D%0A%0D%0AThe%20stands%20comprise%20residential%20stands%20averaging%20240m%C2%B2.%0D%0A%0D%0AWhile%20those%20who%20are%20under%20Phase%201%20have%20been%20given%20the%20nod%20to%20construct%20their%20houses%2C%20the%20stands%20have%20not%20been%20fully%20developed%20and%20are%20without%20water%20and%20electricity.%0D%0A%0D%0AAccording%20to%20the%20agreement%20of%20sale%20gleaned%20by%20NewsDay%2C%20the%20purchaser%20was%20to%20be%20allowed%20to%20commence%20construction%20of%20their%20stand%2C%20provided%20that%20one%20had%20fully%20paid%20the%20required%20deposit%20and%20was%20up-to-date%20in%20paying%20instalments.%0D%0A%0D%0A%E2%80%9CI%20paid%20my%20deposit%20in%20full%2C%20and%20now%20we%20are%20paying%20the%20balance%20over%20the%20period%20of%20five%20years.%20It%20has%20been%20two%20years%20since%20I%20was%20served%20with%20a%20letter%20allocating%20me%20a%20stand%2C%20but%20sadly%2C%20they%20are%20not%20allowing%20us%20to%20build%20on%20the%20stands%2C%E2%80%9D%20one%20of%20the%20affected%20purchasers%20said%20yesterday.%0D%0A%0D%0A%E2%80%9CAccording%20to%20the%20memorandum%20of%20an%20agreement%20of%20sale%2C%20we%20were%20supposed%20to%20be%20shown%20the%20stands%20and%20start%20building%20after%20paying%20at%20least%2050%25.%E2%80%9D%0D%0A%0D%0ANewsDay%20was%20told%20yesterday%20that%20Fidelity%20was%20telling%20affected%20buyers%20that%20it%20had%20not%20been%20given%20a%20certificate%20of%20compliance%20by%20the%20City%20of%20Harare%20and%20that%20others%20were%20defaulting%20on%20paying%20monthly%20obligations%20to%20the%20company.%0D%0A%0D%0AThe%20company%20is%20being%20blamed%20for%20giving%20more%20attention%20to%20its%20Langford%20Estates%20and%20neglecting%20its%20South%20View%20park%20projects.%0D%0AIn%20written%20responses%2C%20Fidelity%20said%20prospective%20home%20owners%20must%20wait%20a%20little%20longer%2C%20as%20the%20area%20must%20receive%20council%20certification%20for%20compliance.%0D%0A%0D%0A%E2%80%9CPeople%20can%20only%20be%20given%20the%20greenlight%20to%20build%20upon%20certification%20by%20the%20city%20council.%20Despite%20paying%20above%2050%25%2C%20the%20area%2C%20where%20the%20stand%20is%2C%20must%20first%20receive%20council%20certification%20for%20compliance%20with%20road%2C%20sewer%20and%20water%20reticulation.%20We%20are%20giving%20authority%20in%20phases%2C%20following%20completion%20of%20development%20and%20subsequent%20council%20certification%2C%E2%80%9D%20the%20company%20said.%0D%0A%0D%0A%E2%80%9COn-site%20water%20reticulation%20is%20complete.%20However%2C%20we%20are%20still%20working%20on%20off-site%20water%20works%2C%20that%20include%20building%20an%20off-site%20reservoir.%20Individuals%20have%20the%20obligation%20for%20electricity%20reticulation.%E2%80%9D%0D%0A%0D%0ASouth%20View%20is%20Fidelity%E2%80%99s%20second%20housing%20project%20after%20Manresa.%20After%20this%20project%2C%20Fidelity%20wants%20to%20develop%20Langford%20Estates.%0A" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Send by email"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F09%2F07%2Fstorm-fidelitys-housing-project%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Print via PrintFriendly"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span data-title="Print"></span>
				</a>
				
			</div></div><div class='code-block code-block-6' style='text-align:left;margin:8px 0px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SE_Menu -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:25px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="1636720868"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</section><!-- /.entry <div class="fix"></div>-->
	


	
		
<!--div class="fix"></div-->




</article><!-- /.post -->
<style>
p {
    line-height: 1.35em !important;
}

 .entry p {
    font: normal 15.5px/1.4em Arial, sans-serif;
    color: #555555;
}
</style>

	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.newsday.co.zw/2017/09/07/exq-appointed-astro-mobile-ambassador/" rel="prev"><i class="icon-angle-left"></i> ExQ appointed Astro Mobile ambassador</a></div>
	            <div class="nav-next fr"><a href="https://www.newsday.co.zw/2017/09/07/police-brutality-exposed-epworth-woman-suffers-broken-leg-hand/" rel="next">Police brutality exposed as Epworth woman suffers broken leg, hand <i class="icon-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		<!--script src="//a.teads.tv/page/62142/tag" async="true"></script---><div id="comments">		 	<h3 id="comments-title">6 Responses to <em>Storm over Fidelity’s housing project</em></h3>
		 	<ol class="commentlist">
					                 
		<li class="comment even thread-even depth-1">
	    
	    	<a name="comment-481489"></a>
	      	
	      	<div id="li-comment-481489" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/223a5ca5352c0f148affe9d72841f4d0?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/223a5ca5352c0f148affe9d72841f4d0?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">Nyasha</span>           
	                <span class="date">September 7, 2017 at 9:39 am</span>
	                <span class="perma"><a href="https://www.newsday.co.zw/2017/09/07/storm-fidelitys-housing-project/#comment-481489" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-481489">
				
				<p>I resolved a long time ago never ever to buy an undeveloped stand in Zimbabwe again. Typical of these so called property developers in this country, who just receive the deposits and bolt. Bought stand in Eyecourt, Waterfalls from Amalish Investments, way back in 2004, nhanhasi zvinongonzi &#8220;development in progress&#8221;, 13 years later. Lots of double allocations, misallocations, confusion everywhere, everyday</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='#comment-481489' onclick='return addComment.moveForm( "comment-481489", "481489", "respond", "3096224743970568" )' aria-label='Reply to Nyasha'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	<ul class="children">
	                 
		<li class="comment odd alt depth-2">
	    
	    	<a name="comment-481518"></a>
	      	
	      	<div id="li-comment-481518" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/584c788e581841df6fa0902d9259e4c6?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/584c788e581841df6fa0902d9259e4c6?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">CHIBERE</span>           
	                <span class="date">September 7, 2017 at 10:23 am</span>
	                <span class="perma"><a href="https://www.newsday.co.zw/2017/09/07/storm-fidelitys-housing-project/#comment-481518" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-481518">
				
				<p>GUYS YOU ARE LUCKY YOU ARE DEALING WITH A REPUTABLE COMPANY I ADVISE YOU TO TAKE IT EASY THINGS ARE HAPPENING DID YOU HEAR MY FRIEND UP THERE SAYING 13 YEARS DOWN THE LINE  DEVELOPMENT IS STILL GOING ON YOU ARE LUCKY  YOU CAN ACCESS YOUR STANDS YOU HAVE BRIDGES JUST SAY THANK YOU ITS NOT A COOPERATIVE BCZ THINGS COULD HAVE BEEN WORSE THAN YOU ARE SAYING</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='#comment-481518' onclick='return addComment.moveForm( "comment-481518", "481518", "respond", "3096224743970568" )' aria-label='Reply to CHIBERE'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	                 
		<li class="comment even thread-odd thread-alt depth-1">
	    
	    	<a name="comment-481538"></a>
	      	
	      	<div id="li-comment-481538" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/4dbe7e4e13db36da8f03314f4d145151?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4dbe7e4e13db36da8f03314f4d145151?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">samaz</span>           
	                <span class="date">September 7, 2017 at 10:52 am</span>
	                <span class="perma"><a href="https://www.newsday.co.zw/2017/09/07/storm-fidelitys-housing-project/#comment-481538" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-481538">
				
				<p>I am a buyer of South View stand under phase 2 and I received as sms to start construction two weeks ago.  I think the writer of this sorry is one of the buyers who was not given the mandate  to construct due non payment.</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='#comment-481538' onclick='return addComment.moveForm( "comment-481538", "481538", "respond", "3096224743970568" )' aria-label='Reply to samaz'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment odd alt thread-even depth-1">
	    
	    	<a name="comment-481543"></a>
	      	
	      	<div id="li-comment-481543" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/bffe296f0beeff4720362d6ed6f4f021?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bffe296f0beeff4720362d6ed6f4f021?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">Alvaro Morata</span>           
	                <span class="date">September 7, 2017 at 11:05 am</span>
	                <span class="perma"><a href="https://www.newsday.co.zw/2017/09/07/storm-fidelitys-housing-project/#comment-481543" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-481543">
				
				<p>These guys are just behaving like any other insurance company. They sweet talk you when they want your money and start giving excuses when its now time for them to fulfill their end of the bargain. I hear they are dodging their responsibility of providing piped water and are giving all sorts of excuses contrary to what they agreed to in their agreement of sale. They should up their game or else they might lose the good reputation they had initially established. More banks are coming in and its just a matter of time.</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='#comment-481543' onclick='return addComment.moveForm( "comment-481543", "481543", "respond", "3096224743970568" )' aria-label='Reply to Alvaro Morata'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment even thread-odd thread-alt depth-1">
	    
	    	<a name="comment-481547"></a>
	      	
	      	<div id="li-comment-481547" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/432d9c002c5ded0feb365fd3e06ce68d?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/432d9c002c5ded0feb365fd3e06ce68d?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">Bolt Cutter</span>           
	                <span class="date">September 7, 2017 at 11:25 am</span>
	                <span class="perma"><a href="https://www.newsday.co.zw/2017/09/07/storm-fidelitys-housing-project/#comment-481547" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-481547">
				
				<p>Please try to understand  City Council and Fidelity are two different  offices,Fidelity  completed development  and it&#8217;s  now up to City  Council  to issue certificate  of Compliance.I think the Journalist  here doesn&#8217;t  know how Urban Planning  works.</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='#comment-481547' onclick='return addComment.moveForm( "comment-481547", "481547", "respond", "3096224743970568" )' aria-label='Reply to Bolt Cutter'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment odd alt thread-even depth-1">
	    
	    	<a name="comment-481558"></a>
	      	
	      	<div id="li-comment-481558" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/7c870ffb99772463f7522c094f05dd7e?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7c870ffb99772463f7522c094f05dd7e?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">Fidelity Victim</span>           
	                <span class="date">September 7, 2017 at 12:06 pm</span>
	                <span class="perma"><a href="https://www.newsday.co.zw/2017/09/07/storm-fidelitys-housing-project/#comment-481558" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-481558">
				
				<p>The article has some thruth however I wish the reporter could get hold of Southview Chairperson for the finer details of the challenges and progress. But the bottom line is that Fidelity has failed us since they advertised the stands saying that within 18 months all will be fine but nothing has come up despite making payments above 50%.</p>
<p>IPEC the regulatory authority was approached however it seems they are protecting Fidelity at the expense of the buyers. Fidelity failed to play the ball but noone is punishing them yet they are giving us certain conditions before we start constructing.</p>
<p>CDE Ministers of Local government Cde Kasukuwere and the Minister of Finance Cde Chinamasa we invite you into this mess. We trust you so much and believe that you will do what you are known of i.e enforcement of policies etc. Thank you in advance for move in.</p>
<p>For finer details of this issue you can call our committee on these numbers<br />
0774828951 Chairman<br />
0771647039 Vice chairman<br />
0713102112<br />
0772672797</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='#comment-481558' onclick='return addComment.moveForm( "comment-481558", "481558", "respond", "3096224743970568" )' aria-label='Reply to Fidelity Victim'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
			</ol>
		 	</div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/07/storm-fidelitys-housing-project/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>				<form action="https://www.newsday.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='3096224743970568' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4e0285d8ed" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="84"/></p>				</form>
					</div><!-- #respond -->
		     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="text-56" class="widget widget_text">			<div class="textwidget"><!-- /13427547/NDH_MPU_E -->
<div id='div-gpt-ad-1437474910852-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437474910852-4'); });
</script>
</div></div>
		</div><div id="text-60" class="widget widget_text">			<div class="textwidget"><!-- /13427547/NDH_SKY_A -->
<div id='div-gpt-ad-1437474910852-8' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437474910852-8'); });
</script>
</div></div>
		</div><div id="adrotate_widgets-25" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="text-100" class="widget widget_text">			<div class="textwidget"><!-- /13427547/NDH_SKY_A -->
<div id='div-gpt-ad-1437474910852-8' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437474910852-8'); });
</script>
</div></div>
		</div><div id="text-50" class="widget widget_text">			<div class="textwidget"><!-- /13427547/NDH_MPU_E -->
<div id='div-gpt-ad-1437474910852-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437474910852-4'); });
</script>
</div></div>
		</div><div id="text-52" class="widget widget_text">			<div class="textwidget"><!-- /13427547/NDH_3X1_A -->
<div id='div-gpt-ad-1437474910852-6' style='height:100px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437474910852-6'); });
</script>
</div></div>
		</div><div id="text-54" class="widget widget_text">			<div class="textwidget"><!-- /13427547/NDH_SKY_A -->
<div id='div-gpt-ad-1437474910852-8' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437474910852-8'); });
</script>
</div></div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<section id="footer-widgets" class="col-full col-2">
				<div class="block footer-widget-1">
    	<div id="nav_menu-2" class="widget widget_nav_menu"><h3>Quick Links</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-37596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37596"><a href="https://www.newsday.co.zw/about-us/">About us</a></li>
<li id="menu-item-37597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37597"><a href="https://www.newsday.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-37598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37598"><a href="https://www.newsday.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-3096224743908264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743908264"><a title="Zimbabwe Classifeds" href="http://www.myclassifieds.co.zw/">Classifieds</a></li>
<li id="menu-item-37594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37594"><a href="https://www.newsday.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-37592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37592"><a href="https://www.newsday.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-37591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37591"><a href="https://www.newsday.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-37590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37590"><a href="https://www.newsday.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-37593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37593"><a href="https://www.newsday.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-37595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37595"><a href="https://www.newsday.co.zw/sitemap/">Sitemap</a></li>
</ul></div></div>	</div>
        					<div class="fix"></div>
</section><!--/#footer-widgets-->
	<div class="subscribe-call">
		<a href="https://www.newsday.co.zw/subscribe/"><img src="https://www.newsday.co.zw/wp-content/themes/newsday-child/images/footer-logo.png" alt="logo" /></a>
		<a class="subscribe-text" href="https://www.newsday.co.zw/subscribe/">Subscribe to NewsDay now</a>
		<a class="button" href="https://www.newsday.co.zw/subscribe/">Subscribe</a>
		<div class="fix"></div>
	</div>
	<div class="footer-nav"><ul id="menu-footer-menu-1" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37596"><a href="https://www.newsday.co.zw/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37597"><a href="https://www.newsday.co.zw/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37598"><a href="https://www.newsday.co.zw/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743908264"><a title="Zimbabwe Classifeds" href="http://www.myclassifieds.co.zw/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37594"><a href="https://www.newsday.co.zw/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37592"><a href="https://www.newsday.co.zw/copyright/">Copyright</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37591"><a href="https://www.newsday.co.zw/disclaimer/">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37590"><a href="https://www.newsday.co.zw/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37593"><a href="https://www.newsday.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37595"><a href="https://www.newsday.co.zw/sitemap/">Sitemap</a></li>
</ul></div>	<div class="partner-nav">
		<p>Our Partners:</p>
			<div class="menu"><ul id="menu-partner-sites" class="nav"><li id="menu-item-39924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39924"><a target="_blank" href="http://theindependent.co.zw">Zimbabwe Independent</a></li>
<li id="menu-item-39925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39925"><a target="_blank" href="http://thestandard.co.zw">The Standard</a></li>
<li id="menu-item-3096224743857790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743857790"><a href="http://www.southerneye.co.zw/">Southern Eye</a></li>
<li id="menu-item-39926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39926"><a target="_blank" href="http://mg.co.za">Mail &#038; Guardian</a></li>
<li id="menu-item-3096224743925947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743925947"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul></div>			<div class="fix"></div>	
	</div>
		<footer id="footer" class="col-full">

		
		<div id="copyright" class="col-left">
						<p><img src="https://www.newsday.co.zw/wp-content/themes/newsday-child/images/AMH-footer-logo.png" alt="logo" /></p>
			
		</div>
		
		<div class="col-mid">
			<p>© 2017 NewsDay Zimbabwe. All Rights Reserved.</p>
		</div>
		
		<div id="credit" class="col-right">
			<p><img src="/wp-content/uploads/2012/09/dmma-logo.jpeg" alt="DMMA logo" /></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<br style="clear:both;" />

<img src="" id="fsb_image"/><!-- Woo Tabs Widget -->
<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside

	var tag_cloud_class = '#tagcloud';

	//Fix for tag clouds - unexpected height before .hide()
	var tag_cloud_height = jQuery( '#tagcloud').height();

	jQuery( '.inside ul li:last-child').css( 'border-bottom','0px' ); // remove last border-bottom from list in tab content
	jQuery( '.wooTabs').each(function(){
		jQuery(this).children( 'li').children( 'a:first').addClass( 'selected' ); // Add .selected class to first tab on load
	});
	jQuery( '.inside > *').hide();
	jQuery( '.inside > *:first-child').show();

	jQuery( '.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs

		var clicked_tab_ref = jQuery(this).attr( 'href' ); // Strore Href value

		jQuery(this).parent().parent().children( 'li').children( 'a').removeClass( 'selected' ); //Remove selected from all tabs
		jQuery(this).addClass( 'selected' );
		jQuery(this).parent().parent().parent().children( '.inside').children( '*').hide();

		jQuery( '.inside ' + clicked_tab_ref).fadeIn(500);

		 evt.preventDefault();

	})
})
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/comment-reply.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.newsday.co.zw\/wp-admin\/admin-ajax.php","context":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.13'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>
			<div class="wpusb-modal-mask"
			     data-wpusb-component="social-modal"
			     style="display:none;">

				<a class="wpusb-btn-close" data-action="close-popup">
					<i class="wpusb-icon-close"></i>
				</a>
			</div>
			<div class="wpusb-modal-networks">				<div class="wpusb-element-popup">
					<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F09%2F07%2Fstorm-fidelitys-housing-project%2F" target="_blank"
					   class="wpusb-button-popup wpusb-facebook-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Facebook"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-facebook wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Facebook"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F09%2F07%2Fstorm-fidelitys-housing-project%2F&text=I just saw%20Storm%20over%20Fidelity%E2%80%99s%20housing%20project%20-%20Click to see also%20☛%20" target="_blank"
					   class="wpusb-button-popup wpusb-twitter-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Tweet"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-twitter wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Twitter"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F09%2F07%2Fstorm-fidelitys-housing-project%2F&title=Storm%20over%20Fidelity%E2%80%99s%20housing%20project" target="_blank"
					   class="wpusb-button-popup wpusb-linkedin-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Linkedin"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-linkedin wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Linkedin"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F09%2F07%2Fstorm-fidelitys-housing-project%2F" target="_blank"
					   class="wpusb-button-popup wpusb-google-plus-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Google+"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-google-plus wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Google Plus"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="whatsapp://send?text=Storm%20over%20Fidelity%E2%80%99s%20housing%20project%20☛%20https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F09%2F07%2Fstorm-fidelitys-housing-project%2F" target="_blank"
					   class="wpusb-button-popup wpusb-whatsapp-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on WhatsApp"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-whatsapp wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="WhatsApp"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F09%2F07%2Fstorm-fidelitys-housing-project%2F&media=https%3A%2F%2Fwww.newsday.co.zw%2Fwp-content%2Fuploads%2F2017%2F09%2FFIDELITY.jpg&description=Storm%20over%20Fidelity%E2%80%99s%20housing%20project" target="_blank"
					   class="wpusb-button-popup wpusb-pinterest-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Pinterest"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-pinterest wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Pinterest"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="http://tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F09%2F07%2Fstorm-fidelitys-housing-project%2F" target="_blank"
					   class="wpusb-button-popup wpusb-tumblr-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Tumblr"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-tumblr wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Tumblr"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="mailto:?subject=Storm%20over%20Fidelity%E2%80%99s%20housing%20project&body=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F09%2F07%2Fstorm-fidelitys-housing-project%2F
%0A%0AStorm%20over%20Fidelity%E2%80%99s%20housing%20project%0A%0AListed%20financial%20services%20group%2C%20Fidelity%20Life%20Assurance%20Company%2C%20is%20in%20the%20eye%20of%20a%20storm%20after%20failing%20to%20honour%20its%20side%20of%20the%20bargain%20to%20purchasers%2C%20who%20bought%20residential%20stands%20at%20its%20South%20View%20housing%20project.%0D%0A%0D%0ABY%20FIDELITY%20MHLANGA%0D%0A%0D%0AThose%20that%20bought%20residential%20stands%20under%20Phase%202%20at%20South%20View%20Park%20have%20not%20been%20given%20the%20go-ahead%20to%20begin%20construction%20despite%20raising%20the%20required%20deposit%20of%20%243%20750%20and%20are%20up%20to%20date%20with%20their%20monthly%20instalments.%0D%0A%0D%0ASouth%20View%20Park%20has%205%20300%20stands%20along%20Beatrice%20Road%20between%20Amalinda%20and%20Cecil%20roads.%0D%0A%0D%0AThe%20stands%20comprise%20residential%20stands%20averaging%20240m%C2%B2.%0D%0A%0D%0AWhile%20those%20who%20are%20under%20Phase%201%20have%20been%20given%20the%20nod%20to%20construct%20their%20houses%2C%20the%20stands%20have%20not%20been%20fully%20developed%20and%20are%20without%20water%20and%20electricity.%0D%0A%0D%0AAccording%20to%20the%20agreement%20of%20sale%20gleaned%20by%20NewsDay%2C%20the%20purchaser%20was%20to%20be%20allowed%20to%20commence%20construction%20of%20their%20stand%2C%20provided%20that%20one%20had%20fully%20paid%20the%20required%20deposit%20and%20was%20up-to-date%20in%20paying%20instalments.%0D%0A%0D%0A%E2%80%9CI%20paid%20my%20deposit%20in%20full%2C%20and%20now%20we%20are%20paying%20the%20balance%20over%20the%20period%20of%20five%20years.%20It%20has%20been%20two%20years%20since%20I%20was%20served%20with%20a%20letter%20allocating%20me%20a%20stand%2C%20but%20sadly%2C%20they%20are%20not%20allowing%20us%20to%20build%20on%20the%20stands%2C%E2%80%9D%20one%20of%20the%20affected%20purchasers%20said%20yesterday.%0D%0A%0D%0A%E2%80%9CAccording%20to%20the%20memorandum%20of%20an%20agreement%20of%20sale%2C%20we%20were%20supposed%20to%20be%20shown%20the%20stands%20and%20start%20building%20after%20paying%20at%20least%2050%25.%E2%80%9D%0D%0A%0D%0ANewsDay%20was%20told%20yesterday%20that%20Fidelity%20was%20telling%20affected%20buyers%20that%20it%20had%20not%20been%20given%20a%20certificate%20of%20compliance%20by%20the%20City%20of%20Harare%20and%20that%20others%20were%20defaulting%20on%20paying%20monthly%20obligations%20to%20the%20company.%0D%0A%0D%0AThe%20company%20is%20being%20blamed%20for%20giving%20more%20attention%20to%20its%20Langford%20Estates%20and%20neglecting%20its%20South%20View%20park%20projects.%0D%0AIn%20written%20responses%2C%20Fidelity%20said%20prospective%20home%20owners%20must%20wait%20a%20little%20longer%2C%20as%20the%20area%20must%20receive%20council%20certification%20for%20compliance.%0D%0A%0D%0A%E2%80%9CPeople%20can%20only%20be%20given%20the%20greenlight%20to%20build%20upon%20certification%20by%20the%20city%20council.%20Despite%20paying%20above%2050%25%2C%20the%20area%2C%20where%20the%20stand%20is%2C%20must%20first%20receive%20council%20certification%20for%20compliance%20with%20road%2C%20sewer%20and%20water%20reticulation.%20We%20are%20giving%20authority%20in%20phases%2C%20following%20completion%20of%20development%20and%20subsequent%20council%20certification%2C%E2%80%9D%20the%20company%20said.%0D%0A%0D%0A%E2%80%9COn-site%20water%20reticulation%20is%20complete.%20However%2C%20we%20are%20still%20working%20on%20off-site%20water%20works%2C%20that%20include%20building%20an%20off-site%20reservoir.%20Individuals%20have%20the%20obligation%20for%20electricity%20reticulation.%E2%80%9D%0D%0A%0D%0ASouth%20View%20is%20Fidelity%E2%80%99s%20second%20housing%20project%20after%20Manresa.%20After%20this%20project%2C%20Fidelity%20wants%20to%20develop%20Langford%20Estates.%0A" target="_blank"
					   class="wpusb-button-popup wpusb-email-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Send by email"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-email wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Email"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F09%2F07%2Fstorm-fidelitys-housing-project%2F" target="_blank"
					   class="wpusb-button-popup wpusb-printer-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Print via PrintFriendly"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-printer wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="PrintFriendly"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="tg://msg_url?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F09%2F07%2Fstorm-fidelitys-housing-project%2F&text=Storm%20over%20Fidelity%E2%80%99s%20housing%20project" target="_blank"
					   class="wpusb-button-popup wpusb-telegram-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Telegram"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-telegram wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Telegram"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://web.skype.com/share?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F09%2F07%2Fstorm-fidelitys-housing-project%2F&text=Storm%20over%20Fidelity%E2%80%99s%20housing%20project" target="_blank"
					   class="wpusb-button-popup wpusb-skype-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Skype"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-skype wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Skype"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="viber://forward?text=Storm%20over%20Fidelity%E2%80%99s%20housing%20project%20☛%20https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F09%2F07%2Fstorm-fidelitys-housing-project%2F" target="_blank"
					   class="wpusb-button-popup wpusb-viber-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Viber"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-viber wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Viber"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="http://victorfreitas.github.io/wpupper-share-buttons/?href=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F09%2F07%2Fstorm-fidelitys-housing-project%2F" target="_blank"
					   class="wpusb-button-popup wpusb-like-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Like on Facebook"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-like wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Like"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Storm%20over%20Fidelity%E2%80%99s%20housing%20project&body=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F09%2F07%2Fstorm-fidelitys-housing-project%2F
%0A%0AStorm%20over%20Fidelity%E2%80%99s%20housing%20project%0A%0AListed%20financial%20services%20group%2C%20Fidelity%20Life%20Assurance%20Company%2C%20is%20in%20the%20eye%20of%20a%20storm%20after%20failing%20to%20honour%20its%20side%20of%20the%20bargain%20to%20purchasers%2C%20who%20bought%20residential%20stands%20at%20its%20South%20View%20housing%20project.%0D%0A%0D%0ABY%20FIDELITY%20MHLANGA%0D%0A%0D%0AThose%20that%20bought%20residential%20stands%20under%20Phase%202%20at%20South%20View%20Park%20have%20not%20been%20given%20the%20go-ahead%20to%20begin%20construction%20despite%20raising%20the%20required%20deposit%20of%20%243%20750%20and%20are%20up%20to%20date%20with%20their%20monthly%20instalments.%0D%0A%0D%0ASouth%20View%20Park%20has%205%20300%20stands%20along%20Beatrice%20Road%20between%20Amalinda%20and%20Cecil%20roads.%0D%0A%0D%0AThe%20stands%20comprise%20residential%20stands%20averaging%20240m%C2%B2.%0D%0A%0D%0AWhile%20those%20who%20are%20under%20Phase%201%20have%20been%20given%20the%20nod%20to%20construct%20their%20houses%2C%20the%20stands%20have%20not%20been%20fully%20developed%20and%20are%20without%20water%20and%20electricity.%0D%0A%0D%0AAccording%20to%20the%20agreement%20of%20sale%20gleaned%20by%20NewsDay%2C%20the%20purchaser%20was%20to%20be%20allowed%20to%20commence%20construction%20of%20their%20stand%2C%20provided%20that%20one%20had%20fully%20paid%20the%20required%20deposit%20and%20was%20up-to-date%20in%20paying%20instalments.%0D%0A%0D%0A%E2%80%9CI%20paid%20my%20deposit%20in%20full%2C%20and%20now%20we%20are%20paying%20the%20balance%20over%20the%20period%20of%20five%20years.%20It%20has%20been%20two%20years%20since%20I%20was%20served%20with%20a%20letter%20allocating%20me%20a%20stand%2C%20but%20sadly%2C%20they%20are%20not%20allowing%20us%20to%20build%20on%20the%20stands%2C%E2%80%9D%20one%20of%20the%20affected%20purchasers%20said%20yesterday.%0D%0A%0D%0A%E2%80%9CAccording%20to%20the%20memorandum%20of%20an%20agreement%20of%20sale%2C%20we%20were%20supposed%20to%20be%20shown%20the%20stands%20and%20start%20building%20after%20paying%20at%20least%2050%25.%E2%80%9D%0D%0A%0D%0ANewsDay%20was%20told%20yesterday%20that%20Fidelity%20was%20telling%20affected%20buyers%20that%20it%20had%20not%20been%20given%20a%20certificate%20of%20compliance%20by%20the%20City%20of%20Harare%20and%20that%20others%20were%20defaulting%20on%20paying%20monthly%20obligations%20to%20the%20company.%0D%0A%0D%0AThe%20company%20is%20being%20blamed%20for%20giving%20more%20attention%20to%20its%20Langford%20Estates%20and%20neglecting%20its%20South%20View%20park%20projects.%0D%0AIn%20written%20responses%2C%20Fidelity%20said%20prospective%20home%20owners%20must%20wait%20a%20little%20longer%2C%20as%20the%20area%20must%20receive%20council%20certification%20for%20compliance.%0D%0A%0D%0A%E2%80%9CPeople%20can%20only%20be%20given%20the%20greenlight%20to%20build%20upon%20certification%20by%20the%20city%20council.%20Despite%20paying%20above%2050%25%2C%20the%20area%2C%20where%20the%20stand%20is%2C%20must%20first%20receive%20council%20certification%20for%20compliance%20with%20road%2C%20sewer%20and%20water%20reticulation.%20We%20are%20giving%20authority%20in%20phases%2C%20following%20completion%20of%20development%20and%20subsequent%20council%20certification%2C%E2%80%9D%20the%20company%20said.%0D%0A%0D%0A%E2%80%9COn-site%20water%20reticulation%20is%20complete.%20However%2C%20we%20are%20still%20working%20on%20off-site%20water%20works%2C%20that%20include%20building%20an%20off-site%20reservoir.%20Individuals%20have%20the%20obligation%20for%20electricity%20reticulation.%E2%80%9D%0D%0A%0D%0ASouth%20View%20is%20Fidelity%E2%80%99s%20second%20housing%20project%20after%20Manresa.%20After%20this%20project%2C%20Fidelity%20wants%20to%20develop%20Langford%20Estates.%0A&tf=1" target="_blank"
					   class="wpusb-button-popup wpusb-gmail-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Send by Gmail"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-gmail wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Gmail"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F09%2F07%2Fstorm-fidelitys-housing-project%2F&title=Storm%20over%20Fidelity%E2%80%99s%20housing%20project" target="_blank"
					   class="wpusb-button-popup wpusb-reddit-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Reddit"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-reddit wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Reddit"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://share.flipboard.com/bookmarklet/popout?v=2&ext=WPUpper%20Share%20Buttons&title=Storm%20over%20Fidelity%E2%80%99s%20housing%20project&url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F09%2F07%2Fstorm-fidelitys-housing-project%2F" target="_blank"
					   class="wpusb-button-popup wpusb-flipboard-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Flipboard"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-flipboard wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Flipboard"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://www.facebook.com/dialog/send?app_id=140586622674265&link=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F09%2F07%2Fstorm-fidelitys-housing-project%2F&redirect_uri=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F09%2F07%2Fstorm-fidelitys-housing-project%2F" target="_blank"
					   class="wpusb-button-popup wpusb-messenger-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Send on Facebook Messenger"
					   
					   >

						<i class="wpusb-icon-messenger wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Messenger"></span>
					</a>
				</div></div><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-7').gslider({ groupid: 7, speed: 10000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 15000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 10000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 12000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 12000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 12000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 15000 });
	jQuery('.g-16').gslider({ groupid: 16, speed: 12000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 12000 });
	jQuery('.g-19').gslider({ groupid: 19, speed: 15000 });
	jQuery('.g-20').gslider({ groupid: 20, speed: 10000 });
	jQuery('.g-23').gslider({ groupid: 23, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->



 <!--script src="//a.teads.tv/page/62142/tag" async="true"></script-->
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 10077/10117 objects using memcached

 Served from: newsday.co.zw @ 2017-09-07 12:22:06 by W3 Total Cache -->