<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<!--script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13427547/NDH_MPU_B', [300, 250], 'div-gpt-ad-1442408945076-0').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_MPU_C', [300, 250], 'div-gpt-ad-1442408945076-1').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_MPU_D', [300, 250], 'div-gpt-ad-1442408945076-2').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_MPU_E', [300, 250], 'div-gpt-ad-1442408945076-3').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_MPU_F', [300, 250], 'div-gpt-ad-1442408945076-4').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_3X1_A', [300, 100], 'div-gpt-ad-1442408945076-5').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_3X1_B', [300, 100], 'div-gpt-ad-1442408945076-6').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_SKY_A', [300, 600], 'div-gpt-ad-1442408945076-7').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_SKY_B', [300, 600], 'div-gpt-ad-1442408945076-8').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_SKY_C', [300, 600], 'div-gpt-ad-1442408945076-9').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_SKY_D', [300, 600], 'div-gpt-ad-1442408945076-10').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_LB_A', [728, 90], 'div-gpt-ad-1442408945076-11').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_320x50_A', [320, 50], 'div-gpt-ad-1442408945076-12').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_LB_B', [728, 90], 'div-gpt-ad-1442408945076-13').addService(googletag.pubads());
    googletag.defineSlot('/13427547/ND2_728X90_LB', [728, 90], 'div-gpt-ad-1442408945076-14').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script-->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5185228015030174",
    enable_page_level_ads: true
  });
</script>

<!-- Mafeel Code -->
<script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- /End Mafeel Code -->

<meta name="inmobi-site-verification"content="23d876237de1bf05c0d468a3842e1a68">
<meta charset="UTF-8" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.newsday.co.zw/xmlrpc.php" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Mutasa hits target - NewsDay Zimbabwe</title>
<link rel="canonical" href="https://www.newsday.co.zw/2017/05/02/mutasa-hits-target/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mutasa hits target - NewsDay Zimbabwe" />
<meta property="og:description" content="Dynamos coach Lloyd Mutasa is happy with the team’s improved start to the Castle Lager Premier Soccer League season in comparison with last term, but is a bit frustrated because he feels it could have been better." />
<meta property="og:url" content="https://www.newsday.co.zw/2017/05/02/mutasa-hits-target/" />
<meta property="og:site_name" content="NewsDay Zimbabwe" />
<meta property="article:publisher" content="https://www.facebook.com/pages/NewsDay-Zimbabwe/215170571826981" />
<meta property="article:section" content="Sport" />
<meta property="article:published_time" content="2017-05-02T05:08:13+02:00" />
<meta property="article:modified_time" content="2017-05-01T20:59:47+02:00" />
<meta property="og:updated_time" content="2017-05-01T20:59:47+02:00" />
<meta property="fb:app_id" content="215170571826981" />
<meta property="og:image" content="https://www.newsday.co.zw/wp-content/uploads/2017/04/Lloyd-Mutasa.gif" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Dynamos coach Lloyd Mutasa is happy with the team’s improved start to the Castle Lager Premier Soccer League season in comparison with last term, but is a bit frustrated because he feels it could have been better." />
<meta name="twitter:title" content="Mutasa hits target - NewsDay Zimbabwe" />
<meta name="twitter:site" content="@NewsDayZimbabwe" />
<meta name="twitter:image" content="https://www.newsday.co.zw/wp-content/uploads/2017/04/Lloyd-Mutasa.gif" />
<meta name="twitter:creator" content="@NewsDayZimbabwe" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="NewsDay Zimbabwe &raquo; Feed" href="https://www.newsday.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay Zimbabwe &raquo; Comments Feed" href="https://www.newsday.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay Zimbabwe &raquo; Mutasa hits target Comments Feed" href="https://www.newsday.co.zw/2017/05/02/mutasa-hits-target/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.newsday.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.8"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.newsday.co.zw/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='https://www.newsday.co.zw/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='https://www.newsday.co.zw/wp-content/plugins/form-maker/css/calendar-jos.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='https://www.newsday.co.zw/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fsb-image-css'  href='https://www.newsday.co.zw/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=3.13' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.newsday.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.newsday.co.zw/wp-content/themes/newsday-child/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.newsday.co.zw/wp-content/themes/newsday-child/css/layout.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ad_module_css-css'  href='https://www.newsday.co.zw/wp-content/plugins/ad-module/css/ads.min.css?ver=4.5.8' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-33262148-3', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<!--[if lt IE 9]>
<link href="https://www.newsday.co.zw/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1020px; max-width: 1020px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1020px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=4.5.8'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=4.5.8'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=4.5.8'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/canvas/includes/js/third-party.js?ver=4.5.8'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/canvas/includes/js/general.js?ver=4.5.8'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1020px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.newsday.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsday.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsday.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.newsday.co.zw/?p=3096224743961113' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsday.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsday.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-6 {  margin: 0 auto; }
	.g-7 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-8 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-9 { margin:0px;width:100%; max-width:1010px; height:100%; max-height:90px; }
	.g-10 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-11 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-12 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-13 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-15 { margin:0px;width:100%; max-width:300px; height:100%; max-height:100px; }
	.g-16 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	.g-17 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	.g-19 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-20 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-23 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Options Panel Custom CSS -->
<style type="text/css">
body .sd-social-icon .sd-content li.share-custom a span, body .sd-social-icon-text .sd-content li.share-custom a span, body .sd-social-text .sd-content li.share-custom a span, body .sd-social-official .sd-content li.share-custom a span, body .sd-content ul li.share-custom a.share-icon span {

background-size: 11px 11px !important;
}

.swipe li div.container {
  max-height: 400px;
}

.swipe li div.content {
  background: rgba(0, 0, 0, .5);
  opacity: 1;
   bottom: 0;
}

.swipe li div.content h1 a,
.swipe li div.content p {
color: #fff !important;
line-height: 1.4 !important;
}

.swipe li div.content h1 a:hover {
color: #f2321a !important;
}

.swipe {
  max-height: 400px;
}

@media screen and (max-width: 959px) {
    #div-gpt-ad-1437474910852-12 {
        width:100%;
    }
}

@media screen and (max-width: 640px) {
    #div-gpt-ad-1437474910852-12 {
        width:100%;
    }
}

@media screen and (max-width: 360px) {
    #div-gpt-ad-1437474910852-12 {
        width:100%;
    }
}

.col-full, #wrapper {
    max-width: 1020px !important;
    background-color: white !important;
}


.twocol-one {
    width: 50%;
    float: left;
    margin-top: 15px;
}

</style>


<!-- Theme version -->
<meta name="generator" content="Newsday Child Theme 2.0" />
<meta name="generator" content="Canvas 5.5.3" />
<meta name="generator" content="WooFramework 6.2.6" />

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />

<!--script type="text/javascript"> 
window._taboola = window._taboola || []; 
_taboola.push({article:'auto'}); 
!function (e, f, u) { 
e.async = 1; 
e.src = u; 
f.parentNode.insertBefore(e, f); 
}(document.createElement('script'), 
document.getElementsByTagName('script')[0], 
'https://cdn.taboola.com/libtrc/alphamedia-newsday/loader.js'); 
</script-->
<meta property="fb:pages" content="215170571826981" />
<script type="text/javascript"> 
var ADNL = []; 
ADNL.push(["setConstant", "SCAN_ZONE_CLASS", "adnl_zone"]); 
ADNL.push(["setConstant", "CDN_URL", "//cdn.castplatform.com"]); 
ADNL.push(["setConstant", "SUBID", "0"]); 
ADNL.push(["setConstant", "SITEID", 194716]); 
ADNL.push(["scanZones"]); 
ADNL.push(["initialize", "1"]);

(function (d) { 
var s = d.createElement('script'); 
s.src = "//cdn.castplatform.com/scripts/1/adnl.min.js"; 
s.type = "text/javascript"; 
d.getElementsByTagName('head')[0].appendChild(s); 
})(document); 
</script>

</head>
<body class="single single-post postid-3096224743961113 single-format-standard unknown alt-style-default two-col-left width-1020 two-col-left-1020">
	<script type="text/javascript">
	  (function() {
	    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
	    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	  })();
	</script>
	<noscript>
	<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
	</noscript>
	<div id="wrapper">

	<div id="inner-wrapper">

	  <div class="g g-9"><div class="g-dyn a-285 c-1"><a href="#"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/05/castle222.jpg" /></a></div><div class="g-dyn a-292 c-2"><a href="http://www.telecel.co.zw/" target="_blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/05/telecel-hpto.png" /></a></div></div>
 <!-- [twocol_one]
  [adrotate group="17"]
  [/twocol_one] [twocol_one_last]
  [adrotate group="16"]
  [/twocol_one_last]--><h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>
	
	<header id="header" class="col-full">

		<div id="logo">
</div>
 <br/>
 <div style="display:inline-block; "> <div class="lolo" style="display:inline-block; width: 48%; "><img src="https://www.newsday.co.zw/wp-content/uploads/2017/04/NewsDay-Logo.jpg"/></div>
 <div class="lolo" style="display:inline-block; width: 48%; float:right;"><div class="g g-16"><div class="g-dyn a-276 c-1"><a href="http://zetdc.co.zw/" target="_blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/04/zesa-final-leaderboard.gif" /></a></div><div class="g-dyn a-258 c-2"><a href="http://www.posb.co.zw/" target="_blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/04/posb-leaderboard.gif" /></a></div><div class="g-dyn a-284 c-3"><a href="http://www.ecosure.co.zw/" target="_blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/04/500x90.png" /></a></div><div class="g-dyn a-277 c-4"><a href="https://www.ecobank.com/" target="_blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/04/eco-leader-1.png" /></a></div><div class="g-dyn a-279 c-5"><a href="#" target="_blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/04/NEWSDAY-500x90static-banner.png" /></a></div><div class="g-dyn a-229 c-6"><a href="http://www.shelter.co.zw" target="_Blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2016/12/FINALr.gif" /></a></div><div class="g-dyn a-280 c-7"><a href="#" target="_blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/04/NEWSDAY-ANIMATED-BANNER-500X90.gif" /></a></div></div></div></div>
<p/>
<br/>	<!--div class="social-search">
	    <a class="facebook" href="http://www.facebook.com/pages/NewsDay-Zimbabwe/215170571826981"></a>
	    <a class="twitter" href="http://twitter.com/#!/NewsDayZimbabwe"></a>
	    <a class="rss" href="https://www.newsday.co.zw/feed/"></a>
    	<form method="get" class="searchform" action="https://www.newsday.co.zw/" >
    		<input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
    		<input type="image" src="https://www.newsday.co.zw/wp-content/themes/canvas/images/ico-search.png" alt="Search" class="submit" name="submit" />
    	</form>  	  
    </div-->
    <div class="fix"></div>
	
	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<a href="https://www.newsday.co.zw" class="nav-home"><span>Home</span></a>

	<h3>Main Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-37627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37627"><a href="/">Home</a></li>
<li id="menu-item-37628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37628"><a href="https://www.newsday.co.zw/news/">News</a></li>
<li id="menu-item-37629" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37629"><a href="https://www.newsday.co.zw/sport/">Sport</a></li>
<li id="menu-item-37630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37630"><a href="https://www.newsday.co.zw/business/">Business</a></li>
<li id="menu-item-37631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37631"><a href="https://www.newsday.co.zw/entertainment/">Arts &#038; Culture</a></li>
<li id="menu-item-3096224743864646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743864646"><a href="https://www.newsday.co.zw/amh-voices/">AMH Voices</a></li>
<li id="menu-item-37634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37634"><a href="https://www.newsday.co.zw/opinion/">Opinion &#038; Editorials</a>
<ul class="sub-menu">
	<li id="menu-item-3096224743953592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743953592"><a href="https://www.newsday.co.zw/community-watch/">Community Watch</a></li>
	<li id="menu-item-37632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37632"><a href="https://www.newsday.co.zw/opinion/columnists/">Columnists</a></li>
</ul>
</li>
<li id="menu-item-3096224743848984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3096224743848984"><a href="https://www.newsday.co.zw/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-3096224743889158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743889158"><a href="https://www.newsday.co.zw/nationaldocs/">National Documents</a></li>
</ul>
</li>
<li id="menu-item-3096224743920437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743920437"><a href="https://www.newsday.co.zw/amh-events/">AMH Events</a></li>
<li id="menu-item-3096224743960813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743960813"><a href="https://www.newsday.co.zw/zitf-2017/">ZITF 2017</a></li>
</ul>
	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
  
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://www.newsday.co.zw" title="NewsDay Zimbabwe" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="https://www.newsday.co.zw/sport/" title="View Sport">Sport</a> <span class="sep">›</span> <span class="trail-end">Mutasa hits target</span></div></div><article class="post-3096224743961113 post type-post status-publish format-standard has-post-thumbnail hentry category-sport">
	<header>
	<h1 class="title">Mutasa hits target</h1>	</header>
<div class="post-meta"><abbr class="date time published" title="2017-05-02T05:08:13+0200">May 2, 2017</abbr>  <span class="small">in</span> <span class="categories"><a href="https://www.newsday.co.zw/sport/" title="View all items in Sport">Sport</a></span>   </div>
	<section class="entry" >
			<div data-element-url="https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F"
		     	 data-element-title="Mutasa%20hits%20target"
			     data-tracking=""
			     data-attr-reference="3096224743961113"
			     data-attr-nonce="28029fc7b7"
		     	 data-attr-nonce-gplus="1e6346d132"
			     data-wpusb-component="counter-social-share"
			     class="wpusb wpusb-square  "
			     
			     >			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Facebook"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F&text=I just saw%20Mutasa%20hits%20target%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Tweet"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F&title=Mutasa%20hits%20target" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Linkedin"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Mutasa%20hits%20target%20☛%20https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on WhatsApp"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Mutasa%20hits%20target&body=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F
%0A%0AMutasa%20hits%20target%0A%0ADynamos%20coach%20Lloyd%20Mutasa%20is%20happy%20with%20the%20team%E2%80%99s%20improved%20start%20to%20the%20Castle%20Lager%20Premier%20Soccer%20League%20season%20in%20comparison%20with%20last%20term%2C%20but%20is%20a%20bit%20frustrated%20because%20he%20feels%20it%20could%20have%20been%20better.%0D%0A%0D%0ABY%20TAWANDA%20TAFIRENYIKA%0D%0A%0D%0A%0D%0A%0D%0AOne%20of%20the%20targets%20that%20DeMbare%20set%20for%20themselves%20this%20season%20was%20to%20collect%20more%20points%20in%20the%20first%20five%20games%20than%20they%20did%20last%20term.%0D%0A%0D%0AThis%20time%20the%20popular%20Harare%20giants%20have%20collected%20seven%20points%20from%20the%20first%20five%20matches%2C%20two%20more%20than%20they%20did%20last%20term%2C%20but%20little%20as%20it%20is%2C%20its%20progressive%20enough%20to%20produce%20an%20aura%20of%20optimism%20for%20this%20season.%0D%0A%0D%0ALast%20season%2C%20the%20Glamour%20Boys%2C%20then%20under%20the%20guidance%20of%20Portuguese%20coach%20Paulo%20Jorge%20Silva%2C%20had%20managed%20five%20points%20out%20of%20a%20possible%2015.%20%0D%0A%0D%0AThey%20lost%20the%20opening%20match%20to%20Chicken%20Inn%20%283-0%29%2C%20drew%20against%20Triangle%20%280-0%29%2C%20won%20against%20Mutare%20City%20%282-1%29%2C%20lost%20%281-0%29%20to%20Caps%20United%20and%20drew%20against%20Hwange%20%280-0%29.%0D%0A%0D%0AMutasa%20had%20insisted%20before%20the%20start%20of%20the%20season%20that%20they%20would%20want%20to%20do%20better%20than%20last%20season%20in%20the%20first%20five%20games%20of%20the%20campaign.%20Although%20this%20falls%20short%20of%20expectations%20by%20the%20Dynamos%20faithfuls%2C%20the%20DeMbare%20coach%20yesterday%20said%20they%20were%20on%20the%20right%20track.%0D%0A%0D%0A%E2%80%9CWe%20had%20said%20to%20ourselves%20we%20want%20to%20do%20better%20than%20last%20season%20in%20the%20first%20five%20games%20which%20we%20managed%2C%E2%80%9D%20he%20said.%0D%0A%20%0D%0A%E2%80%9CThat%20is%20positive%20because%20it%E2%80%99s%20a%20step%20in%20the%20right%20direction.%20But%20it%E2%80%99s%20a%20small%20leap%20forward%20than%20what%20we%20would%20have%20wanted.%20If%20you%20rewind%2C%20in%20our%20opening%20match%20against%20FC%20Platinum%2C%20we%20dominated%2C%20but%20couldn%E2%80%99t%20convert%20our%20chances.%E2%80%9D%0D%0A%0D%0AMutasa%E2%80%99s%20frustration%20stems%20from%20the%20matches%20where%20his%20team%20played%20well%20and%20failed%20to%20make%20the%20most%20out%20of%20it.%0D%0A%0D%0AHe%20also%20feels%20that%20injuries%20have%20given%20a%20knock%20on%20his%20team%E2%80%99s%20start.%0D%0A%0D%0A%E2%80%9CThere%20is%20also%20the%20factor%20of%20injured%20senior%20players.%20It%20somehow%20affected%20our%20rhythm.%20Against%20How%20Mine%20we%20were%20missing%20key%20players%20due%20to%20injury%20and%20that%20was%20the%20key%20determinant%20of%20the%20result.%20But%20going%20forward%2C%20we%20now%20have%20these%20players%20available%20and%20we%20hope%20to%20take%20each%20game%20as%20it%20comes.%E2%80%9D%20%0D%0A%0D%0AThe%20Glamour%20Boys%20are%20on%2010th%20place%20with%20seven%20points%20in%20five%20matches%2C%20five%20points%20off%20the%20pace%20are%20desperate%20for%20maximum%20points.%0D%0A%0D%0ADeMbare%20are%20still%20looking%20for%20fluency%2C%20with%20Mutasa%20having%20blended%20youth%20and%20experience%20in%20his%20rebuilding%20exercise.%0D%0AOn%20a%20positive%20note%20for%20him%2C%20the%20DeMbare%20supporters%20have%20been%20unusually%20patient%20with%20him%20and%20appear%20to%20understand%20the%20direction%20he%20is%20taking%20with%20the%20team.%0D%0A%0D%0AIt%20has%20only%20been%20five%20matches%20for%20Dynamos%20so%20far%20but%20they%20brought%20with%20them%20mixed%20emotions%20for%20the%20former%20Dynamos%20midfielder.%0D%0A%0D%0AThe%20five%20matches%20have%20been%20punctuated%20by%20tears%20both%20of%20joy%20and%20sheer%20anguish%2C%20but%20generally%20he%20must%20be%20pleased%20that%20the%20team%20have%20not%20been%20a%20laughing%20stock%20like%20they%20were%20at%20this%20stage%20last%20season.%0D%0A%0D%0AWhen%20they%20played%20well%20they%20really%20look%20like%20they%20can%20be%20a%20force%20this%20time%20on.%0D%0A%0D%0AUp%20next%20is%20a%20tricky%20Harare%20derby%20against%20old%20enemy%20Caps%20United%20and%20a%20win%20will%20bring%20them%20back%20in%20the%20championship%20matrix.%0D%0A%0D%0AOn%20Sunday%2C%20Dynamos%20recovered%20from%20the%201-0%20defeat%20to%20How%20Mine%20to%20beat%20Premiership%20new%20boys%20Yadah%20Stars%20for%20the%20first%20time%20since%20their%20entry%20into%20the%20topflight%20league%20this%20season.%0D%0A%0D%0AThe%20Premiership%20new%20boys%20had%20been%20unbeaten%20in%20the%20league%20until%20fullback%20Ocean%20Mushure%2C%20returning%20from%20injury%20after%20missing%20the%20defeat%20to%20How%20Mine%2C%20struck%20the%20decisive%20goal%20from%20a%20free%20kick%20to%20bring%20their%20unbeaten%20record%20to%20an%20abrupt%20end.%0A" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Send by email"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Print via PrintFriendly"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span data-title="Print"></span>
				</a>
				
			</div></div><p>Dynamos coach Lloyd Mutasa is happy with the team’s improved start to the Castle Lager Premier Soccer League season in comparison with last term, but is a bit frustrated because he feels it could have been better.<span id="more-3096224743961113"></span></p>
<p><strong>BY TAWANDA TAFIRENYIKA</strong></p>
<div id="attachment_3096224743959797" style="width: 610px" class="wp-caption aligncenter"><a href="https://www.newsday.co.zw/wp-content/uploads/2017/04/Lloyd-Mutasa.gif"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/04/Lloyd-Mutasa.gif" alt="Dynamos coach Lloyd Mutasa" width="600" height="400" class="size-full wp-image-3096224743959797" /></a><p class="wp-caption-text">Dynamos coach Lloyd Mutasa</p></div>
<p>One of the targets that DeMbare set for themselves this season was to collect more points in the first five games than they did last term.</p>
<p>This time the popular Harare giants have collected seven points from the first five matches, two more than they did last term, but little as it is, its progressive enough to produce an aura of optimism for this season.</p>
<p>Last season, the Glamour Boys, then under the guidance of Portuguese coach Paulo Jorge Silva, had managed five points out of a possible 15. </p>
<p>They lost the opening match to Chicken Inn (3-0), drew against Triangle (0-0), won against Mutare City (2-1), lost (1-0) to Caps United and drew against Hwange (0-0).</p>
<p>Mutasa had insisted before the start of the season that they would want to do better than last season in the first five games of the campaign. Although this falls short of expectations by the Dynamos faithfuls, the DeMbare coach yesterday said they were on the right track.</p>
<p>“We had said to ourselves we want to do better than last season in the first five games which we managed,” he said.</p>
<p>“That is positive because it’s a step in the right direction. But it’s a small leap forward than what we would have wanted. If you rewind, in our opening match against FC Platinum, we dominated, but couldn’t convert our chances.”</p><div class='code-block code-block-1' style='margin:8px 0px;'><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ND_Article */
google_ad_slot = "2214215560";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<p>Mutasa’s frustration stems from the matches where his team played well and failed to make the most out of it.</p>
<p>He also feels that injuries have given a knock on his team’s start.</p>
<p>“There is also the factor of injured senior players. It somehow affected our rhythm. Against How Mine we were missing key players due to injury and that was the key determinant of the result. But going forward, we now have these players available and we hope to take each game as it comes.” </p>
<p>The Glamour Boys are on 10th place with seven points in five matches, five points off the pace are desperate for maximum points.</p>
<p>DeMbare are still looking for fluency, with Mutasa having blended youth and experience in his rebuilding exercise.<br />
On a positive note for him, the DeMbare supporters have been unusually patient with him and appear to understand the direction he is taking with the team.</p>
<p>It has only been five matches for Dynamos so far but they brought with them mixed emotions for the former Dynamos midfielder.</p>
<p>The five matches have been punctuated by tears both of joy and sheer anguish, but generally he must be pleased that the team have not been a laughing stock like they were at this stage last season.</p>
<p>When they played well they really look like they can be a force this time on.</p>
<p>Up next is a tricky Harare derby against old enemy Caps United and a win will bring them back in the championship matrix.</p>
<p>On Sunday, Dynamos recovered from the 1-0 defeat to How Mine to beat Premiership new boys Yadah Stars for the first time since their entry into the topflight league this season.</p>
<p>The Premiership new boys had been unbeaten in the league until fullback Ocean Mushure, returning from injury after missing the defeat to How Mine, struck the decisive goal from a free kick to bring their unbeaten record to an abrupt end.</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->			<div data-element-url="https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F"
		     	 data-element-title="Mutasa%20hits%20target"
			     data-tracking=""
			     data-attr-reference="3096224743961113"
			     data-attr-nonce="28029fc7b7"
		     	 data-attr-nonce-gplus="1e6346d132"
			     data-wpusb-component="counter-social-share"
			     class="wpusb wpusb-square  "
			     
			     >			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Facebook"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F&text=I just saw%20Mutasa%20hits%20target%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Tweet"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F&title=Mutasa%20hits%20target" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Linkedin"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Mutasa%20hits%20target%20☛%20https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on WhatsApp"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Mutasa%20hits%20target&body=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F
%0A%0AMutasa%20hits%20target%0A%0ADynamos%20coach%20Lloyd%20Mutasa%20is%20happy%20with%20the%20team%E2%80%99s%20improved%20start%20to%20the%20Castle%20Lager%20Premier%20Soccer%20League%20season%20in%20comparison%20with%20last%20term%2C%20but%20is%20a%20bit%20frustrated%20because%20he%20feels%20it%20could%20have%20been%20better.%0D%0A%0D%0ABY%20TAWANDA%20TAFIRENYIKA%0D%0A%0D%0A%0D%0A%0D%0AOne%20of%20the%20targets%20that%20DeMbare%20set%20for%20themselves%20this%20season%20was%20to%20collect%20more%20points%20in%20the%20first%20five%20games%20than%20they%20did%20last%20term.%0D%0A%0D%0AThis%20time%20the%20popular%20Harare%20giants%20have%20collected%20seven%20points%20from%20the%20first%20five%20matches%2C%20two%20more%20than%20they%20did%20last%20term%2C%20but%20little%20as%20it%20is%2C%20its%20progressive%20enough%20to%20produce%20an%20aura%20of%20optimism%20for%20this%20season.%0D%0A%0D%0ALast%20season%2C%20the%20Glamour%20Boys%2C%20then%20under%20the%20guidance%20of%20Portuguese%20coach%20Paulo%20Jorge%20Silva%2C%20had%20managed%20five%20points%20out%20of%20a%20possible%2015.%20%0D%0A%0D%0AThey%20lost%20the%20opening%20match%20to%20Chicken%20Inn%20%283-0%29%2C%20drew%20against%20Triangle%20%280-0%29%2C%20won%20against%20Mutare%20City%20%282-1%29%2C%20lost%20%281-0%29%20to%20Caps%20United%20and%20drew%20against%20Hwange%20%280-0%29.%0D%0A%0D%0AMutasa%20had%20insisted%20before%20the%20start%20of%20the%20season%20that%20they%20would%20want%20to%20do%20better%20than%20last%20season%20in%20the%20first%20five%20games%20of%20the%20campaign.%20Although%20this%20falls%20short%20of%20expectations%20by%20the%20Dynamos%20faithfuls%2C%20the%20DeMbare%20coach%20yesterday%20said%20they%20were%20on%20the%20right%20track.%0D%0A%0D%0A%E2%80%9CWe%20had%20said%20to%20ourselves%20we%20want%20to%20do%20better%20than%20last%20season%20in%20the%20first%20five%20games%20which%20we%20managed%2C%E2%80%9D%20he%20said.%0D%0A%20%0D%0A%E2%80%9CThat%20is%20positive%20because%20it%E2%80%99s%20a%20step%20in%20the%20right%20direction.%20But%20it%E2%80%99s%20a%20small%20leap%20forward%20than%20what%20we%20would%20have%20wanted.%20If%20you%20rewind%2C%20in%20our%20opening%20match%20against%20FC%20Platinum%2C%20we%20dominated%2C%20but%20couldn%E2%80%99t%20convert%20our%20chances.%E2%80%9D%0D%0A%0D%0AMutasa%E2%80%99s%20frustration%20stems%20from%20the%20matches%20where%20his%20team%20played%20well%20and%20failed%20to%20make%20the%20most%20out%20of%20it.%0D%0A%0D%0AHe%20also%20feels%20that%20injuries%20have%20given%20a%20knock%20on%20his%20team%E2%80%99s%20start.%0D%0A%0D%0A%E2%80%9CThere%20is%20also%20the%20factor%20of%20injured%20senior%20players.%20It%20somehow%20affected%20our%20rhythm.%20Against%20How%20Mine%20we%20were%20missing%20key%20players%20due%20to%20injury%20and%20that%20was%20the%20key%20determinant%20of%20the%20result.%20But%20going%20forward%2C%20we%20now%20have%20these%20players%20available%20and%20we%20hope%20to%20take%20each%20game%20as%20it%20comes.%E2%80%9D%20%0D%0A%0D%0AThe%20Glamour%20Boys%20are%20on%2010th%20place%20with%20seven%20points%20in%20five%20matches%2C%20five%20points%20off%20the%20pace%20are%20desperate%20for%20maximum%20points.%0D%0A%0D%0ADeMbare%20are%20still%20looking%20for%20fluency%2C%20with%20Mutasa%20having%20blended%20youth%20and%20experience%20in%20his%20rebuilding%20exercise.%0D%0AOn%20a%20positive%20note%20for%20him%2C%20the%20DeMbare%20supporters%20have%20been%20unusually%20patient%20with%20him%20and%20appear%20to%20understand%20the%20direction%20he%20is%20taking%20with%20the%20team.%0D%0A%0D%0AIt%20has%20only%20been%20five%20matches%20for%20Dynamos%20so%20far%20but%20they%20brought%20with%20them%20mixed%20emotions%20for%20the%20former%20Dynamos%20midfielder.%0D%0A%0D%0AThe%20five%20matches%20have%20been%20punctuated%20by%20tears%20both%20of%20joy%20and%20sheer%20anguish%2C%20but%20generally%20he%20must%20be%20pleased%20that%20the%20team%20have%20not%20been%20a%20laughing%20stock%20like%20they%20were%20at%20this%20stage%20last%20season.%0D%0A%0D%0AWhen%20they%20played%20well%20they%20really%20look%20like%20they%20can%20be%20a%20force%20this%20time%20on.%0D%0A%0D%0AUp%20next%20is%20a%20tricky%20Harare%20derby%20against%20old%20enemy%20Caps%20United%20and%20a%20win%20will%20bring%20them%20back%20in%20the%20championship%20matrix.%0D%0A%0D%0AOn%20Sunday%2C%20Dynamos%20recovered%20from%20the%201-0%20defeat%20to%20How%20Mine%20to%20beat%20Premiership%20new%20boys%20Yadah%20Stars%20for%20the%20first%20time%20since%20their%20entry%20into%20the%20topflight%20league%20this%20season.%0D%0A%0D%0AThe%20Premiership%20new%20boys%20had%20been%20unbeaten%20in%20the%20league%20until%20fullback%20Ocean%20Mushure%2C%20returning%20from%20injury%20after%20missing%20the%20defeat%20to%20How%20Mine%2C%20struck%20the%20decisive%20goal%20from%20a%20free%20kick%20to%20bring%20their%20unbeaten%20record%20to%20an%20abrupt%20end.%0A" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Send by email"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Print via PrintFriendly"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span data-title="Print"></span>
				</a>
				
			</div></div>	</section><!-- /.entry <div class="fix"></div>-->
	


	
		
<!--div class="fix"></div-->




</article><!-- /.post -->
<style>
p {
    line-height: 1.35em !important;
}

 .entry p {
    font: normal 15.5px/1.4em Arial, sans-serif;
    color: #555555;
}
</style>

	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.newsday.co.zw/2017/05/02/wont-concede-defeat-tsvangirai/" rel="prev"><i class="icon-angle-left"></i> I won’t concede defeat: Tsvangirai</a></div>
	            <div class="nav-next fr"><a href="https://www.newsday.co.zw/2017/05/02/war-vets-collaborators-war-words/" rel="next">War vets, collaborators in war of words <i class="icon-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		<div id="comments">		 	<h3 id="comments-title">6 Responses to <em>Mutasa hits target</em></h3>
		 	<ol class="commentlist">
					                 
		<li class="comment even thread-even depth-1">
	    
	    	<a name="comment-454992"></a>
	      	
	      	<div id="li-comment-454992" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/e1f59018381b77c877b9863863492282?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1f59018381b77c877b9863863492282?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">NACIDO RICO</span>           
	                <span class="date">May 2, 2017 at 7:02 am</span>
	                <span class="perma"><a href="https://www.newsday.co.zw/2017/05/02/mutasa-hits-target/#comment-454992" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-454992">
				
				<p>THATS RUBBISH!!! You journalists you are crazy! Dynamos is not the only team in Ziw. We have Bosso, Caps, Triangle, FC PLATINUM, Black Rhinos etc who posted good results recently but you dont even write about them WHY???<br />
THE LICKSPITTLE HERALD IS EVEN WORSE, GOING TO THE EXTENT OF DEDICATING THE WHOLE PAGE WRITTING  ABOUT DYNAMOS.<br />
THATS NOT FAIR.</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='#comment-454992' onclick='return addComment.moveForm( "comment-454992", "454992", "respond", "3096224743961113" )' aria-label='Reply to NACIDO RICO'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	<ul class="children">
	                 
		<li class="comment odd alt depth-2">
	    
	    	<a name="comment-455031"></a>
	      	
	      	<div id="li-comment-455031" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/92049b05546d9597530f7e4cecaf20b9?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/92049b05546d9597530f7e4cecaf20b9?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">chimugoti</span>           
	                <span class="date">May 2, 2017 at 9:28 am</span>
	                <span class="perma"><a href="https://www.newsday.co.zw/2017/05/02/mutasa-hits-target/#comment-455031" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-455031">
				
				<p>Dynamos is a big team&#8230;&#8230;&#8230;&#8230;.Even  PL MUN, Laliga Real Madrid</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='#comment-455031' onclick='return addComment.moveForm( "comment-455031", "455031", "respond", "3096224743961113" )' aria-label='Reply to chimugoti'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment even depth-2">
	    
	    	<a name="comment-455047"></a>
	      	
	      	<div id="li-comment-455047" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/1d8b95a703b8da9b17aef469e0d5e3d7?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d8b95a703b8da9b17aef469e0d5e3d7?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">fresh</span>           
	                <span class="date">May 2, 2017 at 10:04 am</span>
	                <span class="perma"><a href="https://www.newsday.co.zw/2017/05/02/mutasa-hits-target/#comment-455047" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-455047">
				
				<p>this is an article about Dynamos. You want them to write about every team at one go? Why didn&#8217;t you say the same when they wrote about something else yesterday. Your are naive its sickening&#8230;</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='#comment-455047' onclick='return addComment.moveForm( "comment-455047", "455047", "respond", "3096224743961113" )' aria-label='Reply to fresh'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment odd alt depth-2">
	    
	    	<a name="comment-455129"></a>
	      	
	      	<div id="li-comment-455129" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/bb701e9453f134935f1560897003aea7?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb701e9453f134935f1560897003aea7?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">HDTV</span>           
	                <span class="date">May 2, 2017 at 2:14 pm</span>
	                <span class="perma"><a href="https://www.newsday.co.zw/2017/05/02/mutasa-hits-target/#comment-455129" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-455129">
				
				<p>mune problem hanty</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='#comment-455129' onclick='return addComment.moveForm( "comment-455129", "455129", "respond", "3096224743961113" )' aria-label='Reply to HDTV'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment even depth-2">
	    
	    	<a name="comment-455137"></a>
	      	
	      	<div id="li-comment-455137" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/df56141bf1cd5195fd52a45700efee63?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/df56141bf1cd5195fd52a45700efee63?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">Edmayor</span>           
	                <span class="date">May 2, 2017 at 3:07 pm</span>
	                <span class="perma"><a href="https://www.newsday.co.zw/2017/05/02/mutasa-hits-target/#comment-455137" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-455137">
				
				<p>You are right Nacido Rico. These journalists are simply trying to will this poor team on. It will not work because other teams will not lie down and let this poor team roll over.The sad thing is that this poor team&#8217;s technical staff and officials seem to be falling for it and appear not bothered to be display their extreme naivety,even stupidity at times!(see how the coach went bananas about this Epopue fellow, who immediately turned himself and his trusting coach into laughing stocks with shocking displays on the field of play).Well,this Indomitable lion may turn out to be a good player after all, but the way the press and the coach introduced to the world was as if he was the best thing to have happened to this poor football club. At times you wonder why these journalists ever took up journalism when,after the rigours of three years training,they still cannot differentiate between writing for personal choice and that for the general public.It really boggles the mind.</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='#comment-455137' onclick='return addComment.moveForm( "comment-455137", "455137", "respond", "3096224743961113" )' aria-label='Reply to Edmayor'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	                 
		<li class="comment odd alt thread-odd thread-alt depth-1">
	    
	    	<a name="comment-455107"></a>
	      	
	      	<div id="li-comment-455107" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/9837fe609ca6e14659752c74ada84038?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9837fe609ca6e14659752c74ada84038?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">Murape C Murape</span>           
	                <span class="date">May 2, 2017 at 12:52 pm</span>
	                <span class="perma"><a href="https://www.newsday.co.zw/2017/05/02/mutasa-hits-target/#comment-455107" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-455107">
				
				<p>@NACIDO RICO, get a life!</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='#comment-455107' onclick='return addComment.moveForm( "comment-455107", "455107", "respond", "3096224743961113" )' aria-label='Reply to Murape C Murape'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
			</ol>
		 	</div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/02/mutasa-hits-target/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>				<form action="https://www.newsday.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='3096224743961113' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="98792a22f4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="187"/></p>				</form>
					</div><!-- #respond -->
		     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="woo_search-4" class="widget widget_woo_search"><div class="search_main">
    <form method="get" class="searchform" action="https://www.newsday.co.zw/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
                <button type="submit" class="icon-search submit" name="submit" value="Search"></button>
    </form>    
    <div class="fix"></div>
</div>
</div><div id="text-79" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ND_Article */
google_ad_slot = "2214215560";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><div id="woodojo_tabs-3" class="widget widget_woodojo_tabs"><div class="tabbable tabs-above">
<ul class="nav nav-tabs">
<li class="tab-heading-latest first active"><a href="#tab-pane-latest">Latest</a></li>
<li class="tab-heading-popular"><a href="#tab-pane-popular">Popular</a></li>
<li class="tab-heading-comments"><a href="#tab-pane-comments">Comments</a></li>
<li class="tab-heading-tags last"><a href="#tab-pane-tags">Tags</a></li>
</ul>
<div class="tab-content image-align-left">
<div id="tab-pane-latest" class="tab-pane tab-pane-latest first active">
<ul class="latest">
<li>
<a title="#ZITF2017 : Showcasing PSMI Medical aid &#038; healthy living products" href="https://www.newsday.co.zw/2017/05/02/zitf2017-showcasing-psmi-medical-aid-healthy-living-products/" ><a href="https://www.newsday.co.zw/2017/05/02/zitf2017-showcasing-psmi-medical-aid-healthy-living-products/"><img width="45" height="32" src="https://www.newsday.co.zw/wp-content/uploads/2017/04/1-Screen-Shot-2017-04-27-at-6.51.43-PM-100x70.jpg" class="woo-image thumbnail wp-post-image" alt="PSMI employees conduct an eye test on a visitor to their stand at the ZITF" srcset="https://www.newsday.co.zw/wp-content/uploads/2017/04/1-Screen-Shot-2017-04-27-at-6.51.43-PM-100x70.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2017/04/1-Screen-Shot-2017-04-27-at-6.51.43-PM-300x209.jpg 300w, https://www.newsday.co.zw/wp-content/uploads/2017/04/1-Screen-Shot-2017-04-27-at-6.51.43-PM-200x140.jpg 200w, https://www.newsday.co.zw/wp-content/uploads/2017/04/1-Screen-Shot-2017-04-27-at-6.51.43-PM.jpg 636w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="#ZITF2017 : Showcasing PSMI Medical aid &#038; healthy living products" href="https://www.newsday.co.zw/2017/05/02/zitf2017-showcasing-psmi-medical-aid-healthy-living-products/">#ZITF2017 : Showcasing PSMI Medical aid &#038; healthy living products</a>
<span class="meta">May 2, 2017</span>
</li>
<li>
<a title="Roadblocks frustrate tourists: Kaseke" href="https://www.newsday.co.zw/2017/05/02/roadblocks-frustrate-tourists-kaseke/" ><a href="https://www.newsday.co.zw/2017/05/02/roadblocks-frustrate-tourists-kaseke/"><img width="45" height="30" src="https://www.newsday.co.zw/wp-content/uploads/2015/12/A-police-officer-seen-blocking-a-car-on-monday-near-Siyaso-informal-markett-as-the-ZRP-has-increased-their-presence-on-the-country’s-city-roads-100x67.jpg" class="woo-image thumbnail wp-post-image" alt="Too many roadblocks on major highways are making it difficult to market Zimbabwe as a competitive tourist destination" srcset="https://www.newsday.co.zw/wp-content/uploads/2015/12/A-police-officer-seen-blocking-a-car-on-monday-near-Siyaso-informal-markett-as-the-ZRP-has-increased-their-presence-on-the-country’s-city-roads-100x67.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2015/12/A-police-officer-seen-blocking-a-car-on-monday-near-Siyaso-informal-markett-as-the-ZRP-has-increased-their-presence-on-the-country’s-city-roads-300x200.jpg 300w, https://www.newsday.co.zw/wp-content/uploads/2015/12/A-police-officer-seen-blocking-a-car-on-monday-near-Siyaso-informal-markett-as-the-ZRP-has-increased-their-presence-on-the-country’s-city-roads-200x133.jpg 200w, https://www.newsday.co.zw/wp-content/uploads/2015/12/A-police-officer-seen-blocking-a-car-on-monday-near-Siyaso-informal-markett-as-the-ZRP-has-increased-their-presence-on-the-country’s-city-roads-185x124.jpg 185w, https://www.newsday.co.zw/wp-content/uploads/2015/12/A-police-officer-seen-blocking-a-car-on-monday-near-Siyaso-informal-markett-as-the-ZRP-has-increased-their-presence-on-the-country’s-city-roads.jpg 600w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Roadblocks frustrate tourists: Kaseke" href="https://www.newsday.co.zw/2017/05/02/roadblocks-frustrate-tourists-kaseke/">Roadblocks frustrate tourists: Kaseke</a>
<span class="meta">May 2, 2017</span>
</li>
<li>
<a title="Govt okays $1,5m Grace Mugabe project" href="https://www.newsday.co.zw/2017/05/02/govt-okays-15m-grace-mugabe-project/" ><a href="https://www.newsday.co.zw/2017/05/02/govt-okays-15m-grace-mugabe-project/"><img width="45" height="30" src="https://www.newsday.co.zw/wp-content/uploads/2016/02/First-Lady-Grace-Mugabe-speaking-during-a-rally-in-Mazoe-yesterday-Pic-Shepherd-Tozvireva3-100x67.jpg" class="woo-image thumbnail wp-post-image" alt="First Lady Grace Mugabe" srcset="https://www.newsday.co.zw/wp-content/uploads/2016/02/First-Lady-Grace-Mugabe-speaking-during-a-rally-in-Mazoe-yesterday-Pic-Shepherd-Tozvireva3-100x67.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2016/02/First-Lady-Grace-Mugabe-speaking-during-a-rally-in-Mazoe-yesterday-Pic-Shepherd-Tozvireva3-300x200.jpg 300w, https://www.newsday.co.zw/wp-content/uploads/2016/02/First-Lady-Grace-Mugabe-speaking-during-a-rally-in-Mazoe-yesterday-Pic-Shepherd-Tozvireva3-200x133.jpg 200w, https://www.newsday.co.zw/wp-content/uploads/2016/02/First-Lady-Grace-Mugabe-speaking-during-a-rally-in-Mazoe-yesterday-Pic-Shepherd-Tozvireva3-185x124.jpg 185w, https://www.newsday.co.zw/wp-content/uploads/2016/02/First-Lady-Grace-Mugabe-speaking-during-a-rally-in-Mazoe-yesterday-Pic-Shepherd-Tozvireva3.jpg 600w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Govt okays $1,5m Grace Mugabe project" href="https://www.newsday.co.zw/2017/05/02/govt-okays-15m-grace-mugabe-project/">Govt okays $1,5m Grace Mugabe project</a>
<span class="meta">May 2, 2017</span>
</li>
<li>
<a title="War vets, collaborators in war of words" href="https://www.newsday.co.zw/2017/05/02/war-vets-collaborators-war-words/" ><a href="https://www.newsday.co.zw/2017/05/02/war-vets-collaborators-war-words/"><img width="45" height="30" src="https://www.newsday.co.zw/wp-content/uploads/2016/09/douglas-mahiya-war-vets-1-100x67.png" class="woo-image thumbnail wp-post-image" alt="Douglas Mahiya" srcset="https://www.newsday.co.zw/wp-content/uploads/2016/09/douglas-mahiya-war-vets-1-100x67.png 100w, https://www.newsday.co.zw/wp-content/uploads/2016/09/douglas-mahiya-war-vets-1-300x200.png 300w, https://www.newsday.co.zw/wp-content/uploads/2016/09/douglas-mahiya-war-vets-1-200x133.png 200w, https://www.newsday.co.zw/wp-content/uploads/2016/09/douglas-mahiya-war-vets-1-185x124.png 185w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="War vets, collaborators in war of words" href="https://www.newsday.co.zw/2017/05/02/war-vets-collaborators-war-words/">War vets, collaborators in war of words</a>
<span class="meta">May 2, 2017</span>
</li>
<li>
<a title="Mutasa hits target" href="https://www.newsday.co.zw/2017/05/02/mutasa-hits-target/" ><a href="https://www.newsday.co.zw/2017/05/02/mutasa-hits-target/"><img width="45" height="30" src="https://www.newsday.co.zw/wp-content/uploads/2017/04/Lloyd-Mutasa-100x67.gif" class="woo-image thumbnail wp-post-image" alt="Dynamos coach Lloyd Mutasa" srcset="https://www.newsday.co.zw/wp-content/uploads/2017/04/Lloyd-Mutasa-100x67.gif 100w, https://www.newsday.co.zw/wp-content/uploads/2017/04/Lloyd-Mutasa-300x200.gif 300w, https://www.newsday.co.zw/wp-content/uploads/2017/04/Lloyd-Mutasa-200x133.gif 200w, https://www.newsday.co.zw/wp-content/uploads/2017/04/Lloyd-Mutasa-185x124.gif 185w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Mutasa hits target" href="https://www.newsday.co.zw/2017/05/02/mutasa-hits-target/">Mutasa hits target</a>
<span class="meta">May 2, 2017</span>
</li>
<li>
<a title="I won’t concede defeat: Tsvangirai" href="https://www.newsday.co.zw/2017/05/02/wont-concede-defeat-tsvangirai/" ><a href="https://www.newsday.co.zw/2017/05/02/wont-concede-defeat-tsvangirai/"><img width="45" height="30" src="https://www.newsday.co.zw/wp-content/uploads/2017/05/Morgan-Tsvangirai-addressing-the-gathering-during-the-May-Day-celebrations-held-at-Gwanzura-Stadium-yesterday-100x67.gif" class="woo-image thumbnail wp-post-image" alt="MDC-T leader Morgan Tsvangirai addressing the crowd during the May Day celebrations held at Dzivarasekwa Stadium in Harare yesterday" srcset="https://www.newsday.co.zw/wp-content/uploads/2017/05/Morgan-Tsvangirai-addressing-the-gathering-during-the-May-Day-celebrations-held-at-Gwanzura-Stadium-yesterday-100x67.gif 100w, https://www.newsday.co.zw/wp-content/uploads/2017/05/Morgan-Tsvangirai-addressing-the-gathering-during-the-May-Day-celebrations-held-at-Gwanzura-Stadium-yesterday-300x200.gif 300w, https://www.newsday.co.zw/wp-content/uploads/2017/05/Morgan-Tsvangirai-addressing-the-gathering-during-the-May-Day-celebrations-held-at-Gwanzura-Stadium-yesterday-200x133.gif 200w, https://www.newsday.co.zw/wp-content/uploads/2017/05/Morgan-Tsvangirai-addressing-the-gathering-during-the-May-Day-celebrations-held-at-Gwanzura-Stadium-yesterday-185x124.gif 185w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="I won’t concede defeat: Tsvangirai" href="https://www.newsday.co.zw/2017/05/02/wont-concede-defeat-tsvangirai/">I won’t concede defeat: Tsvangirai</a>
<span class="meta">May 2, 2017</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-popular" class="tab-pane tab-pane-popular">
<ul class="popular">
<li>
<a title="Pastor labels Makandiwa, Uebert Angel ‘cheats’" href="https://www.newsday.co.zw/2013/01/01/pastor-labels-makandiwa-uebert-angel-cheats/" ><a href="https://www.newsday.co.zw/2013/01/01/pastor-labels-makandiwa-uebert-angel-cheats/"><img width="45" height="45" src="https://www.newsday.co.zw/wp-content/uploads/2013/01/Makandiwa+-Judgment-100x100.jpg" class="woo-image thumbnail wp-post-image" alt="Makandiwa+-Judgment" srcset="https://www.newsday.co.zw/wp-content/uploads/2013/01/Makandiwa+-Judgment-100x100.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2013/01/Makandiwa+-Judgment-50x50.jpg 50w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Pastor labels Makandiwa, Uebert Angel ‘cheats’" href="https://www.newsday.co.zw/2013/01/01/pastor-labels-makandiwa-uebert-angel-cheats/">Pastor labels Makandiwa, Uebert Angel ‘cheats’</a>
<span class="meta">January 1, 2013</span>
</li>
<li>
<a title="Gold ‘rains’ at Makandiwa service" href="https://www.newsday.co.zw/2013/01/21/gold-rains-at-makandiwa-service/" ><a href="https://www.newsday.co.zw/2013/01/21/gold-rains-at-makandiwa-service/"><img width="45" height="45" src="https://www.newsday.co.zw/wp-content/uploads/2013/01/emmanuel-makandiwa-100x100.jpg" class="woo-image thumbnail wp-post-image" alt="emmanuel-makandiwa" srcset="https://www.newsday.co.zw/wp-content/uploads/2013/01/emmanuel-makandiwa-100x100.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2013/01/emmanuel-makandiwa-50x50.jpg 50w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Gold ‘rains’ at Makandiwa service" href="https://www.newsday.co.zw/2013/01/21/gold-rains-at-makandiwa-service/">Gold ‘rains’ at Makandiwa service</a>
<span class="meta">January 21, 2013</span>
</li>
<li>
<a title="Makandiwa, Angel defiant" href="https://www.newsday.co.zw/2013/01/08/makandiwa-angel-defiant/" ><a href="https://www.newsday.co.zw/2013/01/08/makandiwa-angel-defiant/"><img width="45" height="45" src="https://www.newsday.co.zw/wp-content/uploads/2013/01/Makandiwa+-Judgment-100x100.jpg" class="woo-image thumbnail wp-post-image" alt="Makandiwa+-Judgment" srcset="https://www.newsday.co.zw/wp-content/uploads/2013/01/Makandiwa+-Judgment-100x100.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2013/01/Makandiwa+-Judgment-50x50.jpg 50w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa, Angel defiant" href="https://www.newsday.co.zw/2013/01/08/makandiwa-angel-defiant/">Makandiwa, Angel defiant</a>
<span class="meta">January 8, 2013</span>
</li>
<li>
<a title="National dress launched" href="https://www.newsday.co.zw/2012/10/23/national-dress-launched/" ><a href="https://www.newsday.co.zw/2012/10/23/national-dress-launched/"><img width="45" height="45" src="https://www.newsday.co.zw/wp-content/uploads/2012/10/curvy-100x100.jpg" class="woo-image thumbnail wp-post-image" alt="curvy" srcset="https://www.newsday.co.zw/wp-content/uploads/2012/10/curvy-100x100.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2012/10/curvy-50x50.jpg 50w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="National dress launched" href="https://www.newsday.co.zw/2012/10/23/national-dress-launched/">National dress launched</a>
<span class="meta">October 23, 2012</span>
</li>
<li>
<a title="Newsflash: Masowe members run riot, beat  up anti-riot cops" href="https://www.newsday.co.zw/2014/05/30/newsflash-masowe-members-run-riot-beat-anti-riot-cops/" ><a href="https://www.newsday.co.zw/2014/05/30/newsflash-masowe-members-run-riot-beat-anti-riot-cops/"><img width="45" height="45" src="https://www.newsday.co.zw/wp-content/uploads/2014/05/1-IMG_0070-001-100x100.jpg" class="woo-image thumbnail wp-post-image" alt="1-IMG_0070-001" srcset="https://www.newsday.co.zw/wp-content/uploads/2014/05/1-IMG_0070-001-100x100.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2014/05/1-IMG_0070-001-50x50.jpg 50w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Newsflash: Masowe members run riot, beat  up anti-riot cops" href="https://www.newsday.co.zw/2014/05/30/newsflash-masowe-members-run-riot-beat-anti-riot-cops/">Newsflash: Masowe members run riot, beat  up anti-riot cops</a>
<span class="meta">May 30, 2014</span>
</li>
<li>
<a title="Makandiwa, Angel’s spiritual father in Zim" href="https://www.newsday.co.zw/2013/05/29/makandiwa-angels-spiritual-father-in-zim/" ><a href="https://www.newsday.co.zw/2013/05/29/makandiwa-angels-spiritual-father-in-zim/"><img width="45" height="30" src="https://www.newsday.co.zw/wp-content/uploads/2013/05/UFIC-church-members-welcome-Emmanuel-Makandiwas-spiritual-father-Boateng-at-Harare-International-airport-yesterday-100x66.jpg" class="woo-image thumbnail wp-post-image" alt="UFIC church members welcome Emmanuel Makandiwas spiritual father Boateng atHarare International airport yesterday" srcset="https://www.newsday.co.zw/wp-content/uploads/2013/05/UFIC-church-members-welcome-Emmanuel-Makandiwas-spiritual-father-Boateng-at-Harare-International-airport-yesterday-100x66.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2013/05/UFIC-church-members-welcome-Emmanuel-Makandiwas-spiritual-father-Boateng-at-Harare-International-airport-yesterday-300x199.jpg 300w, https://www.newsday.co.zw/wp-content/uploads/2013/05/UFIC-church-members-welcome-Emmanuel-Makandiwas-spiritual-father-Boateng-at-Harare-International-airport-yesterday-185x124.jpg 185w, https://www.newsday.co.zw/wp-content/uploads/2013/05/UFIC-church-members-welcome-Emmanuel-Makandiwas-spiritual-father-Boateng-at-Harare-International-airport-yesterday-200x133.jpg 200w, https://www.newsday.co.zw/wp-content/uploads/2013/05/UFIC-church-members-welcome-Emmanuel-Makandiwas-spiritual-father-Boateng-at-Harare-International-airport-yesterday.jpg 800w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa, Angel’s spiritual father in Zim" href="https://www.newsday.co.zw/2013/05/29/makandiwa-angels-spiritual-father-in-zim/">Makandiwa, Angel’s spiritual father in Zim</a>
<span class="meta">May 29, 2013</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-comments" class="tab-pane tab-pane-comments">
<ul class="comments">
<li>
<img alt='' src='https://secure.gravatar.com/avatar/e1f59018381b77c877b9863863492282?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1f59018381b77c877b9863863492282?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="NACIDO RICO on Soldiers warn platinum miners" href="https://www.newsday.co.zw/2017/05/02/soldiers-warn-platinum-miners/#comment-455141">NACIDO RICO</a>
<span class="comment-content">Really? LOL.</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/e1f59018381b77c877b9863863492282?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1f59018381b77c877b9863863492282?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="NACIDO RICO on Soldiers warn platinum miners" href="https://www.newsday.co.zw/2017/05/02/soldiers-warn-platinum-miners/#comment-455140">NACIDO RICO</a>
<span class="comment-content">Really?</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/bc72af2936bc3d9640c82a539a8d9eee?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc72af2936bc3d9640c82a539a8d9eee?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Smoothy1 on Tuku asks wife to marry him again" href="https://www.newsday.co.zw/2017/05/02/tuku-asks-wife-marry/#comment-455139">Smoothy1</a>
<span class="comment-content">@Manyemwe, uri imbw* yemunhu.</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/4efa66e7e36cd45fe2eeb978b5b3323d?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4efa66e7e36cd45fe2eeb978b5b3323d?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="lyf on Ocean sinks Yadah" href="https://www.newsday.co.zw/2017/05/01/ocean-sinks-yadah/#comment-455138">lyf</a>
<span class="comment-content">GO Dembare GO,</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/df56141bf1cd5195fd52a45700efee63?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/df56141bf1cd5195fd52a45700efee63?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Edmayor on Mutasa hits target" href="https://www.newsday.co.zw/2017/05/02/mutasa-hits-target/#comment-455137">Edmayor</a>
<span class="comment-content">You are right Nacido Rico. These journalists are s</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/4ac655037f2f680037c8140240c84c35?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4ac655037f2f680037c8140240c84c35?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="TanakaHonest on Monetary authorities’ rejection of rand baseless" href="https://www.newsday.co.zw/2017/05/02/monetary-authorities-rejection-rand-baseless/#comment-455136">TanakaHonest</a>
<span class="comment-content">We cannot keep on variating. We told people not to</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-tags" class="tab-pane tab-pane-tags last">
<a href='https://www.newsday.co.zw/tag/africa-cup-of-nations/' class='tag-link-724 tag-link-position-1' title='102 topics' style='font-size: 14.769230769231pt;'>Africa Cup of Nations</a>
<a href='https://www.newsday.co.zw/tag/asiagate/' class='tag-link-2441 tag-link-position-2' title='54 topics' style='font-size: 12.692307692308pt;'>Asiagate</a>
<a href='https://www.newsday.co.zw/tag/bulawayo/' class='tag-link-1976 tag-link-position-3' title='146 topics' style='font-size: 16pt;'>bulawayo</a>
<a href='https://www.newsday.co.zw/tag/bulawayo-city-council/' class='tag-link-325 tag-link-position-4' title='89 topics' style='font-size: 14.307692307692pt;'>Bulawayo City Council</a>
<a href='https://www.newsday.co.zw/tag/caps-united/' class='tag-link-218 tag-link-position-5' title='114 topics' style='font-size: 15.153846153846pt;'>Caps United</a>
<a href='https://www.newsday.co.zw/tag/castle-lager-premier-soccer-league/' class='tag-link-2080 tag-link-position-6' title='126 topics' style='font-size: 15.461538461538pt;'>Castle Lager Premier Soccer League</a>
<a href='https://www.newsday.co.zw/tag/chelsea/' class='tag-link-1029 tag-link-position-7' title='47 topics' style='font-size: 12.230769230769pt;'>Chelsea</a>
<a href='https://www.newsday.co.zw/tag/copac/' class='tag-link-252 tag-link-position-8' title='74 topics' style='font-size: 13.769230769231pt;'>COPAC</a>
<a href='https://www.newsday.co.zw/tag/courts-2/' class='tag-link-470 tag-link-position-9' title='254 topics' style='font-size: 17.846153846154pt;'>courts</a>
<a href='https://www.newsday.co.zw/tag/cricket-2/' class='tag-link-1923 tag-link-position-10' title='131 topics' style='font-size: 15.615384615385pt;'>cricket</a>
<a href='https://www.newsday.co.zw/tag/dynamos/' class='tag-link-353 tag-link-position-11' title='264 topics' style='font-size: 17.923076923077pt;'>Dynamos</a>
<a href='https://www.newsday.co.zw/tag/elections/' class='tag-link-664 tag-link-position-12' title='108 topics' style='font-size: 15pt;'>elections</a>
<a href='https://www.newsday.co.zw/tag/fc-platinum/' class='tag-link-1727 tag-link-position-13' title='90 topics' style='font-size: 14.384615384615pt;'>FC Platinum</a>
<a href='https://www.newsday.co.zw/tag/golf-2/' class='tag-link-170 tag-link-position-14' title='69 topics' style='font-size: 13.538461538462pt;'>golf</a>
<a href='https://www.newsday.co.zw/tag/harare/' class='tag-link-1948 tag-link-position-15' title='111 topics' style='font-size: 15.076923076923pt;'>Harare</a>
<a href='https://www.newsday.co.zw/tag/harare-city-council/' class='tag-link-512 tag-link-position-16' title='44 topics' style='font-size: 12pt;'>Harare City Council</a>
<a href='https://www.newsday.co.zw/tag/highlanders/' class='tag-link-276 tag-link-position-17' title='151 topics' style='font-size: 16.076923076923pt;'>Highlanders</a>
<a href='https://www.newsday.co.zw/tag/hwange/' class='tag-link-895 tag-link-position-18' title='54 topics' style='font-size: 12.692307692308pt;'>Hwange</a>
<a href='https://www.newsday.co.zw/tag/ignatius-chombo/' class='tag-link-1961 tag-link-position-19' title='52 topics' style='font-size: 12.538461538462pt;'>ignatius chombo</a>
<a href='https://www.newsday.co.zw/tag/joice-mujuru/' class='tag-link-3873 tag-link-position-20' title='51 topics' style='font-size: 12.538461538462pt;'>Joice Mujuru</a>
<a href='https://www.newsday.co.zw/tag/manchester-united/' class='tag-link-963 tag-link-position-21' title='55 topics' style='font-size: 12.769230769231pt;'>Manchester United</a>
<a href='https://www.newsday.co.zw/tag/mbada-diamonds-cup/' class='tag-link-1939 tag-link-position-22' title='44 topics' style='font-size: 12pt;'>mbada diamonds cup</a>
<a href='https://www.newsday.co.zw/tag/mdc/' class='tag-link-250 tag-link-position-23' title='82 topics' style='font-size: 14.076923076923pt;'>MDC</a>
<a href='https://www.newsday.co.zw/tag/mdc-t/' class='tag-link-365 tag-link-position-24' title='360 topics' style='font-size: 19pt;'>MDC-T</a>
<a href='https://www.newsday.co.zw/tag/morgan-tsvangirai/' class='tag-link-284 tag-link-position-25' title='200 topics' style='font-size: 17pt;'>Morgan Tsvangirai</a>
<a href='https://www.newsday.co.zw/tag/mugabe/' class='tag-link-2171 tag-link-position-26' title='55 topics' style='font-size: 12.769230769231pt;'>mugabe</a>
<a href='https://www.newsday.co.zw/tag/murder/' class='tag-link-2211 tag-link-position-27' title='44 topics' style='font-size: 12pt;'>murder</a>
<a href='https://www.newsday.co.zw/tag/music-2/' class='tag-link-732 tag-link-position-28' title='46 topics' style='font-size: 12.153846153846pt;'>music</a>
<a href='https://www.newsday.co.zw/tag/parliament/' class='tag-link-1046 tag-link-position-29' title='45 topics' style='font-size: 12.076923076923pt;'>Parliament</a>
<a href='https://www.newsday.co.zw/tag/president-robert-mugabe/' class='tag-link-327 tag-link-position-30' title='73 topics' style='font-size: 13.692307692308pt;'>President Robert Mugabe</a>
<a href='https://www.newsday.co.zw/tag/rape/' class='tag-link-1050 tag-link-position-31' title='63 topics' style='font-size: 13.230769230769pt;'>rape</a>
<a href='https://www.newsday.co.zw/tag/robert-mugabe/' class='tag-link-819 tag-link-position-32' title='204 topics' style='font-size: 17.076923076923pt;'>Robert Mugabe</a>
<a href='https://www.newsday.co.zw/tag/rugby-2/' class='tag-link-1940 tag-link-position-33' title='80 topics' style='font-size: 14pt;'>rugby</a>
<a href='https://www.newsday.co.zw/tag/soccer-2/' class='tag-link-1925 tag-link-position-34' title='251 topics' style='font-size: 17.769230769231pt;'>soccer</a>
<a href='https://www.newsday.co.zw/tag/south-africa/' class='tag-link-1919 tag-link-position-35' title='167 topics' style='font-size: 16.461538461538pt;'>south africa</a>
<a href='https://www.newsday.co.zw/tag/tendai-biti/' class='tag-link-844 tag-link-position-36' title='73 topics' style='font-size: 13.692307692308pt;'>Tendai Biti</a>
<a href='https://www.newsday.co.zw/tag/tennis-2/' class='tag-link-1998 tag-link-position-37' title='66 topics' style='font-size: 13.384615384615pt;'>tennis</a>
<a href='https://www.newsday.co.zw/tag/warriors/' class='tag-link-765 tag-link-position-38' title='121 topics' style='font-size: 15.384615384615pt;'>Warriors</a>
<a href='https://www.newsday.co.zw/tag/zambia/' class='tag-link-1934 tag-link-position-39' title='51 topics' style='font-size: 12.538461538462pt;'>zambia</a>
<a href='https://www.newsday.co.zw/tag/zanu-pf/' class='tag-link-280 tag-link-position-40' title='493 topics' style='font-size: 20pt;'>Zanu PF</a>
<a href='https://www.newsday.co.zw/tag/zesa/' class='tag-link-224 tag-link-position-41' title='52 topics' style='font-size: 12.538461538462pt;'>ZESA</a>
<a href='https://www.newsday.co.zw/tag/zifa/' class='tag-link-255 tag-link-position-42' title='170 topics' style='font-size: 16.461538461538pt;'>ZIFA</a>
<a href='https://www.newsday.co.zw/tag/zimbabwe/' class='tag-link-184 tag-link-position-43' title='392 topics' style='font-size: 19.230769230769pt;'>Zimbabwe</a>
<a href='https://www.newsday.co.zw/tag/zimbabwe-soccer/' class='tag-link-2382 tag-link-position-44' title='95 topics' style='font-size: 14.538461538462pt;'>Zimbabwe soccer</a>
<a href='https://www.newsday.co.zw/tag/zimbabwe-stock-exchange/' class='tag-link-1696 tag-link-position-45' title='44 topics' style='font-size: 12pt;'>Zimbabwe Stock Exchange</a></div><!--/.tab-pane-->
</div><!--/.tab-content-->
</div><!--/.tabbable-->
</div><div id="text-48" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ND_Article */
google_ad_slot = "2214215560";
google_ad_width = 300;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><div id="text-115" class="widget widget_text">			<div class="textwidget"><a href="http://www.ransburymercedes.com/"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/02/ransbury.gif" width= "300" /></a></div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<section id="footer-widgets" class="col-full col-2">
				<div class="block footer-widget-1">
    	<div id="nav_menu-2" class="widget widget_nav_menu"><h3>Quick Links</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-37596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37596"><a href="https://www.newsday.co.zw/about-us/">About us</a></li>
<li id="menu-item-37597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37597"><a href="https://www.newsday.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-37598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37598"><a href="https://www.newsday.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-3096224743908264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743908264"><a title="Zimbabwe Classifeds" href="http://www.myclassifieds.co.zw/">Classifieds</a></li>
<li id="menu-item-37594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37594"><a href="https://www.newsday.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-37592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37592"><a href="https://www.newsday.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-37591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37591"><a href="https://www.newsday.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-37590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37590"><a href="https://www.newsday.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-37593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37593"><a href="https://www.newsday.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-37595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37595"><a href="https://www.newsday.co.zw/sitemap/">Sitemap</a></li>
</ul></div></div>	</div>
        					<div class="fix"></div>
</section><!--/#footer-widgets-->
	<div class="subscribe-call">
		<a href="https://www.newsday.co.zw/subscribe/"><img src="https://www.newsday.co.zw/wp-content/themes/newsday-child/images/footer-logo.png" alt="logo" /></a>
		<a class="subscribe-text" href="https://www.newsday.co.zw/subscribe/">Subscribe to NewsDay now</a>
		<a class="button" href="https://www.newsday.co.zw/subscribe/">Subscribe</a>
		<div class="fix"></div>
	</div>
	<div class="footer-nav"><ul id="menu-footer-menu-1" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37596"><a href="https://www.newsday.co.zw/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37597"><a href="https://www.newsday.co.zw/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37598"><a href="https://www.newsday.co.zw/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743908264"><a title="Zimbabwe Classifeds" href="http://www.myclassifieds.co.zw/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37594"><a href="https://www.newsday.co.zw/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37592"><a href="https://www.newsday.co.zw/copyright/">Copyright</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37591"><a href="https://www.newsday.co.zw/disclaimer/">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37590"><a href="https://www.newsday.co.zw/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37593"><a href="https://www.newsday.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37595"><a href="https://www.newsday.co.zw/sitemap/">Sitemap</a></li>
</ul></div>	<div class="partner-nav">
		<p>Our Partners:</p>
			<div class="menu"><ul id="menu-partner-sites" class="nav"><li id="menu-item-39924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39924"><a target="_blank" href="http://theindependent.co.zw">Zimbabwe Independent</a></li>
<li id="menu-item-39925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39925"><a target="_blank" href="http://thestandard.co.zw">The Standard</a></li>
<li id="menu-item-3096224743857790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743857790"><a href="http://www.southerneye.co.zw/">Southern Eye</a></li>
<li id="menu-item-39926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39926"><a target="_blank" href="http://mg.co.za">Mail &#038; Guardian</a></li>
<li id="menu-item-3096224743925947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743925947"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul></div>			<div class="fix"></div>	
	</div>
		<footer id="footer" class="col-full">

		
		<div id="copyright" class="col-left">
						<p><img src="https://www.newsday.co.zw/wp-content/themes/newsday-child/images/AMH-footer-logo.png" alt="logo" /></p>
			
		</div>
		
		<div class="col-mid">
			<p>© 2017 NewsDay Zimbabwe. All Rights Reserved.</p>
		</div>
		
		<div id="credit" class="col-right">
			<p><img src="/wp-content/uploads/2012/09/dmma-logo.jpeg" alt="DMMA logo" /></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<br style="clear:both;" />

<img src="https://www.newsday.co.zw/wp-content/uploads/2017/05/hpto3-3.jpg" id="fsb_image"/><!-- Woo Tabs Widget -->
<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside

	var tag_cloud_class = '#tagcloud';

	//Fix for tag clouds - unexpected height before .hide()
	var tag_cloud_height = jQuery( '#tagcloud').height();

	jQuery( '.inside ul li:last-child').css( 'border-bottom','0px' ); // remove last border-bottom from list in tab content
	jQuery( '.wooTabs').each(function(){
		jQuery(this).children( 'li').children( 'a:first').addClass( 'selected' ); // Add .selected class to first tab on load
	});
	jQuery( '.inside > *').hide();
	jQuery( '.inside > *:first-child').show();

	jQuery( '.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs

		var clicked_tab_ref = jQuery(this).attr( 'href' ); // Strore Href value

		jQuery(this).parent().parent().children( 'li').children( 'a').removeClass( 'selected' ); //Remove selected from all tabs
		jQuery(this).addClass( 'selected' );
		jQuery(this).parent().parent().parent().children( '.inside').children( '*').hide();

		jQuery( '.inside ' + clicked_tab_ref).fadeIn(500);

		 evt.preventDefault();

	})
})
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/comment-reply.min.js?ver=4.5.8'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.newsday.co.zw\/wp-admin\/admin-ajax.php","context":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.13'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/wp-embed.min.js?ver=4.5.8'></script>
			<div class="wpusb-modal-mask"
			     data-wpusb-component="social-modal"
			     style="display:none;">

				<a class="wpusb-btn-close" data-action="close-popup">
					<i class="wpusb-icon-close"></i>
				</a>
			</div>
			<div class="wpusb-modal-networks">				<div class="wpusb-element-popup">
					<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F" target="_blank"
					   class="wpusb-button-popup wpusb-facebook-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Facebook"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-facebook wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Facebook"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F&text=I just saw%20Mutasa%20hits%20target%20-%20Click to see also%20☛%20" target="_blank"
					   class="wpusb-button-popup wpusb-twitter-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Tweet"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-twitter wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Twitter"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F&title=Mutasa%20hits%20target" target="_blank"
					   class="wpusb-button-popup wpusb-linkedin-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Linkedin"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-linkedin wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Linkedin"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F" target="_blank"
					   class="wpusb-button-popup wpusb-google-plus-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Google+"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-google-plus wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Google Plus"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="whatsapp://send?text=Mutasa%20hits%20target%20☛%20https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F" target="_blank"
					   class="wpusb-button-popup wpusb-whatsapp-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on WhatsApp"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-whatsapp wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="WhatsApp"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F&media=https%3A%2F%2Fwww.newsday.co.zw%2Fwp-content%2Fuploads%2F2017%2F04%2FLloyd-Mutasa.gif&description=Mutasa%20hits%20target" target="_blank"
					   class="wpusb-button-popup wpusb-pinterest-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Pinterest"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-pinterest wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Pinterest"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="http://tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F" target="_blank"
					   class="wpusb-button-popup wpusb-tumblr-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Tumblr"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-tumblr wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Tumblr"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="mailto:?subject=Mutasa%20hits%20target&body=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F
%0A%0AMutasa%20hits%20target%0A%0ADynamos%20coach%20Lloyd%20Mutasa%20is%20happy%20with%20the%20team%E2%80%99s%20improved%20start%20to%20the%20Castle%20Lager%20Premier%20Soccer%20League%20season%20in%20comparison%20with%20last%20term%2C%20but%20is%20a%20bit%20frustrated%20because%20he%20feels%20it%20could%20have%20been%20better.%0D%0A%0D%0ABY%20TAWANDA%20TAFIRENYIKA%0D%0A%0D%0A%0D%0A%0D%0AOne%20of%20the%20targets%20that%20DeMbare%20set%20for%20themselves%20this%20season%20was%20to%20collect%20more%20points%20in%20the%20first%20five%20games%20than%20they%20did%20last%20term.%0D%0A%0D%0AThis%20time%20the%20popular%20Harare%20giants%20have%20collected%20seven%20points%20from%20the%20first%20five%20matches%2C%20two%20more%20than%20they%20did%20last%20term%2C%20but%20little%20as%20it%20is%2C%20its%20progressive%20enough%20to%20produce%20an%20aura%20of%20optimism%20for%20this%20season.%0D%0A%0D%0ALast%20season%2C%20the%20Glamour%20Boys%2C%20then%20under%20the%20guidance%20of%20Portuguese%20coach%20Paulo%20Jorge%20Silva%2C%20had%20managed%20five%20points%20out%20of%20a%20possible%2015.%20%0D%0A%0D%0AThey%20lost%20the%20opening%20match%20to%20Chicken%20Inn%20%283-0%29%2C%20drew%20against%20Triangle%20%280-0%29%2C%20won%20against%20Mutare%20City%20%282-1%29%2C%20lost%20%281-0%29%20to%20Caps%20United%20and%20drew%20against%20Hwange%20%280-0%29.%0D%0A%0D%0AMutasa%20had%20insisted%20before%20the%20start%20of%20the%20season%20that%20they%20would%20want%20to%20do%20better%20than%20last%20season%20in%20the%20first%20five%20games%20of%20the%20campaign.%20Although%20this%20falls%20short%20of%20expectations%20by%20the%20Dynamos%20faithfuls%2C%20the%20DeMbare%20coach%20yesterday%20said%20they%20were%20on%20the%20right%20track.%0D%0A%0D%0A%E2%80%9CWe%20had%20said%20to%20ourselves%20we%20want%20to%20do%20better%20than%20last%20season%20in%20the%20first%20five%20games%20which%20we%20managed%2C%E2%80%9D%20he%20said.%0D%0A%20%0D%0A%E2%80%9CThat%20is%20positive%20because%20it%E2%80%99s%20a%20step%20in%20the%20right%20direction.%20But%20it%E2%80%99s%20a%20small%20leap%20forward%20than%20what%20we%20would%20have%20wanted.%20If%20you%20rewind%2C%20in%20our%20opening%20match%20against%20FC%20Platinum%2C%20we%20dominated%2C%20but%20couldn%E2%80%99t%20convert%20our%20chances.%E2%80%9D%0D%0A%0D%0AMutasa%E2%80%99s%20frustration%20stems%20from%20the%20matches%20where%20his%20team%20played%20well%20and%20failed%20to%20make%20the%20most%20out%20of%20it.%0D%0A%0D%0AHe%20also%20feels%20that%20injuries%20have%20given%20a%20knock%20on%20his%20team%E2%80%99s%20start.%0D%0A%0D%0A%E2%80%9CThere%20is%20also%20the%20factor%20of%20injured%20senior%20players.%20It%20somehow%20affected%20our%20rhythm.%20Against%20How%20Mine%20we%20were%20missing%20key%20players%20due%20to%20injury%20and%20that%20was%20the%20key%20determinant%20of%20the%20result.%20But%20going%20forward%2C%20we%20now%20have%20these%20players%20available%20and%20we%20hope%20to%20take%20each%20game%20as%20it%20comes.%E2%80%9D%20%0D%0A%0D%0AThe%20Glamour%20Boys%20are%20on%2010th%20place%20with%20seven%20points%20in%20five%20matches%2C%20five%20points%20off%20the%20pace%20are%20desperate%20for%20maximum%20points.%0D%0A%0D%0ADeMbare%20are%20still%20looking%20for%20fluency%2C%20with%20Mutasa%20having%20blended%20youth%20and%20experience%20in%20his%20rebuilding%20exercise.%0D%0AOn%20a%20positive%20note%20for%20him%2C%20the%20DeMbare%20supporters%20have%20been%20unusually%20patient%20with%20him%20and%20appear%20to%20understand%20the%20direction%20he%20is%20taking%20with%20the%20team.%0D%0A%0D%0AIt%20has%20only%20been%20five%20matches%20for%20Dynamos%20so%20far%20but%20they%20brought%20with%20them%20mixed%20emotions%20for%20the%20former%20Dynamos%20midfielder.%0D%0A%0D%0AThe%20five%20matches%20have%20been%20punctuated%20by%20tears%20both%20of%20joy%20and%20sheer%20anguish%2C%20but%20generally%20he%20must%20be%20pleased%20that%20the%20team%20have%20not%20been%20a%20laughing%20stock%20like%20they%20were%20at%20this%20stage%20last%20season.%0D%0A%0D%0AWhen%20they%20played%20well%20they%20really%20look%20like%20they%20can%20be%20a%20force%20this%20time%20on.%0D%0A%0D%0AUp%20next%20is%20a%20tricky%20Harare%20derby%20against%20old%20enemy%20Caps%20United%20and%20a%20win%20will%20bring%20them%20back%20in%20the%20championship%20matrix.%0D%0A%0D%0AOn%20Sunday%2C%20Dynamos%20recovered%20from%20the%201-0%20defeat%20to%20How%20Mine%20to%20beat%20Premiership%20new%20boys%20Yadah%20Stars%20for%20the%20first%20time%20since%20their%20entry%20into%20the%20topflight%20league%20this%20season.%0D%0A%0D%0AThe%20Premiership%20new%20boys%20had%20been%20unbeaten%20in%20the%20league%20until%20fullback%20Ocean%20Mushure%2C%20returning%20from%20injury%20after%20missing%20the%20defeat%20to%20How%20Mine%2C%20struck%20the%20decisive%20goal%20from%20a%20free%20kick%20to%20bring%20their%20unbeaten%20record%20to%20an%20abrupt%20end.%0A" target="_blank"
					   class="wpusb-button-popup wpusb-email-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Send by email"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-email wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Email"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F" target="_blank"
					   class="wpusb-button-popup wpusb-printer-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Print via PrintFriendly"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-printer wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="PrintFriendly"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="tg://msg_url?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F&text=Mutasa%20hits%20target" target="_blank"
					   class="wpusb-button-popup wpusb-telegram-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Telegram"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-telegram wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Telegram"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://web.skype.com/share?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F&text=Mutasa%20hits%20target" target="_blank"
					   class="wpusb-button-popup wpusb-skype-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Skype"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-skype wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Skype"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="viber://forward?text=Mutasa%20hits%20target%20☛%20https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F" target="_blank"
					   class="wpusb-button-popup wpusb-viber-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Viber"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-viber wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Viber"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="http://victorfreitas.github.io/wpupper-share-buttons/?href=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F" target="_blank"
					   class="wpusb-button-popup wpusb-like-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Like on Facebook"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-like wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Like"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Mutasa%20hits%20target&body=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F
%0A%0AMutasa%20hits%20target%0A%0ADynamos%20coach%20Lloyd%20Mutasa%20is%20happy%20with%20the%20team%E2%80%99s%20improved%20start%20to%20the%20Castle%20Lager%20Premier%20Soccer%20League%20season%20in%20comparison%20with%20last%20term%2C%20but%20is%20a%20bit%20frustrated%20because%20he%20feels%20it%20could%20have%20been%20better.%0D%0A%0D%0ABY%20TAWANDA%20TAFIRENYIKA%0D%0A%0D%0A%0D%0A%0D%0AOne%20of%20the%20targets%20that%20DeMbare%20set%20for%20themselves%20this%20season%20was%20to%20collect%20more%20points%20in%20the%20first%20five%20games%20than%20they%20did%20last%20term.%0D%0A%0D%0AThis%20time%20the%20popular%20Harare%20giants%20have%20collected%20seven%20points%20from%20the%20first%20five%20matches%2C%20two%20more%20than%20they%20did%20last%20term%2C%20but%20little%20as%20it%20is%2C%20its%20progressive%20enough%20to%20produce%20an%20aura%20of%20optimism%20for%20this%20season.%0D%0A%0D%0ALast%20season%2C%20the%20Glamour%20Boys%2C%20then%20under%20the%20guidance%20of%20Portuguese%20coach%20Paulo%20Jorge%20Silva%2C%20had%20managed%20five%20points%20out%20of%20a%20possible%2015.%20%0D%0A%0D%0AThey%20lost%20the%20opening%20match%20to%20Chicken%20Inn%20%283-0%29%2C%20drew%20against%20Triangle%20%280-0%29%2C%20won%20against%20Mutare%20City%20%282-1%29%2C%20lost%20%281-0%29%20to%20Caps%20United%20and%20drew%20against%20Hwange%20%280-0%29.%0D%0A%0D%0AMutasa%20had%20insisted%20before%20the%20start%20of%20the%20season%20that%20they%20would%20want%20to%20do%20better%20than%20last%20season%20in%20the%20first%20five%20games%20of%20the%20campaign.%20Although%20this%20falls%20short%20of%20expectations%20by%20the%20Dynamos%20faithfuls%2C%20the%20DeMbare%20coach%20yesterday%20said%20they%20were%20on%20the%20right%20track.%0D%0A%0D%0A%E2%80%9CWe%20had%20said%20to%20ourselves%20we%20want%20to%20do%20better%20than%20last%20season%20in%20the%20first%20five%20games%20which%20we%20managed%2C%E2%80%9D%20he%20said.%0D%0A%20%0D%0A%E2%80%9CThat%20is%20positive%20because%20it%E2%80%99s%20a%20step%20in%20the%20right%20direction.%20But%20it%E2%80%99s%20a%20small%20leap%20forward%20than%20what%20we%20would%20have%20wanted.%20If%20you%20rewind%2C%20in%20our%20opening%20match%20against%20FC%20Platinum%2C%20we%20dominated%2C%20but%20couldn%E2%80%99t%20convert%20our%20chances.%E2%80%9D%0D%0A%0D%0AMutasa%E2%80%99s%20frustration%20stems%20from%20the%20matches%20where%20his%20team%20played%20well%20and%20failed%20to%20make%20the%20most%20out%20of%20it.%0D%0A%0D%0AHe%20also%20feels%20that%20injuries%20have%20given%20a%20knock%20on%20his%20team%E2%80%99s%20start.%0D%0A%0D%0A%E2%80%9CThere%20is%20also%20the%20factor%20of%20injured%20senior%20players.%20It%20somehow%20affected%20our%20rhythm.%20Against%20How%20Mine%20we%20were%20missing%20key%20players%20due%20to%20injury%20and%20that%20was%20the%20key%20determinant%20of%20the%20result.%20But%20going%20forward%2C%20we%20now%20have%20these%20players%20available%20and%20we%20hope%20to%20take%20each%20game%20as%20it%20comes.%E2%80%9D%20%0D%0A%0D%0AThe%20Glamour%20Boys%20are%20on%2010th%20place%20with%20seven%20points%20in%20five%20matches%2C%20five%20points%20off%20the%20pace%20are%20desperate%20for%20maximum%20points.%0D%0A%0D%0ADeMbare%20are%20still%20looking%20for%20fluency%2C%20with%20Mutasa%20having%20blended%20youth%20and%20experience%20in%20his%20rebuilding%20exercise.%0D%0AOn%20a%20positive%20note%20for%20him%2C%20the%20DeMbare%20supporters%20have%20been%20unusually%20patient%20with%20him%20and%20appear%20to%20understand%20the%20direction%20he%20is%20taking%20with%20the%20team.%0D%0A%0D%0AIt%20has%20only%20been%20five%20matches%20for%20Dynamos%20so%20far%20but%20they%20brought%20with%20them%20mixed%20emotions%20for%20the%20former%20Dynamos%20midfielder.%0D%0A%0D%0AThe%20five%20matches%20have%20been%20punctuated%20by%20tears%20both%20of%20joy%20and%20sheer%20anguish%2C%20but%20generally%20he%20must%20be%20pleased%20that%20the%20team%20have%20not%20been%20a%20laughing%20stock%20like%20they%20were%20at%20this%20stage%20last%20season.%0D%0A%0D%0AWhen%20they%20played%20well%20they%20really%20look%20like%20they%20can%20be%20a%20force%20this%20time%20on.%0D%0A%0D%0AUp%20next%20is%20a%20tricky%20Harare%20derby%20against%20old%20enemy%20Caps%20United%20and%20a%20win%20will%20bring%20them%20back%20in%20the%20championship%20matrix.%0D%0A%0D%0AOn%20Sunday%2C%20Dynamos%20recovered%20from%20the%201-0%20defeat%20to%20How%20Mine%20to%20beat%20Premiership%20new%20boys%20Yadah%20Stars%20for%20the%20first%20time%20since%20their%20entry%20into%20the%20topflight%20league%20this%20season.%0D%0A%0D%0AThe%20Premiership%20new%20boys%20had%20been%20unbeaten%20in%20the%20league%20until%20fullback%20Ocean%20Mushure%2C%20returning%20from%20injury%20after%20missing%20the%20defeat%20to%20How%20Mine%2C%20struck%20the%20decisive%20goal%20from%20a%20free%20kick%20to%20bring%20their%20unbeaten%20record%20to%20an%20abrupt%20end.%0A&tf=1" target="_blank"
					   class="wpusb-button-popup wpusb-gmail-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Send by Gmail"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-gmail wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Gmail"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F&title=Mutasa%20hits%20target" target="_blank"
					   class="wpusb-button-popup wpusb-reddit-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Reddit"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-reddit wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Reddit"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://share.flipboard.com/bookmarklet/popout?v=2&ext=WPUpper%20Share%20Buttons&title=Mutasa%20hits%20target&url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F" target="_blank"
					   class="wpusb-button-popup wpusb-flipboard-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Flipboard"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-flipboard wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Flipboard"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://www.facebook.com/dialog/send?app_id=140586622674265&link=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F&redirect_uri=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F05%2F02%2Fmutasa-hits-target%2F" target="_blank"
					   class="wpusb-button-popup wpusb-messenger-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Send on Facebook Messenger"
					   
					   >

						<i class="wpusb-icon-messenger wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Messenger"></span>
					</a>
				</div></div><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-7').gslider({ groupid: 7, speed: 10000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 15000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 10000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 12000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 12000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 12000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 15000 });
	jQuery('.g-16').gslider({ groupid: 16, speed: 12000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 12000 });
	jQuery('.g-19').gslider({ groupid: 19, speed: 15000 });
	jQuery('.g-20').gslider({ groupid: 20, speed: 10000 });
	jQuery('.g-23').gslider({ groupid: 23, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->



 
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 10880/10945 objects using memcached

 Served from: newsday.co.zw @ 2017-05-02 15:19:23 by W3 Total Cache -->