<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<!--script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13427547/NDH_MPU_B', [300, 250], 'div-gpt-ad-1442408945076-0').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_MPU_C', [300, 250], 'div-gpt-ad-1442408945076-1').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_MPU_D', [300, 250], 'div-gpt-ad-1442408945076-2').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_MPU_E', [300, 250], 'div-gpt-ad-1442408945076-3').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_MPU_F', [300, 250], 'div-gpt-ad-1442408945076-4').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_3X1_A', [300, 100], 'div-gpt-ad-1442408945076-5').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_3X1_B', [300, 100], 'div-gpt-ad-1442408945076-6').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_SKY_A', [300, 600], 'div-gpt-ad-1442408945076-7').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_SKY_B', [300, 600], 'div-gpt-ad-1442408945076-8').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_SKY_C', [300, 600], 'div-gpt-ad-1442408945076-9').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_SKY_D', [300, 600], 'div-gpt-ad-1442408945076-10').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_LB_A', [728, 90], 'div-gpt-ad-1442408945076-11').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_320x50_A', [320, 50], 'div-gpt-ad-1442408945076-12').addService(googletag.pubads());
    googletag.defineSlot('/13427547/NDH_LB_B', [728, 90], 'div-gpt-ad-1442408945076-13').addService(googletag.pubads());
    googletag.defineSlot('/13427547/ND2_728X90_LB', [728, 90], 'div-gpt-ad-1442408945076-14').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script-->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5185228015030174",
    enable_page_level_ads: true
  });
</script>

<!-- Mafeel Code -->
<script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- /End Mafeel Code -->

<meta name="inmobi-site-verification"content="23d876237de1bf05c0d468a3842e1a68">
<meta charset="UTF-8" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.newsday.co.zw/xmlrpc.php" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>AMHVoices Pictures: ZITF 2017 Traders&#039; Day 3 - NewsDay Zimbabwe</title>
<link rel="canonical" href="https://www.newsday.co.zw/2017/04/27/amhvoices-pictures-zitf-2017-traders-day-3/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AMHVoices Pictures: ZITF 2017 Traders&#039; Day 3 - NewsDay Zimbabwe" />
<meta property="og:description" content="We give you pictures of some of the exhibitors at the Zimbabwe International Trade Fair 2017. All pictures by Sandisile Mtetwa (@mtetwasandisile), NUST journalism student" />
<meta property="og:url" content="https://www.newsday.co.zw/2017/04/27/amhvoices-pictures-zitf-2017-traders-day-3/" />
<meta property="og:site_name" content="NewsDay Zimbabwe" />
<meta property="article:publisher" content="https://www.facebook.com/pages/NewsDay-Zimbabwe/215170571826981" />
<meta property="article:section" content="AMH Voices" />
<meta property="article:published_time" content="2017-04-27T19:12:55+02:00" />
<meta property="fb:app_id" content="215170571826981" />
<meta property="og:image" content="https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0201.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="467" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="We give you pictures of some of the exhibitors at the Zimbabwe International Trade Fair 2017. All pictures by Sandisile Mtetwa (@mtetwasandisile), NUST journalism student" />
<meta name="twitter:title" content="AMHVoices Pictures: ZITF 2017 Traders&#039; Day 3 - NewsDay Zimbabwe" />
<meta name="twitter:site" content="@NewsDayZimbabwe" />
<meta name="twitter:image" content="https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0201.jpg" />
<meta name="twitter:creator" content="@NewsDayZimbabwe" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="NewsDay Zimbabwe &raquo; Feed" href="https://www.newsday.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay Zimbabwe &raquo; Comments Feed" href="https://www.newsday.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay Zimbabwe &raquo; AMHVoices Pictures: ZITF 2017 Traders&#8217; Day 3 Comments Feed" href="https://www.newsday.co.zw/2017/04/27/amhvoices-pictures-zitf-2017-traders-day-3/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.newsday.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.8"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.newsday.co.zw/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='https://www.newsday.co.zw/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='https://www.newsday.co.zw/wp-content/plugins/form-maker/css/calendar-jos.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='https://www.newsday.co.zw/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fsb-image-css'  href='https://www.newsday.co.zw/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.newsday.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=3.13' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.newsday.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.newsday.co.zw/wp-content/themes/newsday-child/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.newsday.co.zw/wp-content/themes/newsday-child/css/layout.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ad_module_css-css'  href='https://www.newsday.co.zw/wp-content/plugins/ad-module/css/ads.min.css?ver=4.5.8' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-33262148-3', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<!--[if lt IE 9]>
<link href="https://www.newsday.co.zw/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1020px; max-width: 1020px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1020px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=4.5.8'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=4.5.8'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=4.5.8'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/canvas/includes/js/third-party.js?ver=4.5.8'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/themes/canvas/includes/js/general.js?ver=4.5.8'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1020px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.newsday.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsday.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsday.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.newsday.co.zw/?p=3096224743960821' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsday.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsday.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-6 {  margin: 0 auto; }
	.g-7 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-8 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-9 { margin:0px;width:100%; max-width:1010px; height:100%; max-height:90px; }
	.g-10 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-11 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-12 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-13 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-15 { margin:0px;width:100%; max-width:300px; height:100%; max-height:100px; }
	.g-16 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	.g-17 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	.g-19 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-20 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-23 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Options Panel Custom CSS -->
<style type="text/css">
body .sd-social-icon .sd-content li.share-custom a span, body .sd-social-icon-text .sd-content li.share-custom a span, body .sd-social-text .sd-content li.share-custom a span, body .sd-social-official .sd-content li.share-custom a span, body .sd-content ul li.share-custom a.share-icon span {

background-size: 11px 11px !important;
}

.swipe li div.container {
  max-height: 400px;
}

.swipe li div.content {
  background: rgba(0, 0, 0, .5);
  opacity: 1;
   bottom: 0;
}

.swipe li div.content h1 a,
.swipe li div.content p {
color: #fff !important;
line-height: 1.4 !important;
}

.swipe li div.content h1 a:hover {
color: #f2321a !important;
}

.swipe {
  max-height: 400px;
}

@media screen and (max-width: 959px) {
    #div-gpt-ad-1437474910852-12 {
        width:100%;
    }
}

@media screen and (max-width: 640px) {
    #div-gpt-ad-1437474910852-12 {
        width:100%;
    }
}

@media screen and (max-width: 360px) {
    #div-gpt-ad-1437474910852-12 {
        width:100%;
    }
}

.col-full, #wrapper {
    max-width: 1020px !important;
    background-color: white !important;
}


.twocol-one {
    width: 50%;
    float: left;
    margin-top: 15px;
}

</style>


<!-- Theme version -->
<meta name="generator" content="Newsday Child Theme 2.0" />
<meta name="generator" content="Canvas 5.5.3" />
<meta name="generator" content="WooFramework 6.2.6" />

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />

<!--script type="text/javascript"> 
window._taboola = window._taboola || []; 
_taboola.push({article:'auto'}); 
!function (e, f, u) { 
e.async = 1; 
e.src = u; 
f.parentNode.insertBefore(e, f); 
}(document.createElement('script'), 
document.getElementsByTagName('script')[0], 
'https://cdn.taboola.com/libtrc/alphamedia-newsday/loader.js'); 
</script-->
<meta property="fb:pages" content="215170571826981" />
<script type="text/javascript"> 
var ADNL = []; 
ADNL.push(["setConstant", "SCAN_ZONE_CLASS", "adnl_zone"]); 
ADNL.push(["setConstant", "CDN_URL", "//cdn.castplatform.com"]); 
ADNL.push(["setConstant", "SUBID", "0"]); 
ADNL.push(["setConstant", "SITEID", 194716]); 
ADNL.push(["scanZones"]); 
ADNL.push(["initialize", "1"]);

(function (d) { 
var s = d.createElement('script'); 
s.src = "//cdn.castplatform.com/scripts/1/adnl.min.js"; 
s.type = "text/javascript"; 
d.getElementsByTagName('head')[0].appendChild(s); 
})(document); 
</script>

</head>
<body class="single single-post postid-3096224743960821 single-format-standard unknown alt-style-default two-col-left width-1020 two-col-left-1020">
	<script type="text/javascript">
	  (function() {
	    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
	    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	  })();
	</script>
	<noscript>
	<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
	</noscript>
	<div id="wrapper">

	<div id="inner-wrapper">

	  <div class="g g-9"><div class="g-dyn a-272 c-1"><a href="https://www.netone.co.zw/" target="_blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/04/VP18532-NETONE-NEWSDAY-ONLINE-MATERIAL-1.jpg" /></a></div><div class="g-dyn a-285 c-2"><a href="#"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/04/castle-1.jpg" /></a></div><div class="g-dyn a-289 c-3"><a href="https://www.psmas.co.zw/" target="_blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/04/VP18532-NETONE-NEWSDAY-ONLINE-MATERIAL-1-1.jpg" /></a></div></div>
 <!-- [twocol_one]
  [adrotate group="17"]
  [/twocol_one] [twocol_one_last]
  [adrotate group="16"]
  [/twocol_one_last]--><h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>
	
	<header id="header" class="col-full">

		<div id="logo">
</div>
 <br/>
 <div style="display:inline-block; "> <div class="lolo" style="display:inline-block; width: 48%; "><img src="https://www.newsday.co.zw/wp-content/uploads/2017/04/NewsDay-Logo.jpg"/></div>
 <div class="lolo" style="display:inline-block; width: 48%; float:right;"><div class="g g-16"><div class="g-dyn a-277 c-1"><a href="https://www.ecobank.com/" target="_blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/04/eco-leader-1.png" /></a></div><div class="g-dyn a-229 c-2"><a href="http://www.shelter.co.zw" target="_Blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2016/12/FINALr.gif" /></a></div><div class="g-dyn a-263 c-3"><a href="#" target="_blank" ><img src="https://www.newsday.co.zw/wp-content/uploads/2017/02/coke1.jpg" /></a></div><div class="g-dyn a-284 c-4"><a href="http://www.ecosure.co.zw/" target="_blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/04/500x90.png" /></a></div><div class="g-dyn a-276 c-5"><a href="http://zetdc.co.zw/" target="_blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/04/zesa-final-leaderboard.gif" /></a></div><div class="g-dyn a-255 c-6"><a href="http://www.africau.edu" target="_blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/03/africa-university-redone-1.gif" /></a></div><div class="g-dyn a-280 c-7"><a href="#" target="_blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/04/NEWSDAY-ANIMATED-BANNER-500X90.gif" /></a></div><div class="g-dyn a-258 c-8"><a href="http://www.posb.co.zw/" target="_blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/04/posb-leaderboard.gif" /></a></div><div class="g-dyn a-279 c-9"><a href="#" target="_blank"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/04/NEWSDAY-500x90static-banner.png" /></a></div></div></div></div>
<p/>
<br/>	<!--div class="social-search">
	    <a class="facebook" href="http://www.facebook.com/pages/NewsDay-Zimbabwe/215170571826981"></a>
	    <a class="twitter" href="http://twitter.com/#!/NewsDayZimbabwe"></a>
	    <a class="rss" href="https://www.newsday.co.zw/feed/"></a>
    	<form method="get" class="searchform" action="https://www.newsday.co.zw/" >
    		<input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
    		<input type="image" src="https://www.newsday.co.zw/wp-content/themes/canvas/images/ico-search.png" alt="Search" class="submit" name="submit" />
    	</form>  	  
    </div-->
    <div class="fix"></div>
	
	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<a href="https://www.newsday.co.zw" class="nav-home"><span>Home</span></a>

	<h3>Main Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-37627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37627"><a href="/">Home</a></li>
<li id="menu-item-37628" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37628"><a href="https://www.newsday.co.zw/news/">News</a></li>
<li id="menu-item-37629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37629"><a href="https://www.newsday.co.zw/sport/">Sport</a></li>
<li id="menu-item-37630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37630"><a href="https://www.newsday.co.zw/business/">Business</a></li>
<li id="menu-item-37631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37631"><a href="https://www.newsday.co.zw/entertainment/">Arts &#038; Culture</a></li>
<li id="menu-item-3096224743864646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3096224743864646"><a href="https://www.newsday.co.zw/amh-voices/">AMH Voices</a></li>
<li id="menu-item-37634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37634"><a href="https://www.newsday.co.zw/opinion/">Opinion &#038; Editorials</a>
<ul class="sub-menu">
	<li id="menu-item-3096224743953592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743953592"><a href="https://www.newsday.co.zw/community-watch/">Community Watch</a></li>
	<li id="menu-item-37632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37632"><a href="https://www.newsday.co.zw/opinion/columnists/">Columnists</a></li>
</ul>
</li>
<li id="menu-item-3096224743848984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3096224743848984"><a href="https://www.newsday.co.zw/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-3096224743889158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743889158"><a href="https://www.newsday.co.zw/nationaldocs/">National Documents</a></li>
</ul>
</li>
<li id="menu-item-3096224743920437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096224743920437"><a href="https://www.newsday.co.zw/amh-events/">AMH Events</a></li>
<li id="menu-item-3096224743960813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3096224743960813"><a href="https://www.newsday.co.zw/zitf-2017/">ZITF 2017</a></li>
</ul>
	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
  
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://www.newsday.co.zw" title="NewsDay Zimbabwe" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="https://www.newsday.co.zw/amh-voices/" title="View AMH Voices">AMH Voices</a> <span class="sep">›</span> <a href="https://www.newsday.co.zw/news/" title="View News">News</a> <span class="sep">›</span> <a href="https://www.newsday.co.zw/zitf-2017/" title="View ZITF 2017">ZITF 2017</a> <span class="sep">›</span> <span class="trail-end">AMHVoices Pictures: ZITF 2017 Traders&#8217; Day 3</span></div></div><article class="post-3096224743960821 post type-post status-publish format-standard has-post-thumbnail hentry category-amh-voices category-news category-zitf-2017">
	<header>
	<h1 class="title">AMHVoices Pictures: ZITF 2017 Traders&#8217; Day 3</h1>	</header>
<div class="post-meta"><abbr class="date time published" title="2017-04-27T19:12:55+0200">April 27, 2017</abbr>  <span class="small">in</span> <span class="categories"><a href="https://www.newsday.co.zw/amh-voices/" title="View all items in AMH Voices">AMH Voices</a>, <a href="https://www.newsday.co.zw/news/" title="View all items in News">News</a>, <a href="https://www.newsday.co.zw/zitf-2017/" title="View all items in ZITF 2017">ZITF 2017</a></span>   </div>
	<section class="entry" >
			<div data-element-url="https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F"
		     	 data-element-title="AMHVoices%20Pictures%3A%20ZITF%202017%20Traders%E2%80%99%20Day%203"
			     data-tracking=""
			     data-attr-reference="3096224743960821"
			     data-attr-nonce="58505ab973"
		     	 data-attr-nonce-gplus="bb90f51bae"
			     data-wpusb-component="counter-social-share"
			     class="wpusb wpusb-square  "
			     
			     >			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Facebook"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F&text=I just saw%20AMHVoices%20Pictures%3A%20ZITF%202017%20Traders%E2%80%99%20Day%203%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Tweet"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F&title=AMHVoices%20Pictures%3A%20ZITF%202017%20Traders%E2%80%99%20Day%203" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Linkedin"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=AMHVoices%20Pictures%3A%20ZITF%202017%20Traders%E2%80%99%20Day%203%20☛%20https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on WhatsApp"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=AMHVoices%20Pictures%3A%20ZITF%202017%20Traders%E2%80%99%20Day%203&body=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F
%0A%0AAMHVoices%20Pictures%3A%20ZITF%202017%20Traders%E2%80%99%20Day%203%0A%0AWe%20give%20you%20pictures%20%20of%20some%20of%20the%20exhibitors%20at%20the%20Zimbabwe%20International%20Trade%20Fair%202017.%0D%0A%0D%0AAll%20pictures%20by%20Sandisile%20Mtetwa%20%28%40mtetwasandisile%29%2C%20NUST%20journalism%20student%20%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0A" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Send by email"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Print via PrintFriendly"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span data-title="Print"></span>
				</a>
				
			</div></div><p>We give you pictures  of some of the exhibitors at the Zimbabwe International Trade Fair 2017.<span id="more-3096224743960821"></span></p>
<p><strong>All pictures by Sandisile Mtetwa (@mtetwasandisile), NUST journalism student </strong></p>
<div id="attachment_3096224743960826" style="width: 646px" class="wp-caption aligncenter"><a href="https://www.newsday.co.zw/wp-content/uploads/2017/04/1-Screen-Shot-2017-04-27-at-6.51.43-PM.jpg"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/04/1-Screen-Shot-2017-04-27-at-6.51.43-PM.jpg" alt="PSMI employees conduct an eye test on a visitor to their stand at the ZITF" width="636" height="444" class="size-full wp-image-3096224743960826" srcset="https://www.newsday.co.zw/wp-content/uploads/2017/04/1-Screen-Shot-2017-04-27-at-6.51.43-PM.jpg 636w, https://www.newsday.co.zw/wp-content/uploads/2017/04/1-Screen-Shot-2017-04-27-at-6.51.43-PM-300x209.jpg 300w, https://www.newsday.co.zw/wp-content/uploads/2017/04/1-Screen-Shot-2017-04-27-at-6.51.43-PM-100x70.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2017/04/1-Screen-Shot-2017-04-27-at-6.51.43-PM-200x140.jpg 200w" sizes="(max-width: 636px) 100vw, 636px" /></a><p class="wp-caption-text">PSMI employees conduct an eye test on a visitor to their stand at the ZITF</p></div>
<div id="attachment_3096224743960822" style="width: 710px" class="wp-caption aligncenter"><a href="https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0310.jpg"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0310.jpg" alt="A passerby stands in front of a Zimbwbwe Electricity Transmission and Distribution Company banner at the ZITF 2017" width="700" height="467" class="size-full wp-image-3096224743960822" srcset="https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0310.jpg 700w, https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0310-300x200.jpg 300w, https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0310-100x67.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0310-200x133.jpg 200w, https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0310-185x124.jpg 185w" sizes="(max-width: 700px) 100vw, 700px" /></a><p class="wp-caption-text">A passerby stands in front of a Zimbwbwe Electricity Transmission and Distribution Company banner at the ZITF 2017</p></div>
<div id="attachment_3096224743960823" style="width: 710px" class="wp-caption aligncenter"><a href="https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0533.jpg"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0533.jpg" alt="Mutare Polytechnic  students and officials at their stand" width="700" height="467" class="size-full wp-image-3096224743960823" srcset="https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0533.jpg 700w, https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0533-300x200.jpg 300w, https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0533-100x67.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0533-200x133.jpg 200w, https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0533-185x124.jpg 185w" sizes="(max-width: 700px) 100vw, 700px" /></a><p class="wp-caption-text">Mutare Polytechnic  students and officials at their stand</p></div>
<div id="attachment_3096224743960824" style="width: 710px" class="wp-caption aligncenter"><a href="https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0541.jpg"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0541.jpg" alt="Forestry Commission of Zimbabwe Communications Officer Violet Makoto poses for a picture at the FCZ stand for ZITF 2017" width="700" height="467" class="size-full wp-image-3096224743960824" srcset="https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0541.jpg 700w, https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0541-300x200.jpg 300w, https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0541-100x67.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0541-200x133.jpg 200w, https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0541-185x124.jpg 185w" sizes="(max-width: 700px) 100vw, 700px" /></a><p class="wp-caption-text">Forestry Commission of Zimbabwe Communications Officer Violet Makoto poses for a picture at the FCZ stand for ZITF 2017</p><div class='code-block code-block-1' style='margin:8px 0px;'><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ND_Article */
google_ad_slot = "2214215560";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div>
<div id="attachment_3096224743960825" style="width: 710px" class="wp-caption aligncenter"><a href="https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0201.jpg"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0201.jpg" alt="Capital Foods staff pose at their stand" width="700" height="467" class="size-full wp-image-3096224743960825" srcset="https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0201.jpg 700w, https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0201-300x200.jpg 300w, https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0201-100x67.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0201-200x133.jpg 200w, https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0201-185x124.jpg 185w" sizes="(max-width: 700px) 100vw, 700px" /></a><p class="wp-caption-text">Capital Foods staff pose at their stand</p></div>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->			<div data-element-url="https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F"
		     	 data-element-title="AMHVoices%20Pictures%3A%20ZITF%202017%20Traders%E2%80%99%20Day%203"
			     data-tracking=""
			     data-attr-reference="3096224743960821"
			     data-attr-nonce="58505ab973"
		     	 data-attr-nonce-gplus="bb90f51bae"
			     data-wpusb-component="counter-social-share"
			     class="wpusb wpusb-square  "
			     
			     >			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Facebook"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F&text=I just saw%20AMHVoices%20Pictures%3A%20ZITF%202017%20Traders%E2%80%99%20Day%203%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Tweet"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F&title=AMHVoices%20Pictures%3A%20ZITF%202017%20Traders%E2%80%99%20Day%203" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Linkedin"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=AMHVoices%20Pictures%3A%20ZITF%202017%20Traders%E2%80%99%20Day%203%20☛%20https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on WhatsApp"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=AMHVoices%20Pictures%3A%20ZITF%202017%20Traders%E2%80%99%20Day%203&body=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F
%0A%0AAMHVoices%20Pictures%3A%20ZITF%202017%20Traders%E2%80%99%20Day%203%0A%0AWe%20give%20you%20pictures%20%20of%20some%20of%20the%20exhibitors%20at%20the%20Zimbabwe%20International%20Trade%20Fair%202017.%0D%0A%0D%0AAll%20pictures%20by%20Sandisile%20Mtetwa%20%28%40mtetwasandisile%29%2C%20NUST%20journalism%20student%20%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0A" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Send by email"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Print via PrintFriendly"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span data-title="Print"></span>
				</a>
				
			</div></div>	</section><!-- /.entry <div class="fix"></div>-->
	


	
		
<!--div class="fix"></div-->




</article><!-- /.post -->
<style>
p {
    line-height: 1.35em !important;
}

 .entry p {
    font: normal 15.5px/1.4em Arial, sans-serif;
    color: #555555;
}
</style>

	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.newsday.co.zw/2017/04/27/psmas-premier-lifestyle/" rel="prev"><i class="icon-angle-left"></i> Psmas Premier Lifestyle</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div>

		<div id="comments"><h5 class="nocomments">No comments yet.</h5></div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/27/amhvoices-pictures-zitf-2017-traders-day-3/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>				<form action="https://www.newsday.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='3096224743960821' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6815632d48" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="103"/></p>				</form>
					</div><!-- #respond -->
		     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="woo_search-4" class="widget widget_woo_search"><div class="search_main">
    <form method="get" class="searchform" action="https://www.newsday.co.zw/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
                <button type="submit" class="icon-search submit" name="submit" value="Search"></button>
    </form>    
    <div class="fix"></div>
</div>
</div><div id="text-79" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ND_Article */
google_ad_slot = "2214215560";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><div id="woodojo_tabs-3" class="widget widget_woodojo_tabs"><div class="tabbable tabs-above">
<ul class="nav nav-tabs">
<li class="tab-heading-latest first active"><a href="#tab-pane-latest">Latest</a></li>
<li class="tab-heading-popular"><a href="#tab-pane-popular">Popular</a></li>
<li class="tab-heading-comments"><a href="#tab-pane-comments">Comments</a></li>
<li class="tab-heading-tags last"><a href="#tab-pane-tags">Tags</a></li>
</ul>
<div class="tab-content image-align-left">
<div id="tab-pane-latest" class="tab-pane tab-pane-latest first active">
<ul class="latest">
<li>
<a title="AMHVoices Pictures: ZITF 2017 Traders&#8217; Day 3" href="https://www.newsday.co.zw/2017/04/27/amhvoices-pictures-zitf-2017-traders-day-3/" ><a href="https://www.newsday.co.zw/2017/04/27/amhvoices-pictures-zitf-2017-traders-day-3/"><img width="45" height="30" src="https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0201-100x67.jpg" class="woo-image thumbnail wp-post-image" alt="Capital Foods staff pose at their stand" srcset="https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0201-100x67.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0201-300x200.jpg 300w, https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0201-200x133.jpg 200w, https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0201-185x124.jpg 185w, https://www.newsday.co.zw/wp-content/uploads/2017/04/1-IMG_0201.jpg 700w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="AMHVoices Pictures: ZITF 2017 Traders&#8217; Day 3" href="https://www.newsday.co.zw/2017/04/27/amhvoices-pictures-zitf-2017-traders-day-3/">AMHVoices Pictures: ZITF 2017 Traders&#8217; Day 3</a>
<span class="meta">April 27, 2017</span>
</li>
<li>
<a title="Psmas Premier Lifestyle" href="https://www.newsday.co.zw/2017/04/27/psmas-premier-lifestyle/" ><a href="https://www.newsday.co.zw/2017/04/27/psmas-premier-lifestyle/"><img width="45" height="27" src="https://www.newsday.co.zw/wp-content/uploads/2017/04/premiur-slider-100x59.gif" class="woo-image thumbnail wp-post-image" alt="premiur-slider" srcset="https://www.newsday.co.zw/wp-content/uploads/2017/04/premiur-slider-100x59.gif 100w, https://www.newsday.co.zw/wp-content/uploads/2017/04/premiur-slider-300x177.gif 300w, https://www.newsday.co.zw/wp-content/uploads/2017/04/premiur-slider-200x118.gif 200w, https://www.newsday.co.zw/wp-content/uploads/2017/04/premiur-slider-204x120.gif 204w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Psmas Premier Lifestyle" href="https://www.newsday.co.zw/2017/04/27/psmas-premier-lifestyle/">Psmas Premier Lifestyle</a>
<span class="meta">April 27, 2017</span>
</li>
<li>
<a title="Chaos at Baobab" href="https://www.newsday.co.zw/2017/04/27/chaos-at-baobab/" ><a href="https://www.newsday.co.zw/2017/04/27/chaos-at-baobab/"><img width="45" height="30" src="https://www.newsday.co.zw/wp-content/uploads/2017/04/ronald-pfumbidzai-and-dominic-mukandi-100x67.gif" class="woo-image thumbnail wp-post-image" alt="Ngezi Platinum defender, Dominic Mukandi (left) and Caps United&#039;s Ronald Pfumbidzai tussle for the ball at Baobab Stadium yesterday" srcset="https://www.newsday.co.zw/wp-content/uploads/2017/04/ronald-pfumbidzai-and-dominic-mukandi-100x67.gif 100w, https://www.newsday.co.zw/wp-content/uploads/2017/04/ronald-pfumbidzai-and-dominic-mukandi-300x200.gif 300w, https://www.newsday.co.zw/wp-content/uploads/2017/04/ronald-pfumbidzai-and-dominic-mukandi-200x133.gif 200w, https://www.newsday.co.zw/wp-content/uploads/2017/04/ronald-pfumbidzai-and-dominic-mukandi-185x124.gif 185w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Chaos at Baobab" href="https://www.newsday.co.zw/2017/04/27/chaos-at-baobab/">Chaos at Baobab</a>
<span class="meta">April 27, 2017</span>
</li>
<li>
<a title="Kasukuwere in dramatic survival" href="https://www.newsday.co.zw/2017/04/27/kasukuwere-dramatic-survival/" ><a href="https://www.newsday.co.zw/2017/04/27/kasukuwere-dramatic-survival/"><img width="45" height="30" src="https://www.newsday.co.zw/wp-content/uploads/2017/04/A-Kasukuwere-loyalist-is-seen-holding-a-placard-outside-the-venue-whilst-the-fact-checking-meeting-was-underway-at-Bindura-Country-Club-yesterday-100x67.gif" class="woo-image thumbnail wp-post-image" alt="A Saviour Kasukuwere loyalist waves a placard outside the venue, while the fact-checking meeting was underway at Bindura Country Club yesterday" srcset="https://www.newsday.co.zw/wp-content/uploads/2017/04/A-Kasukuwere-loyalist-is-seen-holding-a-placard-outside-the-venue-whilst-the-fact-checking-meeting-was-underway-at-Bindura-Country-Club-yesterday-100x67.gif 100w, https://www.newsday.co.zw/wp-content/uploads/2017/04/A-Kasukuwere-loyalist-is-seen-holding-a-placard-outside-the-venue-whilst-the-fact-checking-meeting-was-underway-at-Bindura-Country-Club-yesterday-300x200.gif 300w, https://www.newsday.co.zw/wp-content/uploads/2017/04/A-Kasukuwere-loyalist-is-seen-holding-a-placard-outside-the-venue-whilst-the-fact-checking-meeting-was-underway-at-Bindura-Country-Club-yesterday-200x133.gif 200w, https://www.newsday.co.zw/wp-content/uploads/2017/04/A-Kasukuwere-loyalist-is-seen-holding-a-placard-outside-the-venue-whilst-the-fact-checking-meeting-was-underway-at-Bindura-Country-Club-yesterday-185x124.gif 185w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Kasukuwere in dramatic survival" href="https://www.newsday.co.zw/2017/04/27/kasukuwere-dramatic-survival/">Kasukuwere in dramatic survival</a>
<span class="meta">April 27, 2017</span>
</li>
<li>
<a title="Govt secures funds for GMB grain deliveries: VP" href="https://www.newsday.co.zw/2017/04/27/govt-secures-funds-gmb-grain-deliveries-vp/" ><a href="https://www.newsday.co.zw/2017/04/27/govt-secures-funds-gmb-grain-deliveries-vp/"><img width="45" height="30" src="https://www.newsday.co.zw/wp-content/uploads/2016/04/Mnangagwa-4-1-100x67.png" class="woo-image thumbnail wp-post-image" alt="Vice President Emmerson Mnangagwa" srcset="https://www.newsday.co.zw/wp-content/uploads/2016/04/Mnangagwa-4-1-100x67.png 100w, https://www.newsday.co.zw/wp-content/uploads/2016/04/Mnangagwa-4-1-300x200.png 300w, https://www.newsday.co.zw/wp-content/uploads/2016/04/Mnangagwa-4-1-200x133.png 200w, https://www.newsday.co.zw/wp-content/uploads/2016/04/Mnangagwa-4-1-185x124.png 185w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Govt secures funds for GMB grain deliveries: VP" href="https://www.newsday.co.zw/2017/04/27/govt-secures-funds-gmb-grain-deliveries-vp/">Govt secures funds for GMB grain deliveries: VP</a>
<span class="meta">April 27, 2017</span>
</li>
<li>
<a title="BVR testing ends" href="https://www.newsday.co.zw/2017/04/27/bvr-testing-ends/" ><a href="https://www.newsday.co.zw/2017/04/27/bvr-testing-ends/"><img width="45" height="30" src="https://www.newsday.co.zw/wp-content/uploads/2017/03/Biometric-Voter-Registration-100x67.gif" class="woo-image thumbnail wp-post-image" alt="Biometric-Voter-Registration" srcset="https://www.newsday.co.zw/wp-content/uploads/2017/03/Biometric-Voter-Registration-100x67.gif 100w, https://www.newsday.co.zw/wp-content/uploads/2017/03/Biometric-Voter-Registration-300x200.gif 300w, https://www.newsday.co.zw/wp-content/uploads/2017/03/Biometric-Voter-Registration-200x133.gif 200w, https://www.newsday.co.zw/wp-content/uploads/2017/03/Biometric-Voter-Registration-185x124.gif 185w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="BVR testing ends" href="https://www.newsday.co.zw/2017/04/27/bvr-testing-ends/">BVR testing ends</a>
<span class="meta">April 27, 2017</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-popular" class="tab-pane tab-pane-popular">
<ul class="popular">
<li>
<a title="Pastor labels Makandiwa, Uebert Angel ‘cheats’" href="https://www.newsday.co.zw/2013/01/01/pastor-labels-makandiwa-uebert-angel-cheats/" ><a href="https://www.newsday.co.zw/2013/01/01/pastor-labels-makandiwa-uebert-angel-cheats/"><img width="45" height="45" src="https://www.newsday.co.zw/wp-content/uploads/2013/01/Makandiwa+-Judgment-100x100.jpg" class="woo-image thumbnail wp-post-image" alt="Makandiwa+-Judgment" srcset="https://www.newsday.co.zw/wp-content/uploads/2013/01/Makandiwa+-Judgment-100x100.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2013/01/Makandiwa+-Judgment-50x50.jpg 50w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Pastor labels Makandiwa, Uebert Angel ‘cheats’" href="https://www.newsday.co.zw/2013/01/01/pastor-labels-makandiwa-uebert-angel-cheats/">Pastor labels Makandiwa, Uebert Angel ‘cheats’</a>
<span class="meta">January 1, 2013</span>
</li>
<li>
<a title="Gold ‘rains’ at Makandiwa service" href="https://www.newsday.co.zw/2013/01/21/gold-rains-at-makandiwa-service/" ><a href="https://www.newsday.co.zw/2013/01/21/gold-rains-at-makandiwa-service/"><img width="45" height="45" src="https://www.newsday.co.zw/wp-content/uploads/2013/01/emmanuel-makandiwa-100x100.jpg" class="woo-image thumbnail wp-post-image" alt="emmanuel-makandiwa" srcset="https://www.newsday.co.zw/wp-content/uploads/2013/01/emmanuel-makandiwa-100x100.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2013/01/emmanuel-makandiwa-50x50.jpg 50w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Gold ‘rains’ at Makandiwa service" href="https://www.newsday.co.zw/2013/01/21/gold-rains-at-makandiwa-service/">Gold ‘rains’ at Makandiwa service</a>
<span class="meta">January 21, 2013</span>
</li>
<li>
<a title="Makandiwa, Angel defiant" href="https://www.newsday.co.zw/2013/01/08/makandiwa-angel-defiant/" ><a href="https://www.newsday.co.zw/2013/01/08/makandiwa-angel-defiant/"><img width="45" height="45" src="https://www.newsday.co.zw/wp-content/uploads/2013/01/Makandiwa+-Judgment-100x100.jpg" class="woo-image thumbnail wp-post-image" alt="Makandiwa+-Judgment" srcset="https://www.newsday.co.zw/wp-content/uploads/2013/01/Makandiwa+-Judgment-100x100.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2013/01/Makandiwa+-Judgment-50x50.jpg 50w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa, Angel defiant" href="https://www.newsday.co.zw/2013/01/08/makandiwa-angel-defiant/">Makandiwa, Angel defiant</a>
<span class="meta">January 8, 2013</span>
</li>
<li>
<a title="National dress launched" href="https://www.newsday.co.zw/2012/10/23/national-dress-launched/" ><a href="https://www.newsday.co.zw/2012/10/23/national-dress-launched/"><img width="45" height="45" src="https://www.newsday.co.zw/wp-content/uploads/2012/10/curvy-100x100.jpg" class="woo-image thumbnail wp-post-image" alt="curvy" srcset="https://www.newsday.co.zw/wp-content/uploads/2012/10/curvy-100x100.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2012/10/curvy-50x50.jpg 50w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="National dress launched" href="https://www.newsday.co.zw/2012/10/23/national-dress-launched/">National dress launched</a>
<span class="meta">October 23, 2012</span>
</li>
<li>
<a title="Newsflash: Masowe members run riot, beat  up anti-riot cops" href="https://www.newsday.co.zw/2014/05/30/newsflash-masowe-members-run-riot-beat-anti-riot-cops/" ><a href="https://www.newsday.co.zw/2014/05/30/newsflash-masowe-members-run-riot-beat-anti-riot-cops/"><img width="45" height="45" src="https://www.newsday.co.zw/wp-content/uploads/2014/05/1-IMG_0070-001-100x100.jpg" class="woo-image thumbnail wp-post-image" alt="1-IMG_0070-001" srcset="https://www.newsday.co.zw/wp-content/uploads/2014/05/1-IMG_0070-001-100x100.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2014/05/1-IMG_0070-001-50x50.jpg 50w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Newsflash: Masowe members run riot, beat  up anti-riot cops" href="https://www.newsday.co.zw/2014/05/30/newsflash-masowe-members-run-riot-beat-anti-riot-cops/">Newsflash: Masowe members run riot, beat  up anti-riot cops</a>
<span class="meta">May 30, 2014</span>
</li>
<li>
<a title="Makandiwa, Angel’s spiritual father in Zim" href="https://www.newsday.co.zw/2013/05/29/makandiwa-angels-spiritual-father-in-zim/" ><a href="https://www.newsday.co.zw/2013/05/29/makandiwa-angels-spiritual-father-in-zim/"><img width="45" height="30" src="https://www.newsday.co.zw/wp-content/uploads/2013/05/UFIC-church-members-welcome-Emmanuel-Makandiwas-spiritual-father-Boateng-at-Harare-International-airport-yesterday-100x66.jpg" class="woo-image thumbnail wp-post-image" alt="UFIC church members welcome Emmanuel Makandiwas spiritual father Boateng atHarare International airport yesterday" srcset="https://www.newsday.co.zw/wp-content/uploads/2013/05/UFIC-church-members-welcome-Emmanuel-Makandiwas-spiritual-father-Boateng-at-Harare-International-airport-yesterday-100x66.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2013/05/UFIC-church-members-welcome-Emmanuel-Makandiwas-spiritual-father-Boateng-at-Harare-International-airport-yesterday-300x199.jpg 300w, https://www.newsday.co.zw/wp-content/uploads/2013/05/UFIC-church-members-welcome-Emmanuel-Makandiwas-spiritual-father-Boateng-at-Harare-International-airport-yesterday-185x124.jpg 185w, https://www.newsday.co.zw/wp-content/uploads/2013/05/UFIC-church-members-welcome-Emmanuel-Makandiwas-spiritual-father-Boateng-at-Harare-International-airport-yesterday-200x133.jpg 200w, https://www.newsday.co.zw/wp-content/uploads/2013/05/UFIC-church-members-welcome-Emmanuel-Makandiwas-spiritual-father-Boateng-at-Harare-International-airport-yesterday.jpg 800w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa, Angel’s spiritual father in Zim" href="https://www.newsday.co.zw/2013/05/29/makandiwa-angels-spiritual-father-in-zim/">Makandiwa, Angel’s spiritual father in Zim</a>
<span class="meta">May 29, 2013</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-comments" class="tab-pane tab-pane-comments">
<ul class="comments">
<li>
<img alt='' src='https://secure.gravatar.com/avatar/b571fbea04424aebe4ac6f1f8f375b59?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b571fbea04424aebe4ac6f1f8f375b59?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Zvusvumbwi on Kasukuwere in dramatic survival" href="https://www.newsday.co.zw/2017/04/27/kasukuwere-dramatic-survival/#comment-454489">Zvusvumbwi</a>
<span class="comment-content">Your analysis is spot on!!</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/a3996987a70fb48c5ad88d3d6a821941?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a3996987a70fb48c5ad88d3d6a821941?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Ngwena on Kasukuwere in dramatic survival" href="https://www.newsday.co.zw/2017/04/27/kasukuwere-dramatic-survival/#comment-454488">Ngwena</a>
<span class="comment-content">Tyson kudzoka kana kusadzoka.....Touch not Vakuru </span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/d8813acf3f4e89ca7b20c9520cba3859?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d8813acf3f4e89ca7b20c9520cba3859?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="dzingi on Kasukuwere in dramatic survival" href="https://www.newsday.co.zw/2017/04/27/kasukuwere-dramatic-survival/#comment-454486">dzingi</a>
<span class="comment-content">If Kasukuwere survives one hopes he has learnt ver</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/8cf102675a25e284a4e3014142535183?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8cf102675a25e284a4e3014142535183?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="shattah on Kasukuwere in dramatic survival" href="https://www.newsday.co.zw/2017/04/27/kasukuwere-dramatic-survival/#comment-454483">shattah</a>
<span class="comment-content">you are right.....now i wonder is this a party iss</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/475d600807f5c905f2d38e3f30e7f949?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/475d600807f5c905f2d38e3f30e7f949?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="mbolvita on I thrive on criticism: Mnangagwa" href="https://www.newsday.co.zw/2017/04/27/thrive-criticism-mnangagwa/#comment-454482">mbolvita</a>
<span class="comment-content">haiwa, paKwekwe apa akabhutsurwa kanganiko? kutoti</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/e89129134e12442de6b48cbf7a469dcb?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e89129134e12442de6b48cbf7a469dcb?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Guest on Curious case of rising deposits, falling confidence" href="https://www.newsday.co.zw/2017/04/27/curious-case-rising-deposits-falling-confidence/#comment-454481">Guest</a>
<span class="comment-content">I have a very fundamental question which has remai</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-tags" class="tab-pane tab-pane-tags last">
<a href='https://www.newsday.co.zw/tag/africa-cup-of-nations/' class='tag-link-724 tag-link-position-1' title='102 topics' style='font-size: 14.769230769231pt;'>Africa Cup of Nations</a>
<a href='https://www.newsday.co.zw/tag/asiagate/' class='tag-link-2441 tag-link-position-2' title='54 topics' style='font-size: 12.692307692308pt;'>Asiagate</a>
<a href='https://www.newsday.co.zw/tag/bulawayo/' class='tag-link-1976 tag-link-position-3' title='146 topics' style='font-size: 16pt;'>bulawayo</a>
<a href='https://www.newsday.co.zw/tag/bulawayo-city-council/' class='tag-link-325 tag-link-position-4' title='89 topics' style='font-size: 14.307692307692pt;'>Bulawayo City Council</a>
<a href='https://www.newsday.co.zw/tag/caps-united/' class='tag-link-218 tag-link-position-5' title='114 topics' style='font-size: 15.153846153846pt;'>Caps United</a>
<a href='https://www.newsday.co.zw/tag/castle-lager-premier-soccer-league/' class='tag-link-2080 tag-link-position-6' title='126 topics' style='font-size: 15.461538461538pt;'>Castle Lager Premier Soccer League</a>
<a href='https://www.newsday.co.zw/tag/chelsea/' class='tag-link-1029 tag-link-position-7' title='47 topics' style='font-size: 12.230769230769pt;'>Chelsea</a>
<a href='https://www.newsday.co.zw/tag/copac/' class='tag-link-252 tag-link-position-8' title='74 topics' style='font-size: 13.769230769231pt;'>COPAC</a>
<a href='https://www.newsday.co.zw/tag/courts-2/' class='tag-link-470 tag-link-position-9' title='254 topics' style='font-size: 17.846153846154pt;'>courts</a>
<a href='https://www.newsday.co.zw/tag/cricket-2/' class='tag-link-1923 tag-link-position-10' title='131 topics' style='font-size: 15.615384615385pt;'>cricket</a>
<a href='https://www.newsday.co.zw/tag/dynamos/' class='tag-link-353 tag-link-position-11' title='264 topics' style='font-size: 17.923076923077pt;'>Dynamos</a>
<a href='https://www.newsday.co.zw/tag/elections/' class='tag-link-664 tag-link-position-12' title='108 topics' style='font-size: 15pt;'>elections</a>
<a href='https://www.newsday.co.zw/tag/fc-platinum/' class='tag-link-1727 tag-link-position-13' title='90 topics' style='font-size: 14.384615384615pt;'>FC Platinum</a>
<a href='https://www.newsday.co.zw/tag/golf-2/' class='tag-link-170 tag-link-position-14' title='69 topics' style='font-size: 13.538461538462pt;'>golf</a>
<a href='https://www.newsday.co.zw/tag/harare/' class='tag-link-1948 tag-link-position-15' title='111 topics' style='font-size: 15.076923076923pt;'>Harare</a>
<a href='https://www.newsday.co.zw/tag/harare-city-council/' class='tag-link-512 tag-link-position-16' title='44 topics' style='font-size: 12pt;'>Harare City Council</a>
<a href='https://www.newsday.co.zw/tag/highlanders/' class='tag-link-276 tag-link-position-17' title='151 topics' style='font-size: 16.076923076923pt;'>Highlanders</a>
<a href='https://www.newsday.co.zw/tag/hwange/' class='tag-link-895 tag-link-position-18' title='54 topics' style='font-size: 12.692307692308pt;'>Hwange</a>
<a href='https://www.newsday.co.zw/tag/ignatius-chombo/' class='tag-link-1961 tag-link-position-19' title='52 topics' style='font-size: 12.538461538462pt;'>ignatius chombo</a>
<a href='https://www.newsday.co.zw/tag/joice-mujuru/' class='tag-link-3873 tag-link-position-20' title='51 topics' style='font-size: 12.538461538462pt;'>Joice Mujuru</a>
<a href='https://www.newsday.co.zw/tag/manchester-united/' class='tag-link-963 tag-link-position-21' title='55 topics' style='font-size: 12.769230769231pt;'>Manchester United</a>
<a href='https://www.newsday.co.zw/tag/mbada-diamonds-cup/' class='tag-link-1939 tag-link-position-22' title='44 topics' style='font-size: 12pt;'>mbada diamonds cup</a>
<a href='https://www.newsday.co.zw/tag/mdc/' class='tag-link-250 tag-link-position-23' title='82 topics' style='font-size: 14.076923076923pt;'>MDC</a>
<a href='https://www.newsday.co.zw/tag/mdc-t/' class='tag-link-365 tag-link-position-24' title='360 topics' style='font-size: 19pt;'>MDC-T</a>
<a href='https://www.newsday.co.zw/tag/morgan-tsvangirai/' class='tag-link-284 tag-link-position-25' title='199 topics' style='font-size: 17pt;'>Morgan Tsvangirai</a>
<a href='https://www.newsday.co.zw/tag/mugabe/' class='tag-link-2171 tag-link-position-26' title='55 topics' style='font-size: 12.769230769231pt;'>mugabe</a>
<a href='https://www.newsday.co.zw/tag/murder/' class='tag-link-2211 tag-link-position-27' title='44 topics' style='font-size: 12pt;'>murder</a>
<a href='https://www.newsday.co.zw/tag/music-2/' class='tag-link-732 tag-link-position-28' title='46 topics' style='font-size: 12.153846153846pt;'>music</a>
<a href='https://www.newsday.co.zw/tag/parliament/' class='tag-link-1046 tag-link-position-29' title='45 topics' style='font-size: 12.076923076923pt;'>Parliament</a>
<a href='https://www.newsday.co.zw/tag/president-robert-mugabe/' class='tag-link-327 tag-link-position-30' title='72 topics' style='font-size: 13.615384615385pt;'>President Robert Mugabe</a>
<a href='https://www.newsday.co.zw/tag/rape/' class='tag-link-1050 tag-link-position-31' title='63 topics' style='font-size: 13.230769230769pt;'>rape</a>
<a href='https://www.newsday.co.zw/tag/robert-mugabe/' class='tag-link-819 tag-link-position-32' title='204 topics' style='font-size: 17.076923076923pt;'>Robert Mugabe</a>
<a href='https://www.newsday.co.zw/tag/rugby-2/' class='tag-link-1940 tag-link-position-33' title='80 topics' style='font-size: 14pt;'>rugby</a>
<a href='https://www.newsday.co.zw/tag/soccer-2/' class='tag-link-1925 tag-link-position-34' title='251 topics' style='font-size: 17.769230769231pt;'>soccer</a>
<a href='https://www.newsday.co.zw/tag/south-africa/' class='tag-link-1919 tag-link-position-35' title='167 topics' style='font-size: 16.461538461538pt;'>south africa</a>
<a href='https://www.newsday.co.zw/tag/tendai-biti/' class='tag-link-844 tag-link-position-36' title='73 topics' style='font-size: 13.692307692308pt;'>Tendai Biti</a>
<a href='https://www.newsday.co.zw/tag/tennis-2/' class='tag-link-1998 tag-link-position-37' title='66 topics' style='font-size: 13.384615384615pt;'>tennis</a>
<a href='https://www.newsday.co.zw/tag/warriors/' class='tag-link-765 tag-link-position-38' title='121 topics' style='font-size: 15.384615384615pt;'>Warriors</a>
<a href='https://www.newsday.co.zw/tag/zambia/' class='tag-link-1934 tag-link-position-39' title='51 topics' style='font-size: 12.538461538462pt;'>zambia</a>
<a href='https://www.newsday.co.zw/tag/zanu-pf/' class='tag-link-280 tag-link-position-40' title='493 topics' style='font-size: 20pt;'>Zanu PF</a>
<a href='https://www.newsday.co.zw/tag/zesa/' class='tag-link-224 tag-link-position-41' title='52 topics' style='font-size: 12.538461538462pt;'>ZESA</a>
<a href='https://www.newsday.co.zw/tag/zifa/' class='tag-link-255 tag-link-position-42' title='170 topics' style='font-size: 16.461538461538pt;'>ZIFA</a>
<a href='https://www.newsday.co.zw/tag/zimbabwe/' class='tag-link-184 tag-link-position-43' title='392 topics' style='font-size: 19.230769230769pt;'>Zimbabwe</a>
<a href='https://www.newsday.co.zw/tag/zimbabwe-soccer/' class='tag-link-2382 tag-link-position-44' title='95 topics' style='font-size: 14.538461538462pt;'>Zimbabwe soccer</a>
<a href='https://www.newsday.co.zw/tag/zimbabwe-stock-exchange/' class='tag-link-1696 tag-link-position-45' title='44 topics' style='font-size: 12pt;'>Zimbabwe Stock Exchange</a></div><!--/.tab-pane-->
</div><!--/.tab-content-->
</div><!--/.tabbable-->
</div><div id="text-48" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ND_Article */
google_ad_slot = "2214215560";
google_ad_width = 300;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><div id="text-115" class="widget widget_text">			<div class="textwidget"><a href="http://www.ransburymercedes.com/"><img src="https://www.newsday.co.zw/wp-content/uploads/2017/02/ransbury.gif" width= "300" /></a></div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<section id="footer-widgets" class="col-full col-2">
				<div class="block footer-widget-1">
    	<div id="nav_menu-2" class="widget widget_nav_menu"><h3>Quick Links</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-37596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37596"><a href="https://www.newsday.co.zw/about-us/">About us</a></li>
<li id="menu-item-37597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37597"><a href="https://www.newsday.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-37598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37598"><a href="https://www.newsday.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-3096224743908264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743908264"><a title="Zimbabwe Classifeds" href="http://www.myclassifieds.co.zw/">Classifieds</a></li>
<li id="menu-item-37594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37594"><a href="https://www.newsday.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-37592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37592"><a href="https://www.newsday.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-37591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37591"><a href="https://www.newsday.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-37590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37590"><a href="https://www.newsday.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-37593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37593"><a href="https://www.newsday.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-37595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37595"><a href="https://www.newsday.co.zw/sitemap/">Sitemap</a></li>
</ul></div></div>	</div>
        					<div class="fix"></div>
</section><!--/#footer-widgets-->
	<div class="subscribe-call">
		<a href="https://www.newsday.co.zw/subscribe/"><img src="https://www.newsday.co.zw/wp-content/themes/newsday-child/images/footer-logo.png" alt="logo" /></a>
		<a class="subscribe-text" href="https://www.newsday.co.zw/subscribe/">Subscribe to NewsDay now</a>
		<a class="button" href="https://www.newsday.co.zw/subscribe/">Subscribe</a>
		<div class="fix"></div>
	</div>
	<div class="footer-nav"><ul id="menu-footer-menu-1" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37596"><a href="https://www.newsday.co.zw/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37597"><a href="https://www.newsday.co.zw/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37598"><a href="https://www.newsday.co.zw/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743908264"><a title="Zimbabwe Classifeds" href="http://www.myclassifieds.co.zw/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37594"><a href="https://www.newsday.co.zw/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37592"><a href="https://www.newsday.co.zw/copyright/">Copyright</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37591"><a href="https://www.newsday.co.zw/disclaimer/">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37590"><a href="https://www.newsday.co.zw/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37593"><a href="https://www.newsday.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37595"><a href="https://www.newsday.co.zw/sitemap/">Sitemap</a></li>
</ul></div>	<div class="partner-nav">
		<p>Our Partners:</p>
			<div class="menu"><ul id="menu-partner-sites" class="nav"><li id="menu-item-39924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39924"><a target="_blank" href="http://theindependent.co.zw">Zimbabwe Independent</a></li>
<li id="menu-item-39925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39925"><a target="_blank" href="http://thestandard.co.zw">The Standard</a></li>
<li id="menu-item-3096224743857790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743857790"><a href="http://www.southerneye.co.zw/">Southern Eye</a></li>
<li id="menu-item-39926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39926"><a target="_blank" href="http://mg.co.za">Mail &#038; Guardian</a></li>
<li id="menu-item-3096224743925947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3096224743925947"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul></div>			<div class="fix"></div>	
	</div>
		<footer id="footer" class="col-full">

		
		<div id="copyright" class="col-left">
						<p><img src="https://www.newsday.co.zw/wp-content/themes/newsday-child/images/AMH-footer-logo.png" alt="logo" /></p>
			
		</div>
		
		<div class="col-mid">
			<p>© 2017 NewsDay Zimbabwe. All Rights Reserved.</p>
		</div>
		
		<div id="credit" class="col-right">
			<p><img src="/wp-content/uploads/2012/09/dmma-logo.jpeg" alt="DMMA logo" /></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<br style="clear:both;" />

<img src="https://www.newsday.co.zw/wp-content/uploads/2017/04/hpto-netfinal.jpg" id="fsb_image"/><!-- Woo Tabs Widget -->
<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside

	var tag_cloud_class = '#tagcloud';

	//Fix for tag clouds - unexpected height before .hide()
	var tag_cloud_height = jQuery( '#tagcloud').height();

	jQuery( '.inside ul li:last-child').css( 'border-bottom','0px' ); // remove last border-bottom from list in tab content
	jQuery( '.wooTabs').each(function(){
		jQuery(this).children( 'li').children( 'a:first').addClass( 'selected' ); // Add .selected class to first tab on load
	});
	jQuery( '.inside > *').hide();
	jQuery( '.inside > *:first-child').show();

	jQuery( '.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs

		var clicked_tab_ref = jQuery(this).attr( 'href' ); // Strore Href value

		jQuery(this).parent().parent().children( 'li').children( 'a').removeClass( 'selected' ); //Remove selected from all tabs
		jQuery(this).addClass( 'selected' );
		jQuery(this).parent().parent().parent().children( '.inside').children( '*').hide();

		jQuery( '.inside ' + clicked_tab_ref).fadeIn(500);

		 evt.preventDefault();

	})
})
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/comment-reply.min.js?ver=4.5.8'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.newsday.co.zw\/wp-admin\/admin-ajax.php","context":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.13'></script>
<script type='text/javascript' src='https://www.newsday.co.zw/wp-includes/js/wp-embed.min.js?ver=4.5.8'></script>
			<div class="wpusb-modal-mask"
			     data-wpusb-component="social-modal"
			     style="display:none;">

				<a class="wpusb-btn-close" data-action="close-popup">
					<i class="wpusb-icon-close"></i>
				</a>
			</div>
			<div class="wpusb-modal-networks">				<div class="wpusb-element-popup">
					<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F" target="_blank"
					   class="wpusb-button-popup wpusb-facebook-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Facebook"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-facebook wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Facebook"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F&text=I just saw%20AMHVoices%20Pictures%3A%20ZITF%202017%20Traders%E2%80%99%20Day%203%20-%20Click to see also%20☛%20" target="_blank"
					   class="wpusb-button-popup wpusb-twitter-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Tweet"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-twitter wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Twitter"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F&title=AMHVoices%20Pictures%3A%20ZITF%202017%20Traders%E2%80%99%20Day%203" target="_blank"
					   class="wpusb-button-popup wpusb-linkedin-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Linkedin"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-linkedin wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Linkedin"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F" target="_blank"
					   class="wpusb-button-popup wpusb-google-plus-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Google+"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-google-plus wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Google Plus"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="whatsapp://send?text=AMHVoices%20Pictures%3A%20ZITF%202017%20Traders%E2%80%99%20Day%203%20☛%20https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F" target="_blank"
					   class="wpusb-button-popup wpusb-whatsapp-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on WhatsApp"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-whatsapp wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="WhatsApp"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F&media=https%3A%2F%2Fwww.newsday.co.zw%2Fwp-content%2Fuploads%2F2017%2F04%2F1-IMG_0201.jpg&description=AMHVoices%20Pictures%3A%20ZITF%202017%20Traders%E2%80%99%20Day%203" target="_blank"
					   class="wpusb-button-popup wpusb-pinterest-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Pinterest"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-pinterest wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Pinterest"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="http://tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F" target="_blank"
					   class="wpusb-button-popup wpusb-tumblr-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Tumblr"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-tumblr wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Tumblr"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="mailto:?subject=AMHVoices%20Pictures%3A%20ZITF%202017%20Traders%E2%80%99%20Day%203&body=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F
%0A%0AAMHVoices%20Pictures%3A%20ZITF%202017%20Traders%E2%80%99%20Day%203%0A%0AWe%20give%20you%20pictures%20%20of%20some%20of%20the%20exhibitors%20at%20the%20Zimbabwe%20International%20Trade%20Fair%202017.%0D%0A%0D%0AAll%20pictures%20by%20Sandisile%20Mtetwa%20%28%40mtetwasandisile%29%2C%20NUST%20journalism%20student%20%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0A" target="_blank"
					   class="wpusb-button-popup wpusb-email-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Send by email"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-email wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Email"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F" target="_blank"
					   class="wpusb-button-popup wpusb-printer-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Print via PrintFriendly"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-printer wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="PrintFriendly"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="tg://msg_url?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F&text=AMHVoices%20Pictures%3A%20ZITF%202017%20Traders%E2%80%99%20Day%203" target="_blank"
					   class="wpusb-button-popup wpusb-telegram-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Telegram"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-telegram wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Telegram"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://web.skype.com/share?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F&text=AMHVoices%20Pictures%3A%20ZITF%202017%20Traders%E2%80%99%20Day%203" target="_blank"
					   class="wpusb-button-popup wpusb-skype-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Skype"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-skype wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Skype"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="viber://forward?text=AMHVoices%20Pictures%3A%20ZITF%202017%20Traders%E2%80%99%20Day%203%20☛%20https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F" target="_blank"
					   class="wpusb-button-popup wpusb-viber-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Viber"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-viber wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Viber"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="http://victorfreitas.github.io/wpupper-share-buttons/?href=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F" target="_blank"
					   class="wpusb-button-popup wpusb-like-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Like on Facebook"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-like wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Like"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=AMHVoices%20Pictures%3A%20ZITF%202017%20Traders%E2%80%99%20Day%203&body=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F
%0A%0AAMHVoices%20Pictures%3A%20ZITF%202017%20Traders%E2%80%99%20Day%203%0A%0AWe%20give%20you%20pictures%20%20of%20some%20of%20the%20exhibitors%20at%20the%20Zimbabwe%20International%20Trade%20Fair%202017.%0D%0A%0D%0AAll%20pictures%20by%20Sandisile%20Mtetwa%20%28%40mtetwasandisile%29%2C%20NUST%20journalism%20student%20%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0A&tf=1" target="_blank"
					   class="wpusb-button-popup wpusb-gmail-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Send by Gmail"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-gmail wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Gmail"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F&title=AMHVoices%20Pictures%3A%20ZITF%202017%20Traders%E2%80%99%20Day%203" target="_blank"
					   class="wpusb-button-popup wpusb-reddit-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Reddit"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-reddit wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Reddit"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://share.flipboard.com/bookmarklet/popout?v=2&ext=WPUpper%20Share%20Buttons&title=AMHVoices%20Pictures%3A%20ZITF%202017%20Traders%E2%80%99%20Day%203&url=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F" target="_blank"
					   class="wpusb-button-popup wpusb-flipboard-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Flipboard"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-flipboard wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Flipboard"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://www.facebook.com/dialog/send?app_id=140586622674265&link=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F&redirect_uri=https%3A%2F%2Fwww.newsday.co.zw%2F2017%2F04%2F27%2Famhvoices-pictures-zitf-2017-traders-day-3%2F" target="_blank"
					   class="wpusb-button-popup wpusb-messenger-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Send on Facebook Messenger"
					   
					   >

						<i class="wpusb-icon-messenger wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Messenger"></span>
					</a>
				</div></div><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-7').gslider({ groupid: 7, speed: 10000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 15000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 10000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 12000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 12000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 12000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 15000 });
	jQuery('.g-16').gslider({ groupid: 16, speed: 12000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 12000 });
	jQuery('.g-19').gslider({ groupid: 19, speed: 15000 });
	jQuery('.g-20').gslider({ groupid: 20, speed: 10000 });
	jQuery('.g-23').gslider({ groupid: 23, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->



 
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 11086/11149 objects using memcached

 Served from: newsday.co.zw @ 2017-04-27 19:54:02 by W3 Total Cache -->